Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Some web pages do not display any content, some just limited conte

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-20-2009
Adrian
 

Posts: n/a
Some web pages do not display any content, some just limited conte
Hi,

I recently bought a lap top for my kids which has windows vista installed,
it also has Norton's 360 2008.

I'm using Internet Explorer 7, some web pages are not displaying anything at
all, some display a lot of the website but not all and some display just the
banner. I'm used to XP, but I have tried all the settings that I can see and
I have also run IE with no add-ons but the problem persists.

All suggestions welcome.

Best Regards,
Adrian.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-20-2009
Robert Aldwinckle
 

Posts: n/a
Re: Some web pages do not display any content, some just limited conte

"Adrian" <Adrian@discussions.microsoft.com> wrote in message news:A53E9494-937D-412F-A0E6-B6DFB610006C@microsoft.com...
> Hi,
>
> I recently bought a lap top for my kids which has windows vista installed,
> it also has Norton's 360 2008.
>
> I'm using Internet Explorer 7, some web pages are not displaying anything at
> all,


> some display a lot of the website but not all and some display just the
> banner.



Sounds like an MTU size problem.


> I'm used to XP, but I have tried all the settings that I can see and
> I have also run IE with no add-ons but the problem persists.
>
> All suggestions welcome.
>
> Best Regards,
> Adrian.



Reply With Quote
  #3 (permalink)  
Old 01-20-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Some web pages do not display any content, some just limited conte
Please state the full Windows version (e.g., Vista SP1) when posting to this
newsgroup.

Did Norton 360 come preinstalled on the machine when you bought it? Have
you purchased Norton 360 yet?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Adrian wrote:
> I recently bought a lap top for my kids which has windows vista installed,
> it also has Norton's 360 2008.
>
> I'm using Internet Explorer 7, some web pages are not displaying anything
> at
> all, some display a lot of the website but not all and some display just
> the
> banner. I'm used to XP, but I have tried all the settings that I can see
> and
> I have also run IE with no add-ons but the problem persists.
>
> All suggestions welcome.
>
> Best Regards,
> Adrian.


Reply With Quote
  #4 (permalink)  
Old 01-21-2009
Adrian
 

Posts: n/a
Re: Some web pages do not display any content, some just limited c

Thanks Robert, not sure what MTU is.... sorry, Adrian.

"Robert Aldwinckle" wrote:

>
> "Adrian" <Adrian@discussions.microsoft.com> wrote in message news:A53E9494-937D-412F-A0E6-B6DFB610006C@microsoft.com...
> > Hi,
> >
> > I recently bought a lap top for my kids which has windows vista installed,
> > it also has Norton's 360 2008.
> >
> > I'm using Internet Explorer 7, some web pages are not displaying anything at
> > all,

>
> > some display a lot of the website but not all and some display just the
> > banner.

>
>
> Sounds like an MTU size problem.
>
>
> > I'm used to XP, but I have tried all the settings that I can see and
> > I have also run IE with no add-ons but the problem persists.
> >
> > All suggestions welcome.
> >
> > Best Regards,
> > Adrian.

>
>
>

Reply With Quote
  #5 (permalink)  
Old 01-21-2009
Adrian
 

Posts: n/a
Re: Some web pages do not display any content, some just limited c
Hi PA Bear,

It is Vista SP1 that is installed, I did buy Nortons 360 and it was not
preinstalled.

Cheers,
Adrian.

"PA Bear [MS MVP]" wrote:

> Please state the full Windows version (e.g., Vista SP1) when posting to this
> newsgroup.
>
> Did Norton 360 come preinstalled on the machine when you bought it? Have
> you purchased Norton 360 yet?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Adrian wrote:
> > I recently bought a lap top for my kids which has windows vista installed,
> > it also has Norton's 360 2008.
> >
> > I'm using Internet Explorer 7, some web pages are not displaying anything
> > at
> > all, some display a lot of the website but not all and some display just
> > the
> > banner. I'm used to XP, but I have tried all the settings that I can see
> > and
> > I have also run IE with no add-ons but the problem persists.
> >
> > All suggestions welcome.
> >
> > Best Regards,
> > Adrian.

>
>

Reply With Quote
  #6 (permalink)  
Old 01-22-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Some web pages do not display any content, some just limited c
Most new computers come with a free-trial version of an anti-virus
application or "security suite" preinstalled. Did yours? If so, what was
it?

IN RE "MTU" => You may want to run these tests:
http://www.dslreports.com/tweaks

Adrian wrote:
> Hi PA Bear,
>
> It is Vista SP1 that is installed, I did buy Nortons 360 and it was not
> preinstalled.
>
> "PA Bear [MS MVP]" wrote:
>> Please state the full Windows version (e.g., Vista SP1) when posting to
>> this newsgroup.
>>
>> Did Norton 360 come preinstalled on the machine when you bought it? Have
>> you purchased Norton 360 yet?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Adrian wrote:
>>> I recently bought a lap top for my kids which has windows vista
>>> installed,
>>> it also has Norton's 360 2008.
>>>
>>> I'm using Internet Explorer 7, some web pages are not displaying
>>> anything
>>> at
>>> all, some display a lot of the website but not all and some display just
>>> the
>>> banner. I'm used to XP, but I have tried all the settings that I can see
>>> and
>>> I have also run IE with no add-ons but the problem persists.
>>>
>>> All suggestions welcome.


Reply With Quote
  #7 (permalink)  
Old 01-23-2009
Adrian
 

Posts: n/a
Re: Some web pages do not display any content, some just limited c
I can't see any obvious anti-virus software installed, I tried the link you
sent me but the page does not display properly, just the banner. I checked
that link out on another PC but it said that the Vista stack should be OK.

When I logged on yesterday morning the first time I went to google.ie it
displayed, but 5 minutes later it did not.

Cheers,
Adrian.

"PA Bear [MS MVP]" wrote:

> Most new computers come with a free-trial version of an anti-virus
> application or "security suite" preinstalled. Did yours? If so, what was
> it?
>
> IN RE "MTU" => You may want to run these tests:
> http://www.dslreports.com/tweaks
>
> Adrian wrote:
> > Hi PA Bear,
> >
> > It is Vista SP1 that is installed, I did buy Nortons 360 and it was not
> > preinstalled.
> >
> > "PA Bear [MS MVP]" wrote:
> >> Please state the full Windows version (e.g., Vista SP1) when posting to
> >> this newsgroup.
> >>
> >> Did Norton 360 come preinstalled on the machine when you bought it? Have
> >> you purchased Norton 360 yet?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> Adrian wrote:
> >>> I recently bought a lap top for my kids which has windows vista
> >>> installed,
> >>> it also has Norton's 360 2008.
> >>>
> >>> I'm using Internet Explorer 7, some web pages are not displaying
> >>> anything
> >>> at
> >>> all, some display a lot of the website but not all and some display just
> >>> the
> >>> banner. I'm used to XP, but I have tried all the settings that I can see
> >>> and
> >>> I have also run IE with no add-ons but the problem persists.
> >>>
> >>> All suggestions welcome.

>
>

Reply With Quote
  #8 (permalink)  
Old 01-23-2009
Adrian
 

Posts: n/a
Re: Some web pages do not display any content, some just limited c

When I logged out and back in if I start explorer quickly and go to the
google page it displayed, it also displeyed the tweks link. However, 2
minutes later it would not display anything on the google page. After I
logged out and back in, it will not display the google page either.

I disabled Norton's from starting automatically and also windows messanger
as I thought one of them might be responsible but this did not work. When I
opened the Norton application it did not display most of the contnet of that
window either, which might be soome bit of a clue? That is why I disabled
it, but it did not fix it. Is there something that would effect the display
on the web page but also effect Norton whcih is an application snd not an
internet page?

"Adrian" wrote:

> I can't see any obvious anti-virus software installed, I tried the link you
> sent me but the page does not display properly, just the banner. I checked
> that link out on another PC but it said that the Vista stack should be OK.
>
> When I logged on yesterday morning the first time I went to google.ie it
> displayed, but 5 minutes later it did not.
>
> Cheers,
> Adrian.
>
> "PA Bear [MS MVP]" wrote:
>
> > Most new computers come with a free-trial version of an anti-virus
> > application or "security suite" preinstalled. Did yours? If so, what was
> > it?
> >
> > IN RE "MTU" => You may want to run these tests:
> > http://www.dslreports.com/tweaks
> >
> > Adrian wrote:
> > > Hi PA Bear,
> > >
> > > It is Vista SP1 that is installed, I did buy Nortons 360 and it was not
> > > preinstalled.
> > >
> > > "PA Bear [MS MVP]" wrote:
> > >> Please state the full Windows version (e.g., Vista SP1) when posting to
> > >> this newsgroup.
> > >>
> > >> Did Norton 360 come preinstalled on the machine when you bought it? Have
> > >> you purchased Norton 360 yet?
> > >> --
> > >> ~Robear Dyer (PA Bear)
> > >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> > >> AumHa VSOP & Admin http://aumha.net
> > >> DTS-L http://dts-l.net/
> > >>
> > >> Adrian wrote:
> > >>> I recently bought a lap top for my kids which has windows vista
> > >>> installed,
> > >>> it also has Norton's 360 2008.
> > >>>
> > >>> I'm using Internet Explorer 7, some web pages are not displaying
> > >>> anything
> > >>> at
> > >>> all, some display a lot of the website but not all and some display just
> > >>> the
> > >>> banner. I'm used to XP, but I have tried all the settings that I can see
> > >>> and
> > >>> I have also run IE with no add-ons but the problem persists.
> > >>>
> > >>> All suggestions welcome.

> >
> >

Reply With Quote
  #9 (permalink)  
Old 01-23-2009
Robert Aldwinckle
 

Posts: n/a
Re: Some web pages do not display any content, some just limited c

"Adrian" <Adrian@discussions.microsoft.com> wrote in message news:22D0812B-4159-4724-98C2-F63D4CD56FE4@microsoft.com...
>I can't see any obvious anti-virus software installed,


> I tried the link you sent me but the page does not display properly,
> just the banner.


> I checked that link out on another PC but it said that the Vista stack should be OK.



Test it anyway. See, for example:

<title>How to Troubleshoot Black Hole Router Issues</title>
http://support.microsoft.com/kb/314825

Do it on both machines so you can compare them with it.

BTW on the same site that PA Bear pointed you to
a search for MTU size reveals:

http://www.dslreports.com/forum/rema...ilite=mtu+size

In particular note:

<quote>
The problem is, some home equipment (firewalls/routers/wireless
access points) fails to deliver the packet size error messages to your PC.
When this happens, your PC will repeatedly try to send each packet
using the standard 1,500 byte mtu. The transmission will usually fail.
</quote>


If you have two computers and two different results when rendering
the same page you can compare them simply by using View Source
(Alt-V,c) or the TIF Viewer (Alt-T,O,Alt-S,V). The best detail
available from that is with View, Details ordered by Last Accessed
(Alt-V,D and Alt-V,I,Last Accessed).

BTW if you are doing any ad-blocking your latest symptom description
could also imply that the site just won't serve you unless you download
its ads and appear to be able to see them.


Good luck

Robert
---


Reply With Quote
  #10 (permalink)  
Old 01-23-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Some web pages do not display any content, some just limited c
If you disable only the Norton Firewall and then enable the Windows
Firewall, does this behavior persist?

NB: The machine should NOT be connected to the internet without a firewall
enabled..but you don't want both of them enabled at any time!

What has Symantec Support had to say about all this?

Adrian wrote:
> When I logged out and back in if I start explorer quickly and go to the
> google page it displayed, it also displeyed the tweks link. However, 2
> minutes later it would not display anything on the google page. After I
> logged out and back in, it will not display the google page either.
>
> I disabled Norton's from starting automatically and also windows messanger
> as I thought one of them might be responsible but this did not work. When
> I
> opened the Norton application it did not display most of the contnet of
> that
> window either, which might be soome bit of a clue? That is why I disabled
> it, but it did not fix it. Is there something that would effect the
> display
> on the web page but also effect Norton whcih is an application snd not an
> internet page?
>
>> I can't see any obvious anti-virus software installed, I tried the link
>> you
>> sent me but the page does not display properly, just the banner. I
>> checked
>> that link out on another PC but it said that the Vista stack should be
>> OK.
>>
>> When I logged on yesterday morning the first time I went to google.ie it
>> displayed, but 5 minutes later it did not.
>>
>> "PA Bear [MS MVP]" wrote:
>>> Most new computers come with a free-trial version of an anti-virus
>>> application or "security suite" preinstalled. Did yours? If so, what
>>> was
>>> it?
>>>
>>> IN RE "MTU" => You may want to run these tests:
>>> http://www.dslreports.com/tweaks
>>>
>>> Adrian wrote:
>>>> Hi PA Bear,
>>>>
>>>> It is Vista SP1 that is installed, I did buy Nortons 360 and it was not
>>>> preinstalled.
>>>>
>>>> "PA Bear [MS MVP]" wrote:
>>>>> Please state the full Windows version (e.g., Vista SP1) when posting
>>>>> to
>>>>> this newsgroup.
>>>>>
>>>>> Did Norton 360 come preinstalled on the machine when you bought it?
>>>>> Have you purchased Norton 360 yet?
>>>>> --
>>>>> ~Robear Dyer (PA Bear)
>>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>>> AumHa VSOP & Admin http://aumha.net
>>>>> DTS-L http://dts-l.net/
>>>>>
>>>>> Adrian wrote:
>>>>>> I recently bought a lap top for my kids which has windows vista
>>>>>> installed,
>>>>>> it also has Norton's 360 2008.
>>>>>>
>>>>>> I'm using Internet Explorer 7, some web pages are not displaying
>>>>>> anything
>>>>>> at
>>>>>> all, some display a lot of the website but not all and some display
>>>>>> just the
>>>>>> banner. I'm used to XP, but I have tried all the settings that I can
>>>>>> see and
>>>>>> I have also run IE with no add-ons but the problem persists.
>>>>>>
>>>>>> All suggestions welcome.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE 7 locks up when trying to display certain web pages JRSNHECI microsoft.public.internetexplorer.general 8 11-27-2008 06:15
Display two HTML pages in IE 7 amolkakhandki@gmail.com microsoft.public.internetexplorer.general 0 09-29-2008 10:15
cannot display any web pages Martmcd microsoft.public.internetexplorer.general 5 09-03-2008 16:20
some web pages do not display properly specs7 microsoft.public.internetexplorer.general 5 07-19-2008 16:41
Can't display some pages... momo microsoft.public.windows.vista.security 0 12-21-2007 21:24




All times are GMT +1. The time now is 02:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120