Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

on restart all saved infon lost

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-14-2009
gblat
 

Posts: n/a
on restart all saved infon lost
When I restart my computer all stored user names and passwords to
web sites like my banks, newspapers and companies that I do business with are
deleted from the web page. The other problems are my saved home page on
Internet
explorer is changed back to Dell or MSN run once. Also and stored key numbers
that are required to run a program are removed and I must put the key numbers
back in.All saved programs that I have pinned to my start menu are removed.
All
these things happen only when I restart the computer. I can restart windows
explorer and everything is fine. Please Help.Thanks I have run
anti spyware removal, defraged drive,
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-14-2009
Don Varnau
 

Posts: n/a
Re: on restart all saved infon lost
Hi,
Is Windows Steady State installed?
http://www.microsoft.com/protect/pro...eadystate.mspx
http://www.microsoft.com/windows/pro...s/default.mspx

Don
[MS MVP- IE]

"gblat" <gblat@discussions.microsoft.com> wrote in message
news:50C224F6-18D8-476A-B375-72D7A74C569E@microsoft.com...
> When I restart my computer all stored user names and passwords to
> web sites like my banks, newspapers and companies that I do business with

are
> deleted from the web page. The other problems are my saved home page on
> Internet
> explorer is changed back to Dell or MSN run once. Also and stored key

numbers
> that are required to run a program are removed and I must put the key

numbers
> back in.All saved programs that I have pinned to my start menu are

removed.
> All
> these things happen only when I restart the computer. I can restart

windows
> explorer and everything is fine. Please Help.Thanks I have run
> anti spyware removal, defraged drive,


Reply With Quote
  #3 (permalink)  
Old 01-14-2009
gblat
 

Posts: n/a
Re: on restart all saved infon lost
Thanks Don, no it'd not installed but I have tried to restore and that does
not work as the older restore points won't work/restore. What will steady
state do for me?

George

"Don Varnau" wrote:

> Hi,
> Is Windows Steady State installed?
> http://www.microsoft.com/protect/pro...eadystate.mspx
> http://www.microsoft.com/windows/pro...s/default.mspx
>
> Don
> [MS MVP- IE]
>
> "gblat" <gblat@discussions.microsoft.com> wrote in message
> news:50C224F6-18D8-476A-B375-72D7A74C569E@microsoft.com...
> > When I restart my computer all stored user names and passwords to
> > web sites like my banks, newspapers and companies that I do business with

> are
> > deleted from the web page. The other problems are my saved home page on
> > Internet
> > explorer is changed back to Dell or MSN run once. Also and stored key

> numbers
> > that are required to run a program are removed and I must put the key

> numbers
> > back in.All saved programs that I have pinned to my start menu are

> removed.
> > All
> > these things happen only when I restart the computer. I can restart

> windows
> > explorer and everything is fine. Please Help.Thanks I have run
> > anti spyware removal, defraged drive,

>
>

Reply With Quote
  #4 (permalink)  
Old 01-14-2009
Don Varnau
 

Posts: n/a
Re: on restart all saved infon lost
Hi,
Should have asked sooner...
Which version of Windows? (Including SP level- SP1,SP2,etc.)
Which version of Internet Explorer?

Steady State, if installed, could be causing this problem- changes made
during a session are wiped out on restart.

System Restore could cause some of these changes, but you know that.

Did these problems start immediately after installing a new security/privacy
program?

Don
[MS MVP- IE]

"gblat" <gblat@discussions.microsoft.com> wrote in message
news:F0437A1B-0F7E-4435-B593-B8C4E8B0ACAF@microsoft.com...
> Thanks Don, no it'd not installed but I have tried to restore and that

does
> not work as the older restore points won't work/restore. What will steady
> state do for me?
>
> George


> "Don Varnau" wrote:
> > Hi,
> > Is Windows Steady State installed?
> > http://www.microsoft.com/protect/pro...eadystate.mspx
> >

http://www.microsoft.com/windows/pro...s/default.mspx

> > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > news:50C224F6-18D8-476A-B375-72D7A74C569E@microsoft.com...
> > > When I restart my computer all stored user names and passwords to
> > > web sites like my banks, newspapers and companies that I do business

with
> > are
> > > deleted from the web page. The other problems are my saved home page

on
> > > Internet
> > > explorer is changed back to Dell or MSN run once. Also and stored key

> > numbers
> > > that are required to run a program are removed and I must put the key

> > numbers
> > > back in.All saved programs that I have pinned to my start menu are

> > removed.
> > > All
> > > these things happen only when I restart the computer. I can restart

> > windows
> > > explorer and everything is fine. Please Help.Thanks I have run
> > > anti spyware removal, defraged drive,


Reply With Quote
  #5 (permalink)  
Old 01-14-2009
gblat
 

Posts: n/a
Re: on restart all saved infon lost
Windows XP sp2,sp3. IE 7
Steady state is not installed on my computer, and yes it seems that I went
to ATT DSL and used their security suite by CA. I have disabled it to see if
any changes and there are none. Also about the same time I had a download for
SP2 and that download has not downloaded correctly. It still keeps telling me
that I have downloads to install and then it does not install.
Thanks
George

"Don Varnau" wrote:

> Hi,
> Should have asked sooner...
> Which version of Windows? (Including SP level- SP1,SP2,etc.)
> Which version of Internet Explorer?
>
> Steady State, if installed, could be causing this problem- changes made
> during a session are wiped out on restart.
>
> System Restore could cause some of these changes, but you know that.
>
> Did these problems start immediately after installing a new security/privacy
> program?
>
> Don
> [MS MVP- IE]
>
> "gblat" <gblat@discussions.microsoft.com> wrote in message
> news:F0437A1B-0F7E-4435-B593-B8C4E8B0ACAF@microsoft.com...
> > Thanks Don, no it'd not installed but I have tried to restore and that

> does
> > not work as the older restore points won't work/restore. What will steady
> > state do for me?
> >
> > George

>
> > "Don Varnau" wrote:
> > > Hi,
> > > Is Windows Steady State installed?
> > > http://www.microsoft.com/protect/pro...eadystate.mspx
> > >

> http://www.microsoft.com/windows/pro...s/default.mspx
>
> > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > news:50C224F6-18D8-476A-B375-72D7A74C569E@microsoft.com...
> > > > When I restart my computer all stored user names and passwords to
> > > > web sites like my banks, newspapers and companies that I do business

> with
> > > are
> > > > deleted from the web page. The other problems are my saved home page

> on
> > > > Internet
> > > > explorer is changed back to Dell or MSN run once. Also and stored key
> > > numbers
> > > > that are required to run a program are removed and I must put the key
> > > numbers
> > > > back in.All saved programs that I have pinned to my start menu are
> > > removed.
> > > > All
> > > > these things happen only when I restart the computer. I can restart
> > > windows
> > > > explorer and everything is fine. Please Help.Thanks I have run
> > > > anti spyware removal, defraged drive,

>
>

Reply With Quote
  #6 (permalink)  
Old 01-15-2009
Don Varnau
 

Posts: n/a
Re: on restart all saved infon lost
Leave the CA security suite disabled for now and setup a new user account.
See if the problems occur in the new account.

279783 - How To Create and Configure User Accounts in Windows XP:
http://support.microsoft.com/default.aspx?scid=279783

Don
[MS MVP- IE]

"gblat" <gblat@discussions.microsoft.com> wrote in message
news:751C85AD-A856-454E-B338-D1B2AB9ECD43@microsoft.com...
> Windows XP sp2,sp3. IE 7
> Steady state is not installed on my computer, and yes it seems that I went
> to ATT DSL and used their security suite by CA. I have disabled it to see

if
> any changes and there are none. Also about the same time I had a download

for
> SP2 and that download has not downloaded correctly. It still keeps telling

me
> that I have downloads to install and then it does not install.
> Thanks
> George


> "Don Varnau" wrote:
>
> > Hi,
> > Should have asked sooner...
> > Which version of Windows? (Including SP level- SP1,SP2,etc.)
> > Which version of Internet Explorer?
> >
> > Steady State, if installed, could be causing this problem- changes made
> > during a session are wiped out on restart.
> >
> > System Restore could cause some of these changes, but you know that.
> >
> > Did these problems start immediately after installing a new

security/privacy
> > program?


> > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > news:F0437A1B-0F7E-4435-B593-B8C4E8B0ACAF@microsoft.com...
> > > Thanks Don, no it'd not installed but I have tried to restore and that

> > does
> > > not work as the older restore points won't work/restore. What will

steady
> > > state do for me?
> > >
> > > George


> > > "Don Varnau" wrote:
> > > > Hi,
> > > > Is Windows Steady State installed?
> > > > http://www.microsoft.com/protect/pro...eadystate.mspx
> > > >

> >

http://www.microsoft.com/windows/pro...s/default.mspx

> > > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > > news:50C224F6-18D8-476A-B375-72D7A74C569E@microsoft.com...
> > > > > When I restart my computer all stored user names and passwords to
> > > > > web sites like my banks, newspapers and companies that I do

business
> > with are
> > > > > deleted from the web page. The other problems are my saved home

page
> > on
> > > > > Internet
> > > > > explorer is changed back to Dell or MSN run once. Also and stored

key
> > > > numbers
> > > > > that are required to run a program are removed and I must put the

key
> > > > numbers
> > > > > back in.All saved programs that I have pinned to my start menu are
> > > > removed.
> > > > > All
> > > > > these things happen only when I restart the computer. I can

restart
> > > > windows
> > > > > explorer and everything is fine. Please Help.Thanks I have run
> > > > > anti spyware removal, defraged drive,


Reply With Quote
  #7 (permalink)  
Old 01-15-2009
gblat
 

Posts: n/a
Re: on restart all saved infon lost
Hi Don
I did what you suggested and there is no change. When I put home page in It
changes to" go microsoft.com/fwlink.ID=69157" then it goes to
"runonce.msn.com/runonce3.aspx" All saved user IDS are deleted on web sites
of banks and the key registration numbers of programs are lost. All pinned
programs on start menu are deleted.

It seems this damn thing is reverting back to the condition of a new
computer when it shuts down
Thanks
George

"Don Varnau" wrote:

> Leave the CA security suite disabled for now and setup a new user account.
> See if the problems occur in the new account.
>
> 279783 - How To Create and Configure User Accounts in Windows XP:
> http://support.microsoft.com/default.aspx?scid=279783
>
> Don
> [MS MVP- IE]
>
> "gblat" <gblat@discussions.microsoft.com> wrote in message
> news:751C85AD-A856-454E-B338-D1B2AB9ECD43@microsoft.com...
> > Windows XP sp2,sp3. IE 7
> > Steady state is not installed on my computer, and yes it seems that I went
> > to ATT DSL and used their security suite by CA. I have disabled it to see

> if
> > any changes and there are none. Also about the same time I had a download

> for
> > SP2 and that download has not downloaded correctly. It still keeps telling

> me
> > that I have downloads to install and then it does not install.
> > Thanks
> > George

>
> > "Don Varnau" wrote:
> >
> > > Hi,
> > > Should have asked sooner...
> > > Which version of Windows? (Including SP level- SP1,SP2,etc.)
> > > Which version of Internet Explorer?
> > >
> > > Steady State, if installed, could be causing this problem- changes made
> > > during a session are wiped out on restart.
> > >
> > > System Restore could cause some of these changes, but you know that.
> > >
> > > Did these problems start immediately after installing a new

> security/privacy
> > > program?

>
> > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > news:F0437A1B-0F7E-4435-B593-B8C4E8B0ACAF@microsoft.com...
> > > > Thanks Don, no it'd not installed but I have tried to restore and that
> > > does
> > > > not work as the older restore points won't work/restore. What will

> steady
> > > > state do for me?
> > > >
> > > > George

>
> > > > "Don Varnau" wrote:
> > > > > Hi,
> > > > > Is Windows Steady State installed?
> > > > > http://www.microsoft.com/protect/pro...eadystate.mspx
> > > > >
> > >

> http://www.microsoft.com/windows/pro...s/default.mspx
>
> > > > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > > > news:50C224F6-18D8-476A-B375-72D7A74C569E@microsoft.com...
> > > > > > When I restart my computer all stored user names and passwords to
> > > > > > web sites like my banks, newspapers and companies that I do

> business
> > > with are
> > > > > > deleted from the web page. The other problems are my saved home

> page
> > > on
> > > > > > Internet
> > > > > > explorer is changed back to Dell or MSN run once. Also and stored

> key
> > > > > numbers
> > > > > > that are required to run a program are removed and I must put the

> key
> > > > > numbers
> > > > > > back in.All saved programs that I have pinned to my start menu are
> > > > > removed.
> > > > > > All
> > > > > > these things happen only when I restart the computer. I can

> restart
> > > > > windows
> > > > > > explorer and everything is fine. Please Help.Thanks I have run
> > > > > > anti spyware removal, defraged drive,

>
>

Reply With Quote
  #8 (permalink)  
Old 01-16-2009
Don Varnau
 

Posts: n/a
Re: on restart all saved infon lost
Hi George,
Sorry for the delay. I think we're looking for a third-party program as the
cause of these problems- possibly a legitimate program- possibly malware.

Go back to the original user account. Re-enable the CA security suite.

Start at http://forum.aumha.org/viewtopic.php?t=4075 Register. Follow the
instructions. Run Ad Aware. Post a Hijack This log. Let's see what the HJT
experts find.

Don
[MS MVP- IE]

"gblat" <gblat@discussions.microsoft.com> wrote in message
news:EED6FAC4-FA80-4802-B771-89D86E1731F3@microsoft.com...
> Hi Don
> I did what you suggested and there is no change. When I put home page in

It
> changes to" go microsoft.com/fwlink.ID=69157" then it goes to
> "runonce.msn.com/runonce3.aspx" All saved user IDS are deleted on web

sites
> of banks and the key registration numbers of programs are lost. All pinned
> programs on start menu are deleted.
>
> It seems this damn thing is reverting back to the condition of a new
> computer when it shuts down
> Thanks
> George


> "Don Varnau" wrote:
>
> > Leave the CA security suite disabled for now and setup a new user

account.
> > See if the problems occur in the new account.
> >
> > 279783 - How To Create and Configure User Accounts in Windows XP:
> > http://support.microsoft.com/default.aspx?scid=279783
> >
> > Don
> > [MS MVP- IE]


> > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > news:751C85AD-A856-454E-B338-D1B2AB9ECD43@microsoft.com...
> > > Windows XP sp2,sp3. IE 7
> > > Steady state is not installed on my computer, and yes it seems that I

went
> > > to ATT DSL and used their security suite by CA. I have disabled it to

see
> > if
> > > any changes and there are none. Also about the same time I had a

download
> > for
> > > SP2 and that download has not downloaded correctly. It still keeps

telling
> > me
> > > that I have downloads to install and then it does not install.
> > > Thanks
> > > George


> > > "Don Varnau" wrote:
> > >
> > > > Hi,
> > > > Should have asked sooner...
> > > > Which version of Windows? (Including SP level- SP1,SP2,etc.)
> > > > Which version of Internet Explorer?
> > > >
> > > > Steady State, if installed, could be causing this problem- changes

made
> > > > during a session are wiped out on restart.
> > > >
> > > > System Restore could cause some of these changes, but you know that.
> > > >
> > > > Did these problems start immediately after installing a new

> > security/privacy program?


> > > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > > news:F0437A1B-0F7E-4435-B593-B8C4E8B0ACAF@microsoft.com...
> > > > > Thanks Don, no it'd not installed but I have tried to restore and

that
> > > > does
> > > > > not work as the older restore points won't work/restore. What will

> > steady
> > > > > state do for me?
> > > > >
> > > > > George


> > > > > "Don Varnau" wrote:
> > > > > > Hi,
> > > > > > Is Windows Steady State installed?
> > > > > >

http://www.microsoft.com/protect/pro...eadystate.mspx
> > > > > >
> > > >

> >

http://www.microsoft.com/windows/pro...s/default.mspx
> >
> > > > > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > > > > news:50C224F6-18D8-476A-B375-72D7A74C569E@microsoft.com...
> > > > > > > When I restart my computer all stored user names and passwords

to
> > > > > > > web sites like my banks, newspapers and companies that I do

> > business
> > > > with are
> > > > > > > deleted from the web page. The other problems are my saved

home
> > page on
> > > > > > > Internet
> > > > > > > explorer is changed back to Dell or MSN run once. Also and

stored
> > key numbers
> > > > > > > that are required to run a program are removed and I must put

the
> > key
> > > > > > numbers
> > > > > > > back in.All saved programs that I have pinned to my start menu

are
> > > > > > removed.
> > > > > > > All
> > > > > > > these things happen only when I restart the computer. I can

> > restart windows
> > > > > > > explorer and everything is fine. Please Help.Thanks I have run
> > > > > > > anti spyware removal, defraged drive,


Reply With Quote
  #9 (permalink)  
Old 01-16-2009
gblat
 

Posts: n/a
Re: on restart all saved infon lost
Hi Don
I took your advice and posted my highjack log. Thanks for your help and I'll
keep you posted.

George

"Don Varnau" wrote:

> Hi George,
> Sorry for the delay. I think we're looking for a third-party program as the
> cause of these problems- possibly a legitimate program- possibly malware.
>
> Go back to the original user account. Re-enable the CA security suite.
>
> Start at http://forum.aumha.org/viewtopic.php?t=4075 Register. Follow the
> instructions. Run Ad Aware. Post a Hijack This log. Let's see what the HJT
> experts find.
>
> Don
> [MS MVP- IE]
>
> "gblat" <gblat@discussions.microsoft.com> wrote in message
> news:EED6FAC4-FA80-4802-B771-89D86E1731F3@microsoft.com...
> > Hi Don
> > I did what you suggested and there is no change. When I put home page in

> It
> > changes to" go microsoft.com/fwlink.ID=69157" then it goes to
> > "runonce.msn.com/runonce3.aspx" All saved user IDS are deleted on web

> sites
> > of banks and the key registration numbers of programs are lost. All pinned
> > programs on start menu are deleted.
> >
> > It seems this damn thing is reverting back to the condition of a new
> > computer when it shuts down
> > Thanks
> > George

>
> > "Don Varnau" wrote:
> >
> > > Leave the CA security suite disabled for now and setup a new user

> account.
> > > See if the problems occur in the new account.
> > >
> > > 279783 - How To Create and Configure User Accounts in Windows XP:
> > > http://support.microsoft.com/default.aspx?scid=279783
> > >
> > > Don
> > > [MS MVP- IE]

>
> > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > news:751C85AD-A856-454E-B338-D1B2AB9ECD43@microsoft.com...
> > > > Windows XP sp2,sp3. IE 7
> > > > Steady state is not installed on my computer, and yes it seems that I

> went
> > > > to ATT DSL and used their security suite by CA. I have disabled it to

> see
> > > if
> > > > any changes and there are none. Also about the same time I had a

> download
> > > for
> > > > SP2 and that download has not downloaded correctly. It still keeps

> telling
> > > me
> > > > that I have downloads to install and then it does not install.
> > > > Thanks
> > > > George

>
> > > > "Don Varnau" wrote:
> > > >
> > > > > Hi,
> > > > > Should have asked sooner...
> > > > > Which version of Windows? (Including SP level- SP1,SP2,etc.)
> > > > > Which version of Internet Explorer?
> > > > >
> > > > > Steady State, if installed, could be causing this problem- changes

> made
> > > > > during a session are wiped out on restart.
> > > > >
> > > > > System Restore could cause some of these changes, but you know that.
> > > > >
> > > > > Did these problems start immediately after installing a new
> > > security/privacy program?

>
> > > > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > > > news:F0437A1B-0F7E-4435-B593-B8C4E8B0ACAF@microsoft.com...
> > > > > > Thanks Don, no it'd not installed but I have tried to restore and

> that
> > > > > does
> > > > > > not work as the older restore points won't work/restore. What will
> > > steady
> > > > > > state do for me?
> > > > > >
> > > > > > George

>
> > > > > > "Don Varnau" wrote:
> > > > > > > Hi,
> > > > > > > Is Windows Steady State installed?
> > > > > > >

> http://www.microsoft.com/protect/pro...eadystate.mspx
> > > > > > >
> > > > >
> > >

> http://www.microsoft.com/windows/pro...s/default.mspx
> > >
> > > > > > > "gblat" <gblat@discussions.microsoft.com> wrote in message
> > > > > > > news:50C224F6-18D8-476A-B375-72D7A74C569E@microsoft.com...
> > > > > > > > When I restart my computer all stored user names and passwords

> to
> > > > > > > > web sites like my banks, newspapers and companies that I do
> > > business
> > > > > with are
> > > > > > > > deleted from the web page. The other problems are my saved

> home
> > > page on
> > > > > > > > Internet
> > > > > > > > explorer is changed back to Dell or MSN run once. Also and

> stored
> > > key numbers
> > > > > > > > that are required to run a program are removed and I must put

> the
> > > key
> > > > > > > numbers
> > > > > > > > back in.All saved programs that I have pinned to my start menu

> are
> > > > > > > removed.
> > > > > > > > All
> > > > > > > > these things happen only when I restart the computer. I can
> > > restart windows
> > > > > > > > explorer and everything is fine. Please Help.Thanks I have run
> > > > > > > > anti spyware removal, defraged drive,

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Time and Date Lost after Restart husky86 microsoft.public.windows.vista.general 7 11-21-2008 02:24
Lost Files at Restart Grizel Sandys microsoft.public.windows.vista.general 3 04-06-2008 05:05
File Saved to Destkop Lost - Any ideas? Norma microsoft.public.windows.vista.file management 4 03-07-2008 02:41
Retreving A Saved in a lost place File Paul microsoft.public.windows.vista.file management 1 11-02-2007 23:43
Vista Activation Lost After Every Restart =?Utf-8?B?QXNwZW5nbGFkZQ==?= microsoft.public.windows.vista.general 33 03-01-2007 03:05




All times are GMT +1. The time now is 04:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120