Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 7 Issue with Vista Home Premium

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-12-2009
Paul Calcagno
 

Posts: n/a
IE 7 Issue with Vista Home Premium
I've been running IE7 successfully on my desktop for almost 2 years. All of
my Windows Updates are current and I'm running SP1. No performance issues.
I've got a 32 bit system (Vista Home Premium) with 2 GB of RAM.

The only issue I now seem to have is that when I have an IE window open
(along with an `about:bland page) and I click on one of my links, it opens
the link in a brand new window, whereas before this `issue', it would open
the link into the `about:blank' window. The end result of all this is if I
try to open 5 links at once I end up with 5 IE windows open.
Is there anyway to stop this from happening so that each link opens in the
blank window?

Thanks............Paul C.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-12-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 7 Issue with Vista Home Premium
Probably caused by one of your Add-ons (e.g., third-party toolbar), Paul.

=> Does the behavior persist if you start IE7 in No Add-ons mode? To start
IE7 in No Add-ons mode:

1. Right-click on the blue IE desktop icon and select Start without Add-ons;
or

2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
(No add-ons).

Troubleshooting and Internet Explorer's (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

=> Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

=> Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]

Paul Calcagno wrote:
> I've been running IE7 successfully on my desktop for almost 2 years. All
> of
> my Windows Updates are current and I'm running SP1. No performance issues.
> I've got a 32 bit system (Vista Home Premium) with 2 GB of RAM.
>
> The only issue I now seem to have is that when I have an IE window open
> (along with an `about:bland page) and I click on one of my links, it opens
> the link in a brand new window, whereas before this `issue', it would open
> the link into the `about:blank' window. The end result of all this is if I
> try to open 5 links at once I end up with 5 IE windows open.
> Is there anyway to stop this from happening so that each link opens in the
> blank window?
>
> Thanks............Paul C.


Reply With Quote
  #3 (permalink)  
Old 01-17-2009
Crosslake
 

Posts: n/a
Re: IE 7 Issue with Vista Home Premium


"PA Bear [MS MVP]" wrote:

> Probably caused by one of your Add-ons (e.g., third-party toolbar), Paul.
>
> => Does the behavior persist if you start IE7 in No Add-ons mode? To start
> IE7 in No Add-ons mode:
>
> 1. Right-click on the blue IE desktop icon and select Start without Add-ons;
> or
>
> 2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
> (No add-ons).
>
> Troubleshooting and Internet Explorer's (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> => Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
>
> => Does the behavior persist if you boot into Safe Mode with Networking?
> [Careful! Only remain in Safe Mode just long enough to test!]
>
> Paul Calcagno wrote:
> > I've been running IE7 successfully on my desktop for almost 2 years. All
> > of
> > my Windows Updates are current and I'm running SP1. No performance issues.
> > I've got a 32 bit system (Vista Home Premium) with 2 GB of RAM.
> >
> > The only issue I now seem to have is that when I have an IE window open
> > (along with an `about:bland page) and I click on one of my links, it opens
> > the link in a brand new window, whereas before this `issue', it would open
> > the link into the `about:blank' window. The end result of all this is if I
> > try to open 5 links at once I end up with 5 IE windows open.
> > Is there anyway to stop this from happening so that each link opens in the
> > blank window?
> >
> > Thanks............Paul C.

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium x64 serious issue Yandr microsoft.public.windows.vista.performance maintenance 1 12-16-2008 00:07
Telephony Issue w/Vista Home Premium (SP1) sushi1413 microsoft.public.windows.vista.networking sharing 0 07-24-2008 22:35
Vista Home Premium Activation Issue Roques microsoft.public.windows.vista.installation setup 4 06-16-2008 20:53
NAT issue with Vista Home Premium jomuir microsoft.public.windows.vista.performance maintenance 1 08-23-2007 14:51
RAM issue - Vista Home Premium Len-Confused microsoft.public.windows.vista hardware devices 2 06-29-2007 22:11




All times are GMT +1. The time now is 15:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120