Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

A setting is not allowing me to go to the website I want

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 01-07-2009
Peter
 

Posts: n/a
A setting is not allowing me to go to the website I want
I am running IE 8 Beta on WinXP Home SP3. When I type in 'maps.live.com' it
defaults to 'maps.live.com.AU' I live in Australia. I have cleared Cookies,
History, disabled Autocomplete but still it happens. I was running IE 7 but
hoped the upgrade might solve the problem. The reason I do not want
'maps.live.com.AU' is that I cannot access my collections in Virtual Earth
from that URL.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-07-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: A setting is not allowing me to go to the website I want
If you must make identical posts to multiple newsgroups, please cross-post
one (1) message to all of them. Thank you.

Multiposting vs Crossposting:
http://www.blakjak.demon.co.uk/mul_crss.htm
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Peter wrote:
> I am running IE 8 Beta on WinXP Home SP3. When I type in 'maps.live.com'
> it
> defaults to 'maps.live.com.AU' I live in Australia. I have cleared
> Cookies,
> History, disabled Autocomplete but still it happens. I was running IE 7
> but
> hoped the upgrade might solve the problem. The reason I do not want
> 'maps.live.com.AU' is that I cannot access my collections in Virtual Earth
> from that URL.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
allowing access to a particular website trina microsoft.public.internetexplorer.general 2 12-16-2008 06:55
windows is not allowing to log on crystal3174 microsoft.public.windows.vista.administration accounts passwords 1 08-28-2007 04:38
allowing scripts Maria microsoft.public.windows.vista.security 1 08-14-2007 16:16
Setting restore point weekly using Task Scheduler is not setting RP. Moray microsoft.public.windows.vista.performance maintenance 0 05-23-2007 17:21
Setting restore point weekly using Task Scheduler is not setting RP. Moray microsoft.public.windows.vista.general 0 05-22-2007 18:03




All times are GMT +1. The time now is 22:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120