Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE cannot open youtube.com

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-22-2008
ano1
 

Posts: n/a
IE cannot open youtube.com
Hi,

I am using IE 7.0.6.
The system is Vista SP1.
Norton 360 2.5.05 for security.

When I try to open YouTube.com I get a page containing "Internet Explorer
cannot display the webpage." When I open a page that has an embedded
YouTube video the area on the page is blank.

It works fine in Firefox and Safari

Doe anyone know what could be keeping IE from accessing YouTube.com?

Thanks


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-22-2008
Jack
 

Posts: n/a
Re: IE cannot open youtube.com
Do you have Flash ActiveX plug-in in IE? If it's installed, is the plug-in
enabled?


"ano1" <ano1@roadrunner.com> wrote in message
news:OS$tuk%23YJHA.5676@TK2MSFTNGP03.phx.gbl...
> Hi,
>
> I am using IE 7.0.6.
> The system is Vista SP1.
> Norton 360 2.5.05 for security.
>
> When I try to open YouTube.com I get a page containing "Internet Explorer
> cannot display the webpage." When I open a page that has an embedded
> YouTube video the area on the page is blank.
>
> It works fine in Firefox and Safari
>
> Doe anyone know what could be keeping IE from accessing YouTube.com?
>
> Thanks
>
>



Reply With Quote
  #3 (permalink)  
Old 12-22-2008
Don Varnau
 

Posts: n/a
Re: IE cannot open youtube.com
Hi,
With the warning that a reset will delete autocomplete data, such as
passwords and you will have to reinstall or re-enable browser add-ons, work
through this article:
936213- How to optimize or reset Internet Explorer 7:
http://support.microsoft.com/kb/936213/en-us
-
Hope this helps,
Don
[MS MVP- IE]

"ano1" <ano1@roadrunner.com> wrote in message
news:OS$tuk%23YJHA.5676@TK2MSFTNGP03.phx.gbl...
> Hi,
>
> I am using IE 7.0.6.
> The system is Vista SP1.
> Norton 360 2.5.05 for security.
>
> When I try to open YouTube.com I get a page containing "Internet Explorer
> cannot display the webpage." When I open a page that has an embedded
> YouTube video the area on the page is blank.
>
> It works fine in Firefox and Safari
>
> Doe anyone know what could be keeping IE from accessing YouTube.com?
>
> Thanks


Reply With Quote
  #4 (permalink)  
Old 12-23-2008
ano1
 

Posts: n/a
Re: IE cannot open youtube.com
Hi,

I went through all of the steps of KB93613 and KB926431, I also have the
Flash ActiveX plug-in installed and active and I still have the problem.

I guess I will use Firefox and/or safari.

I am sure that some time in the future, after I install a "fix" in IE, it
will start working again. (not sarcasm but that seem to be the way it has
been since I worked on the IBM 1620 machine).

Thanks for you help.

"Don Varnau" <don_04[at]varnau[dot]org> wrote in message
news:%23cm4F8BZJHA.3908@TK2MSFTNGP06.phx.gbl...
> Hi,
> With the warning that a reset will delete autocomplete data, such as
> passwords and you will have to reinstall or re-enable browser add-ons,
> work
> through this article:
> 936213- How to optimize or reset Internet Explorer 7:
> http://support.microsoft.com/kb/936213/en-us
> -
> Hope this helps,
> Don
> [MS MVP- IE]
>
> "ano1" <ano1@roadrunner.com> wrote in message
> news:OS$tuk%23YJHA.5676@TK2MSFTNGP03.phx.gbl...
>> Hi,
>>
>> I am using IE 7.0.6.
>> The system is Vista SP1.
>> Norton 360 2.5.05 for security.
>>
>> When I try to open YouTube.com I get a page containing "Internet
>> Explorer
>> cannot display the webpage." When I open a page that has an embedded
>> YouTube video the area on the page is blank.
>>
>> It works fine in Firefox and Safari
>>
>> Doe anyone know what could be keeping IE from accessing YouTube.com?
>>
>> Thanks

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE in Vista can't open yahoo messages and youtube videos rynner microsoft.public.windows.vista.general 5 01-05-2008 14:09
Word 2002 and Open Office Writer Open Command Crashes App Fwedfwelldown microsoft.public.windows.vista.general 29 10-16-2007 17:46
Open Source Set-Top-Box Adds YouTube Support Steve General Technology News 0 06-30-2007 02:18




All times are GMT +1. The time now is 14:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120