Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Facebook won't load after upgrade to IE7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-21-2008
Espio
 

Posts: n/a
Facebook won't load after upgrade to IE7
Hi all, farily new to this.

I'm using XP SP3 & IE7.

I'm having issues loading Facebook from http://www.facebook.com. I can
access it by going through a back route. I can also access it through
Firefox. This has only just started happening. As said, the site worked fine
on IE6 but after I installed IE7 it refussed to load?

If I change the DNS I access the site through, changing to something other
than my ISP DNS, it will load no problem.

Has anybody got any suggestions? Any thoughts will be appreciated.

I have tried loading in no-addons mode and with no avail.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-22-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Facebook won't load after upgrade to IE7
What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? Were any of these applications running
in the background when you installed IE7 and/or WinXP SP3?

Espio wrote:
> Hi all, farily new to this.
>
> I'm using XP SP3 & IE7.
>
> I'm having issues loading Facebook from http://www.facebook.com. I can
> access it by going through a back route. I can also access it through
> Firefox. This has only just started happening. As said, the site worked
> fine
> on IE6 but after I installed IE7 it refussed to load?
>
> If I change the DNS I access the site through, changing to something other
> than my ISP DNS, it will load no problem.
>
> Has anybody got any suggestions? Any thoughts will be appreciated.
>
> I have tried loading in no-addons mode and with no avail.


Reply With Quote
  #3 (permalink)  
Old 12-22-2008
 

Join Date: Dec 2008
Posts: 1
ianprice is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Facebook won't load after upgrade to IE7
Quote:
Originally Posted by Espio View Post
Hi all, farily new to this.

I'm using XP SP3 & IE7.

I'm having issues loading Facebook from Facebook | Welcome to Facebook. I can
access it by going through a back route. I can also access it through
Firefox. This has only just started happening. As said, the site worked fine
on IE6 but after I installed IE7 it refussed to load?

If I change the DNS I access the site through, changing to something other
than my ISP DNS, it will load no problem.

Has anybody got any suggestions? Any thoughts will be appreciated.

I have tried loading in no-addons mode and with no avail.
I have exactly the same problem on XP since yesterday. Ive disabled zonealarm and Avira antivirus, but still doesnt load.
Reply With Quote
  #4 (permalink)  
Old 12-22-2008
Espio
 

Posts: n/a
Re: Facebook won't load after upgrade to IE7
I am using Zonealarm Free Firewall version 8.0.065.00 and I'm using the most
recent Avast Home Antivirus. My subscriptions are up to date. I use no other
anit-spyware. None of these were running, only windows firewall. The other
two computers in my house, one connected by wireless and one connected by
ethernet, also do not load this webpage. They have had the same software
installed when IE7 was installed months ago and Facebook used to load fine.

"PA Bear [MS MVP]" wrote:

> What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than Defender)?
> What third-party firewall (if any)? Were any of these applications running
> in the background when you installed IE7 and/or WinXP SP3?
>
> Espio wrote:
> > Hi all, farily new to this.
> >
> > I'm using XP SP3 & IE7.
> >
> > I'm having issues loading Facebook from http://www.facebook.com. I can
> > access it by going through a back route. I can also access it through
> > Firefox. This has only just started happening. As said, the site worked
> > fine
> > on IE6 but after I installed IE7 it refussed to load?
> >
> > If I change the DNS I access the site through, changing to something other
> > than my ISP DNS, it will load no problem.
> >
> > Has anybody got any suggestions? Any thoughts will be appreciated.
> >
> > I have tried loading in no-addons mode and with no avail.

>
>

Reply With Quote
  #5 (permalink)  
Old 12-22-2008
Espio
 

Posts: n/a
Re: Facebook won't load after upgrade to IE7
It is really getting annoying. I know it isn't my router becaue is loaded in
IE6 but won't load in IE7...

"ianprice" wrote:

>
> Espio;1111822 Wrote:
> > Hi all, farily new to this.
> >
> > I'm using XP SP3 & IE7.
> >
> > I'm having issues loading Facebook from 'Facebook | Welcome to
> > Facebook' (http://www.facebook.com). I can
> > access it by going through a back route. I can also access it through
> > Firefox. This has only just started happening. As said, the site worked
> > fine
> > on IE6 but after I installed IE7 it refussed to load?
> >
> > If I change the DNS I access the site through, changing to something
> > other
> > than my ISP DNS, it will load no problem.
> >
> > Has anybody got any suggestions? Any thoughts will be appreciated.
> >
> > I have tried loading in no-addons mode and with no avail.

>
> I have exactly the same problem on XP since yesterday. Ive disabled
> zonealarm and Avira antivirus, but still doesnt load.
>
>
> --
> ianprice
> Posted via http://www.vistaheads.com
>
>

Reply With Quote
  #6 (permalink)  
Old 12-22-2008
thecreator
 

Posts: n/a
Re: Facebook won't load after upgrade to IE7
Hi Espio,

Do a Factory reset on your Router. Reload all the Router settings. I am
using Windows XP Home Edition Service Pack 3 with Internet Explorer 7 and
signed up for an account and logged out and back in and out just fine from
FaceBook.

After you reboot the Router and are reconnected to the Internet,
Shotdown the computer and boot back up the computer.


"Espio" <Espio@discussions.microsoft.com> wrote in message
news:F4B8B970-8271-4629-B1CE-3FF052728E95@microsoft.com...
> It is really getting annoying. I know it isn't my router becaue is loaded
> in
> IE6 but won't load in IE7...
>
> "ianprice" wrote:
>
>>
>> Espio;1111822 Wrote:
>> > Hi all, farily new to this.
>> >
>> > I'm using XP SP3 & IE7.
>> >
>> > I'm having issues loading Facebook from 'Facebook | Welcome to
>> > Facebook' (http://www.facebook.com). I can
>> > access it by going through a back route. I can also access it through
>> > Firefox. This has only just started happening. As said, the site worked
>> > fine
>> > on IE6 but after I installed IE7 it refussed to load?
>> >
>> > If I change the DNS I access the site through, changing to something
>> > other
>> > than my ISP DNS, it will load no problem.
>> >
>> > Has anybody got any suggestions? Any thoughts will be appreciated.
>> >
>> > I have tried loading in no-addons mode and with no avail.

>>
>> I have exactly the same problem on XP since yesterday. Ive disabled
>> zonealarm and Avira antivirus, but still doesnt load.
>>
>>
>> --
>> ianprice
>> Posted via http://www.vistaheads.com
>>
>>



Reply With Quote
  #7 (permalink)  
Old 12-22-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Facebook won't load after upgrade to IE7
Are all three computers fully-patched at Windows Update and is Automatic
Updates enabled on all three machines?

In order:

=> Does the behavior persist if you start IE7 in No Add-ons mode? To start
IE7 in No Add-ons mode:

1. Right-click on the blue IE desktop icon and select Start without Add-ons;
or

2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
(No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

=> Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

=> Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]

=> If you (a) disable ZA Free and then (b) enable the Windows Firewall, does
the behavior persist?

=> If you (a) uninstall ZA Free and then (b) enable the Windows Firewall,
does the behavior persist?
--
~PA Bear

Espio wrote:
<paste>
> It is really getting annoying. I know it isn't my router becaue is loaded
> in
> IE6 but won't load in IE7...

</paste>
> I am using Zonealarm Free Firewall version 8.0.065.00 and I'm using the
> most
> recent Avast Home Antivirus. My subscriptions are up to date. I use no
> other
> anit-spyware. None of these were running, only windows firewall. The other
> two computers in my house, one connected by wireless and one connected by
> ethernet, also do not load this webpage. They have had the same software
> installed when IE7 was installed months ago and Facebook used to load
> fine.
>
> "PA Bear [MS MVP]" wrote:
>> What anti-virus application or security suite is installed and is your
>> subscription current? What anti-spyware applications (other than
>> Defender)? What third-party firewall (if any)? Were any of these
>> applications running in the background when you installed IE7 and/or
>> WinXP
>> SP3?
>>
>> Espio wrote:
>>> Hi all, farily new to this.
>>>
>>> I'm using XP SP3 & IE7.
>>>
>>> I'm having issues loading Facebook from http://www.facebook.com. I can
>>> access it by going through a back route. I can also access it through
>>> Firefox. This has only just started happening. As said, the site worked
>>> fine on IE6 but after I installed IE7 it refussed to load?
>>>
>>> If I change the DNS I access the site through, changing to something
>>> other
>>> than my ISP DNS, it will load no problem.
>>>
>>> Has anybody got any suggestions? Any thoughts will be appreciated.
>>>
>>> I have tried loading in no-addons mode and with no avail.


Reply With Quote
  #8 (permalink)  
Old 12-24-2008
Robert Aldwinckle
 

Posts: n/a
Re: Facebook won't load after upgrade to IE7

"Espio" <Espio@discussions.microsoft.com> wrote in message news5985F74-6E5F-4CEB-8051-A9E5EA9FACBE@microsoft.com...
> Hi all, farily new to this.
>
> I'm using XP SP3 & IE7.
>
> I'm having issues loading Facebook from http://www.facebook.com. I can
> access it by going through a back route.



Does that mean you avoid a redirect? Then perhaps you are avoiding
a particular server?


> I can also access it through
> Firefox. This has only just started happening. As said, the site worked fine
> on IE6 but after I installed IE7 it refussed to load?



Details? What are the symptoms? In particular watch the Status bar
for signs of redirect.


> If I change the DNS I access the site through, changing to something other
> than my ISP DNS, it will load no problem.



Does that mean you are getting a different IP address for the lookup
as a result?


>
> Has anybody got any suggestions? Any thoughts will be appreciated.



If you are getting two different servers because of two different IP
addresses you may be getting two different behaviours as a result.
E.g. one may not like your MSIE 7.0 User-Agent.


>
> I have tried loading in no-addons mode and with no avail.



Spoofing an MSIE 6.0 User-Agent while you are using IE7
would be a better test.


---


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE doesn't load after upgrade to version 7 crs microsoft.public.internetexplorer.general 15 06-06-2010 01:53
Upgrading Vista Home P to Ultimate : upgrade dvd will not load Steve microsoft.public.windows.vista.general 2 02-27-2008 15:14
Article ID: 933169 The upgrade option is not available when you try to upgrade a computer to Windows Vista, and you receive the following error message: "To upgrade to Windows, the hard disk partition must be formatted as NTFS" KBArticles English 0 10-22-2007 20:00
Article ID: 936756 Error message in Windows Vista when you use Registry Editor to load a registry hive file that is on a shared network resource: "Cannot load \HivePath\filename: Access is denied" KBArticles English 0 10-22-2007 20:00
Profile doesn't load after Vista upgrade =?Utf-8?B?QnJldHQ=?= microsoft.public.windows.vista.general 0 03-05-2007 20:41




All times are GMT +1. The time now is 02:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120