Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Outlook link opens IE with add-ons disabled

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-20-2008
Dave42
 

Posts: n/a
Outlook link opens IE with add-ons disabled
I am experiencing a new IE7 behavior since the security update on 12/18.
URLs that open up from hyperlinks in Outlook email are opening IE with
add-ons disabled. Security Bar Message: "Internet Explorer is currently
running with add-ons disabled."

When I open IE7 from the icon in quick launch or on the desktop or in my
start menu, it opens fine with no problems. When I navigate to the same
address as the link in the email, it also works fine. Clicking on links from
email however is disabling these features when IE opens.

Is this a new security feature controlled in Outlook or in IE? Where can I
adjust this back? Yes, I am clicking a link in email, yet I do know and
trust the source and want IE to open fully operational as it previously did.

Browser: IE 7 (7.0.6001.18000)
OS: Vista Ultimate
Office: Office 2007

Thanks for any assistance.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-21-2008
Leonard Grey
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
Did you, at one time, diagnose a problem with Internet Explorer by using
this command line to start the browser:

"C:\Program Files\Internet Explorer\iexplore.exe" -extoff

You have made this command line the default for hyperlinks.

---
Leonard Grey
Errare humanum est

Dave42 wrote:
> I am experiencing a new IE7 behavior since the security update on 12/18.
> URLs that open up from hyperlinks in Outlook email are opening IE with
> add-ons disabled. Security Bar Message: "Internet Explorer is currently
> running with add-ons disabled."
>
> When I open IE7 from the icon in quick launch or on the desktop or in my
> start menu, it opens fine with no problems. When I navigate to the same
> address as the link in the email, it also works fine. Clicking on links from
> email however is disabling these features when IE opens.
>
> Is this a new security feature controlled in Outlook or in IE? Where can I
> adjust this back? Yes, I am clicking a link in email, yet I do know and
> trust the source and want IE to open fully operational as it previously did.
>
> Browser: IE 7 (7.0.6001.18000)
> OS: Vista Ultimate
> Office: Office 2007
>
> Thanks for any assistance.
>
>

Reply With Quote
  #3 (permalink)  
Old 12-21-2008
Dave42
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
No, I have never diagnosed a problem with IE or had any issues with it at all
with IE until this occurred just two days ago. Nor have I ever used the
"-extoff" parameter to my knowledge. Are you suggesting that somehow links
from email messages are now using this explicit parameter and that there is a
setting for this somewhere that has now been set? Where is the IE setting to
check this and turn this back off?

Not sure by what you mean when you say "...You have made this command line
the default for hyperlinks." Where have I done this?
Thanks,
Dave

"Leonard Grey" wrote:

> Did you, at one time, diagnose a problem with Internet Explorer by using
> this command line to start the browser:
>
> "C:\Program Files\Internet Explorer\iexplore.exe" -extoff
>
> You have made this command line the default for hyperlinks.
>
> ---
> Leonard Grey
> Errare humanum est
>
> Dave42 wrote:
> > I am experiencing a new IE7 behavior since the security update on 12/18.
> > URLs that open up from hyperlinks in Outlook email are opening IE with
> > add-ons disabled. Security Bar Message: "Internet Explorer is currently
> > running with add-ons disabled."
> >
> > When I open IE7 from the icon in quick launch or on the desktop or in my
> > start menu, it opens fine with no problems. When I navigate to the same
> > address as the link in the email, it also works fine. Clicking on links from
> > email however is disabling these features when IE opens.
> >
> > Is this a new security feature controlled in Outlook or in IE? Where can I
> > adjust this back? Yes, I am clicking a link in email, yet I do know and
> > trust the source and want IE to open fully operational as it previously did.
> >
> > Browser: IE 7 (7.0.6001.18000)
> > OS: Vista Ultimate
> > Office: Office 2007
> >
> > Thanks for any assistance.
> >
> >

>

Reply With Quote
  #4 (permalink)  
Old 12-21-2008
Leonard Grey
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
Don't ask /me/ how you did it...your default action for hyperlinks is
'no add-ons' mode. To change, open any Windows Explorer window and go to
to Tools > Folder Options > File Types tab > URL .
---
Leonard Grey
Errare humanum est

Dave42 wrote:
> No, I have never diagnosed a problem with IE or had any issues with it at all
> with IE until this occurred just two days ago. Nor have I ever used the
> "-extoff" parameter to my knowledge. Are you suggesting that somehow links
> from email messages are now using this explicit parameter and that there is a
> setting for this somewhere that has now been set? Where is the IE setting to
> check this and turn this back off?
>
> Not sure by what you mean when you say "...You have made this command line
> the default for hyperlinks." Where have I done this?
> Thanks,
> Dave
>
> "Leonard Grey" wrote:
>
>> Did you, at one time, diagnose a problem with Internet Explorer by using
>> this command line to start the browser:
>>
>> "C:\Program Files\Internet Explorer\iexplore.exe" -extoff
>>
>> You have made this command line the default for hyperlinks.
>>
>> ---
>> Leonard Grey
>> Errare humanum est
>>
>> Dave42 wrote:
>>> I am experiencing a new IE7 behavior since the security update on 12/18.
>>> URLs that open up from hyperlinks in Outlook email are opening IE with
>>> add-ons disabled. Security Bar Message: "Internet Explorer is currently
>>> running with add-ons disabled."
>>>
>>> When I open IE7 from the icon in quick launch or on the desktop or in my
>>> start menu, it opens fine with no problems. When I navigate to the same
>>> address as the link in the email, it also works fine. Clicking on links from
>>> email however is disabling these features when IE opens.
>>>
>>> Is this a new security feature controlled in Outlook or in IE? Where can I
>>> adjust this back? Yes, I am clicking a link in email, yet I do know and
>>> trust the source and want IE to open fully operational as it previously did.
>>>
>>> Browser: IE 7 (7.0.6001.18000)
>>> OS: Vista Ultimate
>>> Office: Office 2007
>>>
>>> Thanks for any assistance.
>>>
>>>

Reply With Quote
  #5 (permalink)  
Old 12-21-2008
Dave42
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
Thanks, but I do not see a "File Types" tab. Are you running Vista? In
Windows Explorer under Tools > Folder Options, I have tabs for General | View
| Search. I can't seem to find anything here that references URL settings
and disabling IE add-ons . Am I in the place that you suggest?


"Leonard Grey" wrote:

> Don't ask /me/ how you did it...your default action for hyperlinks is
> 'no add-ons' mode. To change, open any Windows Explorer window and go to
> to Tools > Folder Options > File Types tab > URL .
> ---
> Leonard Grey
> Errare humanum est
>
> Dave42 wrote:
> > No, I have never diagnosed a problem with IE or had any issues with it at all
> > with IE until this occurred just two days ago. Nor have I ever used the
> > "-extoff" parameter to my knowledge. Are you suggesting that somehow links
> > from email messages are now using this explicit parameter and that there is a
> > setting for this somewhere that has now been set? Where is the IE setting to
> > check this and turn this back off?
> >
> > Not sure by what you mean when you say "...You have made this command line
> > the default for hyperlinks." Where have I done this?
> > Thanks,
> > Dave
> >
> > "Leonard Grey" wrote:
> >
> >> Did you, at one time, diagnose a problem with Internet Explorer by using
> >> this command line to start the browser:
> >>
> >> "C:\Program Files\Internet Explorer\iexplore.exe" -extoff
> >>
> >> You have made this command line the default for hyperlinks.
> >>
> >> ---
> >> Leonard Grey
> >> Errare humanum est
> >>
> >> Dave42 wrote:
> >>> I am experiencing a new IE7 behavior since the security update on 12/18.
> >>> URLs that open up from hyperlinks in Outlook email are opening IE with
> >>> add-ons disabled. Security Bar Message: "Internet Explorer is currently
> >>> running with add-ons disabled."
> >>>
> >>> When I open IE7 from the icon in quick launch or on the desktop or in my
> >>> start menu, it opens fine with no problems. When I navigate to the same
> >>> address as the link in the email, it also works fine. Clicking on links from
> >>> email however is disabling these features when IE opens.
> >>>
> >>> Is this a new security feature controlled in Outlook or in IE? Where can I
> >>> adjust this back? Yes, I am clicking a link in email, yet I do know and
> >>> trust the source and want IE to open fully operational as it previously did.
> >>>
> >>> Browser: IE 7 (7.0.6001.18000)
> >>> OS: Vista Ultimate
> >>> Office: Office 2007
> >>>
> >>> Thanks for any assistance.
> >>>
> >>>

>

Reply With Quote
  #6 (permalink)  
Old 12-21-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
Give this a whirl:

1. Disable your anti-virus application, all Norton Add-ons (if any), any
real-time protection provided by an anti-spyware application (except for
Windows Defender; includes Spybot Tea Timer, SpySweeper Guards, AVG AS
guard.exe, etc.), disable any third-party firewall AND THEN enable the
Windows Firewall.

NB: You're "working without a net" now: Don't to ANYTHING else online (e.g.,
browsing; reading email; chatting) except #4 below until your anti-virus
application has been re-enabled!

2. Uninstall "Security Update for Windows Vista [or Internet Explorer]
(KB960714)" via Control Panel | Security | Windows Update | View installed
updates and reboot.

NB: If a link in an OL message still opens IE in No Add-ons mode, STOP HERE
and reply to this post.
=========================

3. Re-do #1 above.

4. Run Windows Update manually and install any Important updates offered
(i.e., KB960714). If a Root Certificates update is listed in the Optional
Updates category, install it to take full advantage of IE7's enhanced
security.

5. Reboot > Make sure everything in #1 above is enabled again and, if
applicable, disable the Windows Firewall and enable (or reinstall) your
third-party firewall.

6. If a link in an OL message again opens IE in No Add-ons mode...

Start a free Windows Update support incident request:
https://support.microsoft.com/oas/de...spx?gprid=6527

For home users, no-charge support is available by calling 1-866-PCSAFETY in
the United States and in Canada or by contacting your local Microsoft
subsidiary. There is no-charge for support calls that are associated with
security updates. When you call, clearly state that your problem is related
to a Security Update and cite the update's KB number (e.g., KB123456).

LOOK! => If your problem relates to a Cumulative Security Update for IE,
call the above number and ask to be transferred to the Consumer IE7 queue
(which is 47830).

For more information about how to contact your local Microsoft subsidiary
for security update support issues, visit the International Support Web
site: http://support.microsoft.com/common/international.aspx

For enterprise customers, support for security updates is available through
your usual support contacts.

Support for Windows Update:
http://support.microsoft.com/gp/wusupport
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Dave42 wrote:
> I am experiencing a new IE7 behavior since the security update on 12/18.
> URLs that open up from hyperlinks in Outlook email are opening IE with
> add-ons disabled. Security Bar Message: "Internet Explorer is currently
> running with add-ons disabled."
>
> When I open IE7 from the icon in quick launch or on the desktop or in my
> start menu, it opens fine with no problems. When I navigate to the same
> address as the link in the email, it also works fine. Clicking on links
> from email however is disabling these features when IE opens.
>
> Is this a new security feature controlled in Outlook or in IE? Where can
> I
> adjust this back? Yes, I am clicking a link in email, yet I do know and
> trust the source and want IE to open fully operational as it previously
> did.
>
> Browser: IE 7 (7.0.6001.18000)
> OS: Vista Ultimate
> Office: Office 2007
>
> Thanks for any assistance.


Reply With Quote
  #7 (permalink)  
Old 12-21-2008
Dave42
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
Thanks PA Bear, very helpful and useful details. I will keep a record of this.

How about this for an interesting solution? Before beginning your steps
below, I closed all apps again and restarted my compuer and this unique
"feature" is now gone. My email url links open normally again.

I appreciate your detailed comments.
Thanks,
Dave


"PA Bear [MS MVP]" wrote:

> Give this a whirl:
>
> 1. Disable your anti-virus application, all Norton Add-ons (if any), any
> real-time protection provided by an anti-spyware application (except for
> Windows Defender; includes Spybot Tea Timer, SpySweeper Guards, AVG AS
> guard.exe, etc.), disable any third-party firewall AND THEN enable the
> Windows Firewall.
>
> NB: You're "working without a net" now: Don't to ANYTHING else online (e.g.,
> browsing; reading email; chatting) except #4 below until your anti-virus
> application has been re-enabled!
>
> 2. Uninstall "Security Update for Windows Vista [or Internet Explorer]
> (KB960714)" via Control Panel | Security | Windows Update | View installed
> updates and reboot.
>
> NB: If a link in an OL message still opens IE in No Add-ons mode, STOP HERE
> and reply to this post.
> =========================
>
> 3. Re-do #1 above.
>
> 4. Run Windows Update manually and install any Important updates offered
> (i.e., KB960714). If a Root Certificates update is listed in the Optional
> Updates category, install it to take full advantage of IE7's enhanced
> security.
>
> 5. Reboot > Make sure everything in #1 above is enabled again and, if
> applicable, disable the Windows Firewall and enable (or reinstall) your
> third-party firewall.
>
> 6. If a link in an OL message again opens IE in No Add-ons mode...
>
> Start a free Windows Update support incident request:
> https://support.microsoft.com/oas/de...spx?gprid=6527
>
> For home users, no-charge support is available by calling 1-866-PCSAFETY in
> the United States and in Canada or by contacting your local Microsoft
> subsidiary. There is no-charge for support calls that are associated with
> security updates. When you call, clearly state that your problem is related
> to a Security Update and cite the update's KB number (e.g., KB123456).
>
> LOOK! => If your problem relates to a Cumulative Security Update for IE,
> call the above number and ask to be transferred to the Consumer IE7 queue
> (which is 47830).
>
> For more information about how to contact your local Microsoft subsidiary
> for security update support issues, visit the International Support Web
> site: http://support.microsoft.com/common/international.aspx
>
> For enterprise customers, support for security updates is available through
> your usual support contacts.
>
> Support for Windows Update:
> http://support.microsoft.com/gp/wusupport
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Dave42 wrote:
> > I am experiencing a new IE7 behavior since the security update on 12/18.
> > URLs that open up from hyperlinks in Outlook email are opening IE with
> > add-ons disabled. Security Bar Message: "Internet Explorer is currently
> > running with add-ons disabled."
> >
> > When I open IE7 from the icon in quick launch or on the desktop or in my
> > start menu, it opens fine with no problems. When I navigate to the same
> > address as the link in the email, it also works fine. Clicking on links
> > from email however is disabling these features when IE opens.
> >
> > Is this a new security feature controlled in Outlook or in IE? Where can
> > I
> > adjust this back? Yes, I am clicking a link in email, yet I do know and
> > trust the source and want IE to open fully operational as it previously
> > did.
> >
> > Browser: IE 7 (7.0.6001.18000)
> > OS: Vista Ultimate
> > Office: Office 2007
> >
> > Thanks for any assistance.

>
>

Reply With Quote
  #8 (permalink)  
Old 12-21-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
YW & thanks for your feedback. I suppose "When all else fails, try a
reboot" might be the Third Law of Computing (the first being "If it ain't
broke, don't fix it" and the second being "When all else fails, RTFM").

Was this the first machine reboot since you'd installed KB960714 (which
doesn't require a reboot by default in Vista)?

Is a Norton application installed or was one ever installed?

Dave42 wrote:
> Thanks PA Bear, very helpful and useful details. I will keep a record of
> this.
>
> How about this for an interesting solution? Before beginning your steps
> below, I closed all apps again and restarted my compuer and this unique
> "feature" is now gone. My email url links open normally again.
>
> I appreciate your detailed comments.
> Thanks,
> Dave
>
>
> "PA Bear [MS MVP]" wrote:
>
>> Give this a whirl:
>>
>> 1. Disable your anti-virus application, all Norton Add-ons (if any), any
>> real-time protection provided by an anti-spyware application (except for
>> Windows Defender; includes Spybot Tea Timer, SpySweeper Guards, AVG AS
>> guard.exe, etc.), disable any third-party firewall AND THEN enable the
>> Windows Firewall.
>>
>> NB: You're "working without a net" now: Don't to ANYTHING else online
>> (e.g., browsing; reading email; chatting) except #4 below until your
>> anti-virus application has been re-enabled!
>>
>> 2. Uninstall "Security Update for Windows Vista [or Internet Explorer]
>> (KB960714)" via Control Panel | Security | Windows Update | View
>> installed
>> updates and reboot.
>>
>> NB: If a link in an OL message still opens IE in No Add-ons mode, STOP
>> HERE
>> and reply to this post.
>> =========================
>>
>> 3. Re-do #1 above.
>>
>> 4. Run Windows Update manually and install any Important updates offered
>> (i.e., KB960714). If a Root Certificates update is listed in the
>> Optional
>> Updates category, install it to take full advantage of IE7's enhanced
>> security.
>>
>> 5. Reboot > Make sure everything in #1 above is enabled again and, if
>> applicable, disable the Windows Firewall and enable (or reinstall) your
>> third-party firewall.
>>
>> 6. If a link in an OL message again opens IE in No Add-ons mode...
>>
>> Start a free Windows Update support incident request:
>> https://support.microsoft.com/oas/de...spx?gprid=6527
>>
>> For home users, no-charge support is available by calling 1-866-PCSAFETY
>> in
>> the United States and in Canada or by contacting your local Microsoft
>> subsidiary. There is no-charge for support calls that are associated
>> with
>> security updates. When you call, clearly state that your problem is
>> related to a Security Update and cite the update's KB number (e.g.,
>> KB123456).
>>
>> LOOK! => If your problem relates to a Cumulative Security Update for IE,
>> call the above number and ask to be transferred to the Consumer IE7 queue
>> (which is 47830).
>>
>> For more information about how to contact your local Microsoft subsidiary
>> for security update support issues, visit the International Support Web
>> site: http://support.microsoft.com/common/international.aspx
>>
>> For enterprise customers, support for security updates is available
>> through
>> your usual support contacts.
>>
>> Support for Windows Update:
>> http://support.microsoft.com/gp/wusupport
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Dave42 wrote:
>>> I am experiencing a new IE7 behavior since the security update on 12/18.
>>> URLs that open up from hyperlinks in Outlook email are opening IE with
>>> add-ons disabled. Security Bar Message: "Internet Explorer is currently
>>> running with add-ons disabled."
>>>
>>> When I open IE7 from the icon in quick launch or on the desktop or in my
>>> start menu, it opens fine with no problems. When I navigate to the same
>>> address as the link in the email, it also works fine. Clicking on links
>>> from email however is disabling these features when IE opens.
>>>
>>> Is this a new security feature controlled in Outlook or in IE? Where
>>> can
>>> I
>>> adjust this back? Yes, I am clicking a link in email, yet I do know and
>>> trust the source and want IE to open fully operational as it previously
>>> did.
>>>
>>> Browser: IE 7 (7.0.6001.18000)
>>> OS: Vista Ultimate
>>> Office: Office 2007
>>>
>>> Thanks for any assistance.


Reply With Quote
  #9 (permalink)  
Old 12-21-2008
Dave42
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
That's a good question PA Bear, while it is hard to recall now, I don't
beleive that this was the first re-boot since the Win update. Wish I could
be more definitive on this one though.

No Norton ever on this machine, but it is a Dell with McAfee.

The only other variable that I can recall is an upgrade from Firefox 2 to
Firefox 3 over the last couple of days on this same machine that also does
not require a restart I beleive. Wouldn't assume to have any conflicts here,
yet FF3 is supposed to have some level of additional security which made me
consider whether it had controlled something that was being read by IE (until
the restart).


"PA Bear [MS MVP]" wrote:

> YW & thanks for your feedback. I suppose "When all else fails, try a
> reboot" might be the Third Law of Computing (the first being "If it ain't
> broke, don't fix it" and the second being "When all else fails, RTFM").
>
> Was this the first machine reboot since you'd installed KB960714 (which
> doesn't require a reboot by default in Vista)?
>
> Is a Norton application installed or was one ever installed?
>
> Dave42 wrote:
> > Thanks PA Bear, very helpful and useful details. I will keep a record of
> > this.
> >
> > How about this for an interesting solution? Before beginning your steps
> > below, I closed all apps again and restarted my compuer and this unique
> > "feature" is now gone. My email url links open normally again.
> >
> > I appreciate your detailed comments.
> > Thanks,
> > Dave
> >
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >> Give this a whirl:
> >>
> >> 1. Disable your anti-virus application, all Norton Add-ons (if any), any
> >> real-time protection provided by an anti-spyware application (except for
> >> Windows Defender; includes Spybot Tea Timer, SpySweeper Guards, AVG AS
> >> guard.exe, etc.), disable any third-party firewall AND THEN enable the
> >> Windows Firewall.
> >>
> >> NB: You're "working without a net" now: Don't to ANYTHING else online
> >> (e.g., browsing; reading email; chatting) except #4 below until your
> >> anti-virus application has been re-enabled!
> >>
> >> 2. Uninstall "Security Update for Windows Vista [or Internet Explorer]
> >> (KB960714)" via Control Panel | Security | Windows Update | View
> >> installed
> >> updates and reboot.
> >>
> >> NB: If a link in an OL message still opens IE in No Add-ons mode, STOP
> >> HERE
> >> and reply to this post.
> >> =========================
> >>
> >> 3. Re-do #1 above.
> >>
> >> 4. Run Windows Update manually and install any Important updates offered
> >> (i.e., KB960714). If a Root Certificates update is listed in the
> >> Optional
> >> Updates category, install it to take full advantage of IE7's enhanced
> >> security.
> >>
> >> 5. Reboot > Make sure everything in #1 above is enabled again and, if
> >> applicable, disable the Windows Firewall and enable (or reinstall) your
> >> third-party firewall.
> >>
> >> 6. If a link in an OL message again opens IE in No Add-ons mode...
> >>
> >> Start a free Windows Update support incident request:
> >> https://support.microsoft.com/oas/de...spx?gprid=6527
> >>
> >> For home users, no-charge support is available by calling 1-866-PCSAFETY
> >> in
> >> the United States and in Canada or by contacting your local Microsoft
> >> subsidiary. There is no-charge for support calls that are associated
> >> with
> >> security updates. When you call, clearly state that your problem is
> >> related to a Security Update and cite the update's KB number (e.g.,
> >> KB123456).
> >>
> >> LOOK! => If your problem relates to a Cumulative Security Update for IE,
> >> call the above number and ask to be transferred to the Consumer IE7 queue
> >> (which is 47830).
> >>
> >> For more information about how to contact your local Microsoft subsidiary
> >> for security update support issues, visit the International Support Web
> >> site: http://support.microsoft.com/common/international.aspx
> >>
> >> For enterprise customers, support for security updates is available
> >> through
> >> your usual support contacts.
> >>
> >> Support for Windows Update:
> >> http://support.microsoft.com/gp/wusupport
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> Dave42 wrote:
> >>> I am experiencing a new IE7 behavior since the security update on 12/18.
> >>> URLs that open up from hyperlinks in Outlook email are opening IE with
> >>> add-ons disabled. Security Bar Message: "Internet Explorer is currently
> >>> running with add-ons disabled."
> >>>
> >>> When I open IE7 from the icon in quick launch or on the desktop or in my
> >>> start menu, it opens fine with no problems. When I navigate to the same
> >>> address as the link in the email, it also works fine. Clicking on links
> >>> from email however is disabling these features when IE opens.
> >>>
> >>> Is this a new security feature controlled in Outlook or in IE? Where
> >>> can
> >>> I
> >>> adjust this back? Yes, I am clicking a link in email, yet I do know and
> >>> trust the source and want IE to open fully operational as it previously
> >>> did.
> >>>
> >>> Browser: IE 7 (7.0.6001.18000)
> >>> OS: Vista Ultimate
> >>> Office: Office 2007
> >>>
> >>> Thanks for any assistance.

>
>

Reply With Quote
  #10 (permalink)  
Old 12-21-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Outlook link opens IE with add-ons disabled
Working backwards:

Did you upgrade to the current McAfee application from an earlier McAfee
application?

Is IE configured as your default Browser now?

Dave42 wrote:
> That's a good question PA Bear, while it is hard to recall now, I don't
> beleive that this was the first re-boot since the Win update. Wish I
> could
> be more definitive on this one though.
>
> No Norton ever on this machine, but it is a Dell with McAfee.
>
> The only other variable that I can recall is an upgrade from Firefox 2 to
> Firefox 3 over the last couple of days on this same machine that also does
> not require a restart I beleive. Wouldn't assume to have any conflicts
> here, yet FF3 is supposed to have some level of additional security which
> made me consider whether it had controlled something that was being read
> by
> IE (until the restart).
>
> "PA Bear [MS MVP]" wrote:
>> YW & thanks for your feedback. I suppose "When all else fails, try a
>> reboot" might be the Third Law of Computing (the first being "If it ain't
>> broke, don't fix it" and the second being "When all else fails, RTFM").
>>
>> Was this the first machine reboot since you'd installed KB960714 (which
>> doesn't require a reboot by default in Vista)?
>>
>> Is a Norton application installed or was one ever installed?
>>
>> Dave42 wrote:
>>> Thanks PA Bear, very helpful and useful details. I will keep a record
>>> of
>>> this.
>>>
>>> How about this for an interesting solution? Before beginning your steps
>>> below, I closed all apps again and restarted my compuer and this unique
>>> "feature" is now gone. My email url links open normally again.
>>>
>>> I appreciate your detailed comments.
>>> Thanks,
>>> Dave
>>>
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>
>>>> Give this a whirl:
>>>>
>>>> 1. Disable your anti-virus application, all Norton Add-ons (if any),
>>>> any
>>>> real-time protection provided by an anti-spyware application (except
>>>> for
>>>> Windows Defender; includes Spybot Tea Timer, SpySweeper Guards, AVG AS
>>>> guard.exe, etc.), disable any third-party firewall AND THEN enable the
>>>> Windows Firewall.
>>>>
>>>> NB: You're "working without a net" now: Don't to ANYTHING else online
>>>> (e.g., browsing; reading email; chatting) except #4 below until your
>>>> anti-virus application has been re-enabled!
>>>>
>>>> 2. Uninstall "Security Update for Windows Vista [or Internet Explorer]
>>>> (KB960714)" via Control Panel | Security | Windows Update | View
>>>> installed
>>>> updates and reboot.
>>>>
>>>> NB: If a link in an OL message still opens IE in No Add-ons mode, STOP
>>>> HERE
>>>> and reply to this post.
>>>> =========================
>>>>
>>>> 3. Re-do #1 above.
>>>>
>>>> 4. Run Windows Update manually and install any Important updates
>>>> offered
>>>> (i.e., KB960714). If a Root Certificates update is listed in the
>>>> Optional
>>>> Updates category, install it to take full advantage of IE7's enhanced
>>>> security.
>>>>
>>>> 5. Reboot > Make sure everything in #1 above is enabled again and, if
>>>> applicable, disable the Windows Firewall and enable (or reinstall) your
>>>> third-party firewall.
>>>>
>>>> 6. If a link in an OL message again opens IE in No Add-ons mode...
>>>>
>>>> Start a free Windows Update support incident request:
>>>> https://support.microsoft.com/oas/de...spx?gprid=6527
>>>>
>>>> For home users, no-charge support is available by calling
>>>> 1-866-PCSAFETY
>>>> in
>>>> the United States and in Canada or by contacting your local Microsoft
>>>> subsidiary. There is no-charge for support calls that are associated
>>>> with
>>>> security updates. When you call, clearly state that your problem is
>>>> related to a Security Update and cite the update's KB number (e.g.,
>>>> KB123456).
>>>>
>>>> LOOK! => If your problem relates to a Cumulative Security Update for
>>>> IE,
>>>> call the above number and ask to be transferred to the Consumer IE7
>>>> queue
>>>> (which is 47830).
>>>>
>>>> For more information about how to contact your local Microsoft
>>>> subsidiary
>>>> for security update support issues, visit the International Support Web
>>>> site: http://support.microsoft.com/common/international.aspx
>>>>
>>>> For enterprise customers, support for security updates is available
>>>> through
>>>> your usual support contacts.
>>>>
>>>> Support for Windows Update:
>>>> http://support.microsoft.com/gp/wusupport
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> Dave42 wrote:
>>>>> I am experiencing a new IE7 behavior since the security update on
>>>>> 12/18.
>>>>> URLs that open up from hyperlinks in Outlook email are opening IE with
>>>>> add-ons disabled. Security Bar Message: "Internet Explorer is
>>>>> currently
>>>>> running with add-ons disabled."
>>>>>
>>>>> When I open IE7 from the icon in quick launch or on the desktop or in
>>>>> my
>>>>> start menu, it opens fine with no problems. When I navigate to the
>>>>> same
>>>>> address as the link in the email, it also works fine. Clicking on
>>>>> links
>>>>> from email however is disabling these features when IE opens.
>>>>>
>>>>> Is this a new security feature controlled in Outlook or in IE? Where
>>>>> can
>>>>> I
>>>>> adjust this back? Yes, I am clicking a link in email, yet I do know
>>>>> and
>>>>> trust the source and want IE to open fully operational as it
>>>>> previously
>>>>> did.
>>>>>
>>>>> Browser: IE 7 (7.0.6001.18000)
>>>>> OS: Vista Ultimate
>>>>> Office: Office 2007
>>>>>
>>>>> Thanks for any assistance.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7: Opens new browser when clicking link Todd microsoft.public.internetexplorer.general 2 11-28-2008 14:25
When I click an email link it opens behind current window. Doug microsoft.public.internetexplorer.general 1 11-10-2008 01:29
Opening a link in a new window opens the page in both windows groverlux microsoft.public.internetexplorer.general 3 09-28-2008 15:22
IE7 opens blank page in response to CTL+Click on link Solang microsoft.public.internetexplorer.general 9 08-22-2008 22:14
Re: Link improperly opens in elevated instance of IE PA Bear microsoft.public.windows.vista.security 0 04-26-2007 21:21




All times are GMT +1. The time now is 04:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120