Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Can't open a particular webpage? (https)

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-13-2008
mhwilson
 

Posts: n/a
Re: Can't open a particular webpage? (https)
Rob, thank you so much for your help. I, too, have been unable to get on the
PayPal website for the past month at least. I had tried everything under the
sun to resolve this. I contacted PayPal, who believe it or not, does not
have a tech support. They suggested a few things but nothing concerning the
hosts file. I contacted my internet provider and they could offer no
suggestions either. I use AVG virus software as well as Advanced SystemCare
to help keep my computer in shape. I finally sought help here in the
Communities forum and I found this post originally by Simon.

I took your advice and used the MSVP fix and walah, I can now access the
PayPal website!!!!! I'm ecstatic I can finally manage my account again.
Apparently, that last trojan to get through did something even though I fixed
it according to removal instructions. The weird thing is the only website in
the world I couldn't access was the PayPal site. I will certainly be letting
PayPal know about this fix for future customers who run into this!

Thank you so very much!!!!!!!!!!

"rob^_^" wrote:

> Hi Simon,
>
> What virus(name). Do a web search on the virus name to research how it works
> and how to remove it properly from your computer. It is also prudent to do
> an update of your anti-malware programs regularly to ensure that they have
> the latest definitions and repair instructions.
>
> It sounds like it has made entries to your Hosts file to redirect you to
> phishing sites (fake copies of your Banking and Paypal sites).
> See http://www.mvps.org/winhelp2002/hosts.htm for instructions for
> installing the MSMVP Hosts file, which will over-write any existing Hosts
> file that the virus may have created.
>
> What do you mean 'It won't let me view my online banking website'?
>
> What messages are displayed when this happens?
>
> Regards.
>
>
> "Simon" <Simon@discussions.microsoft.com> wrote in message
> news:2B153ACA-484A-490E-BADB-B372AF5F2942@microsoft.com...
> > I was having problems with my computer and found out that I had a virus, I
> > took all the right measures and my comp is working fine apart from one
> > thing,
> > at first it wouldn't let mw view my online banking website which is a
> > https
> > secure site. I can now view that website, but I won't let me view the
> > Paypal
> > website which is also a secure site, anybody know why this might be
> > happening? Thanks

>

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE 7 became very slow or cannot open a webpage, Recovery cannot fi Carol microsoft.public.internetexplorer.general 1 10-16-2008 06:30
Re: "cannot display the webpage" opening a vaid webpage Doug microsoft.public.internetexplorer.general 0 08-13-2008 04:42
IE cannot open webpage Vista Billy Ng microsoft.public.windows.vista.general 1 07-04-2008 18:34
Webpage email link won't open -- error message -- default email client not installed peter spaeth microsoft.public.windows.vista.mail 11 07-31-2007 12:58
Cannot open webpage =?Utf-8?B?RG9nIFNvbGRpZXI=?= microsoft.public.windows.vista.general 3 04-13-2007 20:06




All times are GMT +1. The time now is 06:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120