Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Why doesn't Explorer work on new XP user accounts?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-12-2008
Ole Rasmussen
 

Posts: n/a
Why doesn't Explorer work on new XP user accounts?
I have set up two new user accounts (four in total), but my Explorer 7 cannot
connect to any websites on the new accounts. Everything works well on the
existing accounts and the security settings etc. are all the same...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-12-2008
Robert Aldwinckle
 

Posts: n/a
Re: Why doesn't Explorer work on new XP user accounts?

"Ole Rasmussen" <Ole Rasmussen@discussions.microsoft.com> wrote in message
news:B4DE3BB6-5486-4436-A577-FFC365AD161E@microsoft.com...
>I have set up two new user accounts (four in total), but my Explorer 7 cannot
> connect to any websites on the new accounts. Everything works well on the
> existing accounts


> and the security settings etc. are all the same...


Your answer will be in that "etc." ; )

E.g., one possibility would be that you have a firewall
or proxy service that you have to go through
and those haven't been configured for your new users.

Etc. ; )

BTW you should test connectivity using various tools,
independent of IE first, if you haven't at least done that.
E.g. Diagnose Connections Problems... from the IE Tools menu
or even just telnet (from a cmd window) would at least
show that you can get through to an HTTP server.


Good luck

Robert Aldwinckle
---


Reply With Quote
  #3 (permalink)  
Old 12-13-2008
Ole Rasmussen
 

Posts: n/a
Re: Why doesn't Explorer work on new XP user accounts?
Thanks. My Firewall had for some reason blocked IE... now it works.

"Robert Aldwinckle" wrote:

>
> "Ole Rasmussen" <Ole Rasmussen@discussions.microsoft.com> wrote in message
> news:B4DE3BB6-5486-4436-A577-FFC365AD161E@microsoft.com...
> >I have set up two new user accounts (four in total), but my Explorer 7 cannot
> > connect to any websites on the new accounts. Everything works well on the
> > existing accounts

>
> > and the security settings etc. are all the same...

>
> Your answer will be in that "etc." ; )
>
> E.g., one possibility would be that you have a firewall
> or proxy service that you have to go through
> and those haven't been configured for your new users.
>
> Etc. ; )
>
> BTW you should test connectivity using various tools,
> independent of IE first, if you haven't at least done that.
> E.g. Diagnose Connections Problems... from the IE Tools menu
> or even just telnet (from a cmd window) would at least
> show that you can get through to an HTTP server.
>
>
> Good luck
>
> Robert Aldwinckle
> ---
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
User Accounts at Logon vs User Accounts in Parental Control spacejuicer microsoft.public.windows.vista.general 2 06-20-2008 21:40
Standard user accounts can access files of other accounts??!! Ralf microsoft.public.windows.vista.administration accounts passwords 0 06-04-2007 11:53
Explorer crash bug in user accounts? =?Utf-8?B?Tmlja0g=?= microsoft.public.windows.vista.general 1 03-01-2007 03:44
User accounts in explorer Jr microsoft.public.windows.vista.administration accounts passwords 1 02-28-2007 14:13
Standard user - start Explorer as Admin doesn't work David Hearn microsoft.public.windows.vista.security 5 01-11-2007 19:35




All times are GMT +1. The time now is 20:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120