Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 Links Toolbar Broken

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 12-09-2008
bnborg
 

Posts: n/a
IE7 Links Toolbar Broken
Running IE7 (7.0.6001.18000) in Vista x64 SP1 or in Windows Server 2008 x64
SP1, I cannot keep the Links ToolBar Active. I can enable it while in IE,
and move it to where I want it, but if I close IE and re-open it or if I open
a new tab or window there is no Links Bar.

This happens in both the 32-bit and 64-bit versions of IE7 and also the
no-addons version. It also happens in Safe Mode with Networking. I have
cleared my Temporary Internet Files, and set IE to delete on exit.

I have performed registry tweaks suggested in
http://forums.microsoft.com/MSDN/Sho...99232&SiteID=1. No
help there.

I did a search on this forum and I know others have experienced this. I did
not, however, find a resolution for this.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-10-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 Links Toolbar Broken
One or more options/settings in an ever-growing number of third-party
applications may be disallowing the change(s) from "sticking". These include
but are not limited to Ad-aware Pro's Ad-Watch, Spybot Tea Timer,
SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy, AVG Anti-Spyware,
Norton AntiVirus, McAfee VirusScan and/or Antispyware, NOD32, and Zone Alarm
(Free, Pro, & Security Suite).
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

bnborg wrote:
> Running IE7 (7.0.6001.18000) in Vista x64 SP1 or in Windows Server 2008
> x64
> SP1, I cannot keep the Links ToolBar Active. I can enable it while in IE,
> and move it to where I want it, but if I close IE and re-open it or if I
> open a new tab or window there is no Links Bar.
>
> This happens in both the 32-bit and 64-bit versions of IE7 and also the
> no-addons version. It also happens in Safe Mode with Networking. I have
> cleared my Temporary Internet Files, and set IE to delete on exit.
>
> I have performed registry tweaks suggested in
> http://forums.microsoft.com/MSDN/Sho...99232&SiteID=1.
> No
> help there.
>
> I did a search on this forum and I know others have experienced this. I
> did
> not, however, find a resolution for this.


Reply With Quote
  #3 (permalink)  
Old 12-10-2008
bnborg
 

Posts: n/a
Re: IE7 Links Toolbar Broken
As I said, I tested under "Safe Mode with Networking" to disable third-party
drivers.

The built-in Windows Defender is the only anti-malware installed.

I am using none of these other anti-malware products.

"PA Bear [MS MVP]" wrote:

> One or more options/settings in an ever-growing number of third-party
> applications may be disallowing the change(s) from "sticking". These include
> but are not limited to Ad-aware Pro's Ad-Watch, Spybot Tea Timer,
> SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy, AVG Anti-Spyware,
> Norton AntiVirus, McAfee VirusScan and/or Antispyware, NOD32, and Zone Alarm
> (Free, Pro, & Security Suite).
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> bnborg wrote:
> > Running IE7 (7.0.6001.18000) in Vista x64 SP1 or in Windows Server 2008
> > x64
> > SP1, I cannot keep the Links ToolBar Active. I can enable it while in IE,
> > and move it to where I want it, but if I close IE and re-open it or if I
> > open a new tab or window there is no Links Bar.
> >
> > This happens in both the 32-bit and 64-bit versions of IE7 and also the
> > no-addons version. It also happens in Safe Mode with Networking. I have
> > cleared my Temporary Internet Files, and set IE to delete on exit.
> >
> > I have performed registry tweaks suggested in
> > http://forums.microsoft.com/MSDN/Sho...99232&SiteID=1.
> > No
> > help there.
> >
> > I did a search on this forum and I know others have experienced this. I
> > did
> > not, however, find a resolution for this.

>

Reply With Quote
  #4 (permalink)  
Old 12-10-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 Links Toolbar Broken
f you make the changes in Safe Mode and then reboot into normal mode, *that*
is when the "system protection" kicks in which may be disallowing the
change. (Defender wouldn't be involved here.)

What anti-virus application and/or third-party firewall is installed? Were
either of these applications running in the background when you installed
Vista SP1 and Windows Server 2008 SP1?

Has Norton or McAfee application ever been installed?
--
~PA Bear

bnborg wrote:
> As I said, I tested under "Safe Mode with Networking" to disable
> third-party
> drivers.
>
> The built-in Windows Defender is the only anti-malware installed.
>
> I am using none of these other anti-malware products.
>
> "PA Bear [MS MVP]" wrote:
>> One or more options/settings in an ever-growing number of third-party
>> applications may be disallowing the change(s) from "sticking". These
>> include but are not limited to Ad-aware Pro's Ad-Watch, Spybot Tea Timer,
>> SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy, AVG Anti-Spyware,
>> Norton AntiVirus, McAfee VirusScan and/or Antispyware, NOD32, and Zone
>> Alarm (Free, Pro, & Security Suite).
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> bnborg wrote:
>>> Running IE7 (7.0.6001.18000) in Vista x64 SP1 or in Windows Server 2008
>>> x64 SP1, I cannot keep the Links ToolBar Active. I can enable it while
>>> in IE,
>>> and move it to where I want it, but if I close IE and re-open it or if I
>>> open a new tab or window there is no Links Bar.
>>>
>>> This happens in both the 32-bit and 64-bit versions of IE7 and also the
>>> no-addons version. It also happens in Safe Mode with Networking. I
>>> have
>>> cleared my Temporary Internet Files, and set IE to delete on exit.
>>>
>>> I have performed registry tweaks suggested in
>>> http://forums.microsoft.com/MSDN/Sho...99232&SiteID=1.
>>> No
>>> help there.
>>>
>>> I did a search on this forum and I know others have experienced this. I
>>> did
>>> not, however, find a resolution for this.


Reply With Quote
  #5 (permalink)  
Old 12-10-2008
bnborg
 

Posts: n/a
Re: IE7 Links Toolbar Broken
I didn't make any changes in Safe Mode.

I just opened IE7 to verify that it behaved the same (no Links Toolbar on
open).

"PA Bear [MS MVP]" wrote:

> f you make the changes in Safe Mode and then reboot into normal mode, *that*
> is when the "system protection" kicks in which may be disallowing the
> change. (Defender wouldn't be involved here.)
>
> What anti-virus application and/or third-party firewall is installed? Were
> either of these applications running in the background when you installed
> Vista SP1 and Windows Server 2008 SP1?
>
> Has Norton or McAfee application ever been installed?
> --
> ~PA Bear
>
> bnborg wrote:
> > As I said, I tested under "Safe Mode with Networking" to disable
> > third-party
> > drivers.
> >
> > The built-in Windows Defender is the only anti-malware installed.
> >
> > I am using none of these other anti-malware products.
> >
> > "PA Bear [MS MVP]" wrote:
> >> One or more options/settings in an ever-growing number of third-party
> >> applications may be disallowing the change(s) from "sticking". These
> >> include but are not limited to Ad-aware Pro's Ad-Watch, Spybot Tea Timer,
> >> SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy, AVG Anti-Spyware,
> >> Norton AntiVirus, McAfee VirusScan and/or Antispyware, NOD32, and Zone
> >> Alarm (Free, Pro, & Security Suite).
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> bnborg wrote:
> >>> Running IE7 (7.0.6001.18000) in Vista x64 SP1 or in Windows Server 2008
> >>> x64 SP1, I cannot keep the Links ToolBar Active. I can enable it while
> >>> in IE,
> >>> and move it to where I want it, but if I close IE and re-open it or if I
> >>> open a new tab or window there is no Links Bar.
> >>>
> >>> This happens in both the 32-bit and 64-bit versions of IE7 and also the
> >>> no-addons version. It also happens in Safe Mode with Networking. I
> >>> have
> >>> cleared my Temporary Internet Files, and set IE to delete on exit.
> >>>
> >>> I have performed registry tweaks suggested in
> >>> http://forums.microsoft.com/MSDN/Sho...99232&SiteID=1.
> >>> No
> >>> help there.
> >>>
> >>> I did a search on this forum and I know others have experienced this. I
> >>> did
> >>> not, however, find a resolution for this.

Reply With Quote
  #6 (permalink)  
Old 12-10-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 Links Toolbar Broken
Repost:
> What anti-virus application and/or third-party firewall is installed?
> Were
> either of these applications running in the background when you installed
> Vista SP1 and Windows Server 2008 SP1?
>
> Has Norton or McAfee application ever been installed?



bnborg wrote:
> I didn't make any changes in Safe Mode.
>
> I just opened IE7 to verify that it behaved the same (no Links Toolbar on
> open).
>
> "PA Bear [MS MVP]" wrote:
>> If you make the changes in Safe Mode and then reboot into normal mode,
>> *that* is when the "system protection" kicks in which may be disallowing
>> the change. (Defender wouldn't be involved here.)
>>
>> What anti-virus application and/or third-party firewall is installed?
>> Were
>> either of these applications running in the background when you installed
>> Vista SP1 and Windows Server 2008 SP1?
>>
>> Has Norton or McAfee application ever been installed?
>> --
>> ~PA Bear
>>
>> bnborg wrote:
>>> As I said, I tested under "Safe Mode with Networking" to disable
>>> third-party
>>> drivers.
>>>
>>> The built-in Windows Defender is the only anti-malware installed.
>>>
>>> I am using none of these other anti-malware products.
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> One or more options/settings in an ever-growing number of third-party
>>>> applications may be disallowing the change(s) from "sticking". These
>>>> include but are not limited to Ad-aware Pro's Ad-Watch, Spybot Tea
>>>> Timer,
>>>> SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy, AVG
>>>> Anti-Spyware,
>>>> Norton AntiVirus, McAfee VirusScan and/or Antispyware, NOD32, and Zone
>>>> Alarm (Free, Pro, & Security Suite).
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> bnborg wrote:
>>>>> Running IE7 (7.0.6001.18000) in Vista x64 SP1 or in Windows Server
>>>>> 2008
>>>>> x64 SP1, I cannot keep the Links ToolBar Active. I can enable it
>>>>> while
>>>>> in IE,
>>>>> and move it to where I want it, but if I close IE and re-open it or if
>>>>> I
>>>>> open a new tab or window there is no Links Bar.
>>>>>
>>>>> This happens in both the 32-bit and 64-bit versions of IE7 and also
>>>>> the
>>>>> no-addons version. It also happens in Safe Mode with Networking. I
>>>>> have
>>>>> cleared my Temporary Internet Files, and set IE to delete on exit.
>>>>>
>>>>> I have performed registry tweaks suggested in
>>>>> http://forums.microsoft.com/MSDN/Sho...99232&SiteID=1.
>>>>> No
>>>>> help there.
>>>>>
>>>>> I did a search on this forum and I know others have experienced this.
>>>>> I
>>>>> did
>>>>> not, however, find a resolution for this.


Reply With Quote
  #7 (permalink)  
Old 12-10-2008
bnborg
 

Posts: n/a
Re: IE7 Links Toolbar Broken
No anti-virus or third-party firewall has ever been installed.

Windows Defender is running and keeps up to date. I have occasionally run
mrt and once the Kaspersky online scanner.

"PA Bear [MS MVP]" wrote:

> Repost:
> > What anti-virus application and/or third-party firewall is installed?
> > Were
> > either of these applications running in the background when you installed
> > Vista SP1 and Windows Server 2008 SP1?
> >
> > Has Norton or McAfee application ever been installed?

>
>
> bnborg wrote:
> > I didn't make any changes in Safe Mode.
> >
> > I just opened IE7 to verify that it behaved the same (no Links Toolbar on
> > open).
> >
> > "PA Bear [MS MVP]" wrote:
> >> If you make the changes in Safe Mode and then reboot into normal mode,
> >> *that* is when the "system protection" kicks in which may be disallowing
> >> the change. (Defender wouldn't be involved here.)
> >>
> >> What anti-virus application and/or third-party firewall is installed?
> >> Were
> >> either of these applications running in the background when you installed
> >> Vista SP1 and Windows Server 2008 SP1?
> >>
> >> Has Norton or McAfee application ever been installed?
> >> --
> >> ~PA Bear
> >>
> >> bnborg wrote:
> >>> As I said, I tested under "Safe Mode with Networking" to disable
> >>> third-party
> >>> drivers.
> >>>
> >>> The built-in Windows Defender is the only anti-malware installed.
> >>>
> >>> I am using none of these other anti-malware products.
> >>>
> >>> "PA Bear [MS MVP]" wrote:
> >>>> One or more options/settings in an ever-growing number of third-party
> >>>> applications may be disallowing the change(s) from "sticking". These
> >>>> include but are not limited to Ad-aware Pro's Ad-Watch, Spybot Tea
> >>>> Timer,
> >>>> SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy, AVG
> >>>> Anti-Spyware,
> >>>> Norton AntiVirus, McAfee VirusScan and/or Antispyware, NOD32, and Zone
> >>>> Alarm (Free, Pro, & Security Suite).
> >>>> --
> >>>> ~Robear Dyer (PA Bear)
> >>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >>>> AumHa VSOP & Admin http://aumha.net
> >>>> DTS-L http://dts-l.net/
> >>>>
> >>>> bnborg wrote:
> >>>>> Running IE7 (7.0.6001.18000) in Vista x64 SP1 or in Windows Server
> >>>>> 2008
> >>>>> x64 SP1, I cannot keep the Links ToolBar Active. I can enable it
> >>>>> while
> >>>>> in IE,
> >>>>> and move it to where I want it, but if I close IE and re-open it or if
> >>>>> I
> >>>>> open a new tab or window there is no Links Bar.
> >>>>>
> >>>>> This happens in both the 32-bit and 64-bit versions of IE7 and also
> >>>>> the
> >>>>> no-addons version. It also happens in Safe Mode with Networking. I
> >>>>> have
> >>>>> cleared my Temporary Internet Files, and set IE to delete on exit.
> >>>>>
> >>>>> I have performed registry tweaks suggested in
> >>>>> http://forums.microsoft.com/MSDN/Sho...99232&SiteID=1.
> >>>>> No
> >>>>> help there.
> >>>>>
> >>>>> I did a search on this forum and I know others have experienced this.
> >>>>> I
> >>>>> did
> >>>>> not, however, find a resolution for this.

Reply With Quote
  #8 (permalink)  
Old 12-10-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 Links Toolbar Broken
> No anti-virus...has ever been installed.

Is that so? Well then, I have a simple fix for you:

1. Format & reinstall Windows.

2. Immediately after doing so, read...

Protect Your PC!
http://www.microsoft.com/athome/secu...r/default.mspx

Learn how to protect your PC by taking three simple steps
http://www.microsoft.com/downloads/d...6-602954130D38

Before You Connect a New Computer to the Internet
http://www.cert.org/tech_tips/before_you_plug_in.html

Security FAQ & Checklist
http://www.dslreports.com/faq/8463
--
~PA Bear


bnborg wrote:
> No anti-virus or third-party firewall has ever been installed.
>
> Windows Defender is running and keeps up to date. I have occasionally run
> mrt and once the Kaspersky online scanner.
>
> "PA Bear [MS MVP]" wrote:
>> Repost:
>>> What anti-virus application and/or third-party firewall is installed?
>>> Were
>>> either of these applications running in the background when you
>>> installed
>>> Vista SP1 and Windows Server 2008 SP1?
>>>
>>> Has Norton or McAfee application ever been installed?

>>
>> bnborg wrote:
>>> I didn't make any changes in Safe Mode.
>>>
>>> I just opened IE7 to verify that it behaved the same (no Links Toolbar
>>> on
>>> open).
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> If you make the changes in Safe Mode and then reboot into normal mode,
>>>> *that* is when the "system protection" kicks in which may be
>>>> disallowing
>>>> the change. (Defender wouldn't be involved here.)
>>>>
>>>> What anti-virus application and/or third-party firewall is installed?
>>>> Were
>>>> either of these applications running in the background when you
>>>> installed
>>>> Vista SP1 and Windows Server 2008 SP1?
>>>>
>>>> Has Norton or McAfee application ever been installed?
>>>> --
>>>> ~PA Bear
>>>>
>>>> bnborg wrote:
>>>>> As I said, I tested under "Safe Mode with Networking" to disable
>>>>> third-party
>>>>> drivers.
>>>>>
>>>>> The built-in Windows Defender is the only anti-malware installed.
>>>>>
>>>>> I am using none of these other anti-malware products.
>>>>>
>>>>> "PA Bear [MS MVP]" wrote:
>>>>>> One or more options/settings in an ever-growing number of third-party
>>>>>> applications may be disallowing the change(s) from "sticking". These
>>>>>> include but are not limited to Ad-aware Pro's Ad-Watch, Spybot Tea
>>>>>> Timer,
>>>>>> SpywareBlaster, SpySweeper, Spyware Doctor, CounterSpy, AVG
>>>>>> Anti-Spyware,
>>>>>> Norton AntiVirus, McAfee VirusScan and/or Antispyware, NOD32, and
>>>>>> Zone
>>>>>> Alarm (Free, Pro, & Security Suite).
>>>>>> --
>>>>>> ~Robear Dyer (PA Bear)
>>>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>>>> AumHa VSOP & Admin http://aumha.net
>>>>>> DTS-L http://dts-l.net/
>>>>>>
>>>>>> bnborg wrote:
>>>>>>> Running IE7 (7.0.6001.18000) in Vista x64 SP1 or in Windows Server
>>>>>>> 2008
>>>>>>> x64 SP1, I cannot keep the Links ToolBar Active. I can enable it
>>>>>>> while
>>>>>>> in IE,
>>>>>>> and move it to where I want it, but if I close IE and re-open it or
>>>>>>> if
>>>>>>> I
>>>>>>> open a new tab or window there is no Links Bar.
>>>>>>>
>>>>>>> This happens in both the 32-bit and 64-bit versions of IE7 and also
>>>>>>> the
>>>>>>> no-addons version. It also happens in Safe Mode with Networking. I
>>>>>>> have
>>>>>>> cleared my Temporary Internet Files, and set IE to delete on exit.
>>>>>>>
>>>>>>> I have performed registry tweaks suggested in
>>>>>>> http://forums.microsoft.com/MSDN/Sho...99232&SiteID=1.
>>>>>>> No
>>>>>>> help there.
>>>>>>>
>>>>>>> I did a search on this forum and I know others have experienced
>>>>>>> this.
>>>>>>> I
>>>>>>> did
>>>>>>> not, however, find a resolution for this.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Links toolbar hollies microsoft.public.internetexplorer.general 2 09-09-2008 01:52
Help!!! Quick Launch Toolbar Broken... Robert Barnett microsoft.public.windows.vista.general 2 07-21-2008 17:55
Broken Picture and Music folder links =?Utf-8?B?TExDb29sSmVmZg==?= microsoft.public.windows.vista.general 4 07-23-2007 14:12
Re: Broken Image Links Everywhere Robert Aldwinckle microsoft.public.windows.vista.general 3 05-17-2007 06:39




All times are GMT +1. The time now is 06:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120