Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Manage add-ons menu option grayed out

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-29-2008
Almost Intermediate User
 

Posts: n/a
Manage add-ons menu option grayed out
Running Win XP, IE7 and recently I messed something up and now can't manage
add-ons via Tools menu, the option is grayed out. Have used the Internet
Options>Programs tab and all says is enabled. Keep getting the annoying IE
message about IE running without add-ons. Funny thing is if I look in my list
of programs - Add/Remove programs - IE isn't event there for me to uninstall
and reinstall. And if I choose Start>Programs the IE folder has Web
Publishing Wizard as the only program in the folder.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-29-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Manage add-ons menu option grayed out
Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.

=> Does the behavior persist if you start IE7 in No Add-ons mode? To start
IE7 in No Add-ons mode:

1. Right-click on the blue IE desktop icon and select Start without Add-ons;
or

2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
(No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

=> Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

=> Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Almost Intermediate User wrote:
> Running Win XP, IE7 and recently I messed something up and now can't
> manage
> add-ons via Tools menu, the option is grayed out. Have used the Internet
> Options>Programs tab and all says is enabled. Keep getting the annoying IE
> message about IE running without add-ons. Funny thing is if I look in my
> list of programs - Add/Remove programs - IE isn't event there for me to
> uninstall and reinstall. And if I choose Start>Programs the IE folder has
> Web Publishing Wizard as the only program in the folder.


Reply With Quote
  #3 (permalink)  
Old 11-29-2008
Frank Saunders MS-MVP IE,OE/WM
 

Posts: n/a
Re: Manage add-ons menu option grayed out
"Almost Intermediate User" <Almost Intermediate
User@discussions.microsoft.com> wrote in message
news:4CB8C753-C32C-47B2-B093-E1B4DACED9F2@microsoft.com...
> Running Win XP, IE7 and recently I messed something up and now can't
> manage
> add-ons via Tools menu, the option is grayed out. Have used the Internet
> Options>Programs tab and all says is enabled. Keep getting the annoying IE
> message about IE running without add-ons. Funny thing is if I look in my
> list
> of programs - Add/Remove programs - IE isn't event there for me to
> uninstall
> and reinstall. And if I choose Start>Programs the IE folder has Web
> Publishing Wizard as the only program in the folder.


Go to Start | Run and type iexplore and press Enter to get out of no-add-ons
mode

--
Frank Saunders MS-MVP IE,OE/WM
Do not reply with email

Reply With Quote
  #4 (permalink)  
Old 01-08-2009
puter7man@yahoo.com
 

Posts: n/a
Re: Manage add-ons menu option grayed out

I had all greyed out items in Manage Add-ons in IE too. Here was my
fix:
(If you don't know how to edit the registry safely, find someone who
does.)

HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer.

Reset the key called "Restrictions" from 1 to 0 (zero). Setting it to
zero will remove the grey, as it were, and allow you to enable or
disable add-ons.

It's probably set to 1 to prevent bad add-ons from being added to IE.
However, in practice, it also prevents adding in the ones you want,
like Acrobat Flash Player and Acrobat Pro. There are other things
that could cause them to be greyed out, but this was the answer for
me.


Reply With Quote
  #5 (permalink)  
Old 01-08-2009
puter7man@yahoo.com
 

Posts: n/a
Re: Manage add-ons menu option grayed out
On Jan 8, 4:19*pm, puter7...@yahoo.com wrote:
> I had all greyed out items in Manage Add-ons in IE too. *Here was my
> fix:
> (If you don't know how to edit the registry safely, find someone who
> does.)
>
> HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer.
>
> Reset the key called "Restrictions" from 1 to 0 (zero). *Setting it to
> zero will remove the grey, as it were, and allow you to enable or
> disable add-ons.
>
> It's probably set to 1 to prevent bad add-ons from being added to IE.
> However, in practice, it also prevents adding in the ones you want,
> like Acrobat Flash Player and Acrobat Pro. *There are other things
> that could cause them to be greyed out, but this was the answer for
> me.


I meant, HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer
\Restrictions

and set NoExtensionManagement to zero, not 1


Reply With Quote
  #6 (permalink)  
Old 12-22-2009
Robert Edgerton Jr.
 

Posts: n/a
Manage Add-Ons
I have the same issue described. My manage add-ons is
grayed out. I tried a system restore but no luck. Any
help will be appreciated.
Bob



Almost Intermediate Use wrote:

Manage add-ons menu option grayed out
28-Nov-08

Running Win XP, IE7 and recently I messed something up and now can't manage
add-ons via Tools menu, the option is grayed out. Have used the Internet
Options>Programs tab and all says is enabled. Keep getting the annoying IE
message about IE running without add-ons. Funny thing is if I look in my list
of programs - Add/Remove programs - IE isn't event there for me to uninstall
and reinstall. And if I choose Start>Programs the IE folder has Web
Publishing Wizard as the only program in the folder.

Previous Posts In This Thread:

On Friday, November 28, 2008 10:08 PM
Almost Intermediate Use wrote:

Manage add-ons menu option grayed out
Running Win XP, IE7 and recently I messed something up and now can't manage
add-ons via Tools menu, the option is grayed out. Have used the Internet
Options>Programs tab and all says is enabled. Keep getting the annoying IE
message about IE running without add-ons. Funny thing is if I look in my list
of programs - Add/Remove programs - IE isn't event there for me to uninstall
and reinstall. And if I choose Start>Programs the IE folder has Web
Publishing Wizard as the only program in the folder.

On Saturday, November 29, 2008 1:21 AM
PA Bear [MS MVP] wrote:

Please state your full Windows version (e.g.
Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.

=> Does the behavior persist if you start IE7 in No Add-ons mode? To start
IE7 in No Add-ons mode:

1. Right-click on the blue IE desktop icon and select Start without Add-ons;
or

2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
(No add-ons).

Troubleshooting and Internet Explorer???s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

=> Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

=> Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Almost Intermediate User wrote:

On Saturday, November 29, 2008 9:18 AM
Frank Saunders MS-MVP IE,OE/WM wrote:

Re: Manage add-ons menu option grayed out
"Almost Intermediate User" <Almost Intermediate

Go to Start | Run and type iexplore and press Enter to get out of no-add-ons
mode

--
Frank Saunders MS-MVP IE,OE/WM
Do not reply with email

On Friday, January 09, 2009 12:41 AM
puter7ma wrote:

I had all greyed out items in Manage Add-ons in IE too.
I had all greyed out items in Manage Add-ons in IE too. Here was my
fix:
(If you don't know how to edit the registry safely, find someone who
does.)

HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer.

Reset the key called "Restrictions" from 1 to 0 (zero). Setting it to
zero will remove the grey, as it were, and allow you to enable or
disable add-ons.

It's probably set to 1 to prevent bad add-ons from being added to IE.
However, in practice, it also prevents adding in the ones you want,
like Acrobat Flash Player and Acrobat Pro. There are other things
that could cause them to be greyed out, but this was the answer for
me.

On Friday, January 09, 2009 12:41 AM
puter7ma wrote:

Re: Manage add-ons menu option grayed out
I meant, HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer
\Restrictions

and set NoExtensionManagement to zero, not 1


Submitted via EggHeadCafe - Software Developer Portal of Choice
EggHeadCafe in Silverlight Release Candidate Now Available
http://www.eggheadcafe.com/tutorials...ilverligh.aspx
Reply With Quote
  #7 (permalink)  
Old 12-22-2009
Bob
 

Posts: n/a
Re: Manage Add-Ons
WinKey+R and type iexplore.exe and press Enter.

"Robert Edgerton Jr." wrote in message
news:2009122118394robertedgerton@comcast.net...
>I have the same issue described. My manage add-ons is
> grayed out. I tried a system restore but no luck. Any
> help will be appreciated.
> Bob
>
>
>
> Almost Intermediate Use wrote:
>
> Manage add-ons menu option grayed out
> 28-Nov-08
>
> Running Win XP, IE7 and recently I messed something up and now can't
> manage
> add-ons via Tools menu, the option is grayed out. Have used the Internet
> Options>Programs tab and all says is enabled. Keep getting the annoying IE
> message about IE running without add-ons. Funny thing is if I look in my
> list
> of programs - Add/Remove programs - IE isn't event there for me to
> uninstall
> and reinstall. And if I choose Start>Programs the IE folder has Web
> Publishing Wizard as the only program in the folder.
>
> Previous Posts In This Thread:
>
> On Friday, November 28, 2008 10:08 PM
> Almost Intermediate Use wrote:
>
> Manage add-ons menu option grayed out
> Running Win XP, IE7 and recently I messed something up and now can't
> manage
> add-ons via Tools menu, the option is grayed out. Have used the Internet
> Options>Programs tab and all says is enabled. Keep getting the annoying IE
> message about IE running without add-ons. Funny thing is if I look in my
> list
> of programs - Add/Remove programs - IE isn't event there for me to
> uninstall
> and reinstall. And if I choose Start>Programs the IE folder has Web
> Publishing Wizard as the only program in the folder.
>
> On Saturday, November 29, 2008 1:21 AM
> PA Bear [MS MVP] wrote:
>
> Please state your full Windows version (e.g.
> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup.
>
> => Does the behavior persist if you start IE7 in No Add-ons mode? To
> start
> IE7 in No Add-ons mode:
>
> 1. Right-click on the blue IE desktop icon and select Start without
> Add-ons;
> or
>
> 2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
> (No add-ons).
>
> Troubleshooting and Internet Explorer???s (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> => Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
>
> => Does the behavior persist if you boot into Safe Mode with Networking?
> [Careful! Only remain in Safe Mode just long enough to test!]
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Almost Intermediate User wrote:
>
> On Saturday, November 29, 2008 9:18 AM
> Frank Saunders MS-MVP IE,OE/WM wrote:
>
> Re: Manage add-ons menu option grayed out
> "Almost Intermediate User" <Almost Intermediate
>
> Go to Start | Run and type iexplore and press Enter to get out of
> no-add-ons
> mode
>
> --
> Frank Saunders MS-MVP IE,OE/WM
> Do not reply with email
>
> On Friday, January 09, 2009 12:41 AM
> puter7ma wrote:
>
> I had all greyed out items in Manage Add-ons in IE too.
> I had all greyed out items in Manage Add-ons in IE too. Here was my
> fix:
> (If you don't know how to edit the registry safely, find someone who
> does.)
>
> HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer.
>
> Reset the key called "Restrictions" from 1 to 0 (zero). Setting it to
> zero will remove the grey, as it were, and allow you to enable or
> disable add-ons.
>
> It's probably set to 1 to prevent bad add-ons from being added to IE.
> However, in practice, it also prevents adding in the ones you want,
> like Acrobat Flash Player and Acrobat Pro. There are other things
> that could cause them to be greyed out, but this was the answer for
> me.
>
> On Friday, January 09, 2009 12:41 AM
> puter7ma wrote:
>
> Re: Manage add-ons menu option grayed out
> I meant, HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer
> \Restrictions
>
> and set NoExtensionManagement to zero, not 1
>
>
> Submitted via EggHeadCafe - Software Developer Portal of Choice
> EggHeadCafe in Silverlight Release Candidate Now Available
> http://www.eggheadcafe.com/tutorials...ilverligh.aspx


Reply With Quote
  #8 (permalink)  
Old 12-22-2009
Don Varnau
 

Posts: n/a
Re: Manage Add-Ons
Hi,
Did you try this suggestion by Frank Saunders?
> Go to Start | Run and type iexplore and press Enter to get out of

no-add-ons
> mode


1. Go to Internet Options> Advanced> Browsing and verify that "Enable
third-party browser extensions" is checked.
2. From Start> Programs> right-click the Internet Explorer icon> Properties>
Shortcut. If the Target is
"C:\Program Files\Internet Explorer\iexplore.exe" -extoff
edit out the -extoff (leave the quotes) then OK your way out of
Properties.

There might be more that one IE icon- one at the top of the Start Menu,
another in Programs, etc. If the issue persists, check all IE icons,
including the Quicklaunch bar, desktop, etc.

Hope this helps,
Don
[MS MVP- IE]


<Robert Edgerton Jr.> wrote in message
news:2009122118394robertedgerton@comcast.net...
> I have the same issue described. My manage add-ons is
> grayed out. I tried a system restore but no luck. Any
> help will be appreciated.
> Bob


> Almost Intermediate Use wrote:
>
> Manage add-ons menu option grayed out
> 28-Nov-08
>
> Running Win XP, IE7 and recently I messed something up and now can't

manage
> add-ons via Tools menu, the option is grayed out. Have used the Internet
> Options>Programs tab and all says is enabled. Keep getting the annoying IE
> message about IE running without add-ons. Funny thing is if I look in my

list
> of programs - Add/Remove programs - IE isn't event there for me to

uninstall
> and reinstall. And if I choose Start>Programs the IE folder has Web
> Publishing Wizard as the only program in the folder.
>
> Previous Posts In This Thread:


> On Friday, November 28, 2008 10:08 PM
> Almost Intermediate Use wrote:
>
> Manage add-ons menu option grayed out
> Running Win XP, IE7 and recently I messed something up and now can't

manage
> add-ons via Tools menu, the option is grayed out. Have used the Internet
> Options>Programs tab and all says is enabled. Keep getting the annoying IE
> message about IE running without add-ons. Funny thing is if I look in my

list
> of programs - Add/Remove programs - IE isn't event there for me to

uninstall
> and reinstall. And if I choose Start>Programs the IE folder has Web
> Publishing Wizard as the only program in the folder.


> On Saturday, November 29, 2008 1:21 AM
> PA Bear [MS MVP] wrote:
>
> Please state your full Windows version (e.g.
> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup.
>
> => Does the behavior persist if you start IE7 in No Add-ons mode? To

start
> IE7 in No Add-ons mode:
>
> 1. Right-click on the blue IE desktop icon and select Start without

Add-ons;
> or
>
> 2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
> (No add-ons).
>
> Troubleshooting and Internet Explorer???s (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> => Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
>
> => Does the behavior persist if you boot into Safe Mode with Networking?
> [Careful! Only remain in Safe Mode just long enough to test!]
> --


> Almost Intermediate User wrote:
>
> On Saturday, November 29, 2008 9:18 AM
> Frank Saunders MS-MVP IE,OE/WM wrote:
>
> Re: Manage add-ons menu option grayed out
> "Almost Intermediate User" <Almost Intermediate
>
> Go to Start | Run and type iexplore and press Enter to get out of

no-add-ons
> mode
>
> --
> Frank Saunders MS-MVP IE,OE/WM
> Do not reply with email


> On Friday, January 09, 2009 12:41 AM
> puter7ma wrote:
>
> I had all greyed out items in Manage Add-ons in IE too.
> I had all greyed out items in Manage Add-ons in IE too. Here was my
> fix:
> (If you don't know how to edit the registry safely, find someone who
> does.)
>
> HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer.
>
> Reset the key called "Restrictions" from 1 to 0 (zero). Setting it to
> zero will remove the grey, as it were, and allow you to enable or
> disable add-ons.
>
> It's probably set to 1 to prevent bad add-ons from being added to IE.
> However, in practice, it also prevents adding in the ones you want,
> like Acrobat Flash Player and Acrobat Pro. There are other things
> that could cause them to be greyed out, but this was the answer for
> me.


> On Friday, January 09, 2009 12:41 AM
> puter7ma wrote:
>
> Re: Manage add-ons menu option grayed out
> I meant, HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer
> \Restrictions
>
> and set NoExtensionManagement to zero, not 1
>
> Submitted via EggHeadCafe


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
when manage add-ons is not available on tools menu no pa microsoft.public.internetexplorer.general 2 10-30-2008 05:29
Quick Tabs option grayed out in IE 7 sylvia microsoft.public.internetexplorer.general 4 09-23-2008 07:17
cant hide traditional menu bar, organize/layout/menu bar has no effect, no details pane option Michael Brown microsoft.public.windows.vista.general 0 12-18-2007 19:57
START MENU RIGHT PANE LINK OR MENU OPTION =?Utf-8?B?T05FU1BJUklU?= microsoft.public.windows.vista.general 2 04-21-2007 13:20
Default Start Menu option missing from Taskbar & Start Menu properties screen lmoiola@gmail.com microsoft.public.windows.vista.general 6 03-03-2007 05:37




All times are GMT +1. The time now is 11:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120