Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

need help with newsgroups badly

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-19-2008
Kaja
 

Posts: n/a
need help with newsgroups badly
Hi I really need some help here. Using a Compaq Presario Desktop with
Windows Vista Home Premium and IE 7 and I can post and reply to other
newsgroups just fine, but when I went into the Vista newsgroups and went to
reply to a message no window pops ups. I tried multiple times and I can post
and reply to other newsgroups such as this one and the internet explorer
newsgroup. I tried to see if it was my browser or the website so I tried
from a different computer a Dell PC running XP as OS and IE 7 and the same
thing happened no window popped up to reply. My pop up blocker is off. I
cannot afford $60 to pay Microsoft and they said it was my IE settings, but I
cannot see how that is if all the other newsgroups work fine and the problem
repeats on two computers. Ay ideas from anybody? Any help would be greatly
appreciated. Thanks in advance.
Raymond
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-19-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: need help with newsgroups badly
Setting up Windows Mail (Vista) to access Microsoft newsgroups
http://www.winhelponline.com/blog/mi...-windows-mail/

Click on of the following links to open the newsgroup in your default
newsreader:

news://msnews.microsoft.com/microsof...unts_passwords
news://msnews.microsoft.com/microsof...ile_management
news://msnews.microsoft.com/microsof...ws.vista.games
news://msnews.microsoft.com/microsof....vista.general
news://msnews.microsoft.com/microsof...are_assessment
news://msnews.microsoft.com/microsof...rdware_devices
news://msnews.microsoft.com/microsof...allation_setup
news://msnews.microsoft.com/microsof...ows.vista.mail
news://msnews.microsoft.com/microsof...ctures_vide o
news://msnews.microsoft.com/microsof...orking_sharing
news://msnews.microsoft.com/microsof..._mainten ance
news://msnews.microsoft.com/microsof...print_fax_scan
news://msnews.microsoft.com/microsof...vista.security
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Kaja wrote:
> Hi I really need some help here. Using a Compaq Presario Desktop with
> Windows Vista Home Premium and IE 7 and I can post and reply to other
> newsgroups just fine, but when I went into the Vista newsgroups and went
> to
> reply to a message no window pops ups. I tried multiple times and I can
> post and reply to other newsgroups such as this one and the internet
> explorer newsgroup. I tried to see if it was my browser or the website so
> I tried from a different computer a Dell PC running XP as OS and IE 7 and
> the same thing happened no window popped up to reply. My pop up blocker
> is
> off. I cannot afford $60 to pay Microsoft and they said it was my IE
> settings, but I cannot see how that is if all the other newsgroups work
> fine and the problem repeats on two computers. Ay ideas from anybody?
> Any
> help would be greatly appreciated. Thanks in advance.
> Raymond


Reply With Quote
  #3 (permalink)  
Old 11-19-2008
Leonard Grey
 

Posts: n/a
Re: need help with newsgroups badly
You won't get much sympathy here if you're using the web interface. It's
the worst way to read a newsgroup.

Instead of frustrating yourself by trying to read a newsgroup through a
web interface, read this newsgroup and all newsgroups the proper way:
with a newsreader. Outlook Express is your newsreader in Windows XP. In
Windows Vista it's Windows Mail.

"Setting up Outlook Express Newsreader"
http://www.michaelstevenstech.com/ou...snewreader.htm

"Accessing Newsgroups With Windows Mail"
http://vistasupport.mvps.org/accessi...ndows_mail.htm

---
Leonard Grey
Errare Humanum Est

Security Tips for Everyone, from PC Magazine
http://www.pcmag.com/article2/0,2817,2334856,00.asp

Kaja wrote:
> Hi I really need some help here. Using a Compaq Presario Desktop with
> Windows Vista Home Premium and IE 7 and I can post and reply to other
> newsgroups just fine, but when I went into the Vista newsgroups and went to
> reply to a message no window pops ups. I tried multiple times and I can post
> and reply to other newsgroups such as this one and the internet explorer
> newsgroup. I tried to see if it was my browser or the website so I tried
> from a different computer a Dell PC running XP as OS and IE 7 and the same
> thing happened no window popped up to reply. My pop up blocker is off. I
> cannot afford $60 to pay Microsoft and they said it was my IE settings, but I
> cannot see how that is if all the other newsgroups work fine and the problem
> repeats on two computers. Ay ideas from anybody? Any help would be greatly
> appreciated. Thanks in advance.
> Raymond

Reply With Quote
  #4 (permalink)  
Old 11-19-2008
Rob Giordano [MS MVP]
 

Posts: n/a
Re: need help with newsgroups badly
nntp newgroups don't have pop-ups, you must be talking about the forums.

--
~~~~~~~~~~~~~~~~~~
Rob Giordano
Microsoft MVP Expression






"Kaja" <Kaja@discussions.microsoft.com> wrote in message
news:3D03273F-87BB-451A-8765-114763C872AC@microsoft.com...
> Hi I really need some help here. Using a Compaq Presario Desktop with
> Windows Vista Home Premium and IE 7 and I can post and reply to other
> newsgroups just fine, but when I went into the Vista newsgroups and went
> to
> reply to a message no window pops ups. I tried multiple times and I can
> post
> and reply to other newsgroups such as this one and the internet explorer
> newsgroup. I tried to see if it was my browser or the website so I tried
> from a different computer a Dell PC running XP as OS and IE 7 and the same
> thing happened no window popped up to reply. My pop up blocker is off. I
> cannot afford $60 to pay Microsoft and they said it was my IE settings,
> but I
> cannot see how that is if all the other newsgroups work fine and the
> problem
> repeats on two computers. Ay ideas from anybody? Any help would be
> greatly
> appreciated. Thanks in advance.
> Raymond



Reply With Quote
  #5 (permalink)  
Old 11-20-2008
Robert Aldwinckle
 

Posts: n/a
Re: need help with newsgroups badly

"Kaja" <Kaja@discussions.microsoft.com> wrote in message news:3D03273F-87BB-451A-8765-114763C872AC@microsoft.com...
> Hi I really need some help here. Using a Compaq Presario Desktop with
> Windows Vista Home Premium and IE 7 and I can post and reply to other
> newsgroups just fine, but when I went into the Vista newsgroups and went to
> reply to a message no window pops ups. I tried multiple times and I can post
> and reply to other newsgroups such as this one and the internet explorer
> newsgroup.


> I tried to see if it was my browser or the website so I tried
> from a different computer a Dell PC running XP as OS and IE 7 and the same
> thing happened no window popped up to reply.



Good test. You've proved that that Vista portal is still broken. Nothing new.



> My pop up blocker is off. I
> cannot afford $60 to pay Microsoft and they said it was my IE settings, but I
> cannot see how that is if all the other newsgroups work fine and the problem
> repeats on two computers. Ay ideas from anybody? Any help would be greatly
> appreciated. Thanks in advance.



Use a different portal. Some of them aren't always broken.

Otherwise, as others are telling you use a real NNTP newsreader,
no login or Cookies required. <eg>


---


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Badly Ralphw microsoft.public.windows.vista.installation setup 5 04-14-2008 23:20
I need help badly tuff_gurl_95 microsoft.public.windows.vista.games 8 11-16-2007 20:33
Re: To badly go where no OS has gone before..... =?Utf-8?B?VGhlIG1hbiBmcm9tIEZpbmxhbmQh?= microsoft.public.windows.vista.general 10 02-28-2007 22:18
Re: To badly go where no OS has gone before..... =?Utf-8?B?VGhlIG1hbiBmcm9tIEZpbmxhbmQh?= microsoft.public.windows.vista.general 0 02-28-2007 22:13




All times are GMT +1. The time now is 01:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120