Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: IE7 downright slow out of the blue

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-14-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 downright slow out of the blue
[X-post to IE General]

Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup.

=> Does the behavior persist if you start IE7 in No Add-ons mode? To start
IE7 in No Add-ons mode:

1. Right-click on the blue IE desktop icon and select Start without Add-ons;
or

2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
(No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

=> Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

=> Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Uncle Ben wrote:
> Perhaps I didn't look long enough but I couldn't find anything specific
> about this. I'm on Xp, using IE7 and lately, it's excruciatingly slow. I
> get a blue screen (this page cannot be displayed blah blah blah) and I
> have
> to press F5 I'd say 9/10 times. Any help will be greatly appreciated.
> Tks!


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-15-2008
Uncle Ben
 

Posts: n/a
Re: IE7 downright slow out of the blue
"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:OgCDwdnRJHA.3880@TK2MSFTNGP04.phx.gbl...
> [X-post to IE General]
>
> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup.
>
> => Does the behavior persist if you start IE7 in No Add-ons mode? To
> start
> IE7 in No Add-ons mode:
>
> 1. Right-click on the blue IE desktop icon and select Start without
> Add-ons;
> or
>
> 2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
> (No add-ons).
>
> Troubleshooting and Internet Explorer's (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> => Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
>
> => Does the behavior persist if you boot into Safe Mode with Networking?
> [Careful! Only remain in Safe Mode just long enough to test!]
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/


Thanks! It looks like a recent Adobe update to the latest version was the
culprit. Give that all that info was already on the internet, I guess I
didn't do my homework very well, did it? Thanks again for your help and
have a nice day.


Reply With Quote
  #3 (permalink)  
Old 11-15-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 downright slow out of the blue
What "recent Adobe update," please?

Uncle Ben wrote:
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:OgCDwdnRJHA.3880@TK2MSFTNGP04.phx.gbl...
>> [X-post to IE General]
>>
>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
>> posting to this newsgroup.
>>
>> => Does the behavior persist if you start IE7 in No Add-ons mode? To
>> start
>> IE7 in No Add-ons mode:
>>
>> 1. Right-click on the blue IE desktop icon and select Start without
>> Add-ons;
>> or
>>
>> 2. Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer
>> (No add-ons).
>>
>> Troubleshooting and Internet Explorer's (No Add-ons) Mode:
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> => Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
>> http://support.microsoft.com/kb/923737 <= Read before using!
>>
>> => Does the behavior persist if you boot into Safe Mode with Networking?
>> [Careful! Only remain in Safe Mode just long enough to test!]
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/

>
> Thanks! It looks like a recent Adobe update to the latest version was the
> culprit. Give that all that info was already on the internet, I guess I
> didn't do my homework very well, did it? Thanks again for your help and
> have a nice day.


Reply With Quote
  #4 (permalink)  
Old 11-15-2008
Uncle Ben
 

Posts: n/a
Re: IE7 downright slow out of the blue
Version 9 - it does fine on two laptops we have here but for some reason it
caused me problems with IE7 on my desktop.



"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:OREyd0uRJHA.5080@TK2MSFTNGP03.phx.gbl...
> What "recent Adobe update," please?
>
> Uncle Ben wrote:
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:OgCDwdnRJHA.3880@TK2MSFTNGP04.phx.gbl...
>>> [X-post to IE General]
>>>
>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1) when
>>> posting to this newsgroup.
>>>
>>> => Does the behavior persist if you start IE7 in No Add-ons mode? To
>>> start
>>> IE7 in No Add-ons mode:
>>>
>>> 1. Right-click on the blue IE desktop icon and select Start without
>>> Add-ons;
>>> or
>>>
>>> 2. Start | (All) Programs | Accessories | System Tools | Internet
>>> Explorer
>>> (No add-ons).
>>>
>>> Troubleshooting and Internet Explorer's (No Add-ons) Mode:
>>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>>
>>> => Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
>>> http://support.microsoft.com/kb/923737 <= Read before using!
>>>
>>> => Does the behavior persist if you boot into Safe Mode with Networking?
>>> [Careful! Only remain in Safe Mode just long enough to test!]
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>> AumHa VSOP & Admin http://aumha.net
>>> DTS-L http://dts-l.net/

>>
>> Thanks! It looks like a recent Adobe update to the latest version was the
>> culprit. Give that all that info was already on the internet, I guess I
>> didn't do my homework very well, did it? Thanks again for your help and
>> have a nice day.

>



Reply With Quote
  #5 (permalink)  
Old 11-15-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 downright slow out of the blue
Adobe Acrobat v9 or Adobe Reader v9? If the latter, you can uninstall your
current Adobe Reader version and then install either Adobe Reader v8.1.3 [1]
or FoxIt Reader [2]. Both are compatible with IE7.

=======
[1] http://www.adobe.com/support/downloa...jsp?ftpID=3967
[2] http://www.foxitsoftware.com/pdf/rd_intro.php
--
~PA Bear

Uncle Ben wrote:
> Version 9 - it does fine on two laptops we have here but for some reason
> it
> caused me problems with IE7 on my desktop.
>
> "PA Bear [MS MVP]" wrote:
>> What "recent Adobe update," please?
>>
>> Uncle Ben wrote:
>>>> [X-post to IE General]
>>>>
>>>> Please state your full Windows version (e.g., WinXP SP3; Vista SP1)
>>>> when
>>>> posting to this newsgroup.
>>>>
>>>> => Does the behavior persist if you start IE7 in No Add-ons mode? To
>>>> start
>>>> IE7 in No Add-ons mode:
>>>>
>>>> 1. Right-click on the blue IE desktop icon and select Start without
>>>> Add-ons;
>>>> or
>>>>
>>>> 2. Start | (All) Programs | Accessories | System Tools | Internet
>>>> Explorer
>>>> (No add-ons).
>>>>
>>>> Troubleshooting and Internet Explorer's (No Add-ons) Mode:
>>>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>>>
>>>> => Does the behavior persist if you Reset IE7 Advanced settings (RIES)?
>>>> http://support.microsoft.com/kb/923737 <= Read before using!
>>>>
>>>> => Does the behavior persist if you boot into Safe Mode with
>>>> Networking?
>>>> [Careful! Only remain in Safe Mode just long enough to test!]
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>
>>> Thanks! It looks like a recent Adobe update to the latest version was
>>> the
>>> culprit. Give that all that info was already on the internet, I guess I
>>> didn't do my homework very well, did it? Thanks again for your help and
>>> have a nice day.


Reply With Quote
  #6 (permalink)  
Old 11-16-2008
Uncle Ben
 

Posts: n/a
Re: IE7 downright slow out of the blue

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:ejzP0%231RJHA.4084@TK2MSFTNGP04.phx.gbl...
> Adobe Acrobat v9 or Adobe Reader v9? If the latter, you can uninstall
> your
> current Adobe Reader version and then install either Adobe Reader v8.1.3
> [1]
> or FoxIt Reader [2]. Both are compatible with IE7. snip


Adobe Reader v9. It looks like the installation somehow got screwy. I
reinstalled it and the system is stable, IE7 is as it should. Thanks again
for your help and once again, I apologize for being so vague in my posts.
Have a nice day.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Youtube Videos Slow/Pause, File Copys Slow...etc... Billy microsoft.public.windows.vista.general 4 05-01-2008 09:14
Blue Ray Technology And Blue Ray DVD Decrypter Steve Security News 0 03-17-2008 02:50
Winmail is slow to start and slow to open a new window when writing a new mail Peter GODDARD microsoft.public.windows.vista.mail 1 09-27-2007 11:06
Flashing Blue screen/ Blue lines =?Utf-8?B?VHppZ2FuZmFlcmll?= microsoft.public.windows.vista.performance maintenance 4 04-23-2007 15:48
Vista Windows are (Not Responding) - Slow Slow Slow JB1300 microsoft.public.windows.vista.general 2 03-01-2007 12:35




All times are GMT +1. The time now is 23:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120