Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem connecting to Google

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-14-2008
geoheim
 

Posts: n/a
Problem connecting to Google
I am unable to connect to Google for the last several days. Otherwise having
no problems connecting to other sites. I am using IE7 and Windows XP. Any
ideas on what the problem could be?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-14-2008
Don Varnau
 

Posts: n/a
Re: Problem connecting to Google
Hi,
First try clearing the Temporary Internet Files, History and Cookies from
Internet Options> General> Browsing History> Delete> (next screen) etc.
- - -
Is a HOSTS file blocking sites?
To check the HOSTS file in Windows XP...
Make sure that Windows is showing hidden files and is
not hiding file extensions for known file types (Control Panel> Folder
Options) then check for a HOSTS file
at [C:\Windows\System32\Drivers\etc] Open the HOSTS file with notepad. If
there are entries you wish to disable, you can put the pound sign (#) in
front an entry to disable it. Then File> Save. Or you can rename the HOSTS
file to HOSTS.OLD to disable it.
- - -
More:
936213- How to optimize or reset Internet Explorer 7:
http://support.microsoft.com/kb/936213/en-us

[Guided help] Internet Explorer stops responding, stops working, or
restarts:
http://support.microsoft.com/gp/pc_ie_intro

926431- Error message when you start IE7 or try to access a website:
http://support.microsoft.com/kb/926431

936215- How to troubleshoot Internet Explorer 7 issues in Windows Vista:
http://support.microsoft.com/kb/936215/en-us

Hope this helps,
Don
[MS MVP- IE]

"geoheim" <geoheim@discussions.microsoft.com> wrote in message
news:F6948606-1BDF-49D4-8EAF-9DC3E4B5CA56@microsoft.com...
> I am unable to connect to Google for the last several days. Otherwise

having
> no problems connecting to other sites. I am using IE7 and Windows XP.

Any
> ideas on what the problem could be?


Reply With Quote
  #3 (permalink)  
Old 11-16-2008
geoheim
 

Posts: n/a
Re: Problem connecting to Google
I tried both suggestions but neither worked. Thanks anyway.


"Don Varnau" wrote:

> Hi,
> First try clearing the Temporary Internet Files, History and Cookies from
> Internet Options> General> Browsing History> Delete> (next screen) etc.
> - - -
> Is a HOSTS file blocking sites?
> To check the HOSTS file in Windows XP...
> Make sure that Windows is showing hidden files and is
> not hiding file extensions for known file types (Control Panel> Folder
> Options) then check for a HOSTS file
> at [C:\Windows\System32\Drivers\etc] Open the HOSTS file with notepad. If
> there are entries you wish to disable, you can put the pound sign (#) in
> front an entry to disable it. Then File> Save. Or you can rename the HOSTS
> file to HOSTS.OLD to disable it.
> - - -
> More:
> 936213- How to optimize or reset Internet Explorer 7:
> http://support.microsoft.com/kb/936213/en-us
>
> [Guided help] Internet Explorer stops responding, stops working, or
> restarts:
> http://support.microsoft.com/gp/pc_ie_intro
>
> 926431- Error message when you start IE7 or try to access a website:
> http://support.microsoft.com/kb/926431
>
> 936215- How to troubleshoot Internet Explorer 7 issues in Windows Vista:
> http://support.microsoft.com/kb/936215/en-us
>
> Hope this helps,
> Don
> [MS MVP- IE]
>
> "geoheim" <geoheim@discussions.microsoft.com> wrote in message
> news:F6948606-1BDF-49D4-8EAF-9DC3E4B5CA56@microsoft.com...
> > I am unable to connect to Google for the last several days. Otherwise

> having
> > no problems connecting to other sites. I am using IE7 and Windows XP.

> Any
> > ideas on what the problem could be?

>
>

Reply With Quote
  #4 (permalink)  
Old 11-16-2008
Don Varnau
 

Posts: n/a
Re: Problem connecting to Google
Hi,
Did you work through these links?

> > More:
> > 936213- How to optimize or reset Internet Explorer 7:
> > http://support.microsoft.com/kb/936213/en-us
> >
> > [Guided help] Internet Explorer stops responding, stops working, or
> > restarts:
> > http://support.microsoft.com/gp/pc_ie_intro
> >
> > 926431- Error message when you start IE7 or try to access a website:
> > http://support.microsoft.com/kb/926431
> >
> > 936215- How to troubleshoot Internet Explorer 7 issues in Windows Vista:
> > http://support.microsoft.com/kb/936215/en-us

- - -
Have you reset the modem and/or router, if applicable?
- - -
Try clearing the DNS Cache
Start> Run> cmd [enter]
ipconfig /flushdns
Then clear the Temporary Internet Files and restart.
- - -
This may be a malware problem- trojans, adware, spyware attempting to hijack
your searches.
See these sites for help, including the posting of a HijackThis log to one
of the forums where HJT logs are analyzed:

The Parasite Fight http://www.aumha.org/a/quickfix.htm

Dealing with Unwanted Spyware and Parasites:
http://mvps.org/winhelp2002/unwanted.htm

Removing Malware:
http://www.elephantboycomputers.com/...moving_Malware

Partial list of forums- there are others:
http://forum.aumha.org/viewforum.php?f=30
http://spywarehammer.com/simplemachinesforum/index.php
http://www.spywarewarrior.com/index.php
http://forums.whatthetech.com/forums.html
http://www.thespykiller.co.uk/index.php?board=3.0
http://www.bleepingcomputer.com/forums/
http://forums.spywareinfo.com/

You will have to register to post to any of these forums and should look for
one or more "Important- Read this first" type messages, at whatever forum
you choose, for specific instructions.

Don
[MS MVP- IE]

"geoheim" <geoheim@discussions.microsoft.com> wrote in message
news:1DBE27FF-6246-42D5-ACA4-152302FA3D56@microsoft.com...
> I tried both suggestions but neither worked. Thanks anyway.
>


> "Don Varnau" wrote:
>
> > Hi,
> > First try clearing the Temporary Internet Files, History and Cookies

from
> > Internet Options> General> Browsing History> Delete> (next screen) etc.
> > - - -
> > Is a HOSTS file blocking sites?
> > To check the HOSTS file in Windows XP...
> > Make sure that Windows is showing hidden files and is
> > not hiding file extensions for known file types (Control Panel> Folder
> > Options) then check for a HOSTS file
> > at [C:\Windows\System32\Drivers\etc] Open the HOSTS file with notepad.

If
> > there are entries you wish to disable, you can put the pound sign (#) in
> > front an entry to disable it. Then File> Save. Or you can rename the

HOSTS
> > file to HOSTS.OLD to disable it.
> > - - -
> > More:
> > 936213- How to optimize or reset Internet Explorer 7:
> > http://support.microsoft.com/kb/936213/en-us
> >
> > [Guided help] Internet Explorer stops responding, stops working, or
> > restarts:
> > http://support.microsoft.com/gp/pc_ie_intro
> >
> > 926431- Error message when you start IE7 or try to access a website:
> > http://support.microsoft.com/kb/926431
> >
> > 936215- How to troubleshoot Internet Explorer 7 issues in Windows Vista:
> > http://support.microsoft.com/kb/936215/en-us


> > "geoheim" <geoheim@discussions.microsoft.com> wrote in message
> > news:F6948606-1BDF-49D4-8EAF-9DC3E4B5CA56@microsoft.com...
> > > I am unable to connect to Google for the last several days. Otherwise

> > having
> > > no problems connecting to other sites. I am using IE7 and Windows

XP.
> > Any
> > > ideas on what the problem could be?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with IE7 not connecting after XP SP3 Upgrade bandwood1@gmail.com microsoft.public.internetexplorer.general 1 10-28-2008 01:05
USB connecting problem chrissai microsoft.public.windows.vista hardware devices 0 07-18-2008 07:39
Connecting to google mail Philip Hodson microsoft.public.windows.vista.mail 2 04-17-2008 19:11
Connecting to Workgroup problem kevgibbo microsoft.public.windows.vista.networking sharing 2 08-08-2007 15:14
problem connecting to LAN Jassim Rahma microsoft.public.windows.vista.general 10 08-03-2007 10:36




All times are GMT +1. The time now is 10:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120