Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

saving files doesn't add the file extension

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-11-2008
Southern at Heart
 

Posts: n/a
saving files doesn't add the file extension
I don't know where to post this question, but here's an example of my
problem, as using Internet Explorer:
When I right click on a picture and choose 'save as' Then I type in a name,
say 'My Picture' and save it in my Pictures Folder. Then when I go to that
folder, Windows never added the extension '.jpg' to the picture (or what ever
the extension should have been) This happens with different applications,
different file types... I can rename the file 'My Picture.jpg' and then it
is fine, and windows recognizes it...
I used to have the folder option to hide known file extensions unticked, but
that was awhile ago. I have it checked now, so that I don't see the common
filetype extensions, if that has anything to do with it...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-11-2008
Leonard Grey
 

Posts: n/a
Re: saving files doesn't add the file extension
Uncheck it.
---
Leonard Grey
Errare Humanum Est

Southern at Heart wrote:
> I don't know where to post this question, but here's an example of my
> problem, as using Internet Explorer:
> When I right click on a picture and choose 'save as' Then I type in a name,
> say 'My Picture' and save it in my Pictures Folder. Then when I go to that
> folder, Windows never added the extension '.jpg' to the picture (or what ever
> the extension should have been) This happens with different applications,
> different file types... I can rename the file 'My Picture.jpg' and then it
> is fine, and windows recognizes it...
> I used to have the folder option to hide known file extensions unticked, but
> that was awhile ago. I have it checked now, so that I don't see the common
> filetype extensions, if that has anything to do with it...

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista cannot search for text in files unless file extension is a manually added. VistaSufferer microsoft.public.windows.vista.file management 6 10-17-2008 22:37
Vista cannot search for text in files unless file extension is a manually added. VistaSufferer microsoft.public.windows.vista.file management 0 10-15-2008 20:44
The files extension are missing! in the ISO file AbdulHameed microsoft.public.windowsupdate 1 09-22-2008 10:49
XP not saving File Properties Summary for jpeg files Jennifer microsoft.public.windows.vista.file management 1 07-20-2007 19:51
file extension not selected when renaming files in Vista Richard Stallmann microsoft.public.windows.vista.general 1 03-06-2007 15:39




All times are GMT +1. The time now is 01:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120