Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE Hangs Up For More Than A Minute When Clicking On New URL

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-10-2008
BigEasyGuy
 

Posts: n/a
IE Hangs Up For More Than A Minute When Clicking On New URL
I recently upgraded from IE 6 to IE 7 in hopes that I would not have to wait
so long for a site to complete loading after I clicked on a URL. Neither
this upgrade nor moving from WIN2000 to WIN XP helped to resolve the problem.
When I first connect or when I connect to an outside link when I am already
in a site, it takes nearly 1 1/2 minutes for the site to materialize.
I have cleaned out temporary internet files and caches, lowered my security
level, and run various clean up utilities in hope of resolving this
aggravating problem. Any ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-10-2008
Leonard Grey
 

Posts: n/a
Re: IE Hangs Up For More Than A Minute When Clicking On New URL
Neither a web browser nor an operating system affects your speed to the
internet. That is determined entirely by your ISP.
---
Leonard Grey
Errare Humanum Est

BigEasyGuy wrote:
> I recently upgraded from IE 6 to IE 7 in hopes that I would not have to wait
> so long for a site to complete loading after I clicked on a URL. Neither
> this upgrade nor moving from WIN2000 to WIN XP helped to resolve the problem.
> When I first connect or when I connect to an outside link when I am already
> in a site, it takes nearly 1 1/2 minutes for the site to materialize.
> I have cleaned out temporary internet files and caches, lowered my security
> level, and run various clean up utilities in hope of resolving this
> aggravating problem. Any ideas?

Reply With Quote
  #3 (permalink)  
Old 11-10-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Hangs Up For More Than A Minute When Clicking On New URL
Are you running WinXP SP2 or WinXP SP3?

=> Does this behavior persist if you start IE7 in No Add-ons mode? To start
IE7 in No Add-ons mode:

1. Right-click on the blue IE desktop icon and select Start without Add-ons;
or

2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
(No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

=> Does the problem persist if you Reset IE7 Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

BigEasyGuy wrote:
> I recently upgraded from IE 6 to IE 7 in hopes that I would not have to
> wait
> so long for a site to complete loading after I clicked on a URL. Neither
> this upgrade nor moving from WIN2000 to WIN XP helped to resolve the
> problem. When I first connect or when I connect to an outside link when I
> am already in a site, it takes nearly 1 1/2 minutes for the site to
> materialize.
> I have cleaned out temporary internet files and caches, lowered my
> security
> level, and run various clean up utilities in hope of resolving this
> aggravating problem. Any ideas?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how can I ping once per minute OscarVogel microsoft.public.windows.vista.general 2 01-16-2008 16:19
EIGHT minute boot ??? Onlurker microsoft.public.windows.vista.general 4 06-22-2007 11:47
ATI 7.5...At the last minute Dale White microsoft.public.windows.vista.games 0 06-01-2007 01:57
Breaking WEP in Under a Minute Paul Security News 0 04-04-2007 21:00




All times are GMT +1. The time now is 09:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120