Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RSS Feeds not updating

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-09-2008
Larry
 

Posts: n/a
RSS Feeds not updating
Today, my RSS Feeds have not been updating as usual. They will update if I
click on update feeds, but they don't automatically update. I checked my
Tools, Internet options, content setting, and it still shows to update every
15 minutes like it always has. I use WLMail as the viewer and have XP Home,
SP#. Has anyone else been seeing this problem, or does anyone have an idea
of what I can check to fix this behavior? Thanks.
Larry


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-09-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: RSS Feeds not updating
[Crossposted to WLMail newsgroup]

What version of WLMail is installed (e.g., v14.0.5027.0908)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Larry wrote:
> Today, my RSS Feeds have not been updating as usual. They will update if I
> click on update feeds, but they don't automatically update. I checked my
> Tools, Internet options, content setting, and it still shows to update
> every
> 15 minutes like it always has. I use WLMail as the viewer and have XP
> Home,
> SP[3]. Has anyone else been seeing this problem, or does anyone have an
> idea
> of what I can check to fix this behavior? Thanks.
> Larry


Reply With Quote
  #3 (permalink)  
Old 11-10-2008
Larry
 

Posts: n/a
Re: RSS Feeds not updating
Hi PA, in Help>About it shows Version 2008 (Build 12.0.1606). Is that the
answer you were looking for?
Larry

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:uzxLq8rQJHA.3404@TK2MSFTNGP05.phx.gbl...
> [Crossposted to WLMail newsgroup]
>
> What version of WLMail is installed (e.g., v14.0.5027.0908)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Larry wrote:
>> Today, my RSS Feeds have not been updating as usual. They will update if
>> I
>> click on update feeds, but they don't automatically update. I checked my
>> Tools, Internet options, content setting, and it still shows to update
>> every
>> 15 minutes like it always has. I use WLMail as the viewer and have XP
>> Home,
>> SP[3]. Has anyone else been seeing this problem, or does anyone have an
>> idea
>> of what I can check to fix this behavior? Thanks.
>> Larry

>


Reply With Quote
  #4 (permalink)  
Old 11-10-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: RSS Feeds not updating
Yes, thanks. I wanted to make sure you're not running a Wave3 beta build of
Windows Live Mail. (You're not.)

Give MVP Ramesh's fix a whirl:, Larry
http://www.winhelponline.com/blog/fi...et-explorer-7/
--
~PA Bear

Larry wrote:
> Hi PA, in Help>About it shows Version 2008 (Build 12.0.1606). Is that the
> answer you were looking for?
>
>> [Crossposted to WLMail newsgroup]
>>
>> What version of WLMail is installed (e.g., v14.0.5027.0908)?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Larry wrote:
>>> Today, my RSS Feeds have not been updating as usual. They will update if
>>> I
>>> click on update feeds, but they don't automatically update. I checked my
>>> Tools, Internet options, content setting, and it still shows to update
>>> every
>>> 15 minutes like it always has. I use WLMail as the viewer and have XP
>>> Home,
>>> SP[3]. Has anyone else been seeing this problem, or does anyone have an
>>> idea
>>> of what I can check to fix this behavior? Thanks.
>>> Larry


Reply With Quote
  #5 (permalink)  
Old 11-11-2008
Larry
 

Posts: n/a
Re: RSS Feeds not updating
PA, MVP Ramesh's fix didn't correct the problem. I was optimistic, because
immediately upon importing the opml file as specified by Ramesh, I got about
670 feeds in my 15 subscriptions. Unfortunately I've had no subsequent
automatic updates. Any further ideas on how to get the automatic updates
working again? Thanks.
Larry

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:eizHGq2QJHA.1028@TK2MSFTNGP05.phx.gbl...
> Yes, thanks. I wanted to make sure you're not running a Wave3 beta build
> of Windows Live Mail. (You're not.)
>
> Give MVP Ramesh's fix a whirl:, Larry
> http://www.winhelponline.com/blog/fi...et-explorer-7/
> --
> ~PA Bear
>
> Larry wrote:
>> Hi PA, in Help>About it shows Version 2008 (Build 12.0.1606). Is that the
>> answer you were looking for?
>>
>>> [Crossposted to WLMail newsgroup]
>>>
>>> What version of WLMail is installed (e.g., v14.0.5027.0908)?
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>> AumHa VSOP & Admin http://aumha.net
>>> DTS-L http://dts-l.net/
>>>
>>> Larry wrote:
>>>> Today, my RSS Feeds have not been updating as usual. They will update
>>>> if
>>>> I
>>>> click on update feeds, but they don't automatically update. I checked
>>>> my
>>>> Tools, Internet options, content setting, and it still shows to update
>>>> every
>>>> 15 minutes like it always has. I use WLMail as the viewer and have XP
>>>> Home,
>>>> SP[3]. Has anyone else been seeing this problem, or does anyone have an
>>>> idea
>>>> of what I can check to fix this behavior? Thanks.
>>>> Larry

>


Reply With Quote
  #6 (permalink)  
Old 11-11-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: RSS Feeds not updating
Give it another day or so, Larry. Personally, I find feed updates in IE7
alone to be quite undependable and slow, especially if I've got a large
number of feeds. I'm >thisclose< to switching to Newsgator myself.

Larry wrote:
> PA, MVP Ramesh's fix didn't correct the problem. I was optimistic, because
> immediately upon importing the opml file as specified by Ramesh, I got
> about
> 670 feeds in my 15 subscriptions. Unfortunately I've had no subsequent
> automatic updates. Any further ideas on how to get the automatic updates
> working again? Thanks.
> Larry
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:eizHGq2QJHA.1028@TK2MSFTNGP05.phx.gbl...
>> Yes, thanks. I wanted to make sure you're not running a Wave3 beta build
>> of Windows Live Mail. (You're not.)
>>
>> Give MVP Ramesh's fix a whirl:, Larry
>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>> --
>> ~PA Bear
>>
>> Larry wrote:
>>> Hi PA, in Help>About it shows Version 2008 (Build 12.0.1606). Is that
>>> the
>>> answer you were looking for?
>>>
>>>> [Crossposted to WLMail newsgroup]
>>>>
>>>> What version of WLMail is installed (e.g., v14.0.5027.0908)?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> Larry wrote:
>>>>> Today, my RSS Feeds have not been updating as usual. They will update
>>>>> if
>>>>> I
>>>>> click on update feeds, but they don't automatically update. I checked
>>>>> my
>>>>> Tools, Internet options, content setting, and it still shows to update
>>>>> every
>>>>> 15 minutes like it always has. I use WLMail as the viewer and have XP
>>>>> Home,
>>>>> SP[3]. Has anyone else been seeing this problem, or does anyone have
>>>>> an
>>>>> idea
>>>>> of what I can check to fix this behavior? Thanks.
>>>>> Larry


Reply With Quote
  #7 (permalink)  
Old 11-11-2008
Ramesh Srinivasan, MS-MVP
 

Posts: n/a
Re: RSS Feeds not updating
Larry,

Is the Task Scheduler service running?

Also, what happens when you run the folllowing (feed synchronization)
command manually?

msfeedssync.exe forcesync

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
The Winhelponline Blog http://www.winhelponline.com/blog


"Larry" <shelquis.delete@nospam.hotmail.com> wrote in message
news:EBA614E9-6BC5-4B60-B7B5-D633CF3FD214@microsoft.com...
> PA, MVP Ramesh's fix didn't correct the problem. I was optimistic, because
> immediately upon importing the opml file as specified by Ramesh, I got
> about 670 feeds in my 15 subscriptions. Unfortunately I've had no
> subsequent automatic updates. Any further ideas on how to get the
> automatic updates working again? Thanks.
> Larry
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:eizHGq2QJHA.1028@TK2MSFTNGP05.phx.gbl...
>> Yes, thanks. I wanted to make sure you're not running a Wave3 beta build
>> of Windows Live Mail. (You're not.)
>>
>> Give MVP Ramesh's fix a whirl:, Larry
>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>> --
>> ~PA Bear
>>
>> Larry wrote:
>>> Hi PA, in Help>About it shows Version 2008 (Build 12.0.1606). Is that
>>> the
>>> answer you were looking for?
>>>
>>>> [Crossposted to WLMail newsgroup]
>>>>
>>>> What version of WLMail is installed (e.g., v14.0.5027.0908)?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> Larry wrote:
>>>>> Today, my RSS Feeds have not been updating as usual. They will update
>>>>> if
>>>>> I
>>>>> click on update feeds, but they don't automatically update. I checked
>>>>> my
>>>>> Tools, Internet options, content setting, and it still shows to update
>>>>> every
>>>>> 15 minutes like it always has. I use WLMail as the viewer and have XP
>>>>> Home,
>>>>> SP[3]. Has anyone else been seeing this problem, or does anyone have
>>>>> an
>>>>> idea
>>>>> of what I can check to fix this behavior? Thanks.
>>>>> Larry

>>

>



Reply With Quote
  #8 (permalink)  
Old 11-11-2008
Larry
 

Posts: n/a
Re: RSS Feeds not updating
Ramesh, I assume the task scheduler is running, all my other scheduled tasks
are happening on schedule. My feeds all update when I run msfeedssync.exe
forcesync, when I click refresh all in the feeds pane in IE7 and when I
click update feeds in WLMail. So the updating process works, just not the
scheduled updating. If I were to delete the scheduled task, how would I
reestablish it? Or is that not the right approach? Time out............... I
just went to the task scheduler and noticed the last time it ran was on
11/8, and the status shows as "Could not start". I guess I just need to know
how to restart it. I right clicked on the Task Name and hit Run, but that
didn't seem to do anything. What do you suggest? Thanks.
Larry




"Ramesh Srinivasan, MS-MVP" <ramesh@unknownhost> wrote in message
news:OtlQEe7QJHA.2228@TK2MSFTNGP06.phx.gbl...
> Larry,
>
> Is the Task Scheduler service running?
>
> Also, what happens when you run the folllowing (feed synchronization)
> command manually?
>
> msfeedssync.exe forcesync
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> The Winhelponline Blog http://www.winhelponline.com/blog
>
>
> "Larry" <shelquis.delete@nospam.hotmail.com> wrote in message
> news:EBA614E9-6BC5-4B60-B7B5-D633CF3FD214@microsoft.com...
>> PA, MVP Ramesh's fix didn't correct the problem. I was optimistic,
>> because immediately upon importing the opml file as specified by Ramesh,
>> I got about 670 feeds in my 15 subscriptions. Unfortunately I've had no
>> subsequent automatic updates. Any further ideas on how to get the
>> automatic updates working again? Thanks.
>> Larry
>>
>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>> news:eizHGq2QJHA.1028@TK2MSFTNGP05.phx.gbl...
>>> Yes, thanks. I wanted to make sure you're not running a Wave3 beta
>>> build of Windows Live Mail. (You're not.)
>>>
>>> Give MVP Ramesh's fix a whirl:, Larry
>>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>>> --
>>> ~PA Bear
>>>
>>> Larry wrote:
>>>> Hi PA, in Help>About it shows Version 2008 (Build 12.0.1606). Is that
>>>> the
>>>> answer you were looking for?
>>>>
>>>>> [Crossposted to WLMail newsgroup]
>>>>>
>>>>> What version of WLMail is installed (e.g., v14.0.5027.0908)?
>>>>> --
>>>>> ~Robear Dyer (PA Bear)
>>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>>> AumHa VSOP & Admin http://aumha.net
>>>>> DTS-L http://dts-l.net/
>>>>>
>>>>> Larry wrote:
>>>>>> Today, my RSS Feeds have not been updating as usual. They will update
>>>>>> if
>>>>>> I
>>>>>> click on update feeds, but they don't automatically update. I checked
>>>>>> my
>>>>>> Tools, Internet options, content setting, and it still shows to
>>>>>> update
>>>>>> every
>>>>>> 15 minutes like it always has. I use WLMail as the viewer and have XP
>>>>>> Home,
>>>>>> SP[3]. Has anyone else been seeing this problem, or does anyone have
>>>>>> an
>>>>>> idea
>>>>>> of what I can check to fix this behavior? Thanks.
>>>>>> Larry
>>>

>>

>
>


Reply With Quote
  #9 (permalink)  
Old 11-11-2008
Ramesh Srinivasan, MS-MVP
 

Posts: n/a
Re: RSS Feeds not updating
>> If I were to delete the scheduled task, how would I reestablish it?

That's a good idea. Simply delete the MS Feeds sync task in Task Scheduler.
Then to re-create the task, toggle the setting "Automatically check feeds
for updates" setting (turn it On) in the Feed Settings dialog in IE.

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
The Winhelponline Blog http://www.winhelponline.com/blog


"Larry" <shelquis.delete@nospam.hotmail.com> wrote in message
news:eQl6ESARJHA.1028@TK2MSFTNGP05.phx.gbl...
> Ramesh, I assume the task scheduler is running, all my other scheduled
> tasks are happening on schedule. My feeds all update when I run
> msfeedssync.exe forcesync, when I click refresh all in the feeds pane in
> IE7 and when I click update feeds in WLMail. So the updating process
> works, just not the scheduled updating. If I were to delete the scheduled
> task, how would I reestablish it? Or is that not the right approach? Time
> out............... I just went to the task scheduler and noticed the last
> time it ran was on 11/8, and the status shows as "Could not start". I
> guess I just need to know how to restart it. I right clicked on the Task
> Name and hit Run, but that didn't seem to do anything. What do you
> suggest? Thanks.
> Larry
>
>
>
>
> "Ramesh Srinivasan, MS-MVP" <ramesh@unknownhost> wrote in message
> news:OtlQEe7QJHA.2228@TK2MSFTNGP06.phx.gbl...
>> Larry,
>>
>> Is the Task Scheduler service running?
>>
>> Also, what happens when you run the folllowing (feed synchronization)
>> command manually?
>>
>> msfeedssync.exe forcesync
>>
>> --
>> Regards,
>>
>> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
>> The Winhelponline Blog http://www.winhelponline.com/blog
>>
>>
>> "Larry" <shelquis.delete@nospam.hotmail.com> wrote in message
>> news:EBA614E9-6BC5-4B60-B7B5-D633CF3FD214@microsoft.com...
>>> PA, MVP Ramesh's fix didn't correct the problem. I was optimistic,
>>> because immediately upon importing the opml file as specified by Ramesh,
>>> I got about 670 feeds in my 15 subscriptions. Unfortunately I've had no
>>> subsequent automatic updates. Any further ideas on how to get the
>>> automatic updates working again? Thanks.
>>> Larry
>>>
>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>>> news:eizHGq2QJHA.1028@TK2MSFTNGP05.phx.gbl...
>>>> Yes, thanks. I wanted to make sure you're not running a Wave3 beta
>>>> build of Windows Live Mail. (You're not.)
>>>>
>>>> Give MVP Ramesh's fix a whirl:, Larry
>>>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>>>> --
>>>> ~PA Bear
>>>>
>>>> Larry wrote:
>>>>> Hi PA, in Help>About it shows Version 2008 (Build 12.0.1606). Is that
>>>>> the
>>>>> answer you were looking for?
>>>>>
>>>>>> [Crossposted to WLMail newsgroup]
>>>>>>
>>>>>> What version of WLMail is installed (e.g., v14.0.5027.0908)?
>>>>>> --
>>>>>> ~Robear Dyer (PA Bear)
>>>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>>>> AumHa VSOP & Admin http://aumha.net
>>>>>> DTS-L http://dts-l.net/
>>>>>>
>>>>>> Larry wrote:
>>>>>>> Today, my RSS Feeds have not been updating as usual. They will
>>>>>>> update if
>>>>>>> I
>>>>>>> click on update feeds, but they don't automatically update. I
>>>>>>> checked my
>>>>>>> Tools, Internet options, content setting, and it still shows to
>>>>>>> update
>>>>>>> every
>>>>>>> 15 minutes like it always has. I use WLMail as the viewer and have
>>>>>>> XP
>>>>>>> Home,
>>>>>>> SP[3]. Has anyone else been seeing this problem, or does anyone have
>>>>>>> an
>>>>>>> idea
>>>>>>> of what I can check to fix this behavior? Thanks.
>>>>>>> Larry
>>>>
>>>

>>
>>

>



Reply With Quote
  #10 (permalink)  
Old 11-11-2008
Larry
 

Posts: n/a
Re: RSS Feeds not updating
Thanks Ramesh. I didn't have to delete and re-establish the task. I just
unchecked the box "Automatically check feeds for updates", and that removed
the task from the scheduled task list. Out of curiosity, I checked
HKCU\Software\Microsoft\Feeds, and it still showed the user feed synch task.
I debated removing it (I didn't). I exited everything and rebooted. Then I
reopened IE7, went to Feeds Settings, rechecked the box "Automatically check
feeds for updates". Then I opened Scheduled Tasks, and the User Feeds Update
task was back (with the same descriptor that it had before, and that was in
the registry), and the status showed "Running". SUCCESS.

So to summarize, I think all I needed to do was check the scheduled tasks,
note that the task was not running (I.e. "Could not start"), go to Feeds
Settings, uncheck box "Automatically check feeds for updates", recheck box,
check scheduled tasks to verify task is running. In retrospect I don't think
I needed to reboot, and probably didn't even need to close IE7. Thanks for
your help Ramesh (and you too, PA).

Larry

"Ramesh Srinivasan, MS-MVP" <ramesh@unknownhost> wrote in message
news:#R4TzxARJHA.5080@TK2MSFTNGP03.phx.gbl...
>>> If I were to delete the scheduled task, how would I reestablish it?

>
> That's a good idea. Simply delete the MS Feeds sync task in Task
> Scheduler. Then to re-create the task, toggle the setting "Automatically
> check feeds for updates" setting (turn it On) in the Feed Settings dialog
> in IE.
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> The Winhelponline Blog http://www.winhelponline.com/blog
>
>
> "Larry" <shelquis.delete@nospam.hotmail.com> wrote in message
> news:eQl6ESARJHA.1028@TK2MSFTNGP05.phx.gbl...
>> Ramesh, I assume the task scheduler is running, all my other scheduled
>> tasks are happening on schedule. My feeds all update when I run
>> msfeedssync.exe forcesync, when I click refresh all in the feeds pane in
>> IE7 and when I click update feeds in WLMail. So the updating process
>> works, just not the scheduled updating. If I were to delete the scheduled
>> task, how would I reestablish it? Or is that not the right approach? Time
>> out............... I just went to the task scheduler and noticed the last
>> time it ran was on 11/8, and the status shows as "Could not start". I
>> guess I just need to know how to restart it. I right clicked on the Task
>> Name and hit Run, but that didn't seem to do anything. What do you
>> suggest? Thanks.
>> Larry
>>
>>
>>
>>
>> "Ramesh Srinivasan, MS-MVP" <ramesh@unknownhost> wrote in message
>> news:OtlQEe7QJHA.2228@TK2MSFTNGP06.phx.gbl...
>>> Larry,
>>>
>>> Is the Task Scheduler service running?
>>>
>>> Also, what happens when you run the folllowing (feed synchronization)
>>> command manually?
>>>
>>> msfeedssync.exe forcesync
>>>
>>> --
>>> Regards,
>>>
>>> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
>>> The Winhelponline Blog http://www.winhelponline.com/blog
>>>
>>>
>>> "Larry" <shelquis.delete@nospam.hotmail.com> wrote in message
>>> news:EBA614E9-6BC5-4B60-B7B5-D633CF3FD214@microsoft.com...
>>>> PA, MVP Ramesh's fix didn't correct the problem. I was optimistic,
>>>> because immediately upon importing the opml file as specified by
>>>> Ramesh, I got about 670 feeds in my 15 subscriptions. Unfortunately
>>>> I've had no subsequent automatic updates. Any further ideas on how to
>>>> get the automatic updates working again? Thanks.
>>>> Larry
>>>>
>>>> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
>>>> news:eizHGq2QJHA.1028@TK2MSFTNGP05.phx.gbl...
>>>>> Yes, thanks. I wanted to make sure you're not running a Wave3 beta
>>>>> build of Windows Live Mail. (You're not.)
>>>>>
>>>>> Give MVP Ramesh's fix a whirl:, Larry
>>>>> http://www.winhelponline.com/blog/fi...et-explorer-7/
>>>>> --
>>>>> ~PA Bear
>>>>>
>>>>> Larry wrote:
>>>>>> Hi PA, in Help>About it shows Version 2008 (Build 12.0.1606). Is that
>>>>>> the
>>>>>> answer you were looking for?
>>>>>>
>>>>>>> [Crossposted to WLMail newsgroup]
>>>>>>>
>>>>>>> What version of WLMail is installed (e.g., v14.0.5027.0908)?
>>>>>>> --
>>>>>>> ~Robear Dyer (PA Bear)
>>>>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>>>>> AumHa VSOP & Admin http://aumha.net
>>>>>>> DTS-L http://dts-l.net/
>>>>>>>
>>>>>>> Larry wrote:
>>>>>>>> Today, my RSS Feeds have not been updating as usual. They will
>>>>>>>> update if
>>>>>>>> I
>>>>>>>> click on update feeds, but they don't automatically update. I
>>>>>>>> checked my
>>>>>>>> Tools, Internet options, content setting, and it still shows to
>>>>>>>> update
>>>>>>>> every
>>>>>>>> 15 minutes like it always has. I use WLMail as the viewer and have
>>>>>>>> XP
>>>>>>>> Home,
>>>>>>>> SP[3]. Has anyone else been seeing this problem, or does anyone
>>>>>>>> have an
>>>>>>>> idea
>>>>>>>> of what I can check to fix this behavior? Thanks.
>>>>>>>> Larry
>>>>>
>>>>
>>>
>>>

>>

>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
feeds quit updating mrhangster microsoft.public.internetexplorer.general 3 11-01-2008 02:26
RSS feeds no longer automatically updating Qu0ll microsoft.public.windows.vista.general 8 07-31-2008 07:51
RSS Feeds jimrx4 microsoft.public.windows.vista.general 2 02-19-2007 19:19
RSS Feeds Dynamique microsoft.public.windows.vista.mail 1 02-09-2007 15:55
RSS Feeds Tony microsoft.public.windows.vista.mail 1 02-03-2007 23:49




All times are GMT +1. The time now is 11:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120