Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 ActiveX settings are not working on Vista

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-08-2008
smaxx55
 

Posts: n/a
IE7 ActiveX settings are not working on Vista
Hi,
I'm running Vista SP1 Home Premium and IE 7.0.6001.18000. I have reset and
saved my IE Security settings to either enable or prompt for all of the
ActiveX settings but when I should be prompted to install an ActiveX control
nothing happens. It is like something is blocking or overwriting the
settings I've setup. I've tried several different settings and even Trusted
Sites, etc. but nothing seems to work. I've set up the configurations via IE
itself (Via Tools menu) as well as the Control Panel. I've also tried
Resetting my IE settings but that has also not worked. I'm using Windows
Live One Care for antivirus and firewall. I have other machines running
Vista on the same system that do not have this problem. Any advice or ideas
to try would be greatly appreciated as this problem is blocking a control I
need to run my company payroll.

Thank you,
Jacqy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-09-2008
Don Varnau
 

Posts: n/a
Re: IE7 ActiveX settings are not working on Vista
Hi,
1. When you change a setting in Internet Zone or Trusted Sites Zone, does it
stay changed or does it revert to its former setting on restart or when you
close the last IE window?

These *and other* third-party programs can lock the IE homepage and block
changes to other IE settings.. Examine the settings of
security/privacy/antispyware programs for an option to lock the homepage,
prevent spyware from changing settings, etc.

Spybot (Advanced Mode) Tools> IE Tweaks
Spybot- Teatimer
Ad-aware Pro
Norton AV 2006 (Web Browsing > Spyware protection)
McAfee AV or Antispyware
Spyware Blaster
Spysweeper
Zone Alarm- free and pro.

2. See if the problem is being caused by a browser add-on.

For troubleshooting/diagnostic information see:
928426- Internet Explorer 7 may exit immediately when it includes an add-on
http://support.microsoft.com/kb/928426

More at:
Problem: Crashes or hangs
http://www.enhanceie.com/ie/troubleshoot.asp

IEBlog Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

Windows Vista Help- Internet Explorer add-ons frequently asked questions:
http://windowshelp.microsoft.com/Win...f9b7e1033.mspx

3. See if a third-party program is causing the problem.
936214- How to troubleshoot compatibility problems that affect IE7 in
Windows Vista:
http://support.microsoft.com/kb/936214 (Also applies to XP)

Hope this helps,
Don
[MS MVP- IE]

"smaxx55" <smaxx55@discussions.microsoft.com> wrote in message
news:B3796F53-9C2A-419C-AC9E-19D36DCE80A4@microsoft.com...
> Hi,
> I'm running Vista SP1 Home Premium and IE 7.0.6001.18000. I have reset

and
> saved my IE Security settings to either enable or prompt for all of the
> ActiveX settings but when I should be prompted to install an ActiveX

control
> nothing happens. It is like something is blocking or overwriting the
> settings I've setup. I've tried several different settings and even

Trusted
> Sites, etc. but nothing seems to work. I've set up the configurations via

IE
> itself (Via Tools menu) as well as the Control Panel. I've also tried
> Resetting my IE settings but that has also not worked. I'm using Windows
> Live One Care for antivirus and firewall. I have other machines running
> Vista on the same system that do not have this problem. Any advice or

ideas
> to try would be greatly appreciated as this problem is blocking a control

I
> need to run my company payroll.
>
> Thank you,
> Jacqy


Reply With Quote
  #3 (permalink)  
Old 11-09-2008
nshs58
 

Posts: n/a
RE: IE7 ActiveX settings are not working on Vista
I had same problem using XP. In IE, try Tools>Manage add-ons> In my case,
the program/web page was listed in the "Disabled" list. I simply highlighted
it, went to Settings (lower left corner) and clicked "Enable". Problem
solved. Hope this works for you.

Mike

"smaxx55" wrote:

> Hi,
> I'm running Vista SP1 Home Premium and IE 7.0.6001.18000. I have reset and
> saved my IE Security settings to either enable or prompt for all of the
> ActiveX settings but when I should be prompted to install an ActiveX control
> nothing happens. It is like something is blocking or overwriting the
> settings I've setup. I've tried several different settings and even Trusted
> Sites, etc. but nothing seems to work. I've set up the configurations via IE
> itself (Via Tools menu) as well as the Control Panel. I've also tried
> Resetting my IE settings but that has also not worked. I'm using Windows
> Live One Care for antivirus and firewall. I have other machines running
> Vista on the same system that do not have this problem. Any advice or ideas
> to try would be greatly appreciated as this problem is blocking a control I
> need to run my company payroll.
>
> Thank you,
> Jacqy

Reply With Quote
  #4 (permalink)  
Old 11-11-2008
Andrei Schäfer
 

Posts: n/a
Re: IE7 ActiveX settings are not working on Vista

"smaxx55" <smaxx55@discussions.microsoft.com> schrieb im Newsbeitrag
news:B3796F53-9C2A-419C-AC9E-19D36DCE80A4@microsoft.com...
> Hi,
> I'm running Vista SP1 Home Premium and IE 7.0.6001.18000. I have reset
> and
> saved my IE Security settings to either enable or prompt for all of the
> ActiveX settings but when I should be prompted to install an ActiveX
> control
> nothing happens. It is like something is blocking or overwriting the
> settings I've setup. I've tried several different settings and even
> Trusted
> Sites, etc. but nothing seems to work. I've set up the configurations via
> IE
> itself (Via Tools menu) as well as the Control Panel. I've also tried
> Resetting my IE settings but that has also not worked. I'm using Windows
> Live One Care for antivirus and firewall. I have other machines running
> Vista on the same system that do not have this problem. Any advice or
> ideas
> to try would be greatly appreciated as this problem is blocking a control
> I
> need to run my company payroll.
>
> Thank you,
> Jacqy



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Script using ActiveX quits working when migrating to IE7 ricobandito microsoft.public.internetexplorer.general 1 09-05-2008 21:54
your security settings do not allow web sites to use activeX contr אייל ש microsoft.public.internetexplorer.general 1 09-02-2008 15:29
Windows Update not working, ActiveX not running, Cryptographic err Darzil microsoft.public.windowsupdate 4 03-27-2008 11:42
Win Media Player 11 Video Settings not working genie616 microsoft.public.windows.vista.music pictures video 2 01-21-2008 21:32
ActiveX control not working =?Utf-8?B?U3RldmUgTWFpc2NoIC0gUHJvV2ViIEFzc29jaWF0ZXM=?= microsoft.public.windows.vista.general 1 03-28-2007 02:18




All times are GMT +1. The time now is 14:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120