Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 6 "Error on Page"

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-08-2008
John B
 

Posts: n/a
IE 6 "Error on Page"
I have IE 6.0.2800 running on Win98SE.
Every time I go to a web address I get a message in bottom left corner of IE
"Error on Page" and a small yellow triangle.
The page loads onto the screen and appears to me to be correct except the
yellow triangle stays there still with the error message or "Done".
I have "Filesclab" firewall and ClamWin anti virus running.
Any ideas please, thanks.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-08-2008
Frank Saunders MS-MVP IE,OE/WM
 

Posts: n/a
Re: IE 6 "Error on Page"
"John B" <chiverton1@ntlworld.com> wrote in message
news:w5kRk.21199$yK5.4050@newsfe24.ams2...
>I have IE 6.0.2800 running on Win98SE.
> Every time I go to a web address I get a message in bottom left corner of
> IE
> "Error on Page" and a small yellow triangle.
> The page loads onto the screen and appears to me to be correct except the
> yellow triangle stays there still with the error message or "Done".
> I have "Filesclab" firewall and ClamWin anti virus running.
> Any ideas please, thanks.
>
>


Do a thorough check for malware, following all of the steps at one of these
Web pages, including HijackThis.
Help with malware:
All MS-MVP Sites.
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://www.elephantboycomputers.com/...moving_Malware
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/darnit.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm

Unexplained computer behavior may be caused by deceptive software.
http://support.microsoft.com/kb/827315

So How Did I Get Infected Anyway?
For quite a few people it's by installing programs like Messenger Plus,
whose ads for malware don't identify the malware as such and try to convince
you that you owe it to the author. See also:
http://www.wilderssecurity.com/showthread.php?t=27971
Don't ever do a "default" install of anything. Always choose Custom and see
what else is being carried along. Don't install any extras you're not sure
of.

--
Frank Saunders MS-MVP IE,OE/WM
Do not reply with email

Reply With Quote
  #3 (permalink)  
Old 11-11-2008
Andrei Schńfer
 

Posts: n/a
Re: IE 6 "Error on Page"

"John B" <chiverton1@ntlworld.com> schrieb im Newsbeitrag
news:w5kRk.21199$yK5.4050@newsfe24.ams2...
>I have IE 6.0.2800 running on Win98SE.
> Every time I go to a web address I get a message in bottom left corner of
> IE
> "Error on Page" and a small yellow triangle.
> The page loads onto the screen and appears to me to be correct except the
> yellow triangle stays there still with the error message or "Done".
> I have "Filesclab" firewall and ClamWin anti virus running.
> Any ideas please, thanks.
>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
XMLHttpRequest "error on page" Bill microsoft.public.internetexplorer.general 2 10-17-2008 15:31
File uploads fail with "page cannot be displayed" error in IE7 Nick B microsoft.public.internetexplorer.general 1 07-31-2008 19:22
Article ID: 929708 Error message when a user tries to access a Web page by using SSL from a Windows Vista-based computer on a network that uses a Cisco PIX 515E firewall: "Internet Explorer cannot display the webpage" KBArticles English 0 10-22-2007 20:00
Article ID: 934514 Error message when you try to visit an HTML page that is hosted in IIS 7.0 in Windows Vista Home Basic and Windows Vista Starter: "HTTP Error 404.4 - Not Found" KBArticles English 0 10-22-2007 20:00
Article ID: 940266 When you try to open some Web sites on a Windows Vista-based computer, you may experience slow Internet connectivity, and you may receive an error message: "Page could not be displayed" KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 10:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120