Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: slow launch

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-07-2008
mrp702
 

Posts: n/a
RE: slow launch
For the last 3 days IE7 has taken 30 seconds to over 1 minute to launch.
This behavior began on approximately 11/4/08 and is becoming very frustrating.

"ironthor" wrote:

> When i launch I.E. 7 it takes 2-3 minutes to load but when it finaly does it
> works fine and it also loads veryslow when you launch a link in a new window
>

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-08-2008
Kayman
 

Posts: n/a
Re: slow launch
On Fri, 7 Nov 2008 10:51:01 -0800, mrp702 wrote:

> For the last 3 days IE7 has taken 30 seconds to over 1 minute to launch.
> This behavior began on approximately 11/4/08 and is becoming very frustrating.


1.Clear the (IE) temporary Internet files and the history cache.
Click Start==>Run... then type (or copy/paste) "inetcpl.cpl" (w/out
quotation marks) into the box, then click the 'OK' button.
In Internet Properties panel 'General' tab, under 'Browsing history', click
'Delete...'button, in 'Delete Browsing History' panel, click the 'Delete
all...'button then place a checkmark into the box beside 'Also delete files
and settings stored by add-ons', Click 'Yes' and exit the Internet
Properties panel by clicking the 'OK' button.

2.Clean HDD
Click Start==>Run... then type (or copy/paste) "cleanmgr" (w/out quotation
marks into the box, then click the 'OK' button. Select your drive
(presumably WinXP (C and click OK.
--or--
2a.Delete files using Disk Cleanup (if on Vista)
http://windowshelp.microsoft.com/Win...139d91033.mspx

3.Download/execute:
Malwarebytes© Corporation - Anti-Malware
http://www.malwarebytes.org/mbam/program/mbam-setup.exe
--and--
SuperAntispyware - Free
http://www.superantispyware.com/supe...freevspro.html

4.Download and execute HiJack This! (HJT)
http://www.trendsecure.com/portal/en...ols/hijackthis

Please, do not post HJT logs to this newsgroup.
Fora where you can get expert advice for HiJack This! (HJT) logs.

http://www.thespykiller.co.uk/index.php?board=3.0
http://www.spywarewarrior.com/viewforum.php?f=5
http://forums.tomcoyote.org/index.php?showforum=27
http://www.bleepingcomputer.com/forums/forum22.html
http://www.malwarebytes.org/forums/i...hp?showforum=7
http://www.5starsupport.com/ipboard/...p?showforum=18
http://www.theeldergeek.com/forum/in...showf orum=29

NOTE: Registration is required in any of the above mentioned fora
before posting a HJT log and read the 'stickies'
(instructions/guidelines) for the respective HJT forum.

5.Routinely practice Safe-Hex.
http://www.claymania.com/safe-hex.html

Good luck
Reply With Quote
  #3 (permalink)  
Old 11-13-2008
L.S.
 

Posts: n/a
Re: slow launch
Try this first. If it shows up, disable....
Problem(slow opening) was being caused by a Browser Helper Object:

Windows Live Sign-in Helper - Microsoft Corporation - (File)
WindowsLiveLogin.dll


"mrp702" <mrp702@discussions.microsoft.com> wrote in message
news:67156DF2-884E-40BC-927F-9EADF9957ABB@microsoft.com...
> For the last 3 days IE7 has taken 30 seconds to over 1 minute to launch.
> This behavior began on approximately 11/4/08 and is becoming very
> frustrating.
>
> "ironthor" wrote:
>
>> When i launch I.E. 7 it takes 2-3 minutes to load but when it finaly does
>> it
>> works fine and it also loads veryslow when you launch a link in a new
>> window
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
China Announces Launch-Success Details &mdash; Before Launch Steve General Technology News 0 09-26-2008 15:40
China Announces Launch-Success Details &mdash; Before Launch Steve General Technology News 0 09-26-2008 00:00
How to Launch 'Quick Launch Bar' Apps Quicker in Vista ! WinVistaClub WinVistaClub Blog 0 12-09-2007 19:00
CPU usage at 100% very slow launch of applications. Larry microsoft.public.windows.vista.performance maintenance 4 11-11-2007 22:09
Vista Windows are (Not Responding) - Slow Slow Slow JB1300 microsoft.public.windows.vista.general 2 03-01-2007 12:35




All times are GMT +1. The time now is 08:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120