Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Links not working in IExplorer

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-04-2008
JeffPoulsen
 

Posts: n/a
Links not working in IExplorer
I have several computers and use the internet to manage several sites. I have
issues with one of the xp machines. I can download or open .doc .xls and .pdf
documents with all machines except the one. The links url has uses a php
script to hide the relative directory so it has a view_php? in the path. When
I right click it the prompts askes if I want to open the file view_php? and I
answer yes but it never opens and the same window appears. If I left click
the file it attempts to open a new tab then the prompt window appears as I've
just stated. This all works seamlessly on the other computers as well as
thousands of users that visit the site. I can open xls documents without any
trouble. I has to be something in the setting on this machine.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Links not working and extra tabs not working Patty Brokenlinks microsoft.public.internetexplorer.general 6 08-07-2008 00:19
Links not working in IE 7 fah microsoft.public.internetexplorer.general 4 07-29-2008 03:54
Re: Links not working Robert Aldwinckle microsoft.public.windows.vista.general 12 05-16-2008 04:17
Links not working Dave microsoft.public.windows.vista.general 2 07-13-2007 08:02
Links not working Rosie microsoft.public.windows.vista.general 1 06-22-2007 11:34




All times are GMT +1. The time now is 08:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120