Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help with no sound of MP3 in a Frame in IE

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-03-2008
Rusty
 

Posts: n/a
Help with no sound of MP3 in a Frame in IE
I hope someone can help me. I have a wedding page with eWedding.com. On
this site is an MP3 that I uploaded about 10 months ago. For some reason I
can no longer here the audio when I visit my page www.beckyandrusty.com but I
can hear it at work. In fact all my friends and every computer I have ever
used can play the audio. I sent an email to eWedding support and they could
not find any issues on their end. In fact it plays for them. To help you
with more information I am providing a copy of my emails with eWedding.com.

It first started with just a report of the problem to eWedding. This was my
first report.

My problem is that I can not hear the music on my page. Although I am
running IE 8 (a Beta vershion) I had this same problem with IE 7. My
settings for Internet Options is selected to play sounds on web sites. Only
my Wedding Page has this issue for me. Everyone else I know can hear it. I
can even hear it at work. Like I said I couldn't even play it in IE 7. I
can see that it is playing by the icon in the lower left. all other sounds
on web sites and on my PC play fine. Any help would be great.

This promted the email replies.

Hi Rusty,
That's odd. It would have be a local setting or issue with your pc, as we
are able to hear it as well. Unfortunately, we aren't able to diagnose the
issue and it sounds like you have checked the common settings.
Please let me know if you have any other questions.
Regards,
Amy
eWedding.com

Amy
In the end I would have to agree that it's a local issue. If I can hear it
on my work PC and everyone else I know can hear it then the site must be
fine. The strange thing is that every other site from Amazon to You Tube I
can hear audio. My sister in law also has a site with eWedding and I can't
hear her music as well. However everyone else can. If I couldn't hear it
with just IE 8 I would have thought it was that. But I had the same issue
with IE 7. it has been moths but I just go around to reporting it since I am
the only one who has this problem. I would have also thought it was just a
setting but why eWedding and not others? I know know that it must not be on
your end but as soon as I find out I will pass the information along.
Thank you,
Rusty

Hi Rusty,
If you do find the reason, please do tell.
The file is simply an MP3 in a frame. The direct link is:
http://content.ewedding.com/53/135653/background2.mp3
Does that work for you?
Regards,
Amy
eWedding.com

So there you have it. An MP3 in a frame. I can not play it with the direct
link either. Why does all my other audio play and why can everyone else hear
the music but me? Not only on the website (with the MP3 in a frame) but also
with the direct link? This has been eating at me for some time and all I
want is a way to fix it. I am now turing to you guys for help. I'm not sure
where to turn after this.

Thank you,
Rusty



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-03-2008
Donald Anadell
 

Posts: n/a
Re: Help with no sound of MP3 in a Frame in IE

"Rusty" <Rusty@discussions.microsoft.com> wrote in message
news:B62DD4EC-0582-48E6-98A7-7A188E1CC3E9@microsoft.com...
>I hope someone can help me. I have a wedding page with eWedding.com. On
> this site is an MP3 that I uploaded about 10 months ago. For some reason
> I
> can no longer here the audio when I visit my page www.beckyandrusty.com
> but I
> can hear it at work. In fact all my friends and every computer I have
> ever
> used can play the audio. I sent an email to eWedding support and they
> could
> not find any issues on their end. In fact it plays for them. To help you
> with more information I am providing a copy of my emails with
> eWedding.com.
>
> It first started with just a report of the problem to eWedding. This was
> my
> first report.
>
> My problem is that I can not hear the music on my page. Although I am
> running IE 8 (a Beta vershion) I had this same problem with IE 7. My
> settings for Internet Options is selected to play sounds on web sites.
> Only
> my Wedding Page has this issue for me. Everyone else I know can hear it.
> I
> can even hear it at work. Like I said I couldn't even play it in IE 7. I
> can see that it is playing by the icon in the lower left. all other
> sounds
> on web sites and on my PC play fine. Any help would be great.
>
> This promted the email replies.
>
> Hi Rusty,
> That's odd. It would have be a local setting or issue with your pc, as we
> are able to hear it as well. Unfortunately, we aren't able to diagnose the
> issue and it sounds like you have checked the common settings.
> Please let me know if you have any other questions.
> Regards,
> Amy
> eWedding.com
>
> Amy
> In the end I would have to agree that it's a local issue. If I can hear
> it
> on my work PC and everyone else I know can hear it then the site must be
> fine. The strange thing is that every other site from Amazon to You Tube
> I
> can hear audio. My sister in law also has a site with eWedding and I
> can't
> hear her music as well. However everyone else can. If I couldn't hear it
> with just IE 8 I would have thought it was that. But I had the same issue
> with IE 7. it has been moths but I just go around to reporting it since I
> am
> the only one who has this problem. I would have also thought it was just
> a
> setting but why eWedding and not others? I know know that it must not be
> on
> your end but as soon as I find out I will pass the information along.
> Thank you,
> Rusty
>
> Hi Rusty,
> If you do find the reason, please do tell.
> The file is simply an MP3 in a frame. The direct link is:
> http://content.ewedding.com/53/135653/background2.mp3
> Does that work for you?
> Regards,
> Amy
> eWedding.com
>
> So there you have it. An MP3 in a frame. I can not play it with the
> direct
> link either. Why does all my other audio play and why can everyone else
> hear
> the music but me? Not only on the website (with the MP3 in a frame) but
> also
> with the direct link? This has been eating at me for some time and all I
> want is a way to fix it. I am now turing to you guys for help. I'm not
> sure
> where to turn after this.


So, do you have QuickTime installed on the machine in question?

If not, download and install the QuickTime player:
http://www.apple.com/quicktime/download/

If the QuickTime player is already installed on the machine in question,
make sure the QuickTime ActiveX Control is Enabled in Manage Add-ons in the
Browser:

Name of Add-on: QuickTime Object
Publisher: Apple Inc.
Type: ActiveX Control
File: QTPlugin.ocx
Status: Enabled

Good luck,

Donald Anadell



>
> Thank you,
> Rusty
>
>
>



Reply With Quote
  #3 (permalink)  
Old 11-04-2008
Rusty
 

Posts: n/a
Re: Help with no sound of MP3 in a Frame in IE
YOU ROCK! This did the trick. It has been months and I must tell you how
happy I felt to hear the music once again. I thank you a million times over
and over. Thank you Donald!
Rusty

"Donald Anadell" wrote:

>
> "Rusty" <Rusty@discussions.microsoft.com> wrote in message
> news:B62DD4EC-0582-48E6-98A7-7A188E1CC3E9@microsoft.com...
> >I hope someone can help me. I have a wedding page with eWedding.com. On
> > this site is an MP3 that I uploaded about 10 months ago. For some reason
> > I
> > can no longer here the audio when I visit my page www.beckyandrusty.com
> > but I
> > can hear it at work. In fact all my friends and every computer I have
> > ever
> > used can play the audio. I sent an email to eWedding support and they
> > could
> > not find any issues on their end. In fact it plays for them. To help you
> > with more information I am providing a copy of my emails with
> > eWedding.com.
> >
> > It first started with just a report of the problem to eWedding. This was
> > my
> > first report.
> >
> > My problem is that I can not hear the music on my page. Although I am
> > running IE 8 (a Beta vershion) I had this same problem with IE 7. My
> > settings for Internet Options is selected to play sounds on web sites.
> > Only
> > my Wedding Page has this issue for me. Everyone else I know can hear it.
> > I
> > can even hear it at work. Like I said I couldn't even play it in IE 7. I
> > can see that it is playing by the icon in the lower left. all other
> > sounds
> > on web sites and on my PC play fine. Any help would be great.
> >
> > This promted the email replies.
> >
> > Hi Rusty,
> > That's odd. It would have be a local setting or issue with your pc, as we
> > are able to hear it as well. Unfortunately, we aren't able to diagnose the
> > issue and it sounds like you have checked the common settings.
> > Please let me know if you have any other questions.
> > Regards,
> > Amy
> > eWedding.com
> >
> > Amy
> > In the end I would have to agree that it's a local issue. If I can hear
> > it
> > on my work PC and everyone else I know can hear it then the site must be
> > fine. The strange thing is that every other site from Amazon to You Tube
> > I
> > can hear audio. My sister in law also has a site with eWedding and I
> > can't
> > hear her music as well. However everyone else can. If I couldn't hear it
> > with just IE 8 I would have thought it was that. But I had the same issue
> > with IE 7. it has been moths but I just go around to reporting it since I
> > am
> > the only one who has this problem. I would have also thought it was just
> > a
> > setting but why eWedding and not others? I know know that it must not be
> > on
> > your end but as soon as I find out I will pass the information along.
> > Thank you,
> > Rusty
> >
> > Hi Rusty,
> > If you do find the reason, please do tell.
> > The file is simply an MP3 in a frame. The direct link is:
> > http://content.ewedding.com/53/135653/background2.mp3
> > Does that work for you?
> > Regards,
> > Amy
> > eWedding.com
> >
> > So there you have it. An MP3 in a frame. I can not play it with the
> > direct
> > link either. Why does all my other audio play and why can everyone else
> > hear
> > the music but me? Not only on the website (with the MP3 in a frame) but
> > also
> > with the direct link? This has been eating at me for some time and all I
> > want is a way to fix it. I am now turing to you guys for help. I'm not
> > sure
> > where to turn after this.

>
> So, do you have QuickTime installed on the machine in question?
>
> If not, download and install the QuickTime player:
> http://www.apple.com/quicktime/download/
>
> If the QuickTime player is already installed on the machine in question,
> make sure the QuickTime ActiveX Control is Enabled in Manage Add-ons in the
> Browser:
>
> Name of Add-on: QuickTime Object
> Publisher: Apple Inc.
> Type: ActiveX Control
> File: QTPlugin.ocx
> Status: Enabled
>
> Good luck,
>
> Donald Anadell
>
>
>
> >
> > Thank you,
> > Rusty
> >
> >
> >

>
>
>

Reply With Quote
  #4 (permalink)  
Old 11-04-2008
Donald Anadell
 

Posts: n/a
Re: Help with no sound of MP3 in a Frame in IE

"Rusty" <Rusty@discussions.microsoft.com> wrote in message
news:326EB871-5E20-41C8-BFCE-F844C9A81D4B@microsoft.com...
> YOU ROCK! This did the trick. It has been months and I must tell you how
> happy I felt to hear the music once again. I thank you a million times
> over
> and over. Thank you Donald!
> Rusty


You're welcome Rusty, and good luck!

Donald Anadell


>
> "Donald Anadell" wrote:
>
>>
>> "Rusty" <Rusty@discussions.microsoft.com> wrote in message
>> news:B62DD4EC-0582-48E6-98A7-7A188E1CC3E9@microsoft.com...
>> >I hope someone can help me. I have a wedding page with eWedding.com.
>> >On
>> > this site is an MP3 that I uploaded about 10 months ago. For some
>> > reason
>> > I
>> > can no longer here the audio when I visit my page www.beckyandrusty.com
>> > but I
>> > can hear it at work. In fact all my friends and every computer I have
>> > ever
>> > used can play the audio. I sent an email to eWedding support and they
>> > could
>> > not find any issues on their end. In fact it plays for them. To help
>> > you
>> > with more information I am providing a copy of my emails with
>> > eWedding.com.
>> >
>> > It first started with just a report of the problem to eWedding. This
>> > was
>> > my
>> > first report.
>> >
>> > My problem is that I can not hear the music on my page. Although I am
>> > running IE 8 (a Beta vershion) I had this same problem with IE 7. My
>> > settings for Internet Options is selected to play sounds on web sites.
>> > Only
>> > my Wedding Page has this issue for me. Everyone else I know can hear
>> > it.
>> > I
>> > can even hear it at work. Like I said I couldn't even play it in IE 7.
>> > I
>> > can see that it is playing by the icon in the lower left. all other
>> > sounds
>> > on web sites and on my PC play fine. Any help would be great.
>> >
>> > This promted the email replies.
>> >
>> > Hi Rusty,
>> > That's odd. It would have be a local setting or issue with your pc, as
>> > we
>> > are able to hear it as well. Unfortunately, we aren't able to diagnose
>> > the
>> > issue and it sounds like you have checked the common settings.
>> > Please let me know if you have any other questions.
>> > Regards,
>> > Amy
>> > eWedding.com
>> >
>> > Amy
>> > In the end I would have to agree that it's a local issue. If I can
>> > hear
>> > it
>> > on my work PC and everyone else I know can hear it then the site must
>> > be
>> > fine. The strange thing is that every other site from Amazon to You
>> > Tube
>> > I
>> > can hear audio. My sister in law also has a site with eWedding and I
>> > can't
>> > hear her music as well. However everyone else can. If I couldn't hear
>> > it
>> > with just IE 8 I would have thought it was that. But I had the same
>> > issue
>> > with IE 7. it has been moths but I just go around to reporting it
>> > since I
>> > am
>> > the only one who has this problem. I would have also thought it was
>> > just
>> > a
>> > setting but why eWedding and not others? I know know that it must not
>> > be
>> > on
>> > your end but as soon as I find out I will pass the information along.
>> > Thank you,
>> > Rusty
>> >
>> > Hi Rusty,
>> > If you do find the reason, please do tell.
>> > The file is simply an MP3 in a frame. The direct link is:
>> > http://content.ewedding.com/53/135653/background2.mp3
>> > Does that work for you?
>> > Regards,
>> > Amy
>> > eWedding.com
>> >
>> > So there you have it. An MP3 in a frame. I can not play it with the
>> > direct
>> > link either. Why does all my other audio play and why can everyone
>> > else
>> > hear
>> > the music but me? Not only on the website (with the MP3 in a frame)
>> > but
>> > also
>> > with the direct link? This has been eating at me for some time and all
>> > I
>> > want is a way to fix it. I am now turing to you guys for help. I'm
>> > not
>> > sure
>> > where to turn after this.

>>
>> So, do you have QuickTime installed on the machine in question?
>>
>> If not, download and install the QuickTime player:
>> http://www.apple.com/quicktime/download/
>>
>> If the QuickTime player is already installed on the machine in question,
>> make sure the QuickTime ActiveX Control is Enabled in Manage Add-ons in
>> the
>> Browser:
>>
>> Name of Add-on: QuickTime Object
>> Publisher: Apple Inc.
>> Type: ActiveX Control
>> File: QTPlugin.ocx
>> Status: Enabled
>>
>> Good luck,
>>
>> Donald Anadell
>>
>>
>>
>> >
>> > Thank you,
>> > Rusty
>> >
>> >
>> >

>>
>>
>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE 7 and New window instead of frame Janet microsoft.public.internetexplorer.general 4 09-25-2008 16:32
RE: Net.Frame Update wetbiker6 microsoft.public.windowsupdate 0 08-15-2008 12:45
printing a frame tsbalaban microsoft.public.internetexplorer.general 1 07-31-2008 06:48




All times are GMT +1. The time now is 20:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120