Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 stopped working -brings up a blank page & cannot connect to a

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-01-2008
tierneychick
 

Posts: n/a
IE7 stopped working -brings up a blank page & cannot connect to a
Have Windows XP and running IE7.

Yesterday IE stopped working. Internet connection is working absolutely
fine - I get onto MSN Messenger etc. But, if I open up the internet, I get a
blank page. The name of the website is at the top of the tab, but nothing is
in the address bar.

If I type a website in the address bar and press return/go it just goes back
to being blank. BUT if I get a link sent to me through MSN messenger, it
opens up the site! The only thing that does.

Nothing has been downloaded other than a renewal of Norton Internet Secuity
a day before this occurred. This has been weird - it downloaded OK and ran a
virus scan, then when the problem with IE occurred the Norton message said
nothing had been activated and my computer was at risk. I managed to get it
activated and ran another virus scan. And today it is saying again it can't
be activated.

I have tried running IE without add-ons through start>programs etc but that
didn't work.

Any ideas? And thanks in advance for help!
--
Hayley
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 stopped working -brings up a blank page & cannot connect to a
Please state your full Windows version (e.g., WinXP SP3) when posting to
this newsgroup.

Have you tried a Reset? See http://support.microsoft.com/kb/923737 <= Read
before using!

> Nothing has been downloaded other than a renewal of Norton Internet
> Secuity
> a day before this occurred. This has been weird - it downloaded OK and
> ran
> a virus scan, then when the problem with IE occurred the Norton message
> said
> nothing had been activated and my computer was at risk. I managed to get
> it
> activated and ran another virus scan. And today it is saying again it
> can't
> be activated.


Were you running NIS 2008 before the "renewal" and did you then upgrade to
NIS 2009? Have you asked Symantec Support about this?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

tierneychick wrote:
> Have Windows XP and running IE7.
>
> Yesterday IE stopped working. Internet connection is working absolutely
> fine - I get onto MSN Messenger etc. But, if I open up the internet, I
> get
> a blank page. The name of the website is at the top of the tab, but
> nothing is in the address bar.
>
> If I type a website in the address bar and press return/go it just goes
> back
> to being blank. BUT if I get a link sent to me through MSN messenger, it
> opens up the site! The only thing that does.
>
> Nothing has been downloaded other than a renewal of Norton Internet
> Secuity
> a day before this occurred. This has been weird - it downloaded OK and
> ran
> a virus scan, then when the problem with IE occurred the Norton message
> said
> nothing had been activated and my computer was at risk. I managed to get
> it
> activated and ran another virus scan. And today it is saying again it
> can't
> be activated.
>
> I have tried running IE without add-ons through start>programs etc but
> that
> didn't work.
>
> Any ideas? And thanks in advance for help!


Reply With Quote
  #3 (permalink)  
Old 11-03-2008
tierneychick
 

Posts: n/a
Re: IE7 stopped working -brings up a blank page & cannot connect t
Hi PA Bear

Thanks for your response.

No help from Symantec re the Norton product at all. They could only suggest
disabling the firewalls, which didn't work.

I uninstalled the entire Norton product to see if that helped (it didn't)

Also did the system reset you recommended, and still no change. It just
brings up a blank page when I connect to the internet and when you type in an
address is says it cannot be found. Yet I'm still getting MSN and the
current Windows Live news page. Weird!!
--
Hayley


"PA Bear [MS MVP]" wrote:

> Please state your full Windows version (e.g., WinXP SP3) when posting to
> this newsgroup.
>
> Have you tried a Reset? See http://support.microsoft.com/kb/923737 <= Read
> before using!
>
> > Nothing has been downloaded other than a renewal of Norton Internet
> > Secuity
> > a day before this occurred. This has been weird - it downloaded OK and
> > ran
> > a virus scan, then when the problem with IE occurred the Norton message
> > said
> > nothing had been activated and my computer was at risk. I managed to get
> > it
> > activated and ran another virus scan. And today it is saying again it
> > can't
> > be activated.

>
> Were you running NIS 2008 before the "renewal" and did you then upgrade to
> NIS 2009? Have you asked Symantec Support about this?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> tierneychick wrote:
> > Have Windows XP and running IE7.
> >
> > Yesterday IE stopped working. Internet connection is working absolutely
> > fine - I get onto MSN Messenger etc. But, if I open up the internet, I
> > get
> > a blank page. The name of the website is at the top of the tab, but
> > nothing is in the address bar.
> >
> > If I type a website in the address bar and press return/go it just goes
> > back
> > to being blank. BUT if I get a link sent to me through MSN messenger, it
> > opens up the site! The only thing that does.
> >
> > Nothing has been downloaded other than a renewal of Norton Internet
> > Secuity
> > a day before this occurred. This has been weird - it downloaded OK and
> > ran
> > a virus scan, then when the problem with IE occurred the Norton message
> > said
> > nothing had been activated and my computer was at risk. I managed to get
> > it
> > activated and ran another virus scan. And today it is saying again it
> > can't
> > be activated.
> >
> > I have tried running IE without add-ons through start>programs etc but
> > that
> > didn't work.
> >
> > Any ideas? And thanks in advance for help!

>
>

Reply With Quote
  #4 (permalink)  
Old 11-03-2008
Frank Saunders MS-MVP IE,OE/WM
 

Posts: n/a
Re: IE7 stopped working -brings up a blank page & cannot connect t
Do a thorough check for malware, following all of the steps at one of these
Web pages, including HijackThis.
Help with malware:
All MS-MVP Sites.
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://www.elephantboycomputers.com/...moving_Malware
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/darnit.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm

Unexplained computer behavior may be caused by deceptive software.
http://support.microsoft.com/kb/827315

So How Did I Get Infected Anyway?
For quite a few people it's by installing programs like Messenger Plus,
whose ads for malware don't identify the malware as such and try to convince
you that you owe it to the author. See also:
http://www.wilderssecurity.com/showthread.php?t=27971
Don't ever do a "default" install of anything. Always choose Custom and see
what else is being carried along. Don't install any extras you're not sure
of.

"tierneychick" <tierneychick@discussions.microsoft.com> wrote in message
news:C60715CA-1AD8-4CBE-8FA1-17E4CF4A3955@microsoft.com...
> Hi PA Bear
>
> Thanks for your response.
>
> No help from Symantec re the Norton product at all. They could only
> suggest
> disabling the firewalls, which didn't work.
>
> I uninstalled the entire Norton product to see if that helped (it didn't)
>
> Also did the system reset you recommended, and still no change. It just
> brings up a blank page when I connect to the internet and when you type in
> an
> address is says it cannot be found. Yet I'm still getting MSN and the
> current Windows Live news page. Weird!!
>
> "PA Bear [MS MVP]" wrote:
>
>> Please state your full Windows version (e.g., WinXP SP3) when posting to
>> this newsgroup.
>>
>> Have you tried a Reset? See http://support.microsoft.com/kb/923737 <=
>> Read
>> before using!
>>
>> > Nothing has been downloaded other than a renewal of Norton Internet
>> > Secuity
>> > a day before this occurred. This has been weird - it downloaded OK and
>> > ran
>> > a virus scan, then when the problem with IE occurred the Norton message
>> > said
>> > nothing had been activated and my computer was at risk. I managed to
>> > get
>> > it
>> > activated and ran another virus scan. And today it is saying again it
>> > can't
>> > be activated.

>>
>> Were you running NIS 2008 before the "renewal" and did you then upgrade
>> to
>> NIS 2009? Have you asked Symantec Support about this?
>>
>> tierneychick wrote:
>> > Have Windows XP and running IE7.
>> >
>> > Yesterday IE stopped working. Internet connection is working
>> > absolutely
>> > fine - I get onto MSN Messenger etc. But, if I open up the internet, I
>> > get
>> > a blank page. The name of the website is at the top of the tab, but
>> > nothing is in the address bar.
>> >
>> > If I type a website in the address bar and press return/go it just goes
>> > back
>> > to being blank. BUT if I get a link sent to me through MSN messenger,
>> > it
>> > opens up the site! The only thing that does.
>> >
>> > Nothing has been downloaded other than a renewal of Norton Internet
>> > Secuity
>> > a day before this occurred. This has been weird - it downloaded OK and
>> > ran
>> > a virus scan, then when the problem with IE occurred the Norton message
>> > said
>> > nothing had been activated and my computer was at risk. I managed to
>> > get
>> > it
>> > activated and ran another virus scan. And today it is saying again it
>> > can't
>> > be activated.
>> >
>> > I have tried running IE without add-ons through start>programs etc but
>> > that
>> > didn't work.


Reply With Quote
  #5 (permalink)  
Old 11-03-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE7 stopped working -brings up a blank page & cannot connect t
Reposts:
>> Please state your full Windows version (e.g., WinXP SP3) when posting to
>> this newsgroup.


>> Were you running NIS 2008 before the "renewal" and did you then upgrade
>> to
>> NIS 2009? Have you asked Symantec Support about this?


tierneychick wrote:
> Hi PA Bear
>
> Thanks for your response.
>
> No help from Symantec re the Norton product at all. They could only
> suggest
> disabling the firewalls, which didn't work.
>
> I uninstalled the entire Norton product to see if that helped (it didn't)
>
> Also did the system reset you recommended, and still no change. It just
> brings up a blank page when I connect to the internet and when you type in
> an address is says it cannot be found. Yet I'm still getting MSN and the
> current Windows Live news page. Weird!!
>
>> Please state your full Windows version (e.g., WinXP SP3) when posting to
>> this newsgroup.
>>
>> Have you tried a Reset? See http://support.microsoft.com/kb/923737 <=
>> Read
>> before using!
>>
>>> Nothing has been downloaded other than a renewal of Norton Internet
>>> Secuity
>>> a day before this occurred. This has been weird - it downloaded OK and
>>> ran
>>> a virus scan, then when the problem with IE occurred the Norton message
>>> said
>>> nothing had been activated and my computer was at risk. I managed to
>>> get
>>> it
>>> activated and ran another virus scan. And today it is saying again it
>>> can't
>>> be activated.

>>
>> Were you running NIS 2008 before the "renewal" and did you then upgrade
>> to
>> NIS 2009? Have you asked Symantec Support about this?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> tierneychick wrote:
>>> Have Windows XP and running IE7.
>>>
>>> Yesterday IE stopped working. Internet connection is working absolutely
>>> fine - I get onto MSN Messenger etc. But, if I open up the internet, I
>>> get
>>> a blank page. The name of the website is at the top of the tab, but
>>> nothing is in the address bar.
>>>
>>> If I type a website in the address bar and press return/go it just goes
>>> back
>>> to being blank. BUT if I get a link sent to me through MSN messenger,
>>> it
>>> opens up the site! The only thing that does.
>>>
>>> Nothing has been downloaded other than a renewal of Norton Internet
>>> Secuity
>>> a day before this occurred. This has been weird - it downloaded OK and
>>> ran
>>> a virus scan, then when the problem with IE occurred the Norton message
>>> said
>>> nothing had been activated and my computer was at risk. I managed to
>>> get
>>> it
>>> activated and ran another virus scan. And today it is saying again it
>>> can't
>>> be activated.
>>>
>>> I have tried running IE without add-ons through start>programs etc but
>>> that
>>> didn't work.
>>>
>>> Any ideas? And thanks in advance for help!


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Outllook 2007 Reading pane completely stopped working and is blank Guildgirl microsoft.public.windows.vista.general 6 10-24-2008 22:16
help with blank page bradley spears Introduce Yourself 0 10-18-2008 05:39
blank page dottie15 Windows Vista General 0 06-30-2008 03:59
Host Process stopped working when trying to connect to wireless? James T microsoft.public.windows.vista.networking sharing 3 01-06-2008 02:34
blank page phildude22 microsoft.public.windows.vista.general 0 06-12-2007 19:50




All times are GMT +1. The time now is 01:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120