Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 works very very slow

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 11-01-2008
Jazz
 

Posts: n/a
IE7 works very very slow
I use IE7 since 6 months without problems. But since a view days it is
working very very slowly, especially when I open the explorer and when I
download documents (for example it endured hardly a minute to download this
form "New Question" that I am filling out at the moment). The rest of surfing
time is more or less normal respectively not so bad. I have all IE7 updates,
the last one is dated of october 16. I suppose that about this date the
problems began.
Further data according to my task manager during the download of this form
"New Question": processes 57; iexplore.exe and avp.exe are working; CPU 3 - 4
%.
I have XP with service pack 3. And since beginning of october I have
Kaspersky Internet Security 2009. Before I had Kaspersky 7. But IE7 worked
with normal speedness since this upgrade. It began to be slower more or less
about the date of the last IE update on october 16.
--
Thank you very much for your assistance!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-01-2008
Leonard Grey
 

Posts: n/a
Re: IE7 works very very slow
Run Internet Explorer 7 in 'No Add-Ons' mode:

If you have Vista: Start > type Internet Explorer in the Start Search
box > click Internet Explorer (No Add-Ons)

If you have XP: Start > All Programs > Accessories > System Tools >
Internet Explorer (No Add-Ons)

Alternatively, you can create a shortcut on your desktop with the
following target path:

"C:\Program Files\Internet Explorer\iexplore.exe" -extoff

If no problems occur in 'No Add-Ons' mode, the problem is caused by one
of the add-ons that load together with Internet Explorer 7.

Problems with Internet Explorer can also be caused by the presence of
viruses or other malicious software.

---
Leonard Grey
Errare Humanum Est

Jazz wrote:
> I use IE7 since 6 months without problems. But since a view days it is
> working very very slowly, especially when I open the explorer and when I
> download documents (for example it endured hardly a minute to download this
> form "New Question" that I am filling out at the moment). The rest of surfing
> time is more or less normal respectively not so bad. I have all IE7 updates,
> the last one is dated of october 16. I suppose that about this date the
> problems began.
> Further data according to my task manager during the download of this form
> "New Question": processes 57; iexplore.exe and avp.exe are working; CPU 3 - 4
> %.
> I have XP with service pack 3. And since beginning of october I have
> Kaspersky Internet Security 2009. Before I had Kaspersky 7. But IE7 worked
> with normal speedness since this upgrade. It began to be slower more or less
> about the date of the last IE update on october 16.

Reply With Quote
  #3 (permalink)  
Old 11-01-2008
Frank Saunders MS-MVP IE,OE/WM
 

Posts: n/a
Re: IE7 works very very slow
"Jazz" <Jazz@discussions.microsoft.com> wrote in message
news:4A56D8F1-6CDC-499C-BEE1-2C7D7DF60A73@microsoft.com...
>I use IE7 since 6 months without problems. But since a view days it is
> working very very slowly, especially when I open the explorer and when I
> download documents (for example it endured hardly a minute to download
> this
> form "New Question" that I am filling out at the moment). The rest of
> surfing
> time is more or less normal respectively not so bad. I have all IE7
> updates,
> the last one is dated of october 16. I suppose that about this date the
> problems began.
> Further data according to my task manager during the download of this form
> "New Question": processes 57; iexplore.exe and avp.exe are working; CPU
> 3 - 4
> %.
> I have XP with service pack 3. And since beginning of october I have
> Kaspersky Internet Security 2009. Before I had Kaspersky 7. But IE7 worked
> with normal speedness since this upgrade. It began to be slower more or
> less
> about the date of the last IE update on october 16.



Do a thorough check for malware, following all of the steps at one of these
Web pages, including HijackThis.
Help with malware:
All MS-MVP Sites.
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://www.elephantboycomputers.com/...moving_Malware
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/darnit.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm

Unexplained computer behavior may be caused by deceptive software.
http://support.microsoft.com/kb/827315

So How Did I Get Infected Anyway?
For quite a few people it's by installing programs like Messenger Plus,
whose ads for malware don't identify the malware as such and try to convince
you that you owe it to the author. See also:
http://www.wilderssecurity.com/showthread.php?t=27971
Don't ever do a "default" install of anything. Always choose Custom and see
what else is being carried along. Don't install any extras you're not sure
of.

--
Frank Saunders MS-MVP IE,OE/WM
Do not reply with email

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to read Works 4 .wps files in Vista [Works 9?] Mike Arnold microsoft.public.windows.vista.general 19 07-24-2009 09:00
compatibilita' file di Works 8.0 in Works 8.5 Giusti microsoft.public.it.windows.vista 2 07-10-2008 09:23
Article ID: 920724 A blank clip art image is inserted in a Works Word Processor document when the Japanese version of Works 8.0 is installed on a Windows Vista Beta 2-based computer KBArticles English 0 10-22-2007 20:00
Windows Image Import Wizard works painfully slow Will microsoft.public.windows.vista.music pictures video 2 04-30-2007 22:42
Vista Windows are (Not Responding) - Slow Slow Slow JB1300 microsoft.public.windows.vista.general 2 03-01-2007 12:35




All times are GMT +1. The time now is 01:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120