Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens http Sites

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-31-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens http Sites
[X-post to IE General & WIndows Update newsgroups]

Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup, please.

What anti-virus application or security suite is installed? What
anti-spyware applications (other than Defender)? What third-party firewall
(if any)?

If you're running ZoneAlarm, what ZA application and version is it (e.g., ZA
Free; ZA Pro; ZAISS; v7.0.482.0)?

Does this only happen when you connect wirelessly?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

rebl66 wrote:
> Since I downloaded that emergency patch that MicroSoft insisted was urgent
> last week, I cannot get to any http:// sites on the Internet. Email
> works,
> FTP works, and IE6 will open https:// sites. Just not the routine http://
> sites.
>
> I have tried comparing all the settings on the affected machine with those
> on another that still works and can't find any apparent differences there.
> Where should I be looking to solve this problem?
>
> Thanks.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-01-2008
Susan Bradley
 

Posts: n/a
Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens httpSites
PA Bear [MS MVP] wrote:
> [X-post to IE General & WIndows Update newsgroups]
>
> Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup, please.
>
> What anti-virus application or security suite is installed? What
> anti-spyware applications (other than Defender)? What third-party
> firewall (if any)?
>
> If you're running ZoneAlarm, what ZA application and version is it
> (e.g., ZA Free; ZA Pro; ZAISS; v7.0.482.0)?
>
> Does this only happen when you connect wirelessly?

AVG's freak out did a symptom like this.

Are you running AVG by any chance?
Reply With Quote
  #3 (permalink)  
Old 11-01-2008
rebl66
 

Posts: n/a
Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens http S
Sorry. Running Win XP SP3.

Anti-Virus/Anti-Spyware Suite is AVG 8.0, which is of course not updating
itself because it can't access the http site.

I don't believe I am using a third-party firewall. Believe it is the
Windows firewall.

I installed the patch on four computers, three of which access the Internet
wirelessly. The only computer that cannot access the normal Internet sites
is the one that is hard-wired to the router.

"PA Bear [MS MVP]" wrote:

> [X-post to IE General & WIndows Update newsgroups]
>
> Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup, please.
>
> What anti-virus application or security suite is installed? What
> anti-spyware applications (other than Defender)? What third-party firewall
> (if any)?
>
> If you're running ZoneAlarm, what ZA application and version is it (e.g., ZA
> Free; ZA Pro; ZAISS; v7.0.482.0)?
>
> Does this only happen when you connect wirelessly?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> rebl66 wrote:
> > Since I downloaded that emergency patch that MicroSoft insisted was urgent
> > last week, I cannot get to any http:// sites on the Internet. Email
> > works,
> > FTP works, and IE6 will open https:// sites. Just not the routine http://
> > sites.
> >
> > I have tried comparing all the settings on the affected machine with those
> > on another that still works and can't find any apparent differences there.
> > Where should I be looking to solve this problem?
> >
> > Thanks.

>
>

Reply With Quote
  #4 (permalink)  
Old 11-01-2008
rebl66
 

Posts: n/a
Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens http S
Susan, yes I am running AVG 8.0. Does that information point to a fix? Is
the problem and the solution described somewhere? Thanks.

"Susan Bradley" wrote:

> PA Bear [MS MVP] wrote:
> > [X-post to IE General & WIndows Update newsgroups]
> >
> > Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> > posting to this newsgroup, please.
> >
> > What anti-virus application or security suite is installed? What
> > anti-spyware applications (other than Defender)? What third-party
> > firewall (if any)?
> >
> > If you're running ZoneAlarm, what ZA application and version is it
> > (e.g., ZA Free; ZA Pro; ZAISS; v7.0.482.0)?
> >
> > Does this only happen when you connect wirelessly?

> AVG's freak out did a symptom like this.
>
> Are you running AVG by any chance?
>

Reply With Quote
  #5 (permalink)  
Old 11-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens http S
If it's AVG Internet Security:

=> See Hot Topic #5019 here: http://www.avg.com/support

=> The suite includes a firewall so the Windows Firewall should not be
enabled.
--
~PA Bear

rebl66 wrote:
> Sorry. Running Win XP SP3.
>
> Anti-Virus/Anti-Spyware Suite is AVG 8.0, which is of course not updating
> itself because it can't access the http site.
>
> I don't believe I am using a third-party firewall. Believe it is the
> Windows firewall.
>
> I installed the patch on four computers, three of which access the
> Internet
> wirelessly. The only computer that cannot access the normal Internet
> sites
> is the one that is hard-wired to the router.
>
> "PA Bear [MS MVP]" wrote:
>> [X-post to IE General & WIndows Update newsgroups]
>>
>> Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
>> posting to this newsgroup, please.
>>
>> What anti-virus application or security suite is installed? What
>> anti-spyware applications (other than Defender)? What third-party
>> firewall
>> (if any)?
>>
>> If you're running ZoneAlarm, what ZA application and version is it (e.g.,
>> ZA Free; ZA Pro; ZAISS; v7.0.482.0)?
>>
>> Does this only happen when you connect wirelessly?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> rebl66 wrote:
>>> Since I downloaded that emergency patch that MicroSoft insisted was
>>> urgent
>>> last week, I cannot get to any http:// sites on the Internet. Email
>>> works,
>>> FTP works, and IE6 will open https:// sites. Just not the routine
>>> http://
>>> sites.
>>>
>>> I have tried comparing all the settings on the affected machine with
>>> those
>>> on another that still works and can't find any apparent differences
>>> there.
>>> Where should I be looking to solve this problem?
>>>
>>> Thanks.


Reply With Quote
  #6 (permalink)  
Old 11-01-2008
rebl66
 

Posts: n/a
Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens http S
Thank you. The link actually showed Hot Topic 1561 "Inactive Components
and/or Blocked Internet Connection . . ." but that topic provided the
executable to fix the problem.

Again, thank you PA Bear for the fix, and Susan Bradley for nailing the
source of the problem.

"PA Bear [MS MVP]" wrote:

> If it's AVG Internet Security:
>
> => See Hot Topic #5019 here: http://www.avg.com/support
>
> => The suite includes a firewall so the Windows Firewall should not be
> enabled.
> --
> ~PA Bear
>
> rebl66 wrote:
> > Sorry. Running Win XP SP3.
> >
> > Anti-Virus/Anti-Spyware Suite is AVG 8.0, which is of course not updating
> > itself because it can't access the http site.
> >
> > I don't believe I am using a third-party firewall. Believe it is the
> > Windows firewall.
> >
> > I installed the patch on four computers, three of which access the
> > Internet
> > wirelessly. The only computer that cannot access the normal Internet
> > sites
> > is the one that is hard-wired to the router.
> >
> > "PA Bear [MS MVP]" wrote:
> >> [X-post to IE General & WIndows Update newsgroups]
> >>
> >> Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> >> posting to this newsgroup, please.
> >>
> >> What anti-virus application or security suite is installed? What
> >> anti-spyware applications (other than Defender)? What third-party
> >> firewall
> >> (if any)?
> >>
> >> If you're running ZoneAlarm, what ZA application and version is it (e.g.,
> >> ZA Free; ZA Pro; ZAISS; v7.0.482.0)?
> >>
> >> Does this only happen when you connect wirelessly?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> rebl66 wrote:
> >>> Since I downloaded that emergency patch that MicroSoft insisted was
> >>> urgent
> >>> last week, I cannot get to any http:// sites on the Internet. Email
> >>> works,
> >>> FTP works, and IE6 will open https:// sites. Just not the routine
> >>> http://
> >>> sites.
> >>>
> >>> I have tried comparing all the settings on the affected machine with
> >>> those
> >>> on another that still works and can't find any apparent differences
> >>> there.
> >>> Where should I be looking to solve this problem?
> >>>
> >>> Thanks.

>
>

Reply With Quote
  #7 (permalink)  
Old 11-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens http S
[Yes, my bad.]

rebl66 wrote:
> Thank you. The link actually showed Hot Topic 1561 "Inactive Components
> and/or Blocked Internet Connection . . ." but that topic provided the
> executable to fix the problem.
>
> Again, thank you PA Bear for the fix, and Susan Bradley for nailing the
> source of the problem.
>
> "PA Bear [MS MVP]" wrote:
>
>> If it's AVG Internet Security:
>>
>> => See Hot Topic #5019 here: http://www.avg.com/support
>>
>> => The suite includes a firewall so the Windows Firewall should not be
>> enabled.
>> --
>> ~PA Bear
>>
>> rebl66 wrote:
>>> Sorry. Running Win XP SP3.
>>>
>>> Anti-Virus/Anti-Spyware Suite is AVG 8.0, which is of course not
>>> updating
>>> itself because it can't access the http site.
>>>
>>> I don't believe I am using a third-party firewall. Believe it is the
>>> Windows firewall.
>>>
>>> I installed the patch on four computers, three of which access the
>>> Internet
>>> wirelessly. The only computer that cannot access the normal Internet
>>> sites
>>> is the one that is hard-wired to the router.
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> [X-post to IE General & WIndows Update newsgroups]
>>>>
>>>> Always state your full Windows version (e.g., WinXP SP3; Vista SP1)
>>>> when
>>>> posting to this newsgroup, please.
>>>>
>>>> What anti-virus application or security suite is installed? What
>>>> anti-spyware applications (other than Defender)? What third-party
>>>> firewall
>>>> (if any)?
>>>>
>>>> If you're running ZoneAlarm, what ZA application and version is it
>>>> (e.g.,
>>>> ZA Free; ZA Pro; ZAISS; v7.0.482.0)?
>>>>
>>>> Does this only happen when you connect wirelessly?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> rebl66 wrote:
>>>>> Since I downloaded that emergency patch that MicroSoft insisted was
>>>>> urgent
>>>>> last week, I cannot get to any http:// sites on the Internet. Email
>>>>> works,
>>>>> FTP works, and IE6 will open https:// sites. Just not the routine
>>>>> http://
>>>>> sites.
>>>>>
>>>>> I have tried comparing all the settings on the affected machine with
>>>>> those
>>>>> on another that still works and can't find any apparent differences
>>>>> there.
>>>>> Where should I be looking to solve this problem?
>>>>>
>>>>> Thanks.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Since Loading MS's Emergency Patch, IE6 No Longer Opens http Sites PA Bear [MS MVP] microsoft.public.windowsupdate 6 11-01-2008 21:28
Emergency Windows patch too late for some Steve Security News 0 10-28-2008 04:10
Brief: Microsoft readies emergency ANI patch Steve Security News 0 04-03-2007 21:31
Brief: Microsoft readies emergency ANI patch Steve Security News 0 04-02-2007 15:50




All times are GMT +1. The time now is 02:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120