Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Embedded videos stopped playing on IE7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-30-2008
sc
 

Posts: n/a
Embedded videos stopped playing on IE7
I downloaded and installed something called Media Player Codec Package and
IE7 stopped playing videos on sites like YouTube, etc. I uninstalled the
Codec Pkg, but IE7 still refuses to play any videos.

What is the problem, and how can I fix this.

I`ve already checked that Javasoft is enabled and I`ve got the latest
Flashplayer download.

thnx
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-30-2008
ACC
 

Posts: n/a
Re: Embedded videos stopped playing on IE7
Are you getting any messages about FlashPlayer version?

Adobe released FP v10, and some flash enabled sites don't recognise this
version (one digit field - read v1) and need to be patched.

Either try uninstall FlashPlayer addins and installing v9.xx, or wait a few
days until the web sites are updated.


"sc" <sc@discussions.microsoft.com> wrote in message
news:94538A25-89FA-44D9-908E-9F7A328B8D3E@microsoft.com...
>I downloaded and installed something called Media Player Codec Package and
> IE7 stopped playing videos on sites like YouTube, etc. I uninstalled the
> Codec Pkg, but IE7 still refuses to play any videos.
>
> What is the problem, and how can I fix this.
>
> I`ve already checked that Javasoft is enabled and I`ve got the latest
> Flashplayer download.
>
> thnx



Reply With Quote
  #3 (permalink)  
Old 10-30-2008
sc
 

Posts: n/a
Re: Embedded videos stopped playing on IE7
I uninstalled and re-installed the newest Adobe flashplayer, ver 10.0.r or
something like that. Either way, IE7 worked with both the new and old
flashplayer before. It was the Media Player Codec Package that messed things
up.

I also tried restoring my system to an earlier state using system restore.
That did bring back one website that uses WMV as its embedded video player.
But these other sites that use flashplayer still don't work in IE7.

How can I re-install IE7 on Vista 32?

"ACC" wrote:

> Are you getting any messages about FlashPlayer version?
>
> Adobe released FP v10, and some flash enabled sites don't recognise this
> version (one digit field - read v1) and need to be patched.
>
> Either try uninstall FlashPlayer addins and installing v9.xx, or wait a few
> days until the web sites are updated.
>
>
> "sc" <sc@discussions.microsoft.com> wrote in message
> news:94538A25-89FA-44D9-908E-9F7A328B8D3E@microsoft.com...
> >I downloaded and installed something called Media Player Codec Package and
> > IE7 stopped playing videos on sites like YouTube, etc. I uninstalled the
> > Codec Pkg, but IE7 still refuses to play any videos.
> >
> > What is the problem, and how can I fix this.
> >
> > I`ve already checked that Javasoft is enabled and I`ve got the latest
> > Flashplayer download.
> >
> > thnx

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Videos not playing marko microsoft.public.internetexplorer.general 1 09-20-2008 14:50
Videos not playing when embedded in a browser Richard microsoft.public.windows.vista.music pictures video 0 05-15-2008 13:42
Videos and Report From Embedded Linux Conference Steve General Technology News 0 05-14-2008 06:10
Can not play embedded wmp11 videos in vista Jerry microsoft.public.windows.vista.music pictures video 4 09-09-2007 01:28
trouble playing embedded video content =?Utf-8?B?TiBPbHNvbg==?= microsoft.public.windows.vista.music pictures video 0 03-28-2007 01:15




All times are GMT +1. The time now is 18:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120