Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unable to log in to forum site with IE7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-27-2008
got_groove
 

Posts: n/a
Unable to log in to forum site with IE7
I am a member of a motorcycling forum site called multistrada.net. For months
I have signed on and accessed the public forums on this site.

Ok, so I logged in to the multistrada.net site from work on IE6 and checked
the box to keep me signed in and everything works just fine. Keeps me logged
in with each new session on this computer at work.

But from home it seems I've been having problems with IE7 on XP Pro.
Upgraded from IE6 to IE7 about two months ago. All worked well with IE6, btw.
Since the IE7 "upgrade" it used to let me sign in, and sometimes it would
keep me logged in when starting up a new session at a later time. Other times
it would fail to sign me in at start of a session and I would sign in
manually.

Now I can not sign in at all from the home computer. I enter my user name
and password, click to log in and nothing happens at all. It's like I had
never entered anything at all.

Anyone else had this issue?
Thanks, Brian
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-28-2008
Robert Aldwinckle
 

Posts: n/a
Re: Unable to log in to forum site with IE7
"got_groove" <gotgroove@discussions.microsoft.com> wrote in message newsB02E08D-849C-4242-85A9-7D3DCB8A3F97@microsoft.com...
>I am a member of a motorcycling forum site called multistrada.net. For months
> I have signed on and accessed the public forums on this site.
>
> Ok, so I logged in to the multistrada.net site from work on IE6 and checked
> the box to keep me signed in and everything works just fine. Keeps me logged
> in with each new session on this computer at work.
>


> But from home it seems I've been having problems with IE7 on XP Pro.
> Upgraded from IE6 to IE7 about two months ago. All worked well with IE6, btw.


> Since the IE7 "upgrade" it used to let me sign in, and sometimes it would
> keep me logged in when starting up a new session at a later time. Other times
> it would fail to sign me in at start of a session and I would sign in
> manually.
>


> Now I can not sign in at all from the home computer. I enter my user name
> and password, click to log in and nothing happens at all. It's like I had
> never entered anything at all.
>
> Anyone else had this issue?



Most likely explanation is bad Cookies.
E.g., if it worked once it is not User-Agent
and the first time it worked you might not have had
any old Cookies from that site to present with login.
So, try deleting any Cookies that the site uses
(or just clear all Cookies from all sites.)


> Thanks, Brian



Good luck

Robert Aldwinckle
---


Reply With Quote
  #3 (permalink)  
Old 10-28-2008
got_groove
 

Posts: n/a
Re: Unable to log in to forum site with IE7
Fantastic. Deleting cookies worked. It took me a while to figure out how to
delete cookies in IE7 at first ... but then found it. Cheers!

"Robert Aldwinckle" wrote:

> "got_groove" <gotgroove@discussions.microsoft.com> wrote in message newsB02E08D-849C-4242-85A9-7D3DCB8A3F97@microsoft.com...
> >I am a member of a motorcycling forum site called multistrada.net. For months
> > I have signed on and accessed the public forums on this site.
> >
> > Ok, so I logged in to the multistrada.net site from work on IE6 and checked
> > the box to keep me signed in and everything works just fine. Keeps me logged
> > in with each new session on this computer at work.
> >

>
> > But from home it seems I've been having problems with IE7 on XP Pro.
> > Upgraded from IE6 to IE7 about two months ago. All worked well with IE6, btw.

>
> > Since the IE7 "upgrade" it used to let me sign in, and sometimes it would
> > keep me logged in when starting up a new session at a later time. Other times
> > it would fail to sign me in at start of a session and I would sign in
> > manually.
> >

>
> > Now I can not sign in at all from the home computer. I enter my user name
> > and password, click to log in and nothing happens at all. It's like I had
> > never entered anything at all.
> >
> > Anyone else had this issue?

>
>
> Most likely explanation is bad Cookies.
> E.g., if it worked once it is not User-Agent
> and the first time it worked you might not have had
> any old Cookies from that site to present with login.
> So, try deleting any Cookies that the site uses
> (or just clear all Cookies from all sites.)
>
>
> > Thanks, Brian

>
>
> Good luck
>
> Robert Aldwinckle
> ---
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Error No.:0x80070424 Unable to download from site huki microsoft.public.windowsupdate 1 10-23-2008 12:25
RE: Error No.:0x80070424 Unable to download from site Stanley 85 microsoft.public.windowsupdate 2 06-24-2008 03:26
Unable to display this web site!! Please help mdkw microsoft.public.windows.vista.general 2 02-03-2008 07:23
Re: Unable to connect to Bethesda forum Robert Aldwinckle microsoft.public.windows.vista.networking sharing 11 06-07-2007 18:33
Re: Unable to ask a question on this site! Robert Aldwinckle microsoft.public.windows.vista.general 1 04-10-2007 18:46




All times are GMT +1. The time now is 13:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120