Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Blank Title Bar, No Menu Toolbar in IE7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-27-2008
scaggs
 

Posts: n/a
Blank Title Bar, No Menu Toolbar in IE7
I'm running IE7 on Windows XP SP2. I recently downloaded SP3 but my wireless
card was not compatible with it and there were no recent drivers. So I
uninstalled SP3.
Since then, when I open IE7 in the title bar (the blue bar where the
minimize, maximize, and close buttons are) there is only the Internet
Explorer "e" logo with no words. The box for it in the task bar does has the
same problem (i.e. the "e" but not the title of the webpage).

I also do not have a menu bar, I only have the following icons:
-Go Back
-Go Forward
-Address bar
-Refresh
-Stop
-Search Bar and then the Search Button

As such I cannot access "Tools - Internet Options". I cannot right click for
the option to show the menu bar either (it gives me the
maximize/minimize/close options)

Also having trouble trying to download the new internet explorer to see if
that ends the problem (I cannot download it, it goes to the download page and
then nothing happens).


Any advice? Thank you
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-27-2008
Don Varnau
 

Posts: n/a
Re: Blank Title Bar, No Menu Toolbar in IE7
Hi,
Try accessing Internet Options from right-clicking the IE desktop icon or
from Start> Control Panel or Start> Settings> Control Panel then Internet
Options> Advanced> Reset IE Settings.

Next, if necessary, from Internet Options> Programs> Manage add-ons, disable
add-ons. If the problems go away, re-enable them one at a time until the
problem returns. The last add-on to be enabled is probably causing the
problems.

If there's an uninstall option for IE7 in add or remove programs, you might
try uninstalling / reinstalling it. Installing IE8 Beta 2 will almost
certainly not help.

IE7 download:
http://www.microsoft.com/windows/dow.../getitnow.mspx
Very important advice:
Known issues - Installation tips - IE7:
http://www.ie-vista.com/known_issues.html

Hope this helps,
Don
[MS MVP- IE]

"scaggs" <scaggs@discussions.microsoft.com> wrote in message
news:B42DC459-F165-4F2D-93B5-7DDEB13BB9B0@microsoft.com...
> I'm running IE7 on Windows XP SP2. I recently downloaded SP3 but my

wireless
> card was not compatible with it and there were no recent drivers. So I
> uninstalled SP3.
> Since then, when I open IE7 in the title bar (the blue bar where the
> minimize, maximize, and close buttons are) there is only the Internet
> Explorer "e" logo with no words. The box for it in the task bar does has

the
> same problem (i.e. the "e" but not the title of the webpage).
>
> I also do not have a menu bar, I only have the following icons:
> -Go Back
> -Go Forward
> -Address bar
> -Refresh
> -Stop
> -Search Bar and then the Search Button
>
> As such I cannot access "Tools - Internet Options". I cannot right click

for
> the option to show the menu bar either (it gives me the
> maximize/minimize/close options)
>
> Also having trouble trying to download the new internet explorer to see if
> that ends the problem (I cannot download it, it goes to the download page

and
> then nothing happens).
>
>
> Any advice? Thank you


Reply With Quote
  #3 (permalink)  
Old 10-27-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Blank Title Bar, No Menu Toolbar in IE7
=> Does this behavior persist if you start IE7 in No Add-ons mode? To start
IE7 in No Add-ons mode:

1. Right-click on the blue IE desktop icon and select Start without Add-ons;
or

2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
(No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

=> Does the problem persist if you Reset IE7 Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

scaggs wrote:
> I'm running IE7 on Windows XP SP2. I recently downloaded SP3 but my
> wireless
> card was not compatible with it and there were no recent drivers. So I
> uninstalled SP3.
> Since then, when I open IE7 in the title bar (the blue bar where the
> minimize, maximize, and close buttons are) there is only the Internet
> Explorer "e" logo with no words. The box for it in the task bar does has
> the
> same problem (i.e. the "e" but not the title of the webpage).
>
> I also do not have a menu bar, I only have the following icons:
> -Go Back
> -Go Forward
> -Address bar
> -Refresh
> -Stop
> -Search Bar and then the Search Button
>
> As such I cannot access "Tools - Internet Options". I cannot right click
> for
> the option to show the menu bar either (it gives me the
> maximize/minimize/close options)
>
> Also having trouble trying to download the new internet explorer to see if
> that ends the problem (I cannot download it, it goes to the download page
> and then nothing happens).
>
>
> Any advice? Thank you


Reply With Quote
  #4 (permalink)  
Old 10-27-2008
scaggs
 

Posts: n/a
Re: Blank Title Bar, No Menu Toolbar in IE7
In response to Don Varnau
I cant seem to open Internet Options in the control panel. When I try to
open it, it seems like it is loading, and a quick flash of a window appears,
but then is gone immediately.

In response to PA Bear
Yes, the same behaviour persists if I start IE7 in No Add-ons.



"PA Bear [MS MVP]" wrote:

> => Does this behavior persist if you start IE7 in No Add-ons mode? To start
> IE7 in No Add-ons mode:
>
> 1. Right-click on the blue IE desktop icon and select Start without Add-ons;
> or
>
> 2. Start | (All) Programs | Accessories | System Tools | Internet Explorer
> (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> => Does the problem persist if you Reset IE7 Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> scaggs wrote:
> > I'm running IE7 on Windows XP SP2. I recently downloaded SP3 but my
> > wireless
> > card was not compatible with it and there were no recent drivers. So I
> > uninstalled SP3.
> > Since then, when I open IE7 in the title bar (the blue bar where the
> > minimize, maximize, and close buttons are) there is only the Internet
> > Explorer "e" logo with no words. The box for it in the task bar does has
> > the
> > same problem (i.e. the "e" but not the title of the webpage).
> >
> > I also do not have a menu bar, I only have the following icons:
> > -Go Back
> > -Go Forward
> > -Address bar
> > -Refresh
> > -Stop
> > -Search Bar and then the Search Button
> >
> > As such I cannot access "Tools - Internet Options". I cannot right click
> > for
> > the option to show the menu bar either (it gives me the
> > maximize/minimize/close options)
> >
> > Also having trouble trying to download the new internet explorer to see if
> > that ends the problem (I cannot download it, it goes to the download page
> > and then nothing happens).
> >
> >
> > Any advice? Thank you

>
>

Reply With Quote
  #5 (permalink)  
Old 10-27-2008
Don Varnau
 

Posts: n/a
Re: Blank Title Bar, No Menu Toolbar in IE7
This sounds like a malware problem.
See these sites for help, including the posting of a HijackThis log to one
of the forums where HJT logs are analyzed:

The Parasite Fight http://www.aumha.org/a/quickfix.htm

Dealing with Unwanted Spyware and Parasites:
http://mvps.org/winhelp2002/unwanted.htm

Removing Malware:
http://www.elephantboycomputers.com/...moving_Malware

Partial list of forums- there are others:
http://forum.aumha.org/viewforum.php?f=30
http://spywarehammer.com/simplemachinesforum/index.php
http://www.spywarewarrior.com/index.php
http://forums.whatthetech.com/forums.html
http://www.thespykiller.co.uk/index.php?board=3.0
http://www.bleepingcomputer.com/forums/
http://forums.spywareinfo.com/

You will have to register to post to any of these forums and should look for
one or more "Important- Read this first" type messages, at whatever forum
you choose, for specific instructions.

Don
[MS MVP- IE]

"scaggs" <scaggs@discussions.microsoft.com> wrote in message
news:E9DFE8C9-1A1C-4854-9316-54BDB9B33D58@microsoft.com...
> In response to Don Varnau
> I cant seem to open Internet Options in the control panel. When I try to
> open it, it seems like it is loading, and a quick flash of a window

appears,
> but then is gone immediately.
>
> In response to PA Bear
> Yes, the same behaviour persists if I start IE7 in No Add-ons.


> "PA Bear [MS MVP]" wrote:
>
> > => Does this behavior persist if you start IE7 in No Add-ons mode? To

start
> > IE7 in No Add-ons mode:
> >
> > 1. Right-click on the blue IE desktop icon and select Start without

Add-ons;
> > or
> >
> > 2. Start | (All) Programs | Accessories | System Tools | Internet

Explorer
> > (No add-ons).
> >
> > Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
> > http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
> >
> > => Does the problem persist if you Reset IE7 Advanced settings (RIES)?
> > http://support.microsoft.com/kb/923737 <= Read before using!


> > scaggs wrote:
> > > I'm running IE7 on Windows XP SP2. I recently downloaded SP3 but my
> > > wireless
> > > card was not compatible with it and there were no recent drivers. So I
> > > uninstalled SP3.
> > > Since then, when I open IE7 in the title bar (the blue bar where the
> > > minimize, maximize, and close buttons are) there is only the Internet
> > > Explorer "e" logo with no words. The box for it in the task bar does

has
> > > the
> > > same problem (i.e. the "e" but not the title of the webpage).
> > >
> > > I also do not have a menu bar, I only have the following icons:
> > > -Go Back
> > > -Go Forward
> > > -Address bar
> > > -Refresh
> > > -Stop
> > > -Search Bar and then the Search Button
> > >
> > > As such I cannot access "Tools - Internet Options". I cannot right

click
> > > for
> > > the option to show the menu bar either (it gives me the
> > > maximize/minimize/close options)
> > >
> > > Also having trouble trying to download the new internet explorer to

see if
> > > that ends the problem (I cannot download it, it goes to the download

page
> > > and then nothing happens).
> > >
> > >
> > > Any advice? Thank you


Reply With Quote
  #6 (permalink)  
Old 10-27-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Blank Title Bar, No Menu Toolbar in IE7
See Don's reply. I agree with him.

scaggs wrote:
> In response to Don Varnau
> I cant seem to open Internet Options in the control panel. When I try to
> open it, it seems like it is loading, and a quick flash of a window
> appears,
> but then is gone immediately.
>
> In response to PA Bear
> Yes, the same behaviour persists if I start IE7 in No Add-ons.
>
>
>
> "PA Bear [MS MVP]" wrote:
>
>> => Does this behavior persist if you start IE7 in No Add-ons mode? To
>> start IE7 in No Add-ons mode:
>>
>> 1. Right-click on the blue IE desktop icon and select Start without
>> Add-ons; or
>>
>> 2. Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer
>> (No add-ons).
>>
>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> => Does the problem persist if you Reset IE7 Advanced settings (RIES)?
>> http://support.microsoft.com/kb/923737 <= Read before using!
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> scaggs wrote:
>>> I'm running IE7 on Windows XP SP2. I recently downloaded SP3 but my
>>> wireless
>>> card was not compatible with it and there were no recent drivers. So I
>>> uninstalled SP3.
>>> Since then, when I open IE7 in the title bar (the blue bar where the
>>> minimize, maximize, and close buttons are) there is only the Internet
>>> Explorer "e" logo with no words. The box for it in the task bar does has
>>> the
>>> same problem (i.e. the "e" but not the title of the webpage).
>>>
>>> I also do not have a menu bar, I only have the following icons:
>>> -Go Back
>>> -Go Forward
>>> -Address bar
>>> -Refresh
>>> -Stop
>>> -Search Bar and then the Search Button
>>>
>>> As such I cannot access "Tools - Internet Options". I cannot right click
>>> for
>>> the option to show the menu bar either (it gives me the
>>> maximize/minimize/close options)
>>>
>>> Also having trouble trying to download the new internet explorer to see
>>> if
>>> that ends the problem (I cannot download it, it goes to the download
>>> page
>>> and then nothing happens).
>>>
>>>
>>> Any advice? Thank you


Reply With Quote
  #7 (permalink)  
Old 10-29-2008
scaggs
 

Posts: n/a
Re: Blank Title Bar, No Menu Toolbar in IE7
I honestly don't know how I fixed the problem, or what I did, but somehow the
issue has been resolved. Today when I turned on my computer it was fine (even
though during the whole trouble shooting process I had rebooted several times)
I'm sorry I dont know what caused it or how I fixed it! But I'm happy its
working properly now!

My deepest thanks for all of your help
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank bottens in startup menu silver hair microsoft.public.windows.vista.general 4 05-09-2008 12:22
blank screen in Vista (except toolbar) bob_jenkins@burtleburtle.net microsoft.public.windows.vista.general 2 04-26-2008 07:43
Start Menu Blank !!!! NISH microsoft.public.windows.vista.general 1 11-29-2007 04:20
Inverted title bar menu Inglo microsoft.public.windows.vista.general 4 07-17-2007 01:53
Start menu blank Terry Blyth microsoft.public.windows.vista.general 1 03-07-2007 18:07




All times are GMT +1. The time now is 03:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120