Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Bizarre IE7 problem

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-24-2008
Steve S.
 

Posts: n/a
Bizarre IE7 problem
I'm running IE7 on Vista 64-bit. It is definitely set as my default
browser.

As of a couple of days ago, URLs will not longer work outside of the
browser.

If I type a URL directly into the Start Menu's "Run" box I am told
that: "This file does not have a program associated with it for
performing this action. Create an association in the Set Association
control panel". If I click on a link within WIndows Live Mail, the
same thing happens.

The problem manifests itself slightly differently within Outlook 2007.
I get prompted to choose the program I want to use to open the link.
Naturally I choose IE and ensure that the "always use this program"
box is checked. However, the next time I click a link within an email,
the same thing happens.

If I set Firefox as my default program, everything works perfectly,
but I only want to use that browser as an exception, not as my normal
browser. I tried uninstalling it to see if it would help, but it
didn't.

Any and all suggestions gratefully received.

Steve S.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-24-2008
VanguardLH
 

Posts: n/a
Re: Bizarre IE7 problem
Steve S. wrote:

> I'm running IE7 on Vista 64-bit. It is definitely set as my default
> browser.
>
> As of a couple of days ago, URLs will not longer work outside of the
> browser.
>
> If I type a URL directly into the Start Menu's "Run" box I am told
> that: "This file does not have a program associated with it for
> performing this action. Create an association in the Set Association
> control panel". If I click on a link within WIndows Live Mail, the
> same thing happens.
>
> The problem manifests itself slightly differently within Outlook 2007.
> I get prompted to choose the program I want to use to open the link.
> Naturally I choose IE and ensure that the "always use this program"
> box is checked. However, the next time I click a link within an email,
> the same thing happens.
>
> If I set Firefox as my default program, everything works perfectly,
> but I only want to use that browser as an exception, not as my normal
> browser. I tried uninstalling it to see if it would help, but it
> didn't.
>
> Any and all suggestions gratefully received.
>
> Steve S.


Try:
http://www.howtogeek.com/howto/windo...ks-in-outlook/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bizarre problem with attachments and Windows Mail Tim W microsoft.public.windows.vista.mail 10 08-18-2008 13:42
Bizarre problem viewing sent and deleted items LindnArden microsoft.public.windows.vista.mail 5 07-08-2008 18:37
Bizarre problem with Windows Photo Gallery davey_griffo microsoft.public.windows.vista.music pictures video 0 10-30-2007 18:43
bizarre login lockout problem Bob Moore microsoft.public.windows.vista.networking sharing 0 07-20-2007 20:23
Bizarre sound problem diamonddog microsoft.public.windows.vista hardware devices 1 05-12-2007 18:05




All times are GMT +1. The time now is 04:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120