Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't get Flash Player to work in IE

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 10-22-2008
BagOfHammers
 

Posts: n/a
Can't get Flash Player to work in IE
Hi,
I am running Vista on a Dell Inspiron 1525. I am building a site with a
large number of flv's. They work 100% in Firefox, Chrome, Safari and IE when
running locally (that is, opening the html file from a local folder).
On the website (eg http://bradshawschaffer.com/bradschaffer_7.htm), however,
nothing happens when viewing in IE. The control buttons do not even appear.
The fact that the same file works fine when opened in IE locally, but not on
the web, originally lead me to believe that there is a security setting
involved. I think I have tried every custom security setting available, as
well as messing around with default program settings and so on.

I am very frustrated and would love to hear a kind word on how to resolve
this issue.

Thanks!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-22-2008
rob^_^
 

Posts: n/a
Re: Can't get Flash Player to work in IE
Hi,

Change bAutoPlay=0 to bAutoPlay=1


You should also validate your markup. See here for the errors list -
http://validator.w3.org/check?verbos...schaffer_7.htm

Regards.

"BagOfHammers" <BagOfHammers@discussions.microsoft.com> wrote in message
news:2CDCE6F3-B51E-4518-80CB-03BE6E8EF428@microsoft.com...
> Hi,
> I am running Vista on a Dell Inspiron 1525. I am building a site with a
> large number of flv's. They work 100% in Firefox, Chrome, Safari and IE
> when
> running locally (that is, opening the html file from a local folder).
> On the website (eg http://bradshawschaffer.com/bradschaffer_7.htm),
> however,
> nothing happens when viewing in IE. The control buttons do not even
> appear.
> The fact that the same file works fine when opened in IE locally, but not
> on
> the web, originally lead me to believe that there is a security setting
> involved. I think I have tried every custom security setting available, as
> well as messing around with default program settings and so on.
>
> I am very frustrated and would love to hear a kind word on how to resolve
> this issue.
>
> Thanks!
>

Reply With Quote
  #3 (permalink)  
Old 10-22-2008
BagOfHammers
 

Posts: n/a
Re: Can't get Flash Player to work in IE
Hi Rob

Thanks for the suggestion. I have tried setting the videos to autoplay, but
this does not have any effect.

I am afraid I do not have the experience to really understand what the
markup validation page is trying to tell me, and it describes 94 separate
errors, which if accurate would surely mean the page should not work at all.
As the page works fine in multiple other browsers, and in IE7, so long as I
view the page locally and not on the site, I suspect that the problem lies
elsewhere.

Putting the issue another way, why would IE7 act differently with a page
locally vs online?

Thanks again

"rob^_^" wrote:

> Hi,
>
> Change bAutoPlay=0 to bAutoPlay=1
>
>
> You should also validate your markup. See here for the errors list -
> http://validator.w3.org/check?verbos...schaffer_7.htm
>
> Regards.
>
> "BagOfHammers" <BagOfHammers@discussions.microsoft.com> wrote in message
> news:2CDCE6F3-B51E-4518-80CB-03BE6E8EF428@microsoft.com...
> > Hi,
> > I am running Vista on a Dell Inspiron 1525. I am building a site with a
> > large number of flv's. They work 100% in Firefox, Chrome, Safari and IE
> > when
> > running locally (that is, opening the html file from a local folder).
> > On the website (eg http://bradshawschaffer.com/bradschaffer_7.htm),
> > however,
> > nothing happens when viewing in IE. The control buttons do not even
> > appear.
> > The fact that the same file works fine when opened in IE locally, but not
> > on
> > the web, originally lead me to believe that there is a security setting
> > involved. I think I have tried every custom security setting available, as
> > well as messing around with default program settings and so on.
> >
> > I am very frustrated and would love to hear a kind word on how to resolve
> > this issue.
> >
> > Thanks!
> >

Reply With Quote
  #4 (permalink)  
Old 10-22-2008
rob^_^
 

Posts: n/a
Re: Can't get Flash Player to work in IE
Security - allow scripting of ActiveX objects.

"BagOfHammers" <BagOfHammers@discussions.microsoft.com> wrote in message
news:E2D40865-B8AC-42D6-AEFB-9BF42B637564@microsoft.com...
> Hi Rob
>
> Thanks for the suggestion. I have tried setting the videos to autoplay,
> but
> this does not have any effect.
>
> I am afraid I do not have the experience to really understand what the
> markup validation page is trying to tell me, and it describes 94 separate
> errors, which if accurate would surely mean the page should not work at
> all.
> As the page works fine in multiple other browsers, and in IE7, so long as
> I
> view the page locally and not on the site, I suspect that the problem lies
> elsewhere.
>
> Putting the issue another way, why would IE7 act differently with a page
> locally vs online?
>
> Thanks again
>
> "rob^_^" wrote:
>
>> Hi,
>>
>> Change bAutoPlay=0 to bAutoPlay=1
>>
>>
>> You should also validate your markup. See here for the errors list -
>> http://validator.w3.org/check?verbos...schaffer_7.htm
>>
>> Regards.
>>
>> "BagOfHammers" <BagOfHammers@discussions.microsoft.com> wrote in message
>> news:2CDCE6F3-B51E-4518-80CB-03BE6E8EF428@microsoft.com...
>> > Hi,
>> > I am running Vista on a Dell Inspiron 1525. I am building a site with a
>> > large number of flv's. They work 100% in Firefox, Chrome, Safari and IE
>> > when
>> > running locally (that is, opening the html file from a local folder).
>> > On the website (eg http://bradshawschaffer.com/bradschaffer_7.htm),
>> > however,
>> > nothing happens when viewing in IE. The control buttons do not even
>> > appear.
>> > The fact that the same file works fine when opened in IE locally, but
>> > not
>> > on
>> > the web, originally lead me to believe that there is a security setting
>> > involved. I think I have tried every custom security setting available,
>> > as
>> > well as messing around with default program settings and so on.
>> >
>> > I am very frustrated and would love to hear a kind word on how to
>> > resolve
>> > this issue.
>> >
>> > Thanks!
>> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE8 beta2 installed but adobe flash player does not work ulall microsoft.public.internetexplorer.general 13 06-03-2010 15:37
Flash Player will not work in Vista cbaylor microsoft.public.windows.vista.general 2 11-02-2008 03:11
macromedia flash player does not work in Vista Torbjörn Nyström / Pharoe Islands :) microsoft.public.windows.vista.general 5 09-27-2007 17:44
Flash does not work matt microsoft.public.windows.vista.general 4 08-22-2007 01:46
Getting flash to work Mike Oxbig microsoft.public.windows.vista.general 6 02-17-2007 10:38




All times are GMT +1. The time now is 06:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120