Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE Wont Run secured Sites

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-27-2008
--Ivan--
 

Posts: n/a
IE Wont Run secured Sites
Hi..
>
> Im running Xp on 2 of my computers and Vista on laptop
>
> Ive got on of the Wireless USB Internets sticks with Three..
>
> The computer has been working fine and internet but in the last week i
> cant
> get into secured sites im not sure why, i have not done anything to it..
>
> I cant get into my bank accounts online or hotmail or ebay and stuff like
> that every other site works fast and good except sites like those..
>
> I allready checked and made sure i have enables SSL and TSl in internet
> connections not sure why this keeps happening.. doesnt matter which on of
> the computer i put the stick in i cant access those sites... any
> suggestion what the problem could be..
> It was all working fine 2 weeks ago..
>
> Any help would be great
> thank you in advance..


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-27-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Wont Run secured Sites
Always state your full Windows version(s) (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup, please.

Are you also running IE7 in WinXP?

Are both machines fully patched at Windows Update?

What anti-virus application or security suite is installed? What
anti-spyware applications (other than Defender)? What third-party firewall
(if any)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

--Ivan-- wrote:
>> Im running Xp on 2 of my computers and Vista on laptop
>>
>> Ive got on of the Wireless USB Internets sticks with Three..
>>
>> The computer has been working fine and internet but in the last week i
>> cant
>> get into secured sites im not sure why, i have not done anything to it..
>>
>> I cant get into my bank accounts online or hotmail or ebay and stuff like
>> that every other site works fast and good except sites like those..
>>
>> I allready checked and made sure i have enables SSL and TSl in internet
>> connections not sure why this keeps happening.. doesnt matter which on of
>> the computer i put the stick in i cant access those sites... any
>> suggestion what the problem could be..
>> It was all working fine 2 weeks ago..
>>
>> Any help would be great
>> thank you in advance..


Reply With Quote
  #3 (permalink)  
Old 09-27-2008
Ivan
 

Posts: n/a
RE: IE Wont Run secured Sites
Sorry about that

Running Win XP Pro, Service pack 2 one with Anti virus and one without
also new laptop running Vista Basic with antivirus i just put the sticks in
which one i want the internet one.. but they are all different computers and
have the same problem not sure whats going on..
just xp firewall and antivirus fully updated on 2 computers one with nothing..
All Windows updated..

"--Ivan--" wrote:

> Hi..
> >
> > Im running Xp on 2 of my computers and Vista on laptop
> >
> > Ive got on of the Wireless USB Internets sticks with Three..
> >
> > The computer has been working fine and internet but in the last week i
> > cant
> > get into secured sites im not sure why, i have not done anything to it..
> >
> > I cant get into my bank accounts online or hotmail or ebay and stuff like
> > that every other site works fast and good except sites like those..
> >
> > I allready checked and made sure i have enables SSL and TSl in internet
> > connections not sure why this keeps happening.. doesnt matter which on of
> > the computer i put the stick in i cant access those sites... any
> > suggestion what the problem could be..
> > It was all working fine 2 weeks ago..
> >
> > Any help would be great
> > thank you in advance..

>

Reply With Quote
  #4 (permalink)  
Old 09-27-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Wont Run secured Sites
Ivan, please reply to my post, not yours. And please quote my entire post
in your replies. Thanks.

Are all 3 machines, including the WinXP SP2 machine with no anti-virus
application installed, running on a network and connected to the internet?

References:

Troubleshooting Secure Sites
http://support.microsoft.com/kb/870700
http://support.microsoft.com/kb/813444
http://inetexplorer.mvps.org/archive...m#secure_sites

Working with Internet Explorer 6 Security Settings (most of this KB article
applies to IE7, too)
http://www.microsoft.com/windows/ie/.../settings.mspx

Ivan wrote:
> Running Win XP Pro, Service pack 2 one with Anti virus and one without
> also new laptop running Vista Basic with antivirus i just put the sticks
> in
> which one i want the internet one.. but they are all different computers
> and
> have the same problem not sure whats going on..
> just xp firewall and antivirus fully updated on 2 computers one with
> nothing.. All Windows updated..
>

<paste>
PA Bear [MS MVP] wrote:
> Always state your full Windows version(s) (e.g., WinXP SP3; Vista SP1)
> when
> posting to this newsgroup, please.
>
> Are you also running IE7 in WinXP?
>
> Are both machines fully patched at Windows Update?
>
> What anti-virus application or security suite is installed? What
> anti-spyware applications (other than Defender)? What third-party
> firewall
> (if any)?
>
> --Ivan-- wrote:
>>> Im running Xp on 2 of my computers and Vista on laptop
>>>
>>> Ive got on of the Wireless USB Internets sticks with Three..
>>>
>>> The computer has been working fine and internet but in the last week i
>>> cant
>>> get into secured sites im not sure why, i have not done anything to it..
>>>
>>> I cant get into my bank accounts online or hotmail or ebay and stuff
>>> like
>>> that every other site works fast and good except sites like those..
>>>
>>> I allready checked and made sure i have enables SSL and TSl in internet
>>> connections not sure why this keeps happening.. doesnt matter which on
>>> of
>>> the computer i put the stick in i cant access those sites... any
>>> suggestion what the problem could be..
>>> It was all working fine 2 weeks ago..


Reply With Quote
  #5 (permalink)  
Old 09-27-2008
Ivan
 

Posts: n/a
Re: IE Wont Run secured Sites attn: PA bear
The internet is only on the USB stick and yea is installed on each computer
so all i have to do it plug in the stick
and click connect and got the net.. i can use it on any computer really
because set up files are on the stick us well..

i have not networked them as of yet

"PA Bear [MS MVP]" wrote:

> Ivan, please reply to my post, not yours. And please quote my entire post
> in your replies. Thanks.
>
> Are all 3 machines, including the WinXP SP2 machine with no anti-virus
> application installed, running on a network and connected to the internet?
>
> References:
>
> Troubleshooting Secure Sites
> http://support.microsoft.com/kb/870700
> http://support.microsoft.com/kb/813444
> http://inetexplorer.mvps.org/archive...m#secure_sites
>
> Working with Internet Explorer 6 Security Settings (most of this KB article
> applies to IE7, too)
> http://www.microsoft.com/windows/ie/.../settings.mspx
>
> Ivan wrote:
> > Running Win XP Pro, Service pack 2 one with Anti virus and one without
> > also new laptop running Vista Basic with antivirus i just put the sticks
> > in
> > which one i want the internet one.. but they are all different computers
> > and
> > have the same problem not sure whats going on..
> > just xp firewall and antivirus fully updated on 2 computers one with
> > nothing.. All Windows updated..
> >

> <paste>
> PA Bear [MS MVP] wrote:
> > Always state your full Windows version(s) (e.g., WinXP SP3; Vista SP1)
> > when
> > posting to this newsgroup, please.
> >
> > Are you also running IE7 in WinXP?
> >
> > Are both machines fully patched at Windows Update?
> >
> > What anti-virus application or security suite is installed? What
> > anti-spyware applications (other than Defender)? What third-party
> > firewall
> > (if any)?
> >
> > --Ivan-- wrote:
> >>> Im running Xp on 2 of my computers and Vista on laptop
> >>>
> >>> Ive got on of the Wireless USB Internets sticks with Three..
> >>>
> >>> The computer has been working fine and internet but in the last week i
> >>> cant
> >>> get into secured sites im not sure why, i have not done anything to it..
> >>>
> >>> I cant get into my bank accounts online or hotmail or ebay and stuff
> >>> like
> >>> that every other site works fast and good except sites like those..
> >>>
> >>> I allready checked and made sure i have enables SSL and TSl in internet
> >>> connections not sure why this keeps happening.. doesnt matter which on
> >>> of
> >>> the computer i put the stick in i cant access those sites... any
> >>> suggestion what the problem could be..
> >>> It was all working fine 2 weeks ago..

>
>

Reply With Quote
  #6 (permalink)  
Old 09-27-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Wont Run secured Sites attn: PA bear
> The internet is only on the USB stick

Explain what the above means?

If a machine is connected to a functional modem or a router or connects
wirelessly to any access point, it is connected to the internet, regardless
of this or any other "USB stick".

Ivan wrote:
> The internet is only on the USB stick and yea is installed on each
> computer
> so all i have to do it plug in the stick
> and click connect and got the net.. i can use it on any computer really
> because set up files are on the stick us well..
>
> i have not networked them as of yet
>
> "PA Bear [MS MVP]" wrote:
>> Ivan, please reply to my post, not yours. And please quote my entire
>> post
>> in your replies. Thanks.
>>
>> Are all 3 machines, including the WinXP SP2 machine with no anti-virus
>> application installed, running on a network and connected to the
>> internet?
>>
>> References:
>>
>> Troubleshooting Secure Sites
>> http://support.microsoft.com/kb/870700
>> http://support.microsoft.com/kb/813444
>> http://inetexplorer.mvps.org/archive...m#secure_sites
>>
>> Working with Internet Explorer 6 Security Settings (most of this KB
>> article
>> applies to IE7, too)
>> http://www.microsoft.com/windows/ie/.../settings.mspx
>>
>> Ivan wrote:
>>> Running Win XP Pro, Service pack 2 one with Anti virus and one without
>>> also new laptop running Vista Basic with antivirus i just put the sticks
>>> in
>>> which one i want the internet one.. but they are all different computers
>>> and
>>> have the same problem not sure whats going on..
>>> just xp firewall and antivirus fully updated on 2 computers one with
>>> nothing.. All Windows updated..
>>>

>> <paste>
>> PA Bear [MS MVP] wrote:
>>> Always state your full Windows version(s) (e.g., WinXP SP3; Vista SP1)
>>> when
>>> posting to this newsgroup, please.
>>>
>>> Are you also running IE7 in WinXP?
>>>
>>> Are both machines fully patched at Windows Update?
>>>
>>> What anti-virus application or security suite is installed? What
>>> anti-spyware applications (other than Defender)? What third-party
>>> firewall
>>> (if any)?
>>>
>>> --Ivan-- wrote:
>>>>> Im running Xp on 2 of my computers and Vista on laptop
>>>>>
>>>>> Ive got on of the Wireless USB Internets sticks with Three..
>>>>>
>>>>> The computer has been working fine and internet but in the last week i
>>>>> cant
>>>>> get into secured sites im not sure why, i have not done anything to
>>>>> it..
>>>>>
>>>>> I cant get into my bank accounts online or hotmail or ebay and stuff
>>>>> like
>>>>> that every other site works fast and good except sites like those..
>>>>>
>>>>> I allready checked and made sure i have enables SSL and TSl in
>>>>> internet
>>>>> connections not sure why this keeps happening.. doesnt matter which on
>>>>> of
>>>>> the computer i put the stick in i cant access those sites... any
>>>>> suggestion what the problem could be..
>>>>> It was all working fine 2 weeks ago..


Reply With Quote
  #7 (permalink)  
Old 09-28-2008
Ivan
 

Posts: n/a
Re: IE Wont Run secured Sites attn: PA bear
Its just a USB stick with a sim card in it that allows me to use the internet..
I dont have modem or router or stuff like that just a USB stick and plug it
in the usb port when i want internet connection.

What ive worked out is that if i take the usb stick out and plug it back in
ill have all the access possible for probably 30min or so until it stops..

Forgot to mention when i go on hotmail or banking sites it just says you are
not connected to the internet and i click on diagnose problem and it says you
are connected to the internet and there are no problems with your connection
but wont let me into secured sites its a bit odd.. do you think it could have
something to do with the internet USB stick that i have??


Thank you for your help and trying to help me i appreciate it

"PA Bear [MS MVP]" wrote:

> > The internet is only on the USB stick

>
> Explain what the above means?
>
> If a machine is connected to a functional modem or a router or connects
> wirelessly to any access point, it is connected to the internet, regardless
> of this or any other "USB stick".
>
> Ivan wrote:
> > The internet is only on the USB stick and yea is installed on each
> > computer
> > so all i have to do it plug in the stick
> > and click connect and got the net.. i can use it on any computer really
> > because set up files are on the stick us well..
> >
> > i have not networked them as of yet
> >
> > "PA Bear [MS MVP]" wrote:
> >> Ivan, please reply to my post, not yours. And please quote my entire
> >> post
> >> in your replies. Thanks.
> >>
> >> Are all 3 machines, including the WinXP SP2 machine with no anti-virus
> >> application installed, running on a network and connected to the
> >> internet?
> >>
> >> References:
> >>
> >> Troubleshooting Secure Sites
> >> http://support.microsoft.com/kb/870700
> >> http://support.microsoft.com/kb/813444
> >> http://inetexplorer.mvps.org/archive...m#secure_sites
> >>
> >> Working with Internet Explorer 6 Security Settings (most of this KB
> >> article
> >> applies to IE7, too)
> >> http://www.microsoft.com/windows/ie/.../settings.mspx
> >>
> >> Ivan wrote:
> >>> Running Win XP Pro, Service pack 2 one with Anti virus and one without
> >>> also new laptop running Vista Basic with antivirus i just put the sticks
> >>> in
> >>> which one i want the internet one.. but they are all different computers
> >>> and
> >>> have the same problem not sure whats going on..
> >>> just xp firewall and antivirus fully updated on 2 computers one with
> >>> nothing.. All Windows updated..
> >>>
> >> <paste>
> >> PA Bear [MS MVP] wrote:
> >>> Always state your full Windows version(s) (e.g., WinXP SP3; Vista SP1)
> >>> when
> >>> posting to this newsgroup, please.
> >>>
> >>> Are you also running IE7 in WinXP?
> >>>
> >>> Are both machines fully patched at Windows Update?
> >>>
> >>> What anti-virus application or security suite is installed? What
> >>> anti-spyware applications (other than Defender)? What third-party
> >>> firewall
> >>> (if any)?
> >>>
> >>> --Ivan-- wrote:
> >>>>> Im running Xp on 2 of my computers and Vista on laptop
> >>>>>
> >>>>> Ive got on of the Wireless USB Internets sticks with Three..
> >>>>>
> >>>>> The computer has been working fine and internet but in the last week i
> >>>>> cant
> >>>>> get into secured sites im not sure why, i have not done anything to
> >>>>> it..
> >>>>>
> >>>>> I cant get into my bank accounts online or hotmail or ebay and stuff
> >>>>> like
> >>>>> that every other site works fast and good except sites like those..
> >>>>>
> >>>>> I allready checked and made sure i have enables SSL and TSl in
> >>>>> internet
> >>>>> connections not sure why this keeps happening.. doesnt matter which on
> >>>>> of
> >>>>> the computer i put the stick in i cant access those sites... any
> >>>>> suggestion what the problem could be..
> >>>>> It was all working fine 2 weeks ago..

>
>

Reply With Quote
  #8 (permalink)  
Old 09-28-2008
Jim
 

Posts: n/a
Re: IE Wont Run secured Sites attn: PA bear

"Ivan" <Ivan@discussions.microsoft.com> wrote in message
newsF57D302-AC4E-4F32-89B7-AB9606B509AB@microsoft.com...
> Its just a USB stick with a sim card in it that allows me to use the
> internet..
> I dont have modem or router or stuff like that just a USB stick and plug
> it
> in the usb port when i want internet connection.
>
> What ive worked out is that if i take the usb stick out and plug it back
> in
> ill have all the access possible for probably 30min or so until it stops..
>
> Forgot to mention when i go on hotmail or banking sites it just says you
> are
> not connected to the internet and i click on diagnose problem and it says
> you
> are connected to the internet and there are no problems with your
> connection
> but wont let me into secured sites its a bit odd.. do you think it could
> have
> something to do with the internet USB stick that i have??
>
>
> Thank you for your help and trying to help me i appreciate it
>
> "PA Bear [MS MVP]" wrote:
>
>> > The internet is only on the USB stick

>>
>> Explain what the above means?
>>
>> If a machine is connected to a functional modem or a router or connects
>> wirelessly to any access point, it is connected to the internet,
>> regardless
>> of this or any other "USB stick".
>>
>> Ivan wrote:
>> > The internet is only on the USB stick and yea is installed on each
>> > computer
>> > so all i have to do it plug in the stick
>> > and click connect and got the net.. i can use it on any computer really
>> > because set up files are on the stick us well..
>> >
>> > i have not networked them as of yet
>> >
>> > "PA Bear [MS MVP]" wrote:
>> >> Ivan, please reply to my post, not yours. And please quote my entire
>> >> post
>> >> in your replies. Thanks.
>> >>
>> >> Are all 3 machines, including the WinXP SP2 machine with no anti-virus
>> >> application installed, running on a network and connected to the
>> >> internet?
>> >>
>> >> References:
>> >>
>> >> Troubleshooting Secure Sites
>> >> http://support.microsoft.com/kb/870700
>> >> http://support.microsoft.com/kb/813444
>> >> http://inetexplorer.mvps.org/archive...m#secure_sites
>> >>
>> >> Working with Internet Explorer 6 Security Settings (most of this KB
>> >> article
>> >> applies to IE7, too)
>> >> http://www.microsoft.com/windows/ie/.../settings.mspx
>> >>
>> >> Ivan wrote:
>> >>> Running Win XP Pro, Service pack 2 one with Anti virus and one
>> >>> without
>> >>> also new laptop running Vista Basic with antivirus i just put the
>> >>> sticks
>> >>> in
>> >>> which one i want the internet one.. but they are all different
>> >>> computers
>> >>> and
>> >>> have the same problem not sure whats going on..
>> >>> just xp firewall and antivirus fully updated on 2 computers one with
>> >>> nothing.. All Windows updated..
>> >>>
>> >> <paste>
>> >> PA Bear [MS MVP] wrote:
>> >>> Always state your full Windows version(s) (e.g., WinXP SP3; Vista
>> >>> SP1)
>> >>> when
>> >>> posting to this newsgroup, please.
>> >>>
>> >>> Are you also running IE7 in WinXP?
>> >>>
>> >>> Are both machines fully patched at Windows Update?
>> >>>
>> >>> What anti-virus application or security suite is installed? What
>> >>> anti-spyware applications (other than Defender)? What third-party
>> >>> firewall
>> >>> (if any)?
>> >>>
>> >>> --Ivan-- wrote:
>> >>>>> Im running Xp on 2 of my computers and Vista on laptop
>> >>>>>
>> >>>>> Ive got on of the Wireless USB Internets sticks with Three..
>> >>>>>
>> >>>>> The computer has been working fine and internet but in the last
>> >>>>> week i
>> >>>>> cant
>> >>>>> get into secured sites im not sure why, i have not done anything to
>> >>>>> it..
>> >>>>>
>> >>>>> I cant get into my bank accounts online or hotmail or ebay and
>> >>>>> stuff
>> >>>>> like
>> >>>>> that every other site works fast and good except sites like those..
>> >>>>>
>> >>>>> I allready checked and made sure i have enables SSL and TSl in
>> >>>>> internet
>> >>>>> connections not sure why this keeps happening.. doesnt matter which
>> >>>>> on
>> >>>>> of
>> >>>>> the computer i put the stick in i cant access those sites... any
>> >>>>> suggestion what the problem could be..
>> >>>>> It was all working fine 2 weeks ago..

>>
>>

Perhaps he means that he has one USB wireless adapter. He inserts the stick
into a computer when he wishes to connect that computer to the internet.
However, he is using a Wi-Fi connection.
Perhaps what has happened is that the ISP has disabled the ability to
connect to secure sites because Wi-Fi isn't especially secure.
Or, perhaps the sites now detect (somehow) that he is accessing them through
a Wi-Fi connection and has disabled that ability.
Jim


Reply With Quote
  #9 (permalink)  
Old 09-28-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE Wont Run secured Sites attn: PA bear
> ...do you think
> it could have something to do with the internet USB stick that i have??


That is a distinct possibility, yes, especially if this is sudden, new
behavior and if you weren't having such problems using an older or previous
wireless USB stick.

Assuming all of the machines have a separate wireless card (adapter)
installed, see if you can find a public wireless access point which you can
use to test the behavior.

=> If you're absolutely certain that the sites-in-question are secure (i.e.,
if the URL starts with https://), you might try adding one or more sites to
Trusted Sites zone to test, too (if you've not done so already).

=> You should also make sure that cookies are Allowed for all of these
domains: IE Tools | Internet Options | Privacy | Sites.

=> Once again, please tell me the name and version of the anti-virus
application(s) you have installed on each machine (e.g., AVG Free v8.0.169;
Norton AntiVirus 2008).

=> On the WinXP machines, you might try uninstalling IE7 via Add/Remove
Programs (which will automatically return the machine to IE6) to see if the
behavior persists in IE6.

=> Here are some general IE troubleshooting KB articles, in no certain
order:

How to troubleshoot network connectivity problems in Internet Explorer:
http://support.microsoft.com/kb/936211

How to troubleshoot Internet Explorer 7 issues in Windows Vista [most of
this applies to IE6 & WinXP, too]
http://support.microsoft.com/kb/936215

How to optimize or reset Internet Explorer 7:
http://support.microsoft.com/kb/936213

Internet Explorer stops responding, stops working, or restarts (Guided Help)
http://support.microsoft.com/gp/pc_ie_intro
--
~PA Bear

Ivan wrote:
> Its just a USB stick with a sim card in it that allows me to use the
> internet.. I dont have modem or router or stuff like that just a USB stick
> and plug it
> in the usb port when i want internet connection.
>
> What ive worked out is that if i take the usb stick out and plug it back
> in
> ill have all the access possible for probably 30min or so until it stops..
>
> Forgot to mention when i go on hotmail or banking sites it just says you
> are
> not connected to the internet and i click on diagnose problem and it says
> you are connected to the internet and there are no problems with your
> connection but wont let me into secured sites its a bit odd.. do you think
> it could have something to do with the internet USB stick that i have??
>
> Thank you for your help and trying to help me i appreciate it
>
> "PA Bear [MS MVP]" wrote:
>>> The internet is only on the USB stick

>>
>> Explain what the above means?
>>
>> If a machine is connected to a functional modem or a router or connects
>> wirelessly to any access point, it is connected to the internet,
>> regardless
>> of this or any other "USB stick".
>>
>> Ivan wrote:
>>> The internet is only on the USB stick and yea is installed on each
>>> computer
>>> so all i have to do it plug in the stick
>>> and click connect and got the net.. i can use it on any computer really
>>> because set up files are on the stick us well..
>>>
>>> i have not networked them as of yet
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> Ivan, please reply to my post, not yours. And please quote my entire
>>>> post
>>>> in your replies. Thanks.
>>>>
>>>> Are all 3 machines, including the WinXP SP2 machine with no anti-virus
>>>> application installed, running on a network and connected to the
>>>> internet?
>>>>
>>>> References:
>>>>
>>>> Troubleshooting Secure Sites
>>>> http://support.microsoft.com/kb/870700
>>>> http://support.microsoft.com/kb/813444
>>>> http://inetexplorer.mvps.org/archive...m#secure_sites
>>>>
>>>> Working with Internet Explorer 6 Security Settings (most of this KB
>>>> article
>>>> applies to IE7, too)
>>>> http://www.microsoft.com/windows/ie/.../settings.mspx
>>>>
>>>> Ivan wrote:
>>>>> Running Win XP Pro, Service pack 2 one with Anti virus and one without
>>>>> also new laptop running Vista Basic with antivirus i just put the
>>>>> sticks
>>>>> in
>>>>> which one i want the internet one.. but they are all different
>>>>> computers
>>>>> and
>>>>> have the same problem not sure whats going on..
>>>>> just xp firewall and antivirus fully updated on 2 computers one with
>>>>> nothing.. All Windows updated..
>>>>>
>>>> <paste>
>>>> PA Bear [MS MVP] wrote:
>>>>> Always state your full Windows version(s) (e.g., WinXP SP3; Vista SP1)
>>>>> when
>>>>> posting to this newsgroup, please.
>>>>>
>>>>> Are you also running IE7 in WinXP?
>>>>>
>>>>> Are both machines fully patched at Windows Update?
>>>>>
>>>>> What anti-virus application or security suite is installed? What
>>>>> anti-spyware applications (other than Defender)? What third-party
>>>>> firewall
>>>>> (if any)?
>>>>>
>>>>> --Ivan-- wrote:
>>>>>>> Im running Xp on 2 of my computers and Vista on laptop
>>>>>>>
>>>>>>> Ive got on of the Wireless USB Internets sticks with Three..
>>>>>>>
>>>>>>> The computer has been working fine and internet but in the last week
>>>>>>> i
>>>>>>> cant
>>>>>>> get into secured sites im not sure why, i have not done anything to
>>>>>>> it..
>>>>>>>
>>>>>>> I cant get into my bank accounts online or hotmail or ebay and stuff
>>>>>>> like
>>>>>>> that every other site works fast and good except sites like those..
>>>>>>>
>>>>>>> I allready checked and made sure i have enables SSL and TSl in
>>>>>>> internet
>>>>>>> connections not sure why this keeps happening.. doesnt matter which
>>>>>>> on
>>>>>>> of
>>>>>>> the computer i put the stick in i cant access those sites... any
>>>>>>> suggestion what the problem could be..
>>>>>>> It was all working fine 2 weeks ago..


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSH Joins RSA Secured Partner Program Paul Security News 0 09-16-2008 15:10
Hidden or Secured Drive Tango microsoft.public.windows.vista.security 6 10-17-2007 18:13
Off the wire: Privacy secured? Steve Security News 0 09-27-2007 16:50
How DOE lab secured campus with wireless Steve Security News 0 06-14-2007 11:16




All times are GMT +1. The time now is 04:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120