Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet Browser Problems

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-27-2008
Joe Marchant
 

Posts: n/a
Internet Browser Problems
I am using Vista SP1 32-bit

I am having trouble with all internet browsers on my computer. Upon starting
my computer they all run fine for a while, about 10-20mins, but after some
time, i will click on a link and the browser will say "found website waiting
for reply, and then do nothing for upwards 30 mins, until an "cannot display
webpage" message is shown instead. If i close the browers and then try again
I get different responses depending on the browser. Internet Explorer loads
up, but won't display a webpage, but Mozilla Firefox wont even start up. I
have check task manager and usually either the iexplorer.exe or firefox.exe
processes are still running but i am unable to close them. I click end
process but nothing happens, no error message comes up saying that i cannot
end the process, but the porcess still keeps running. The only way i can get
the browsers working again is to restart the computer. Other applicatons that
require the internet such as windows messenger and online games still work
and connect fine. This has become a large problem for me and I could do with
some help.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-27-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Internet Browser Problems
Unexplained computer behavior may be caused by deceptive software
http://support.microsoft.com/kb/827315

Run a /thorough/ check for hijackware, including posting your hijackthis log
to an appropriate forum.

Checking for/Help with Hijackware
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://aumha.net/viewtopic.php?t=5878
http://wiki.castlecops.com/Malware_R...:_Introduction
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/data/prevention.htm
http://inetexplorer.mvps.org/tshoot.html
http://www.mvps.org/sramesh2k/Malware_Defence.htm
http://defendingyourmachine2.blogspot.com/
http://www.elephantboycomputers.com/...moving_Malware

When all else fails, HijackThis v2.0.2
(http://aumha.org/downloads/hijackthis.exe) is the preferred tool to use (in
conjuction with some other utilities). HijackThis will NOT fix anything on
its own, but it will help you to both identify and remove any
hijackware/spyware with assistance from an expert. **Post your log to
http://spywarehammer.com/simplemachi...php?board=10.0,
http://forums.spybot.info/forumdisplay.php?f=22,
http://aumha.net/viewforum.php?f=30, or another appropriate forum for review
by an expert in such matters, not here.**

If the procedures look too complex - and there is no shame in admitting this
isn't your cup of tea - take the machine to a local, reputable and
independent (i.e., not BigBoxStoreUSA or Geek Squad) computer repair shop.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Joe Marchant wrote:
> I am using Vista SP1 32-bit
>
> I am having trouble with all internet browsers on my computer. Upon
> starting
> my computer they all run fine for a while, about 10-20mins, but after some
> time, i will click on a link and the browser will say "found website
> waiting
> for reply, and then do nothing for upwards 30 mins, until an "cannot
> display
> webpage" message is shown instead. If i close the browers and then try
> again
> I get different responses depending on the browser. Internet Explorer
> loads
> up, but won't display a webpage, but Mozilla Firefox wont even start up. I
> have check task manager and usually either the iexplorer.exe or
> firefox.exe
> processes are still running but i am unable to close them. I click end
> process but nothing happens, no error message comes up saying that i
> cannot
> end the process, but the porcess still keeps running. The only way i can
> get
> the browsers working again is to restart the computer. Other applicatons
> that require the internet such as windows messenger and online games still
> work and connect fine. This has become a large problem for me and I could
> do with some help.


Reply With Quote
  #3 (permalink)  
Old 09-27-2008
Joe Marchant
 

Posts: n/a
Re: Internet Browser Problems
Thanks for the help, I had already posted a log on an appropriate forum, but
was waiting for a reply and wanted to make sure I had all my bases covered
with this problem. Thankls for confirming that this was the correct course of
action.

"PA Bear [MS MVP]" wrote:

> Unexplained computer behavior may be caused by deceptive software
> http://support.microsoft.com/kb/827315
>
> Run a /thorough/ check for hijackware, including posting your hijackthis log
> to an appropriate forum.
>
> Checking for/Help with Hijackware
> http://aumha.org/a/parasite.htm
> http://aumha.org/a/quickfix.htm
> http://aumha.net/viewtopic.php?t=5878
> http://wiki.castlecops.com/Malware_R...:_Introduction
> http://mvps.org/winhelp2002/unwanted.htm
> http://inetexplorer.mvps.org/data/prevention.htm
> http://inetexplorer.mvps.org/tshoot.html
> http://www.mvps.org/sramesh2k/Malware_Defence.htm
> http://defendingyourmachine2.blogspot.com/
> http://www.elephantboycomputers.com/...moving_Malware
>
> When all else fails, HijackThis v2.0.2
> (http://aumha.org/downloads/hijackthis.exe) is the preferred tool to use (in
> conjuction with some other utilities). HijackThis will NOT fix anything on
> its own, but it will help you to both identify and remove any
> hijackware/spyware with assistance from an expert. **Post your log to
> http://spywarehammer.com/simplemachi...php?board=10.0,
> http://forums.spybot.info/forumdisplay.php?f=22,
> http://aumha.net/viewforum.php?f=30, or another appropriate forum for review
> by an expert in such matters, not here.**
>
> If the procedures look too complex - and there is no shame in admitting this
> isn't your cup of tea - take the machine to a local, reputable and
> independent (i.e., not BigBoxStoreUSA or Geek Squad) computer repair shop.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Joe Marchant wrote:
> > I am using Vista SP1 32-bit
> >
> > I am having trouble with all internet browsers on my computer. Upon
> > starting
> > my computer they all run fine for a while, about 10-20mins, but after some
> > time, i will click on a link and the browser will say "found website
> > waiting
> > for reply, and then do nothing for upwards 30 mins, until an "cannot
> > display
> > webpage" message is shown instead. If i close the browers and then try
> > again
> > I get different responses depending on the browser. Internet Explorer
> > loads
> > up, but won't display a webpage, but Mozilla Firefox wont even start up. I
> > have check task manager and usually either the iexplorer.exe or
> > firefox.exe
> > processes are still running but i am unable to close them. I click end
> > process but nothing happens, no error message comes up saying that i
> > cannot
> > end the process, but the porcess still keeps running. The only way i can
> > get
> > the browsers working again is to restart the computer. Other applicatons
> > that require the internet such as windows messenger and online games still
> > work and connect fine. This has become a large problem for me and I could
> > do with some help.

>
>

Reply With Quote
  #4 (permalink)  
Old 10-09-2008
hdbg62
 

Posts: n/a
Re: Internet Browser Problems
Your problem describes mine to a tee! See my posts at:
http://www.vistax64.com/network-inte...tml#post856322

I believe I finally solved my problem. Read this carefully and check
out all links. In my case the culprit was indeed ZoneAlarm Free
Firewall! http://kb.mozillazine.org/Firefox_hangs#Hang_at_exit






On Sep 26, 6:29*pm, Joe Marchant <Joe
March...@discussions.microsoft.com> wrote:
> I am using Vista SP1 32-bit
>
> I am having trouble with all internet browsers on my computer. Upon starting
> my computer they all run fine for a while, about 10-20mins, but after some
> time, i will click on a link and the browser will say "found website waiting
> for reply, and then do nothing for upwards 30 mins, until an "cannot display
> webpage" message is shown instead. If i close the browers and then try again
> I get different responses depending on the browser. Internet Explorer loads
> up, but won't display a webpage, but Mozilla Firefox wont even start up. I
> have check task manager and usually either the iexplorer.exe or firefox.exe
> processes are still running but i am unable to close them. I click end
> process but nothing happens, no error message comes up saying that i cannot
> end the process, but the porcess still keeps running. The only way i can get
> the browsers working again is to restart the computer. Other applicatons that
> require the internet such as windows messenger and online games still work
> and connect fine. This has become a large problem for me and I could do with
> some help.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Spirit Web Browser! 3.0.13 Netsoft Internet & Network Software Feed 0 08-04-2008 03:10
Problems with dell support browser avp144 microsoft.public.windows.vista.installation setup 1 08-06-2007 01:20
Internet Spirit Web Browser! 2.0.1.3 Netsoft Internet & Network Software Feed 0 07-31-2007 05:43
browser problems in displaying some sites =?Utf-8?B?VGlnZXIgaW4gUm9tZQ==?= microsoft.public.windows.vista.general 1 04-15-2007 20:17
IE browser Problems =?Utf-8?B?UEI5MA==?= microsoft.public.windows.vista.general 0 03-06-2007 22:41




All times are GMT +1. The time now is 13:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120