Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Some Links Do No Work after installing SP3 for XP

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-23-2008
Jason M
 

Posts: n/a
Some Links Do No Work after installing SP3 for XP
My computer was doing just fine, but after installing the service pack 3,
there are things on websites that no longer work unless I refresh the page
each time. It seems to happen on retail sites where I would click on a
picture to go to an item and it will not work. Once I refresh the page, it
will work temporarily.

Any suggestions?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-23-2008
Leonard Grey
 

Posts: n/a
Re: Some Links Do No Work after installing SP3 for XP
Please don't make us guess what version of Internet Explorer you have.

If you give a specific example of a 'thing' on a website that no longer
works we can try it ourselves and let you know our experience.

A specific example is important. For example, I have SP 3 and IE 7 and I
have yet to come across a problem accessing a web page.
---
Leonard Grey
Errare humanum est

Jason M wrote:
> My computer was doing just fine, but after installing the service pack 3,
> there are things on websites that no longer work unless I refresh the page
> each time. It seems to happen on retail sites where I would click on a
> picture to go to an item and it will not work. Once I refresh the page, it
> will work temporarily.
>
> Any suggestions?

Reply With Quote
  #3 (permalink)  
Old 09-23-2008
Jason M
 

Posts: n/a
Re: Some Links Do No Work after installing SP3 for XP
IE7 with SP3. Example would be
http://www.hobbylobby.com/site3/weekly/weekly.cfm

When you go to the ad to click on it, it will not let me.

Thanks.

"Leonard Grey" wrote:

> Please don't make us guess what version of Internet Explorer you have.
>
> If you give a specific example of a 'thing' on a website that no longer
> works we can try it ourselves and let you know our experience.
>
> A specific example is important. For example, I have SP 3 and IE 7 and I
> have yet to come across a problem accessing a web page.
> ---
> Leonard Grey
> Errare humanum est
>
> Jason M wrote:
> > My computer was doing just fine, but after installing the service pack 3,
> > there are things on websites that no longer work unless I refresh the page
> > each time. It seems to happen on retail sites where I would click on a
> > picture to go to an item and it will not work. Once I refresh the page, it
> > will work temporarily.
> >
> > Any suggestions?

>

Reply With Quote
  #4 (permalink)  
Old 09-23-2008
Leonard Grey
 

Posts: n/a
Re: Some Links Do No Work after installing SP3 for XP
"When you go to the ad to click on it, it will not let me."

Turn off your ad blocking software.
---
Leonard Grey
Errare humanum est

"A Day in the Life of a Web 2.0 Hacker" - PC Magazine
http://www.pcmag.com/article2/0,2817,2330952,00.asp

Jason M wrote:
> IE7 with SP3. Example would be
> http://www.hobbylobby.com/site3/weekly/weekly.cfm
>
> When you go to the ad to click on it, it will not let me.
>
> Thanks.
>
> "Leonard Grey" wrote:
>
>> Please don't make us guess what version of Internet Explorer you have.
>>
>> If you give a specific example of a 'thing' on a website that no longer
>> works we can try it ourselves and let you know our experience.
>>
>> A specific example is important. For example, I have SP 3 and IE 7 and I
>> have yet to come across a problem accessing a web page.
>> ---
>> Leonard Grey
>> Errare humanum est
>>
>> Jason M wrote:
>>> My computer was doing just fine, but after installing the service pack 3,
>>> there are things on websites that no longer work unless I refresh the page
>>> each time. It seems to happen on retail sites where I would click on a
>>> picture to go to an item and it will not work. Once I refresh the page, it
>>> will work temporarily.
>>>
>>> Any suggestions?

Reply With Quote
  #5 (permalink)  
Old 10-19-2008
Bre94
 

Posts: n/a
Re: Some Links Do No Work after installing SP3 for XP
Where is the ad blocking software? I am having the same problem 'only able
to click on a picture link after I refresh'

"Leonard Grey" wrote:

> "When you go to the ad to click on it, it will not let me."
>
> Turn off your ad blocking software.
> ---
> Leonard Grey
> Errare humanum est
>
> "A Day in the Life of a Web 2.0 Hacker" - PC Magazine
> http://www.pcmag.com/article2/0,2817,2330952,00.asp
>
> Jason M wrote:
> > IE7 with SP3. Example would be
> > http://www.hobbylobby.com/site3/weekly/weekly.cfm
> >
> > When you go to the ad to click on it, it will not let me.
> >
> > Thanks.
> >
> > "Leonard Grey" wrote:
> >
> >> Please don't make us guess what version of Internet Explorer you have.
> >>
> >> If you give a specific example of a 'thing' on a website that no longer
> >> works we can try it ourselves and let you know our experience.
> >>
> >> A specific example is important. For example, I have SP 3 and IE 7 and I
> >> have yet to come across a problem accessing a web page.
> >> ---
> >> Leonard Grey
> >> Errare humanum est
> >>
> >> Jason M wrote:
> >>> My computer was doing just fine, but after installing the service pack 3,
> >>> there are things on websites that no longer work unless I refresh the page
> >>> each time. It seems to happen on retail sites where I would click on a
> >>> picture to go to an item and it will not work. Once I refresh the page, it
> >>> will work temporarily.
> >>>
> >>> Any suggestions?

>

Reply With Quote
  #6 (permalink)  
Old 10-19-2008
Frank Saunders MS-MVP IE,OE/WM
 

Posts: n/a
Re: Some Links Do No Work after installing SP3 for XP
"Bre94" <Bre94@discussions.microsoft.com> wrote in message
news:9FEBEA4B-6B49-465F-8201-A5F35DB30713@microsoft.com...
> Where is the ad blocking software? I am having the same problem 'only
> able
> to click on a picture link after I refresh'



IE has popup blocking but not ad blocking. It's in one of your third-party
security programs.

--
Frank Saunders MS-MVP IE,OE/WM
Do not reply with email

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Copying Links - Some work, some don't PT microsoft.public.internetexplorer.general 1 09-09-2008 01:48
Links to Website don't work Dotty microsoft.public.windows.vista.mail 5 07-29-2008 07:39
Links do not work! andyfz microsoft.public.windows.vista.mail 3 05-21-2008 20:12
Why don't links work??? Paul microsoft.public.windows.vista.administration accounts passwords 1 03-13-2008 15:20
links in messages do not work quiltymom microsoft.public.windows.vista.mail 2 03-01-2008 16:40




All times are GMT +1. The time now is 17:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120