Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Feeds problems after reinstalling Vista

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-22-2008
Mooh
 

Posts: n/a
Feeds problems after reinstalling Vista
Hi all,

I've recently re-installed Vista over its previous installation.
All works great except for IE feeds.

IE recovered all the feeds I previously added in it but it cannot open them
anymore unless I run it with Administrative rights.
IE cannot also add new feeds correctly: either it adds it and then cannot
display it, either there is a failure when adding the feed.
IE can display a feed not previously subscribed but as soon as I subscribe
it, there is a "An unknown error has occured" error message.

I've checked the %LocalAppData%\Microsoft\Feeds folder permissions and I
have a full control over it.
I've tried to delete and re-subscribe to the feeds but without success too.

How can I find where the error is in order to fix it ?

Thanks a lot in advance.

Here are the detailed problems I have now with feeds in IE:
* When I click on a feed title, nothing happens
* When I force a feed to open in a new window or tab, nothing happens
* When I open a feed not present in the subscribed feeds, it works
* If I copy-paste a subscribed feed URL in a new window or tab, IE displays
"Internet Explorer cannot display the feed" and "An unknown error has
occurred" or "This feed download was interrupted"

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-22-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Feeds problems after reinstalling Vista
> I've recently re-installed Vista over its previous installation.

Explain.

Why did you do this?

Mooh wrote:
> I've recently re-installed Vista over its previous installation.
> All works great except for IE feeds.
>
> IE recovered all the feeds I previously added in it but it cannot open
> them
> anymore unless I run it with Administrative rights.
> IE cannot also add new feeds correctly: either it adds it and then cannot
> display it, either there is a failure when adding the feed.
> IE can display a feed not previously subscribed but as soon as I subscribe
> it, there is a "An unknown error has occured" error message.
>
> I've checked the %LocalAppData%\Microsoft\Feeds folder permissions and I
> have a full control over it.
> I've tried to delete and re-subscribe to the feeds but without success
> too.
>
> How can I find where the error is in order to fix it ?
>
> Thanks a lot in advance.
>
> Here are the detailed problems I have now with feeds in IE:
> * When I click on a feed title, nothing happens
> * When I force a feed to open in a new window or tab, nothing happens
> * When I open a feed not present in the subscribed feeds, it works
> * If I copy-paste a subscribed feed URL in a new window or tab, IE
> displays
> "Internet Explorer cannot display the feed" and "An unknown error has
> occurred" or "This feed download was interrupted"


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems after reinstalling vista milkmankilla microsoft.public.windows.vista.installation setup 1 08-19-2008 13:21
problems after reinstalling vista Joe microsoft.public.windows.vista.general 0 05-15-2008 13:16
SD Problems on Vista and Reinstalling Rollup Patch Stuart microsoft.public.windows.vista hardware devices 0 11-22-2007 16:00
Reinstalling microsoft programs after reinstalling vista seener microsoft.public.windows.vista.general 5 05-15-2007 16:27




All times are GMT +1. The time now is 05:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120