Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

problem setting Search Provider using group policy

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-19-2008
Paolo Francese
 

Posts: n/a
problem setting Search Provider using group policy
Using this article
http://support.microsoft.com/kb/918238/
I build my own .adm file with the list of Search Providers. In the .adm file
the default search provider is google.
I set up a group policy and I enable it for users.
In the group policy I have enabled this IE policy:
- Populate list of search providers
- Add a specific list of search providersto the user...
- Prevent performance of first run customize...
In IE my list of search providers is available for the domain users but the
default search provider is always Microsoft Live Search.

Anyone can help me?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-19-2008
Paolo Francese
 

Posts: n/a
RE: problem setting Search Provider using group policy
Problem solved.
I fix the problem deleting the user profile, with the brand new profile all
group policy are applied.

bye

"Paolo Francese" wrote:

> Using this article
> http://support.microsoft.com/kb/918238/
> I build my own .adm file with the list of Search Providers. In the .adm file
> the default search provider is google.
> I set up a group policy and I enable it for users.
> In the group policy I have enabled this IE policy:
> - Populate list of search providers
> - Add a specific list of search providersto the user...
> - Prevent performance of first run customize...
> In IE my list of search providers is available for the domain users but the
> default search provider is always Microsoft Live Search.
>
> Anyone can help me?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Group Policy Client problem! Sabian Smith microsoft.public.windows.vista.general 1 07-25-2008 04:18
Re: Group Policy Client problem! Sabian Smith microsoft.public.windows.vista.general 1 07-25-2008 03:41
Article ID: 930433 The "Remove Search Computer Link" Group Policy setting removes the "Search the Internet" option that is in the Start menu search box instead of the "See all results" option in Windows Vista KBArticles English 0 10-22-2007 20:00
Article ID: 939771 The "Change the time zone" policy setting is absent when you view the Group Policy Results report on a client computer that is running Windows Vista KBArticles English 0 10-22-2007 20:00
UAC Group Policy Setting in Registry. John microsoft.public.windows.vista.security 1 09-03-2007 22:59




All times are GMT +1. The time now is 02:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120