Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: Desktop shotcut icons don't work with internet 7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-18-2008
Sue Crane
 

Posts: n/a
RE: Desktop shotcut icons don't work with internet 7
Thank you so much. This problem just started out of the blue for me a few
days ago. Your solution worked for me, too, & I'm so grateful.

"Elio" wrote:

> Here's what worked for me:
>
> 1) Open My Computer and Click on Tools in the top toolbar
> 2) Select Folder Options, then select File Types
> 3) Scroll down with your arrow key until you highlight "Internet Shortcut"
> 4) Click the Advanced button on the bottom
> 5) Select "open" and click Edit
> 6) Browse to C:\Program Files\Internet Explorer\ and select the "iexplore"
> icon
> 7) Keep click Ok until all windows are closed
> 8) Go to the control panel and open Internet Options
> 9) Click on the Programs tab and UNCHECK the "Tell me if Internet Explorer
> is not the default web browser". The reason you need to uncheck this is
> because if you check it, IE will change the File Type settings described in 1
> through 7 above.
>
> This method worked for me because I only use Internet Explorer so I don't
> need to check that box to make it the default browser.
>
> I hope this helps.
>
>
>
> "Callie Jo" wrote:
>
> > I am running Windows Xp and have downloaded explorer 7. My desktop shortcuts
> > to internet addresses worked prior to downloading IE7, but now if I try to go
> > direct to a shortcut it comes up with an outline of the program and says the
> > program is not responding. If I open my internet explorer and minimize it I
> > can open the shortcuts. Any help I can get to correct this problem would be
> > greatly appreciated.

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to show internet icons on Desktop VISTA Learner Windows Vista General 3 09-09-2008 13:17
How to make desktop icons go away from desktop toolbar in Vista? Weltanscha microsoft.public.windows.vista.general 2 04-22-2008 02:22
desktop icons covered by unknown program icons maskintoojay microsoft.public.windows.vista.general 4 10-24-2007 07:19
All Desktop Icons Freeze but Start menu /Taskbar etc all work as u Purpleman microsoft.public.windows.vista.performance maintenance 3 08-13-2007 14:36
Icons corrupted (Not Desktop Icons) Poh Tze Siang microsoft.public.windows.vista.general 1 03-01-2007 02:59




All times are GMT +1. The time now is 00:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120