Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unable to access certain web pages

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-06-2008
Anatnas
 

Posts: n/a
Unable to access certain web pages
My laptop was recently infected with a malware infection which has since been
fixed. Since then there are a couple of problems with Internet Explorer 7.
Some pages don't load at all but say done at the bottom of the page, some
pages say unable to display web page, I am unable to download any fixes from
the microsoft site (or any site for that matter), some sites say connecting
to 127.0.0 but stay blank. Any help or suggestions are appreciated.
--
Anatnas
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-06-2008
Fiona
 

Posts: n/a
RE: Unable to access certain web pages
I am having a similar problem, except that 2 users on my laptop are
experiencing this and one is not. We are all using IE7. On the bottom left
corner it often says "done" when nothing is displayed, or "error on page"
when the page is displayed. I have the same problems accessing MS sites from
these 2 users, but not from the other user.
Any help would be greatly appreciated.
Thanks.

"Anatnas" wrote:

> My laptop was recently infected with a malware infection which has since been
> fixed. Since then there are a couple of problems with Internet Explorer 7.
> Some pages don't load at all but say done at the bottom of the page, some
> pages say unable to display web page, I am unable to download any fixes from
> the microsoft site (or any site for that matter), some sites say connecting
> to 127.0.0 but stay blank. Any help or suggestions are appreciated.
> --
> Anatnas

Reply With Quote
  #3 (permalink)  
Old 09-06-2008
Don Varnau
 

Posts: n/a
Re: Unable to access certain web pages
Hi,
Find out if the machine is really clean.
See these sites for help, including the posting of a HijackThis log to one
of the forums where HJT logs are analyzed:

The Parasite Fight http://www.aumha.org/a/quickfix.htm

Dealing with Unwanted Spyware and Parasites:
http://mvps.org/winhelp2002/unwanted.htm

Removing Malware:
http://www.elephantboycomputers.com/...moving_Malware

Partial list of forums- there are others:
http://forum.aumha.org/viewforum.php?f=30
http://spywarehammer.com/simplemachinesforum/index.php
http://www.spywarewarrior.com/index.php
http://forums.whatthetech.com/forums.html
http://www.thespykiller.co.uk/index.php?board=3.0
http://www.bleepingcomputer.com/forums/
http://forums.spywareinfo.com/

You will have to register to post to any of these forums and should look for
one or more "Important- Read this first" type messages, at whatever forum
you choose, for specific instructions.

Hope this helps,
Don
[MS MVP- IE]

"Anatnas" <Anatnas@discussions.microsoft.com> wrote in message
news:0BA36625-8098-47EB-8671-5A4289853FE7@microsoft.com...
> My laptop was recently infected with a malware infection which has since

been
> fixed. Since then there are a couple of problems with Internet Explorer

7.
> Some pages don't load at all but say done at the bottom of the page, some
> pages say unable to display web page, I am unable to download any fixes

from
> the microsoft site (or any site for that matter), some sites say

connecting
> to 127.0.0 but stay blank. Any help or suggestions are appreciated.
>
> Anatnas


Reply With Quote
  #4 (permalink)  
Old 09-06-2008
Don Varnau
 

Posts: n/a
Re: Unable to access certain web pages
Hi,
Browser add-ons are installed per user account.

So... with the warning that a reset will delete autocomplete data, such as
passwords and you will have to reinstall browser add-ons, work through this
article:
936213- How to optimize or reset Internet Explorer 7:
http://support.microsoft.com/kb/936213/en-us

You should do this from each user account and may have to temporarily give
that account administrative rights.

Hope this helps,
Don
[MS MVP- IE]

"Fiona" <Fiona@discussions.microsoft.com> wrote in message
news:6AE55A9C-30BE-4F5C-9229-7AAF7E7F53F6@microsoft.com...
> I am having a similar problem, except that 2 users on my laptop are
> experiencing this and one is not. We are all using IE7. On the bottom

left
> corner it often says "done" when nothing is displayed, or "error on page"
> when the page is displayed. I have the same problems accessing MS sites

from
> these 2 users, but not from the other user.
> Any help would be greatly appreciated.
> Thanks.


> "Anatnas" wrote:
>
> > My laptop was recently infected with a malware infection which has since

been
> > fixed. Since then there are a couple of problems with Internet Explorer

7.
> > Some pages don't load at all but say done at the bottom of the page,

some
> > pages say unable to display web page, I am unable to download any fixes

from
> > the microsoft site (or any site for that matter), some sites say

connecting
> > to 127.0.0 but stay blank. Any help or suggestions are appreciated.


Reply With Quote
  #5 (permalink)  
Old 09-14-2008
Anatnas
 

Posts: n/a
Re: Unable to access certain web pages
I was only able to access a couple of the sites through IE7. I can access
all sites if I log on through AOL. Weird, huh?
--
Anatnas


"Don Varnau" wrote:

> Hi,
> Find out if the machine is really clean.
> See these sites for help, including the posting of a HijackThis log to one
> of the forums where HJT logs are analyzed:
>
> The Parasite Fight http://www.aumha.org/a/quickfix.htm
>
> Dealing with Unwanted Spyware and Parasites:
> http://mvps.org/winhelp2002/unwanted.htm
>
> Removing Malware:
> http://www.elephantboycomputers.com/...moving_Malware
>
> Partial list of forums- there are others:
> http://forum.aumha.org/viewforum.php?f=30
> http://spywarehammer.com/simplemachinesforum/index.php
> http://www.spywarewarrior.com/index.php
> http://forums.whatthetech.com/forums.html
> http://www.thespykiller.co.uk/index.php?board=3.0
> http://www.bleepingcomputer.com/forums/
> http://forums.spywareinfo.com/
>
> You will have to register to post to any of these forums and should look for
> one or more "Important- Read this first" type messages, at whatever forum
> you choose, for specific instructions.
>
> Hope this helps,
> Don
> [MS MVP- IE]
>
> "Anatnas" <Anatnas@discussions.microsoft.com> wrote in message
> news:0BA36625-8098-47EB-8671-5A4289853FE7@microsoft.com...
> > My laptop was recently infected with a malware infection which has since

> been
> > fixed. Since then there are a couple of problems with Internet Explorer

> 7.
> > Some pages don't load at all but say done at the bottom of the page, some
> > pages say unable to display web page, I am unable to download any fixes

> from
> > the microsoft site (or any site for that matter), some sites say

> connecting
> > to 127.0.0 but stay blank. Any help or suggestions are appreciated.
> >
> > Anatnas

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to print web pages jes microsoft.public.internetexplorer.general 5 09-04-2008 02:15
can't access pages j lunis microsoft.public.windows.vista.networking sharing 1 07-17-2008 21:00
unable to retrieve cover pages associated with the selected accoun Curly_Money2006 microsoft.public.windows.vista.print fax scan 0 01-30-2008 01:40
No longer able to access Network & Sharing pages ZapTheSheep microsoft.public.windows.vista.networking sharing 6 01-21-2008 18:40
Re: DNS problem? Having trouble when trying to access web pages. Robert Aldwinckle microsoft.public.windows.vista.networking sharing 4 06-23-2007 23:34




All times are GMT +1. The time now is 08:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120