Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet Explorer (64-bit)

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-06-2008
JSO
 

Posts: n/a
Internet Explorer (64-bit)
My new computer uses the Vista 64-bit OS. How do I make Internet Explorer
(64-bit) the default for all internet related actions on my computer. Half
the time the other Explorer (Internet Explorer X86) does not work.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-06-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Internet Explorer (64-bit)
Get IE x32 working first.

JSO wrote:
> My new computer uses the Vista 64-bit OS. How do I make Internet Explorer
> (64-bit) the default for all internet related actions on my computer.
> Half
> the time the other Explorer (Internet Explorer X86) does not work.


Reply With Quote
  #3 (permalink)  
Old 09-06-2008
JSO
 

Posts: n/a
Re: Internet Explorer (64-bit)
I see what you are saying, but do you have any ideas where I should look to
get IEx32 working again? When activated, all it says is "Windows Explorer
Cannot Display The Page". It won't let me look at any other pages, but the
IEx64 works fine. I don't know how to get x32 working again.

"PA Bear [MS MVP]" wrote:

> Get IE x32 working first.
>
> JSO wrote:
> > My new computer uses the Vista 64-bit OS. How do I make Internet Explorer
> > (64-bit) the default for all internet related actions on my computer.
> > Half
> > the time the other Explorer (Internet Explorer X86) does not work.

>
>

Reply With Quote
  #4 (permalink)  
Old 09-06-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Internet Explorer (64-bit)
Start here:

Error message after you install a Windows Internet Explorer 7 update from
Windows Update or from Microsoft Update: "Webpage cannot be displayed":
http://support.microsoft.com/kb/942818

If tweaking your third-party firewall's settings don't help, try the
following:

1. Disable your anti-virus application, all Norton Add-ons (if any), any
real-time protection provided by an anti-spyware application (except for
Windows Defender; includes Spybot Tea Timer, SpySweeper Guards, AVG AS
guard.exe, etc.), disable any third-party firewall AND THEN enable the
Windows Firewall.

NB: You're "working without a net" now: Don't to ANYTHING else online (e.g.,
browsing; reading email; chatting) except #4 below until your anti-virus
application has been re-enabled! If you're running ZA Free firewall, you
may need to uninstall it instead of disabling it.

2. Uninstall "Security Update for Windows Internet Explorer 7 (KB953838)"
via Control Panel | Security | Windows Update | View installed updates and
reboot.

3. Re-do #1 above.

4. Run Windows Update manually and install any Important updates offered
(i.e., KB953838). If a Root Certificates update is listed in the Optional
Updates category, install it to take full advantage of IE7's enhanced
security.

5. Reboot > Make sure everything in #1 above is enabled again and, if
applicable, disable the Windows Firewall and enable (or reinstall) your
third-party firewall.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

JSO wrote:
> I see what you are saying, but do you have any ideas where I should look
> to
> get IEx32 working again? When activated, all it says is "Windows Explorer
> Cannot Display The Page". It won't let me look at any other pages, but
> the
> IEx64 works fine. I don't know how to get x32 working again.
>
> "PA Bear [MS MVP]" wrote:
>
>> Get IE x32 working first.
>>
>> JSO wrote:
>>> My new computer uses the Vista 64-bit OS. How do I make Internet
>>> Explorer
>>> (64-bit) the default for all internet related actions on my computer.
>>> Half
>>> the time the other Explorer (Internet Explorer X86) does not work.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 911860 Wenn Sie einen sehr langen Name in dem Internet Explorer-Favoritenordner auf einem Windows Vista-based Computer verwenden, funktioniert Internet Explorer nicht mehr ordnungsgemń▀ KBArticles German 0 10-22-2007 21:20
Article ID: 911860 Internet Explorer no longer works correctly when you use a very long name in the Internet Explorer Favorites folder on a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
[KB] Internet Explorer no longer works correctly when you use a very long name in the Internet Explorer Favorites folder on a Windows Vista-based computer Alezito [MS MVP] microsoft.public.es.windowsvista 1 05-15-2007 17:48




All times are GMT +1. The time now is 23:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120