Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE Crashing when using a web based application

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-03-2008
kryshzt
 

Posts: n/a
IE Crashing when using a web based application
Hi all,

we have installed windows 2008 in a TS environment. There is web based app
ruuning which users access using internet explorer. IE is crashing with the
folowing error:

The description for Event ID ( 5000 ) in Source ( .NET Runtime 2.0 Error
Reporting ) cannot be found. The local computer may not have the necessary
registry information or message DLL files to display messages from a remote
computer. You may be able to use the /AUXSOURCE= flag to retrieve this
description; see Help and Support for details. The following information is
part of the event: clr20r3, iexplore.exe, 7.0.6000.16705, 4859b2a0,
browserclientv9, 1.0.0.0, 4538734c, 1c4, 21, system.applicationexception, NIL.


the issue is only when the application is started .

please help

kryshzt,


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-03-2008
Robert Aldwinckle
 

Posts: n/a
Re: IE Crashing when using a web based application
(cross-post added to DOTNET CLR)
"kryshzt" <kryshzt@discussions.microsoft.com> wrote in message
newsF6EDA67-22C5-4067-904D-F1123175F760@microsoft.com...
> Hi all,
>
> we have installed windows 2008 in a TS environment. There is web based app
> ruuning which users access using internet explorer. IE is crashing with the
> folowing error:
>
> The description for Event ID ( 5000 ) in Source ( .NET Runtime 2.0 Error
> Reporting ) cannot be found. The local computer may not have the necessary
> registry information or message DLL files to display messages from a remote
> computer. You may be able to use the /AUXSOURCE= flag to retrieve this
> description; see Help and Support for details. The following information is
> part of the event: clr20r3, iexplore.exe, 7.0.6000.16705, 4859b2a0,
> browserclientv9, 1.0.0.0, 4538734c, 1c4, 21, system.applicationexception, NIL.



http://forums.msdn.microsoft.com/en-...-71f548df0562/

(Live Search for
browserclientv9
)


>
>
> the issue is only when the application is started .



Started doing what? FWIW I was unaware that IE7 was a .NET 2.0 app
by itself and the only extension which may be that comes to mind is
Silverlight 1.0. So my guess would be that you should get help from
whoever supports your "web app".

Otherwise perhaps someone in that same MSDN web forum
or related newsgroup could make a suggestion about how to try to diagnose
this incident. The best newsgroup for this I could come up with is DOTNET
CLR which I have cross-posted to for convenience. Provided the portal you
are posting from is general enough you may be able to just click on that
newsgroup name to switch between groups or you may be lucky and someone
will respond through the cross-post here.


>
> please help
>
> kryshzt,
>
>



Good luck

Robert Aldwinckle
---


Reply With Quote
  #3 (permalink)  
Old 09-03-2008
kryshzt
 

Posts: n/a
Re: IE Crashing when using a web based application
Hi Robert,

thanks for the reply ........the application in question is called "ability"
and is started by inserting an address in IE.

kryshzt


"Robert Aldwinckle" wrote:

> (cross-post added to DOTNET CLR)
> "kryshzt" <kryshzt@discussions.microsoft.com> wrote in message
> newsF6EDA67-22C5-4067-904D-F1123175F760@microsoft.com...
> > Hi all,
> >
> > we have installed windows 2008 in a TS environment. There is web based app
> > ruuning which users access using internet explorer. IE is crashing with the
> > folowing error:
> >
> > The description for Event ID ( 5000 ) in Source ( .NET Runtime 2.0 Error
> > Reporting ) cannot be found. The local computer may not have the necessary
> > registry information or message DLL files to display messages from a remote
> > computer. You may be able to use the /AUXSOURCE= flag to retrieve this
> > description; see Help and Support for details. The following information is
> > part of the event: clr20r3, iexplore.exe, 7.0.6000.16705, 4859b2a0,
> > browserclientv9, 1.0.0.0, 4538734c, 1c4, 21, system.applicationexception, NIL.

>
>
> http://forums.msdn.microsoft.com/en-...-71f548df0562/
>
> (Live Search for
> browserclientv9
> )
>
>
> >
> >
> > the issue is only when the application is started .

>
>
> Started doing what? FWIW I was unaware that IE7 was a .NET 2.0 app
> by itself and the only extension which may be that comes to mind is
> Silverlight 1.0. So my guess would be that you should get help from
> whoever supports your "web app".
>
> Otherwise perhaps someone in that same MSDN web forum
> or related newsgroup could make a suggestion about how to try to diagnose
> this incident. The best newsgroup for this I could come up with is DOTNET
> CLR which I have cross-posted to for convenience. Provided the portal you
> are posting from is general enough you may be able to just click on that
> newsgroup name to switch between groups or you may be lucky and someone
> will respond through the cross-post here.
>
>
> >
> > please help
> >
> > kryshzt,
> >
> >

>
>
> Good luck
>
> Robert Aldwinckle
> ---
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: wuauclt.exe application keeps crashing with fault address 0x4607c8 Galla microsoft.public.windowsupdate 0 11-26-2007 00:23
Article ID: 933662 Qu'une application 16 bits transmet des paramtres de ligne de commande sur un ordinateur Windows Vista-based une autre application, la deuxime application ne reoit pas les paramtres de ligne de commande KBArticles French 0 10-23-2007 20:00
Article ID: 929713 A Subsystem for UNIX-based Applications (SUA) application may stop responding after you install SUA on a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
Article ID: 933662 When a 16-bit application passes command-line parameters to another application on a Windows Vista-based computer, the second application does not receive the command-line parameters KBArticles English 0 10-22-2007 20:00
Subsystem for UNIX-based Application =?Utf-8?B?RGVyZW4gU21pdGg=?= microsoft.public.windows.vista.general 2 03-01-2007 03:43




All times are GMT +1. The time now is 20:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120