Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

background images and buttons are not displaying correctly in inte

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-03-2008
shannon76666
 

Posts: n/a
background images and buttons are not displaying correctly in inte
Background images and buttons are not displaying correctly in internet web
pages..I do not have this problem offline.How do I fix this or is this
something I would need a IT professional correct..would like to fix myself if
possible as most computer professionals in my area charge an arm and a leg
just for you to walk in their door..any help would be appreciated
--
shannon allen
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-03-2008
rob^_^
 

Posts: n/a
Re: background images and buttons are not displaying correctly in inte
Hi Shannon,

I will not charge an arm and a leg, but a pound of flesh is the usual fee.

Assuming IE7, check that you do not have Zoom other than 100%. Check
Tools>Internet Options - Advanced tab - "Reset Zoom to 100% for new
windows/tabs"

Dial-up connection? Some ISP's use poorer quality images to give faster
download speeds on dialup connections. Contact your Internet Service
Provider.

If this works, a pound of flesh to your favorite charity would be great.

PS. Always quote your Windows and IE version when asking a question. There
are so many versions now and we need that specific information.

Regards.

"shannon76666" <shannon76666@discussions.microsoft.com> wrote in message
news:1F7C8B9C-E09F-4BF3-A5CF-26F7E11EC2D6@microsoft.com...
> Background images and buttons are not displaying correctly in internet web
> pages..I do not have this problem offline.How do I fix this or is this
> something I would need a IT professional correct..would like to fix myself
> if
> possible as most computer professionals in my area charge an arm and a leg
> just for you to walk in their door..any help would be appreciated
> --
> shannon allen


Reply With Quote
  #3 (permalink)  
Old 09-03-2008
shannon76666
 

Posts: n/a
Re: background images and buttons are not displaying correctly in
I tried that and it did not work..i am using ie7 and have broadband
connection with RoadRunner...also I am using Windows xp home edition..if that
helps at all...as for the pound of flesh....I'd be willing to up it to two
just to get my backgrounds and buttons back..hee hee...thanks for trying to
help and thanks to anyone who is willing to help.
--
shannon allen


"rob^_^" wrote:

> Hi Shannon,
>
> I will not charge an arm and a leg, but a pound of flesh is the usual fee.
>
> Assuming IE7, check that you do not have Zoom other than 100%. Check
> Tools>Internet Options - Advanced tab - "Reset Zoom to 100% for new
> windows/tabs"
>
> Dial-up connection? Some ISP's use poorer quality images to give faster
> download speeds on dialup connections. Contact your Internet Service
> Provider.
>
> If this works, a pound of flesh to your favorite charity would be great.
>
> PS. Always quote your Windows and IE version when asking a question. There
> are so many versions now and we need that specific information.
>
> Regards.
>
> "shannon76666" <shannon76666@discussions.microsoft.com> wrote in message
> news:1F7C8B9C-E09F-4BF3-A5CF-26F7E11EC2D6@microsoft.com...
> > Background images and buttons are not displaying correctly in internet web
> > pages..I do not have this problem offline.How do I fix this or is this
> > something I would need a IT professional correct..would like to fix myself
> > if
> > possible as most computer professionals in my area charge an arm and a leg
> > just for you to walk in their door..any help would be appreciated
> > --
> > shannon allen

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pages not displaying correctly LRM microsoft.public.internetexplorer.general 3 08-23-2008 18:30
IE7 not displaying webpages correctly BradC microsoft.public.internetexplorer.general 1 07-07-2008 22:37
Certain websites not displaying correctly in Vistax64, Problem happens in all browser newbie microsoft.public.windows.vista.networking sharing 1 04-06-2008 07:54
Vista not displaying images Steve microsoft.public.windows.vista.general 1 10-05-2007 02:03
Photographs not displaying correctly Pauley microsoft.public.windows.vista.music pictures video 11 08-01-2007 13:27




All times are GMT +1. The time now is 21:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120