Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Explorer 7

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-01-2008
Explorer 7 runonce
 

Posts: n/a
Explorer 7
Just finished reinstalling system. But I am having trouble getting the first
run explorer 7 to save changes. How do I STOP this annoying and irriating
sequence from constantly showing up. I can still hit the home icon and it
will take me to my home page, but always on the initial startup to always
goes to that darn runonce page! I have tried to save it um**** times and
always says unable to save.... or some such
Very aggravating and anoying


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Explorer 7
A blank Web page is displayed when you start Internet Explorer 7
[ignore the title]
http://support.microsoft.com/kb/945385

--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Explorer 7 runonce wrote:
> Just finished reinstalling system. But I am having trouble getting the
> first
> run explorer 7 to save changes. How do I STOP this annoying and irriating
> sequence from constantly showing up. I can still hit the home icon and it
> will take me to my home page, but always on the initial startup to always
> goes to that darn runonce page! I have tried to save it um**** times and
> always says unable to save.... or some such
> Very aggravating and anoying


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows explorer has stopped working....window explorer restarting hunting_bears microsoft.public.windows.vista.general 9 02-23-2009 19:25
Vista Internet Explorer/Windows Explorer shortcut problem mgraham1964@gmail.com microsoft.public.windows.vista.general 0 08-27-2008 18:34
Changing Filename COLORS in (VISTA )Windows Explorer (explorer.exe Eddie microsoft.public.windows.vista.file management 11 03-18-2008 23:58
re: Open Explorer Showing C Drive Explorer Switches.txt (01/01) microsoft.public.windows.vista.general 1 05-07-2007 03:34
re: Open Explorer Showing C Drive Explorer Switches.txt (01/01) microsoft.public.windows.vista.general 0 05-07-2007 01:26




All times are GMT +1. The time now is 08:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120