Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 7 Shuts down when pop-up is closed

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 09-01-2008
Peter
 

Posts: n/a
IE 7 Shuts down when pop-up is closed
I'm using XP with Internet Explorer 7. Ever since I installed service pack 3,
IE encounters a problem and shuts down all windows after any pop up is
closed. I've restored original settings as directed on the Microsoft website
with no luck.

Any Suggestions?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
I am assuming you installed IE7 before you installed WinXP SP3.

If you uninstall WinXP SP3 via Add/Remove Programs, does the behavior
persist?

WinXP SP3 - Read all prerequisites for a successful installation (and
Uninstall)
http://msmvps.com/blogs/harrywaldron...tallation.aspx

How to remove Windows XP Service Pack 3 from your computer:
http://support.microsoft.com/kb/950249

What anti-virus application or security suite is installed? What
anti-spyware applications (other than Defender)? What third-party firewall
(if any)? Were any of these applications running in the background when you
installed WinXP SP3?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


Peter wrote:
> I'm using XP with Internet Explorer 7. Ever since I installed service pack
> 3, IE encounters a problem and shuts down all windows after any pop up is
> closed. I've restored original settings as directed on the Microsoft
> website
> with no luck.
>
> Any Suggestions?


Reply With Quote
  #3 (permalink)  
Old 09-01-2008
Peter
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
Thanks PA Bear,

I uninstalled WinXP SP3 to no avail so I did a system restore which did the
trick as far as the IE problem goes however, now at boot up, I'm getting a
Device Manager error message after all is loaded. The message won't allow me
to copy the text of the error message here but I could transcribe it if
required?

I run AVAST and AdAware for virus /spyware protection.

Thank you so much for your help!

Peter

"PA Bear [MS MVP]" wrote:

> I am assuming you installed IE7 before you installed WinXP SP3.
>
> If you uninstall WinXP SP3 via Add/Remove Programs, does the behavior
> persist?
>
> WinXP SP3 - Read all prerequisites for a successful installation (and
> Uninstall)
> http://msmvps.com/blogs/harrywaldron...tallation.aspx
>
> How to remove Windows XP Service Pack 3 from your computer:
> http://support.microsoft.com/kb/950249
>
> What anti-virus application or security suite is installed? What
> anti-spyware applications (other than Defender)? What third-party firewall
> (if any)? Were any of these applications running in the background when you
> installed WinXP SP3?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
>
> Peter wrote:
> > I'm using XP with Internet Explorer 7. Ever since I installed service pack
> > 3, IE encounters a problem and shuts down all windows after any pop up is
> > closed. I've restored original settings as directed on the Microsoft
> > website
> > with no luck.
> >
> > Any Suggestions?

>
>

Reply With Quote
  #4 (permalink)  
Old 09-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
You're welcome. I would not have recommended using System Restore yet.

> I run AVAST and AdAware for virus /spyware protection.


Was Avast and/or Ad-Aware's Ad-Watch (only available if it's Ad-Aware Pro)
running in the background when you installed and/or uninstalled WinXP SP3?

> I'm getting a Device Manager error message after all is loaded.


The verbatim error message may prove helpful.
--
~PA Bear


Peter wrote:
> Thanks PA Bear,
>
> I uninstalled WinXP SP3 to no avail so I did a system restore which did
> the
> trick as far as the IE problem goes however, now at boot up, I'm getting a

The message won't allow me
> to copy the text of the error message here but I could transcribe it if
> required?
>
> I run AVAST and AdAware for virus /spyware protection.
>
> Thank you so much for your help!
>
> "PA Bear [MS MVP]" wrote:
>> I am assuming you installed IE7 before you installed WinXP SP3.
>>
>> If you uninstall WinXP SP3 via Add/Remove Programs, does the behavior
>> persist?
>>
>> WinXP SP3 - Read all prerequisites for a successful installation (and
>> Uninstall)
>> http://msmvps.com/blogs/harrywaldron...tallation.aspx
>>
>> How to remove Windows XP Service Pack 3 from your computer:
>> http://support.microsoft.com/kb/950249
>>
>> What anti-virus application or security suite is installed? What
>> anti-spyware applications (other than Defender)? What third-party
>> firewall
>> (if any)? Were any of these applications running in the background when
>> you installed WinXP SP3?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>>
>> Peter wrote:
>>> I'm using XP with Internet Explorer 7. Ever since I installed service
>>> pack
>>> 3, IE encounters a problem and shuts down all windows after any pop up
>>> is
>>> closed. I've restored original settings as directed on the Microsoft
>>> website
>>> with no luck.
>>>
>>> Any Suggestions?


Reply With Quote
  #5 (permalink)  
Old 09-01-2008
Peter
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
Hello Again,

Unfortunatly yes, Avast was running in the background as the SP3
installation Instructions did not specify to disable it. I should've known
better! I do not use Ad-Aware Pro so that should not be an issue.

Do you need me to transcribe the Device Manager error message?

Thanks loads!

Peter


"PA Bear [MS MVP]" wrote:

> You're welcome. I would not have recommended using System Restore yet.
>
> > I run AVAST and AdAware for virus /spyware protection.

>
> Was Avast and/or Ad-Aware's Ad-Watch (only available if it's Ad-Aware Pro)
> running in the background when you installed and/or uninstalled WinXP SP3?
>
> > I'm getting a Device Manager error message after all is loaded.

>
> The verbatim error message may prove helpful.
> --
> ~PA Bear
>
>
> Peter wrote:
> > Thanks PA Bear,
> >
> > I uninstalled WinXP SP3 to no avail so I did a system restore which did
> > the
> > trick as far as the IE problem goes however, now at boot up, I'm getting a

> The message won't allow me
> > to copy the text of the error message here but I could transcribe it if
> > required?
> >
> > I run AVAST and AdAware for virus /spyware protection.
> >
> > Thank you so much for your help!
> >
> > "PA Bear [MS MVP]" wrote:
> >> I am assuming you installed IE7 before you installed WinXP SP3.
> >>
> >> If you uninstall WinXP SP3 via Add/Remove Programs, does the behavior
> >> persist?
> >>
> >> WinXP SP3 - Read all prerequisites for a successful installation (and
> >> Uninstall)
> >> http://msmvps.com/blogs/harrywaldron...tallation.aspx
> >>
> >> How to remove Windows XP Service Pack 3 from your computer:
> >> http://support.microsoft.com/kb/950249
> >>
> >> What anti-virus application or security suite is installed? What
> >> anti-spyware applications (other than Defender)? What third-party
> >> firewall
> >> (if any)? Were any of these applications running in the background when
> >> you installed WinXP SP3?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >>
> >> Peter wrote:
> >>> I'm using XP with Internet Explorer 7. Ever since I installed service
> >>> pack
> >>> 3, IE encounters a problem and shuts down all windows after any pop up
> >>> is
> >>> closed. I've restored original settings as directed on the Microsoft
> >>> website
> >>> with no luck.
> >>>
> >>> Any Suggestions?

>
>

Reply With Quote
  #6 (permalink)  
Old 09-01-2008
Peter
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
I undid the restore and am back to where I was before, no Device Manager
error on boot up however the IE 7 problem persists. The error message after
trying to shutdown a pop up says:

APP Name: iexplore.exe
appver 7.06.000.1675
modnam unknown
modver 0.0.0.0
offset 04b3f301

Peter

"Peter" wrote:

> Hello Again,
>
> Unfortunatly yes, Avast was running in the background as the SP3
> installation Instructions did not specify to disable it. I should've known
> better! I do not use Ad-Aware Pro so that should not be an issue.
>
> Do you need me to transcribe the Device Manager error message?
>
> Thanks loads!
>
> Peter
>
>
> "PA Bear [MS MVP]" wrote:
>
> > You're welcome. I would not have recommended using System Restore yet.
> >
> > > I run AVAST and AdAware for virus /spyware protection.

> >
> > Was Avast and/or Ad-Aware's Ad-Watch (only available if it's Ad-Aware Pro)
> > running in the background when you installed and/or uninstalled WinXP SP3?
> >
> > > I'm getting a Device Manager error message after all is loaded.

> >
> > The verbatim error message may prove helpful.
> > --
> > ~PA Bear
> >
> >
> > Peter wrote:
> > > Thanks PA Bear,
> > >
> > > I uninstalled WinXP SP3 to no avail so I did a system restore which did
> > > the
> > > trick as far as the IE problem goes however, now at boot up, I'm getting a

> > The message won't allow me
> > > to copy the text of the error message here but I could transcribe it if
> > > required?
> > >
> > > I run AVAST and AdAware for virus /spyware protection.
> > >
> > > Thank you so much for your help!
> > >
> > > "PA Bear [MS MVP]" wrote:
> > >> I am assuming you installed IE7 before you installed WinXP SP3.
> > >>
> > >> If you uninstall WinXP SP3 via Add/Remove Programs, does the behavior
> > >> persist?
> > >>
> > >> WinXP SP3 - Read all prerequisites for a successful installation (and
> > >> Uninstall)
> > >> http://msmvps.com/blogs/harrywaldron...tallation.aspx
> > >>
> > >> How to remove Windows XP Service Pack 3 from your computer:
> > >> http://support.microsoft.com/kb/950249
> > >>
> > >> What anti-virus application or security suite is installed? What
> > >> anti-spyware applications (other than Defender)? What third-party
> > >> firewall
> > >> (if any)? Were any of these applications running in the background when
> > >> you installed WinXP SP3?
> > >> --
> > >> ~Robear Dyer (PA Bear)
> > >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> > >> AumHa VSOP & Admin http://aumha.net
> > >> DTS-L http://dts-l.net/
> > >>
> > >>
> > >> Peter wrote:
> > >>> I'm using XP with Internet Explorer 7. Ever since I installed service
> > >>> pack
> > >>> 3, IE encounters a problem and shuts down all windows after any pop up
> > >>> is
> > >>> closed. I've restored original settings as directed on the Microsoft
> > >>> website
> > >>> with no luck.
> > >>>
> > >>> Any Suggestions?

> >
> >

Reply With Quote
  #7 (permalink)  
Old 09-01-2008
Peter
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
Also, I just noticed that when closing some pop ups, all IE windows close
without any error messages such as after posting this new message?

"Peter" wrote:

> I undid the restore and am back to where I was before, no Device Manager
> error on boot up however the IE 7 problem persists. The error message after
> trying to shutdown a pop up says:
>
> APP Name: iexplore.exe
> appver 7.06.000.1675
> modnam unknown
> modver 0.0.0.0
> offset 04b3f301
>
> Peter
>
> "Peter" wrote:
>
> > Hello Again,
> >
> > Unfortunatly yes, Avast was running in the background as the SP3
> > installation Instructions did not specify to disable it. I should've known
> > better! I do not use Ad-Aware Pro so that should not be an issue.
> >
> > Do you need me to transcribe the Device Manager error message?
> >
> > Thanks loads!
> >
> > Peter
> >
> >
> > "PA Bear [MS MVP]" wrote:
> >
> > > You're welcome. I would not have recommended using System Restore yet.
> > >
> > > > I run AVAST and AdAware for virus /spyware protection.
> > >
> > > Was Avast and/or Ad-Aware's Ad-Watch (only available if it's Ad-Aware Pro)
> > > running in the background when you installed and/or uninstalled WinXP SP3?
> > >
> > > > I'm getting a Device Manager error message after all is loaded.
> > >
> > > The verbatim error message may prove helpful.
> > > --
> > > ~PA Bear
> > >
> > >
> > > Peter wrote:
> > > > Thanks PA Bear,
> > > >
> > > > I uninstalled WinXP SP3 to no avail so I did a system restore which did
> > > > the
> > > > trick as far as the IE problem goes however, now at boot up, I'm getting a
> > > The message won't allow me
> > > > to copy the text of the error message here but I could transcribe it if
> > > > required?
> > > >
> > > > I run AVAST and AdAware for virus /spyware protection.
> > > >
> > > > Thank you so much for your help!
> > > >
> > > > "PA Bear [MS MVP]" wrote:
> > > >> I am assuming you installed IE7 before you installed WinXP SP3.
> > > >>
> > > >> If you uninstall WinXP SP3 via Add/Remove Programs, does the behavior
> > > >> persist?
> > > >>
> > > >> WinXP SP3 - Read all prerequisites for a successful installation (and
> > > >> Uninstall)
> > > >> http://msmvps.com/blogs/harrywaldron...tallation.aspx
> > > >>
> > > >> How to remove Windows XP Service Pack 3 from your computer:
> > > >> http://support.microsoft.com/kb/950249
> > > >>
> > > >> What anti-virus application or security suite is installed? What
> > > >> anti-spyware applications (other than Defender)? What third-party
> > > >> firewall
> > > >> (if any)? Were any of these applications running in the background when
> > > >> you installed WinXP SP3?
> > > >> --
> > > >> ~Robear Dyer (PA Bear)
> > > >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> > > >> AumHa VSOP & Admin http://aumha.net
> > > >> DTS-L http://dts-l.net/
> > > >>
> > > >>
> > > >> Peter wrote:
> > > >>> I'm using XP with Internet Explorer 7. Ever since I installed service
> > > >>> pack
> > > >>> 3, IE encounters a problem and shuts down all windows after any pop up
> > > >>> is
> > > >>> closed. I've restored original settings as directed on the Microsoft
> > > >>> website
> > > >>> with no luck.
> > > >>>
> > > >>> Any Suggestions?
> > >
> > >

Reply With Quote
  #8 (permalink)  
Old 09-01-2008
Peter
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
And now this "Add On error message: toolband.dll" ?

"Peter" wrote:

> Also, I just noticed that when closing some pop ups, all IE windows close
> without any error messages such as after posting this new message?
>
> "Peter" wrote:
>
> > I undid the restore and am back to where I was before, no Device Manager
> > error on boot up however the IE 7 problem persists. The error message after
> > trying to shutdown a pop up says:
> >
> > APP Name: iexplore.exe
> > appver 7.06.000.1675
> > modnam unknown
> > modver 0.0.0.0
> > offset 04b3f301
> >
> > Peter
> >
> > "Peter" wrote:
> >
> > > Hello Again,
> > >
> > > Unfortunatly yes, Avast was running in the background as the SP3
> > > installation Instructions did not specify to disable it. I should've known
> > > better! I do not use Ad-Aware Pro so that should not be an issue.
> > >
> > > Do you need me to transcribe the Device Manager error message?
> > >
> > > Thanks loads!
> > >
> > > Peter
> > >
> > >
> > > "PA Bear [MS MVP]" wrote:
> > >
> > > > You're welcome. I would not have recommended using System Restore yet.
> > > >
> > > > > I run AVAST and AdAware for virus /spyware protection.
> > > >
> > > > Was Avast and/or Ad-Aware's Ad-Watch (only available if it's Ad-Aware Pro)
> > > > running in the background when you installed and/or uninstalled WinXP SP3?
> > > >
> > > > > I'm getting a Device Manager error message after all is loaded.
> > > >
> > > > The verbatim error message may prove helpful.
> > > > --
> > > > ~PA Bear
> > > >
> > > >
> > > > Peter wrote:
> > > > > Thanks PA Bear,
> > > > >
> > > > > I uninstalled WinXP SP3 to no avail so I did a system restore which did
> > > > > the
> > > > > trick as far as the IE problem goes however, now at boot up, I'm getting a
> > > > The message won't allow me
> > > > > to copy the text of the error message here but I could transcribe it if
> > > > > required?
> > > > >
> > > > > I run AVAST and AdAware for virus /spyware protection.
> > > > >
> > > > > Thank you so much for your help!
> > > > >
> > > > > "PA Bear [MS MVP]" wrote:
> > > > >> I am assuming you installed IE7 before you installed WinXP SP3.
> > > > >>
> > > > >> If you uninstall WinXP SP3 via Add/Remove Programs, does the behavior
> > > > >> persist?
> > > > >>
> > > > >> WinXP SP3 - Read all prerequisites for a successful installation (and
> > > > >> Uninstall)
> > > > >> http://msmvps.com/blogs/harrywaldron...tallation.aspx
> > > > >>
> > > > >> How to remove Windows XP Service Pack 3 from your computer:
> > > > >> http://support.microsoft.com/kb/950249
> > > > >>
> > > > >> What anti-virus application or security suite is installed? What
> > > > >> anti-spyware applications (other than Defender)? What third-party
> > > > >> firewall
> > > > >> (if any)? Were any of these applications running in the background when
> > > > >> you installed WinXP SP3?
> > > > >> --
> > > > >> ~Robear Dyer (PA Bear)
> > > > >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> > > > >> AumHa VSOP & Admin http://aumha.net
> > > > >> DTS-L http://dts-l.net/
> > > > >>
> > > > >>
> > > > >> Peter wrote:
> > > > >>> I'm using XP with Internet Explorer 7. Ever since I installed service
> > > > >>> pack
> > > > >>> 3, IE encounters a problem and shuts down all windows after any pop up
> > > > >>> is
> > > > >>> closed. I've restored original settings as directed on the Microsoft
> > > > >>> website
> > > > >>> with no luck.
> > > > >>>
> > > > >>> Any Suggestions?
> > > >
> > > >

Reply With Quote
  #9 (permalink)  
Old 09-01-2008
Peter
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
Dear Pa Bear,

Sorry for all the extra chatter to myself!

Here's where I'm at: Ive uninstalled IE 7 and am now on IE 6 with great
success! Everything working fine as it should. I'm also back to XP SP2.
Should I upgrade back to IE 7 and install SP3 or just leave things as is?

Thanks again for your help and sorry for the long winded posts.

Peter

"Peter" wrote:

> And now this "Add On error message: toolband.dll" ?
>
> "Peter" wrote:
>
> > Also, I just noticed that when closing some pop ups, all IE windows close
> > without any error messages such as after posting this new message?
> >
> > "Peter" wrote:
> >
> > > I undid the restore and am back to where I was before, no Device Manager
> > > error on boot up however the IE 7 problem persists. The error message after
> > > trying to shutdown a pop up says:
> > >
> > > APP Name: iexplore.exe
> > > appver 7.06.000.1675
> > > modnam unknown
> > > modver 0.0.0.0
> > > offset 04b3f301
> > >
> > > Peter
> > >
> > > "Peter" wrote:
> > >
> > > > Hello Again,
> > > >
> > > > Unfortunatly yes, Avast was running in the background as the SP3
> > > > installation Instructions did not specify to disable it. I should've known
> > > > better! I do not use Ad-Aware Pro so that should not be an issue.
> > > >
> > > > Do you need me to transcribe the Device Manager error message?
> > > >
> > > > Thanks loads!
> > > >
> > > > Peter
> > > >
> > > >
> > > > "PA Bear [MS MVP]" wrote:
> > > >
> > > > > You're welcome. I would not have recommended using System Restore yet.
> > > > >
> > > > > > I run AVAST and AdAware for virus /spyware protection.
> > > > >
> > > > > Was Avast and/or Ad-Aware's Ad-Watch (only available if it's Ad-Aware Pro)
> > > > > running in the background when you installed and/or uninstalled WinXP SP3?
> > > > >
> > > > > > I'm getting a Device Manager error message after all is loaded.
> > > > >
> > > > > The verbatim error message may prove helpful.
> > > > > --
> > > > > ~PA Bear
> > > > >
> > > > >
> > > > > Peter wrote:
> > > > > > Thanks PA Bear,
> > > > > >
> > > > > > I uninstalled WinXP SP3 to no avail so I did a system restore which did
> > > > > > the
> > > > > > trick as far as the IE problem goes however, now at boot up, I'm getting a
> > > > > The message won't allow me
> > > > > > to copy the text of the error message here but I could transcribe it if
> > > > > > required?
> > > > > >
> > > > > > I run AVAST and AdAware for virus /spyware protection.
> > > > > >
> > > > > > Thank you so much for your help!
> > > > > >
> > > > > > "PA Bear [MS MVP]" wrote:
> > > > > >> I am assuming you installed IE7 before you installed WinXP SP3.
> > > > > >>
> > > > > >> If you uninstall WinXP SP3 via Add/Remove Programs, does the behavior
> > > > > >> persist?
> > > > > >>
> > > > > >> WinXP SP3 - Read all prerequisites for a successful installation (and
> > > > > >> Uninstall)
> > > > > >> http://msmvps.com/blogs/harrywaldron...tallation.aspx
> > > > > >>
> > > > > >> How to remove Windows XP Service Pack 3 from your computer:
> > > > > >> http://support.microsoft.com/kb/950249
> > > > > >>
> > > > > >> What anti-virus application or security suite is installed? What
> > > > > >> anti-spyware applications (other than Defender)? What third-party
> > > > > >> firewall
> > > > > >> (if any)? Were any of these applications running in the background when
> > > > > >> you installed WinXP SP3?
> > > > > >> --
> > > > > >> ~Robear Dyer (PA Bear)
> > > > > >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> > > > > >> AumHa VSOP & Admin http://aumha.net
> > > > > >> DTS-L http://dts-l.net/
> > > > > >>
> > > > > >>
> > > > > >> Peter wrote:
> > > > > >>> I'm using XP with Internet Explorer 7. Ever since I installed service
> > > > > >>> pack
> > > > > >>> 3, IE encounters a problem and shuts down all windows after any pop up
> > > > > >>> is
> > > > > >>> closed. I've restored original settings as directed on the Microsoft
> > > > > >>> website
> > > > > >>> with no luck.
> > > > > >>>
> > > > > >>> Any Suggestions?
> > > > >
> > > > >

Reply With Quote
  #10 (permalink)  
Old 09-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 7 Shuts down when pop-up is closed
Here's what I'd recommend, Peter:

1. Reinstall WinXP SP3 *exactly* per
http://msmvps.com/blogs/harrywaldron...tallation.aspx

NB: Reboot twice!

2. Go to Windows Update website | Select CUSTOM and scan | Install any
critical security updates offered but do *not* install IE7. Follow all
prompts.

3. Assuming all is well, the following is required reading IMHO before
(re)installing IE7:

Sandi's Installation Tips <= Steps #1-8, #10 & #11; take note of #12, then
STOP!
http://www.ie-vista.com/known_issues.html#pre-install
(ignore any references to Vista)

And I strongly recommend using
http://www.microsoft.com/windows/dow.../getitnow.mspx as the
installation source, not Automatic/Windows Update.

Alternately, use this Direct Download link:
http://www.microsoft.com/downloads/d...0-081805b2f90b

Tip: Save the installer to your desktop, do not Run it.

Make *certain* that you check in at Windows Update again immediately after
installing IE7 to install any other critical updates offered. If Optional
Updates category offers Root Certificates update, I recommend installing it
to take full advantage of IE7's additional security.

IEBlog : IE7 Installation and Anti-Malware Applications
http://blogs.msdn.com/ie/archive/200...lications.aspx

IEBlog: IE and Windows XP Service Pack 3
http://blogs.msdn.com/ie/archive/200...and-xpsp3.aspx

Good luck!
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/




Peter wrote:
> Dear Pa Bear,
>
> Sorry for all the extra chatter to myself!
>
> Here's where I'm at: Ive uninstalled IE 7 and am now on IE 6 with great
> success! Everything working fine as it should. I'm also back to XP SP2.
> Should I upgrade back to IE 7 and install SP3 or just leave things as is?
>
> Thanks again for your help and sorry for the long winded posts.
>
>> And now this "Add On error message: toolband.dll" ?
>>
>>> Also, I just noticed that when closing some pop ups, all IE windows
>>> close
>>> without any error messages such as after posting this new message?
>>>
>>>> I undid the restore and am back to where I was before, no Device
>>>> Manager
>>>> error on boot up however the IE 7 problem persists. The error message
>>>> after trying to shutdown a pop up says:
>>>>
>>>> APP Name: iexplore.exe
>>>> appver 7.06.000.1675
>>>> modnam unknown
>>>> modver 0.0.0.0
>>>> offset 04b3f301
>>>>
>>>>> Unfortunatly yes, Avast was running in the background as the SP3
>>>>> installation Instructions did not specify to disable it. I should've
>>>>> known better! I do not use Ad-Aware Pro so that should not be an
>>>>> issue.
>>>>>
>>>>> Do you need me to transcribe the Device Manager error message?
>>>>>
>>>>> "PA Bear [MS MVP]" wrote:
>>>>>> You're welcome. I would not have recommended using System Restore
>>>>>> yet.
>>>>>>
>>>>>>> I run AVAST and AdAware for virus /spyware protection.
>>>>>>
>>>>>> Was Avast and/or Ad-Aware's Ad-Watch (only available if it's Ad-Aware
>>>>>> Pro) running in the background when you installed and/or uninstalled
>>>>>> WinXP SP3?
>>>>>>
>>>>>>> I'm getting a Device Manager error message after all is loaded.
>>>>>>
>>>>>> The verbatim error message may prove helpful.
>>>>>> --
>>>>>> ~PA Bear
>>>>>>
>>>>>>
>>>>>> Peter wrote:
>>>>>>> Thanks PA Bear,
>>>>>>>
>>>>>>> I uninstalled WinXP SP3 to no avail so I did a system restore which
>>>>>>> did the
>>>>>>> trick as far as the IE problem goes however, now at boot up, I'm
>>>>>>> getting a
>>>>>> The message won't allow me
>>>>>>> to copy the text of the error message here but I could transcribe it
>>>>>>> if required?
>>>>>>>
>>>>>>> I run AVAST and AdAware for virus /spyware protection.
>>>>>>>
>>>>>>> Thank you so much for your help!
>>>>>>>
>>>>>>> "PA Bear [MS MVP]" wrote:
>>>>>>>> I am assuming you installed IE7 before you installed WinXP SP3.
>>>>>>>>
>>>>>>>> If you uninstall WinXP SP3 via Add/Remove Programs, does the
>>>>>>>> behavior
>>>>>>>> persist?
>>>>>>>>
>>>>>>>> WinXP SP3 - Read all prerequisites for a successful installation
>>>>>>>> (and
>>>>>>>> Uninstall)
>>>>>>>> http://msmvps.com/blogs/harrywaldron...tallation.aspx
>>>>>>>>
>>>>>>>> How to remove Windows XP Service Pack 3 from your computer:
>>>>>>>> http://support.microsoft.com/kb/950249
>>>>>>>>
>>>>>>>> What anti-virus application or security suite is installed? What
>>>>>>>> anti-spyware applications (other than Defender)? What third-party
>>>>>>>> firewall
>>>>>>>> (if any)? Were any of these applications running in the background
>>>>>>>> when you installed WinXP SP3?
>>>>>>>> --
>>>>>>>> ~Robear Dyer (PA Bear)
>>>>>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>>>>>> AumHa VSOP & Admin http://aumha.net
>>>>>>>> DTS-L http://dts-l.net/
>>>>>>>>
>>>>>>>>
>>>>>>>> Peter wrote:
>>>>>>>>> I'm using XP with Internet Explorer 7. Ever since I installed
>>>>>>>>> service pack
>>>>>>>>> 3, IE encounters a problem and shuts down all windows after any
>>>>>>>>> pop
>>>>>>>>> up is
>>>>>>>>> closed. I've restored original settings as directed on the
>>>>>>>>> Microsoft
>>>>>>>>> website
>>>>>>>>> with no luck.
>>>>>>>>>
>>>>>>>>> Any Suggestions?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Case Closed Paul Security News 0 01-25-2008 17:20
IE shuts down, programs shuts down Annie microsoft.public.windows.vista.general 1 12-06-2007 05:17
How to HIBERNATE when lid is closed? notaguru microsoft.public.windows.vista.general 5 09-14-2007 22:33




All times are GMT +1. The time now is 04:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120