Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

A problem retaining connectivity...?

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 08-05-2008
lost in I-space
 

Posts: n/a
A problem retaining connectivity...?
Ok,maybe it is just me,but I seem to have a problem with my IE.Sporadically
while connecting to ,or connected to the internet,my page simply
"freezes".When I check my connection status,it says I am still connected,yet
IE just stops doing anything.I have gone through this at length,and found
that other applications still function properly.It seems to be an issue with
IE itself.Is there perhaps something I am missing.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-05-2008
Leonard Grey
 

Posts: n/a
Re: A problem retaining connectivity...?
This is frequently caused by an incompatible browser add-on. The
troubleshooting steps described below will help you to diagnose and fix
the problem:

How to Optimize or Reset Internet Explorer 7
http://support.microsoft.com/kb/936213/

(Give the Guided Help a try.)

Problems with Internet Explorer can also be caused by the presence of
viruses or other malicious software.

---
Leonard Grey
Errare humanum est
R.I.P Usenet: 1980-2008 (PC Magazine)
http://www.pcmag.com/article2/0,2817,2326848,00.asp

lost in I-space wrote:
> Ok,maybe it is just me,but I seem to have a problem with my IE.Sporadically
> while connecting to ,or connected to the internet,my page simply
> "freezes".When I check my connection status,it says I am still connected,yet
> IE just stops doing anything.I have gone through this at length,and found
> that other applications still function properly.It seems to be an issue with
> IE itself.Is there perhaps something I am missing.
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Connectivity Problem Nick K microsoft.public.windows.vista.general 0 01-26-2008 16:37
Internet Connectivity Problem JohnBoyC microsoft.public.windows.vista.networking sharing 3 08-20-2007 22:39
Connectivity Problem? argyliz microsoft.public.windows.vista.mail 1 08-03-2007 00:46
connectivity problem swimmer microsoft.public.windows.vista.general 0 06-07-2007 06:18




All times are GMT +1. The time now is 06:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120