Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Selection of mail link on web doesn't work with Windows (Vista) Mail

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-27-2008
Jon T
 

Posts: n/a
Selection of mail link on web doesn't work with Windows (Vista) Mail
This situation occurs with both IE and Firefox.

My OS is Vista Ultimate 64 bit, patch1.

I am using Vista Mail.

When I am on the Web and I select a e-mail link, I am not getting a new
email box.
I do have my Windows Mail Inbox come to the screen, but a New Mail box with
the address filled in, from the web site, as expected is not happening.

I have been through "Set Default Programs" and Windows Mail is selected as
my default.
It certainly is possible that there is something in:
Associate a file type or protocol with a program" or
Set program access and computer defaults"
that I am missing.

But, when I click on a Web Link to email, The Windows (or Vista), Mail
Inbox just comes up.

Can you please help let me know what I am doing wrong ??

Thanks,

Jon


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-27-2008
Dyndrilliac
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
Try going to "Associate a file type or protocol with a program" from
"Default Programs" as accessed through the Start Menu, and scroll to the
bottom. Ensure that the "MailTo" protocol is set to Windows Mail.

"Jon T" <coolblues@comcast.net> wrote in message
news:%23jP71S77IHA.3624@TK2MSFTNGP05.phx.gbl...
> This situation occurs with both IE and Firefox.
>
> My OS is Vista Ultimate 64 bit, patch1.
>
> I am using Vista Mail.
>
> When I am on the Web and I select a e-mail link, I am not getting a new
> email box.
> I do have my Windows Mail Inbox come to the screen, but a New Mail box
> with the address filled in, from the web site, as expected is not
> happening.
>
> I have been through "Set Default Programs" and Windows Mail is selected as
> my default.
> It certainly is possible that there is something in:
> Associate a file type or protocol with a program" or
> Set program access and computer defaults"
> that I am missing.
>
> But, when I click on a Web Link to email, The Windows (or Vista), Mail
> Inbox just comes up.
>
> Can you please help let me know what I am doing wrong ??
>
> Thanks,
>
> Jon
>
>


Reply With Quote
  #3 (permalink)  
Old 07-28-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
Is Windows Mail running in the background at the time or not?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Jon T wrote:
> This situation occurs with both IE and Firefox.
>
> My OS is Vista Ultimate 64 bit, patch1.
>
> I am using Vista Mail.
>
> When I am on the Web and I select a e-mail link, I am not getting a new
> email box.
> I do have my Windows Mail Inbox come to the screen, but a New Mail box
> with
> the address filled in, from the web site, as expected is not happening.
>
> I have been through "Set Default Programs" and Windows Mail is selected as
> my default.
> It certainly is possible that there is something in:
> Associate a file type or protocol with a program" or
> Set program access and computer defaults"
> that I am missing.
>
> But, when I click on a Web Link to email, The Windows (or Vista), Mail
> Inbox just comes up.
>
> Can you please help let me know what I am doing wrong ??
>
> Thanks,
>
> Jon


Reply With Quote
  #4 (permalink)  
Old 07-28-2008
Jon T
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
PA Bear,

When I click on the email link on the web, Windows Mail comes up !!
What should occur is a New Message Box with the TO: already filled out and
Sometimes, the Subject filled out.

Jon

"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:O99I8RE8IHA.3260@TK2MSFTNGP03.phx.gbl...
> Is Windows Mail running in the background at the time or not?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Jon T wrote:
>> This situation occurs with both IE and Firefox.
>>
>> My OS is Vista Ultimate 64 bit, patch1.
>>
>> I am using Vista Mail.
>>
>> When I am on the Web and I select a e-mail link, I am not getting a new
>> email box.
>> I do have my Windows Mail Inbox come to the screen, but a New Mail box
>> with
>> the address filled in, from the web site, as expected is not happening.
>>
>> I have been through "Set Default Programs" and Windows Mail is selected
>> as
>> my default.
>> It certainly is possible that there is something in:
>> Associate a file type or protocol with a program" or
>> Set program access and computer defaults"
>> that I am missing.
>>
>> But, when I click on a Web Link to email, The Windows (or Vista), Mail
>> Inbox just comes up.
>>
>> Can you please help let me know what I am doing wrong ??
>>
>> Thanks,
>>
>> Jon

>


Reply With Quote
  #5 (permalink)  
Old 07-28-2008
Jon T
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
Here is a link to a print screen of my protocol settings "from default
programs"
http://www.tempcosolutions.com/documents/protocol.jpg

Here is a link to a print screen jpg from my start programs
http://www.tempcosolutions.com/documents/startmenu.jpg

Thanks,

Jon
"Dyndrilliac" <Dyndrilliac@gmail.com> wrote in message
news:F0471F3F-6E6D-4591-A10E-00470705D46F@microsoft.com...
> Try going to "Associate a file type or protocol with a program" from
> "Default Programs" as accessed through the Start Menu, and scroll to the
> bottom. Ensure that the "MailTo" protocol is set to Windows Mail.
>
> "Jon T" <coolblues@comcast.net> wrote in message
> news:%23jP71S77IHA.3624@TK2MSFTNGP05.phx.gbl...
>> This situation occurs with both IE and Firefox.
>>
>> My OS is Vista Ultimate 64 bit, patch1.
>>
>> I am using Vista Mail.
>>
>> When I am on the Web and I select a e-mail link, I am not getting a new
>> email box.
>> I do have my Windows Mail Inbox come to the screen, but a New Mail box
>> with the address filled in, from the web site, as expected is not
>> happening.
>>
>> I have been through "Set Default Programs" and Windows Mail is selected
>> as my default.
>> It certainly is possible that there is something in:
>> Associate a file type or protocol with a program" or
>> Set program access and computer defaults"
>> that I am missing.
>>
>> But, when I click on a Web Link to email, The Windows (or Vista), Mail
>> Inbox just comes up.
>>
>> Can you please help let me know what I am doing wrong ??
>>
>> Thanks,
>>
>> Jon
>>
>>

>


Reply With Quote
  #6 (permalink)  
Old 07-28-2008
Robert Aldwinckle
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
"Jon T" <coolblues@comcast.net> wrote in message
news:n8CdnXkhoaGjExDVnZ2dnUVZWhednZ2d@comcast.com. ..
> PA Bear,
>
> When I click on the email link on the web, Windows Mail comes up !!
> What should occur is a New Message Box with the TO: already filled out and
> Sometimes, the Subject filled out.



That suggests that the file type association for mailto is equivalent
to a command line for just the program and not the proper one.
E.g. it could be missing the /mailto:%1 operand.

Tell us what you see from executing these two commands (in a cmd window):

assoc mailto
and
ftype mailto


HTH

Robert Aldwinckle
---


>
> Jon
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message news:O99I8RE8IHA.3260@TK2MSFTNGP03.phx.gbl...
>> Is Windows Mail running in the background at the time or not?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Jon T wrote:
>>> This situation occurs with both IE and Firefox.
>>>
>>> My OS is Vista Ultimate 64 bit, patch1.
>>>
>>> I am using Vista Mail.
>>>
>>> When I am on the Web and I select a e-mail link, I am not getting a new
>>> email box.
>>> I do have my Windows Mail Inbox come to the screen, but a New Mail box with
>>> the address filled in, from the web site, as expected is not happening.
>>>
>>> I have been through "Set Default Programs" and Windows Mail is selected as
>>> my default.
>>> It certainly is possible that there is something in:
>>> Associate a file type or protocol with a program" or
>>> Set program access and computer defaults"
>>> that I am missing.
>>>
>>> But, when I click on a Web Link to email, The Windows (or Vista), Mail
>>> Inbox just comes up.
>>>
>>> Can you please help let me know what I am doing wrong ??
>>>
>>> Thanks,
>>>
>>> Jon

>>

>



Reply With Quote
  #7 (permalink)  
Old 07-28-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
Yes, I know, but you haven't answered my question.

Jon T wrote:
> When I click on the email link on the web, Windows Mail comes up !!
> What should occur is a New Message Box with the TO: already filled out and
> Sometimes, the Subject filled out.
>
>> Is Windows Mail running in the background at the time or not?
>>
>>> This situation occurs with both IE and Firefox.
>>>
>>> My OS is Vista Ultimate 64 bit, patch1.
>>>
>>> I am using Vista Mail.
>>>
>>> When I am on the Web and I select a e-mail link, I am not getting a new
>>> email box.
>>> I do have my Windows Mail Inbox come to the screen, but a New Mail box
>>> with
>>> the address filled in, from the web site, as expected is not happening.
>>>
>>> I have been through "Set Default Programs" and Windows Mail is selected
>>> as
>>> my default.
>>> It certainly is possible that there is something in:
>>> Associate a file type or protocol with a program" or
>>> Set program access and computer defaults"
>>> that I am missing.
>>>
>>> But, when I click on a Web Link to email, The Windows (or Vista), Mail
>>> Inbox just comes up.
>>>
>>> Can you please help let me know what I am doing wrong ??
>>>
>>> Thanks,
>>>
>>> Jon


Reply With Quote
  #8 (permalink)  
Old 07-28-2008
Gary VanderMolen
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
It sometimes help to renew the associations. I believe this
will rewrite the registry entries:
Open the Default Programs applet, then click on "Set program
access and computer defaults." Click Custom, and select
Windows Mail. Click OK.

--
Gary VanderMolen, MS-MVP (Mail)


"Jon T" <coolblues@comcast.net> wrote in message news:n8CdnXkhoaGjExDVnZ2dnUVZWhednZ2d@comcast.com. ..
> PA Bear,
>
> When I click on the email link on the web, Windows Mail comes up !!
> What should occur is a New Message Box with the TO: already filled out and
> Sometimes, the Subject filled out.
>
> Jon
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:O99I8RE8IHA.3260@TK2MSFTNGP03.phx.gbl...
>> Is Windows Mail running in the background at the time or not?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Jon T wrote:
>>> This situation occurs with both IE and Firefox.
>>>
>>> My OS is Vista Ultimate 64 bit, patch1.
>>>
>>> I am using Vista Mail.
>>>
>>> When I am on the Web and I select a e-mail link, I am not getting a new
>>> email box.
>>> I do have my Windows Mail Inbox come to the screen, but a New Mail box
>>> with
>>> the address filled in, from the web site, as expected is not happening.
>>>
>>> I have been through "Set Default Programs" and Windows Mail is selected
>>> as
>>> my default.
>>> It certainly is possible that there is something in:
>>> Associate a file type or protocol with a program" or
>>> Set program access and computer defaults"
>>> that I am missing.
>>>
>>> But, when I click on a Web Link to email, The Windows (or Vista), Mail
>>> Inbox just comes up.
>>>
>>> Can you please help let me know what I am doing wrong ??
>>>
>>> Thanks,
>>>
>>> Jon

>>

>

Reply With Quote
  #9 (permalink)  
Old 07-29-2008
Jon T
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
I have tried it with Windows Mail NOT running in the background.

Then I opened Windows Mail and tried it again and it did the same thing.
Brought up the Windowas Mail window and nothing more.

Jon


"PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
news:Of3N8dM8IHA.3696@TK2MSFTNGP04.phx.gbl...
> Yes, I know, but you haven't answered my question.
>
> Jon T wrote:
>> When I click on the email link on the web, Windows Mail comes up !!
>> What should occur is a New Message Box with the TO: already filled out
>> and
>> Sometimes, the Subject filled out.
>>
>>> Is Windows Mail running in the background at the time or not?
>>>
>>>> This situation occurs with both IE and Firefox.
>>>>
>>>> My OS is Vista Ultimate 64 bit, patch1.
>>>>
>>>> I am using Vista Mail.
>>>>
>>>> When I am on the Web and I select a e-mail link, I am not getting a new
>>>> email box.
>>>> I do have my Windows Mail Inbox come to the screen, but a New Mail box
>>>> with
>>>> the address filled in, from the web site, as expected is not happening.
>>>>
>>>> I have been through "Set Default Programs" and Windows Mail is selected
>>>> as
>>>> my default.
>>>> It certainly is possible that there is something in:
>>>> Associate a file type or protocol with a program" or
>>>> Set program access and computer defaults"
>>>> that I am missing.
>>>>
>>>> But, when I click on a Web Link to email, The Windows (or Vista), Mail
>>>> Inbox just comes up.
>>>>
>>>> Can you please help let me know what I am doing wrong ??
>>>>
>>>> Thanks,
>>>>
>>>> Jon

>


Reply With Quote
  #10 (permalink)  
Old 07-29-2008
Jon T
 

Posts: n/a
Re: Selection of mail link on web doesn't work with Windows (Vista) Mail
Good suggestion Gary, but I have tried that.

Jon


"Gary VanderMolen" <Gary@NoMail.invalid> wrote in message
news:O7A%23ecN8IHA.1772@TK2MSFTNGP06.phx.gbl...
It sometimes help to renew the associations. I believe this
will rewrite the registry entries:
Open the Default Programs applet, then click on "Set program
access and computer defaults." Click Custom, and select
Windows Mail. Click OK.

--
Gary VanderMolen, MS-MVP (Mail)


"Jon T" <coolblues@comcast.net> wrote in message
news:n8CdnXkhoaGjExDVnZ2dnUVZWhednZ2d@comcast.com. ..
> PA Bear,
>
> When I click on the email link on the web, Windows Mail comes up !!
> What should occur is a New Message Box with the TO: already filled out and
> Sometimes, the Subject filled out.
>
> Jon
>
> "PA Bear [MS MVP]" <PABearMVP@gmail.com> wrote in message
> news:O99I8RE8IHA.3260@TK2MSFTNGP03.phx.gbl...
>> Is Windows Mail running in the background at the time or not?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Jon T wrote:
>>> This situation occurs with both IE and Firefox.
>>>
>>> My OS is Vista Ultimate 64 bit, patch1.
>>>
>>> I am using Vista Mail.
>>>
>>> When I am on the Web and I select a e-mail link, I am not getting a new
>>> email box.
>>> I do have my Windows Mail Inbox come to the screen, but a New Mail box
>>> with
>>> the address filled in, from the web site, as expected is not happening.
>>>
>>> I have been through "Set Default Programs" and Windows Mail is selected
>>> as
>>> my default.
>>> It certainly is possible that there is something in:
>>> Associate a file type or protocol with a program" or
>>> Set program access and computer defaults"
>>> that I am missing.
>>>
>>> But, when I click on a Web Link to email, The Windows (or Vista), Mail
>>> Inbox just comes up.
>>>
>>> Can you please help let me know what I am doing wrong ??
>>>
>>> Thanks,
>>>
>>> Jon

>>

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Selection of mail link on web doesn't work with Windows (Vista) Mail Jon T microsoft.public.windows.vista.general 14 10-09-2008 08:55
Selection of mail link on web doesn't work with Windows (Vista) Mail Jon T microsoft.public.windows.vista.mail 14 10-09-2008 08:55
link to mail recipient doesn't work antonio microsoft.public.windows.vista.mail 2 06-20-2008 17:58
Windows Mail Import Wizard button stuck on wrong selection Maria MS microsoft.public.windows.vista.mail 1 08-07-2007 17:08
Vista - Windows Mail - Rely link issues nwaltho microsoft.public.windows.vista.mail 2 07-12-2007 01:32




All times are GMT +1. The time now is 03:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120