Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Explorer shows JPG's from one camera, but not another

microsoft.public.internetexplorer.general






Speedup My PC
Reply
  #1 (permalink)  
Old 07-26-2008
k-lost
 

Posts: n/a
Explorer shows JPG's from one camera, but not another
Hi, I cannot display certain GIFs, JPGs, etc, using my web site on
localhost. Here's a very clear example of that. I have three JPG's in the
same directory. Code is
<HTML>
<HEAD>
<TITLE>Picture Display Test</TITLE>
<IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0022.JPG'>
<IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0023.JPG'>
<IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0045.JPG'>
</HEAD>
0022 and 0045 show up (pond, taken with a friend's camera), 0023 shows
placeholder only (Grand Canyon, take with my Cannon - Cannon says it's
standard JPG). Properties reveals no difference. If you care to help,
please send me email at k1s@sbcglobal.net and I will reply attaching the
three JPGs. Thank you very much.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-26-2008
k-lost
 

Posts: n/a
RE: Explorer shows JPG's from one camera, but not another
Additional Information: I have IE 7.0.6000.16681 running Vista on a Toshiba
harman/kardon.

Reply With Quote
  #3 (permalink)  
Old 07-26-2008
k-lost
 

Posts: n/a
Re: Explorer shows JPG's from one camera, but not another
Thanks,
The file sizes are comparable (581K & 654K show, 461K doesn't show). They
are all sRGB, resolution 2, but the ones that show are "Compressed bits /
pixel" = 2, the one that doesn't is 3. Don't know how to change that to see
if that's it.


"Rob Giordano (Crash)" wrote:

> What are the files sizes? Could be a size issue.
> Are the pix all jpg in RGB workspace? Make sure it's not CMYK.
> Which html editor are you using to create your website?
>
>
>
> --
> ~~~~~~~~~~~~~~~~~~
> Rob Giordano
> Microsoft MVP Expression
>
>
>
>
>
>
> "k-lost" <k-lost@discussions.microsoft.com> wrote in message
> news:7E73280C-64E6-455B-AE6C-FF3B14ED00AC@microsoft.com...
> > Hi, I cannot display certain GIFs, JPGs, etc, using my web site on
> > localhost. Here's a very clear example of that. I have three JPG's in
> > the
> > same directory. Code is
> > <HTML>
> > <HEAD>
> > <TITLE>Picture Display Test</TITLE>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0022.JPG'>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0023.JPG'>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0045.JPG'>
> > </HEAD>
> > 0022 and 0045 show up (pond, taken with a friend's camera), 0023 shows
> > placeholder only (Grand Canyon, take with my Cannon - Cannon says it's
> > standard JPG). Properties reveals no difference. If you care to help,
> > please send me email at k1s@sbcglobal.net and I will reply attaching the
> > three JPGs. Thank you very much.
> >

>

Reply With Quote
  #4 (permalink)  
Old 07-26-2008
k-lost
 

Posts: n/a
Re: Explorer shows JPG's from one camera, but not another
Oh, and I am using Crimson Editor.

"Rob Giordano (Crash)" wrote:

> What are the files sizes? Could be a size issue.
> Are the pix all jpg in RGB workspace? Make sure it's not CMYK.
> Which html editor are you using to create your website?
>
>
>
> --
> ~~~~~~~~~~~~~~~~~~
> Rob Giordano
> Microsoft MVP Expression
>
>
>
>
>
>
> "k-lost" <k-lost@discussions.microsoft.com> wrote in message
> news:7E73280C-64E6-455B-AE6C-FF3B14ED00AC@microsoft.com...
> > Hi, I cannot display certain GIFs, JPGs, etc, using my web site on
> > localhost. Here's a very clear example of that. I have three JPG's in
> > the
> > same directory. Code is
> > <HTML>
> > <HEAD>
> > <TITLE>Picture Display Test</TITLE>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0022.JPG'>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0023.JPG'>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0045.JPG'>
> > </HEAD>
> > 0022 and 0045 show up (pond, taken with a friend's camera), 0023 shows
> > placeholder only (Grand Canyon, take with my Cannon - Cannon says it's
> > standard JPG). Properties reveals no difference. If you care to help,
> > please send me email at k1s@sbcglobal.net and I will reply attaching the
> > three JPGs. Thank you very much.
> >

>

Reply With Quote
  #5 (permalink)  
Old 07-26-2008
k-lost
 

Posts: n/a
Re: Explorer shows JPG's from one camera, but not another
I can also display no gif downloaded from the internet or created using
Axialis IconsWords or ArcSoft PhotoStudio, regardless of parameter selection
(interlaced, transparent, dither, whatever). In all cases where I can't
display, right click on the paceholder shows "not available" for protocol,
URL, Size, etc. as if the path were wrong, but the paths are good, as the
case of three JPG's indicates. For some reasons, these files are not being
recognized as legitimate pictures?

"Rob Giordano (Crash)" wrote:

> What are the files sizes? Could be a size issue.
> Are the pix all jpg in RGB workspace? Make sure it's not CMYK.
> Which html editor are you using to create your website?
>
>
>
> --
> ~~~~~~~~~~~~~~~~~~
> Rob Giordano
> Microsoft MVP Expression
>
>
>
>
>
>
> "k-lost" <k-lost@discussions.microsoft.com> wrote in message
> news:7E73280C-64E6-455B-AE6C-FF3B14ED00AC@microsoft.com...
> > Hi, I cannot display certain GIFs, JPGs, etc, using my web site on
> > localhost. Here's a very clear example of that. I have three JPG's in
> > the
> > same directory. Code is
> > <HTML>
> > <HEAD>
> > <TITLE>Picture Display Test</TITLE>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0022.JPG'>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0023.JPG'>
> > <IMG SRC='C:\Users\K\Documents\PHP_download\Graphics\IM G_0045.JPG'>
> > </HEAD>
> > 0022 and 0045 show up (pond, taken with a friend's camera), 0023 shows
> > placeholder only (Grand Canyon, take with my Cannon - Cannon says it's
> > standard JPG). Properties reveals no difference. If you care to help,
> > please send me email at k1s@sbcglobal.net and I will reply attaching the
> > three JPGs. Thank you very much.
> >

>

Reply With Quote
  #6 (permalink)  
Old 07-26-2008
k-lost
 

Posts: n/a
Re: Explorer shows JPG's from one camera, but not another
Update: More clues. If a JPG is created on someone else's PC (or camera?)
and emailed to me, I can save it and call it in html and IE DOES display it.
If I right-click on the JPG file in its directory and select Properties, I
see at the bottom "This file comes from another computer and may be blocked
to help protect this computer", with an "unblock" button. Now since I can
display it, it seems it is not blocked, but regardless, if I click on the
"unblock" button, then IE can no longer display the file! Also all files I
create on my PC, I cannot display, and of course none of those shows this
paragraph at the end of the Properties box. IE displays the presumably
blocked stuff, but not the unblocked stuff ?! This may be an access
permission issue and not a image format issue.

Reply With Quote
  #7 (permalink)  
Old 07-27-2008
k-lost
 

Posts: n/a
RE: Explorer shows JPG's from one camera, but not another
Problem solved. I think IE cannot display the JPG's that don't have ZoneId=3
in an alternate data stream (ADS) called Zone.Identifier, because it is
running on my localhost. You can see the following related Upon entering the
following at the DOS command prompt
>dir *.JPG /R

I see the following:
For JPG's that have no ADS, I see just the filename "IMAGE1.JPG". IE does
not display these. For JPG's that have an ADS for zone identification, I see
"IMAGE2.JPG:Zone.Identifier:$DATA", which indicates there is an ADS called
Zone.Identifier.
To make IMAGE1.JOG displayable, I created the ADS file
IMAGE1.JOG:Zone.Identifier containing two lines
[ZoneTansfer]
ZoneId=3
Since I don't know how to create a two-line file using the echo command, I
first created the file with only the first line:
> echo [ZoneTransfer] >IMAGE1.JPG:Zone.Identifier

Then I added the second line by invoking notepad from the command prompt,
adding the ZoneId line and saving the file.
> notepad IMAGE1.JPG:Zone.Identifier

Now, IE displays IMAGE1.
However, I am not sure what the security implications of setting ZoneId to 3
are, for other users, depending on what they are doing. So I don't recommend
anyone do this without independently understanding any security implications.
Credit is to due to BAM-BAM and people who resonded to BAM-BAM's post, which
you can find by seaching for subject line "Link to .jpg file does not work"
posted on 7/14.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista reads wrong 'Taken on'-date from JPG's J_v microsoft.public.windows.vista.music pictures video 3 10-11-2009 19:20
JPG's are saved in word document theodore62798 microsoft.public.windows.vista.music pictures video 2 03-26-2008 20:05
Vista shows a Fuji F31 as a camera, but an Fuji S9600 as a removabledrive Brian L Johnson microsoft.public.windows.vista.music pictures video 0 12-13-2007 19:11
cd drive shows in explorer that does not exist lil microsoft.public.windows.vista.general 3 03-20-2007 03:35
Explorer shows treelines Harri T microsoft.public.windows.vista.general 4 03-01-2007 02:56




All times are GMT +1. The time now is 04:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120