Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Vista Ultimate + SP1 - Error: 0x80070246

microsoft.public.hu.windowsvista






Speedup My PC
Reply
  #1 (permalink)  
Old 05-09-2008
kispocok
 

Posts: n/a
Windows Vista Ultimate + SP1 - Error: 0x80070246
Én ezt már nem is taglalnám tovább, csupán megköszönném a seg*tséget, ha
valaki valami megoldással tudna szolgálni ezek alapján:

http://pcforum.hu/tudastar/43543-14/...ikertelen.html

Én már kifogytam az ötletekből, de egy utolsó próbálkozást még megér mielőtt
újratelep*teném az egész mindenséget.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-09-2008
Peter Foldes
 

Posts: n/a
Re: Windows Vista Ultimate + SP1 - Error: 0x80070246
Disable your Anti Virus and your Security Suite until it is installed

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"kispocok" <kispocok@discussions.microsoft.com> wrote in message news:C12DA8B2-F1A7-4C4B-A9D6-05A80D4C090F@microsoft.com...
> Én ezt már nem is taglalnám tovább, csupán megköszönném a seg*tséget, ha
> valaki valami megoldással tudna szolgálni ezek alapján:
>
> http://pcforum.hu/tudastar/43543-14/...ikertelen.html
>
> Én már kifogytam az ötletekből, de egy utolsó próbálkozást még megér mielőtt
> újratelep*teném az egész mindenséget.

Reply With Quote
  #3 (permalink)  
Old 05-10-2008
kispocok
 

Posts: n/a
Re: Windows Vista Ultimate + SP1 - Error: 0x80070246
Thanks for your answer, but:

I uninstalled AVG antivirus and it didn't help me.
I have a original Windows Vista Ultimate with MUI pack (Hungarian).

My Vista update history:

Cumulative Update for Media Center for Windows Vista (KB947172)
Installation date: ‎2008.‎05.‎01. 20:00
Installation status: Failed
Error details: Code 8024402C
Update type: Recommended

Windows Vista Service Pack 1 (KB936330)
Installation date: ‎2008.‎04.‎30. 23:03
Installation status: Failed
Error details: Code 80070246
Update type: Important

Cumulative Security Update for Internet Explorer 7 in Windows Vista (KB944533)
Installation date: ‎2008.‎04.‎27. 10:21
Installation status: Failed
Error details: Code 80070246
Update type: Important

Biztonsági friss*tés a Windows rendszerhez (KB947864)
Installation date: ‎2008.‎04.‎16. 2:27
Installation status: Failed
Error details: Code 80070246
Update type: Important

I have a other problem (obiter):
How to turn off "Test mode" in Vista?

"Windows Vista (TM)
For testing purposes only. Build 6000"

My Vista is original.
I have never installed Beta versions of SPs.
And this is not good:

bcdedit /set testsigning off

Please, help me.
Thx


"Peter Foldes" wrote:

> Disable your Anti Virus and your Security Suite until it is installed
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:C12DA8B2-F1A7-4C4B-A9D6-05A80D4C090F@microsoft.com...
> > Én ezt már nem is taglalnám tovább, csupán megköszönném a seg*tséget, ha
> > valaki valami megoldással tudna szolgálni ezek alapján:
> >
> > http://pcforum.hu/tudastar/43543-14/...ikertelen.html
> >
> > Én már kifogytam az ötletekből, de egy utolsó próbálkozást még megér mielőtt
> > újratelep*teném az egész mindenséget.

>

Reply With Quote
  #4 (permalink)  
Old 05-10-2008
Peter Foldes
 

Posts: n/a
Re: Windows Vista Ultimate + SP1 - Error: 0x80070246
Hmm not sure why that error would be appearing:
This would be the error string if read it correctly
0x80070246 - ERROR_ILLEGAL_CHARACTER

There may be more information in the following log file.
\windows\logs\cbs\cbs.log

http://support.microsoft.com/kb/942968

ERROR_ILLEGAL_CHARACTER
582 An illegal character was encountered. For a multi-byte character set this includes a lead byte without a succeeding trail
byte. For the Unicode character set this includes the characters 0xFFFF and 0xFFFE.


Try downloading it manually from the catalog and installing that one?

Also, since it was an install attempt, more complete diagnostics
may be available in the update's install log(s). If you do them
manually you could also request a verbose install log. Do a search
for all files modified by the update to find all possible clues.


--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"kispocok" <kispocok@discussions.microsoft.com> wrote in message news:A557B7FE-51B9-4B8C-94E0-7409FF0D10B2@microsoft.com...
> Thanks for your answer, but:
>
> I uninstalled AVG antivirus and it didn't help me.
> I have a original Windows Vista Ultimate with MUI pack (Hungarian).
>
> My Vista update history:
>
> Cumulative Update for Media Center for Windows Vista (KB947172)
> Installation date: ‎2008.‎05.‎01. 20:00
> Installation status: Failed
> Error details: Code 8024402C
> Update type: Recommended
>
> Windows Vista Service Pack 1 (KB936330)
> Installation date: ‎2008.‎04.‎30. 23:03
> Installation status: Failed
> Error details: Code 80070246
> Update type: Important
>
> Cumulative Security Update for Internet Explorer 7 in Windows Vista (KB944533)
> Installation date: ‎2008.‎04.‎27. 10:21
> Installation status: Failed
> Error details: Code 80070246
> Update type: Important
>
> Biztonsági friss*tés a Windows rendszerhez (KB947864)
> Installation date: ‎2008.‎04.‎16. 2:27
> Installation status: Failed
> Error details: Code 80070246
> Update type: Important
>
> I have a other problem (obiter):
> How to turn off "Test mode" in Vista?
>
> "Windows Vista (TM)
> For testing purposes only. Build 6000"
>
> My Vista is original.
> I have never installed Beta versions of SPs.
> And this is not good:
>
> bcdedit /set testsigning off
>
> Please, help me.
> Thx
>
>
> "Peter Foldes" wrote:
>
>> Disable your Anti Virus and your Security Suite until it is installed
>>
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be acknowledged.
>>
>> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:C12DA8B2-F1A7-4C4B-A9D6-05A80D4C090F@microsoft.com...
>> > Én ezt már nem is taglalnám tovább, csupán megköszönném a seg*tséget, ha
>> > valaki valami megoldással tudna szolgálni ezek alapján:
>> >
>> > http://pcforum.hu/tudastar/43543-14/...ikertelen.html
>> >
>> > Én már kifogytam az ötletekből, de egy utolsó próbálkozást még megér mielőtt
>> > újratelep*teném az egész mindenséget.

>>

Reply With Quote
  #5 (permalink)  
Old 05-12-2008
kispocok
 

Posts: n/a
Re: Windows Vista Ultimate + SP1 - Error: 0x80070246
OK, I checked my CBS log file and there are problems:

2008-05-12 22:02:17, Error CSI
00000247@2008/5/12:20:02:17.978 (F) d:\rtm\base\xml\udom_xmlcursor.cpp(47):
Error STATUS_ILLEGAL_CHARACTER originated in function CXmlCursor::Next
expression: RtlXmlNextLogicalThing( &m_State, &m_Namespaces, &m_CurrentThing,
&m_AttributeList )
[gle=0x80004005]
2008-05-12 22:02:40, Error CSI 00000248 (F) Manifest
parsing failed for component
[ml:280{140},l:166{83}]"x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.16609_none_62c53 093b0f05c67"
with NTSTATUS STATUS_ILLEGAL_CHARACTER[gle=0x80004005]
2008-05-12 22:02:40, Error CSI
00000249@2008/5/12:20:02:40.275 (F)
d:\rtm\base\wcp\componentstore\storelayout.cpp(270 2): Error
STATUS_ILLEGAL_CHARACTER originated in function
ComponentStore::CRawStoreLayout::FetchManifest expression: (null)
[gle=0x80004005]
2008-05-12 22:03:16, Error CSI 0000024a (F)
STATUS_ILLEGAL_CHARACTER #573000# from CCSDirectTransaction::Opera****ding at
index 0 of 1 operations, disposition 0[gle=0xd0000161]
2008-05-12 22:03:16, Error CSI 0000024b (F)
HRESULT_FROM_WIN32(582) #572886# from
Windows::ServicingAPI::CCSITransaction::ICSITransa ction_AddComponent(Flags =
4, a = Microsoft-Windows-ieframe, Version = 6.0.6001.18000, pA =
PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS,
PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral,
PublicKey neutral, mp =
[170]"\\?\C:\Windows\SoftwareDistribution\Download\849e 9b1219110b6a8fe90f980141bb16\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18000_none_64a26 c9fae1f0949.manifest", disp = 0)[gle=0x80070246]
2008-05-12 22:03:16, Error CSI 0000024c (F)
HRESULT_FROM_WIN32(582) #572885# from
Windows::ServicingAPI::CCSITransaction_ICSITransac tion::AddComponent(flags =
0x00000004, pdi = @0x5cce0a0, pmp =
[170]"\\?\C:\Windows\SoftwareDistribution\Download\849e 9b1219110b6a8fe90f980141bb16\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18000_none_64a26 c9fae1f0949.manifest", disp= 0)
[gle=0x80070246]

Windows AIK:

I downloaded Microsoft Windows AIK and I did everything step by step, but
there is a problem:
Why can't I overwrite GlobalInstallOrder.xml? I get an error message:
"Access denied". In addition, the xml files are the same size. So, my
GlobalInstallOrder.xml is correct or not? I don't understand it but I hope
you will understand what is the problem.

I have an other question too:
How to I turn off "Test Mode" in Vista?
Unfortunately, it isn't so simple.



"Peter Foldes" wrote:

> Hmm not sure why that error would be appearing:
> This would be the error string if read it correctly
> 0x80070246 - ERROR_ILLEGAL_CHARACTER
>
> There may be more information in the following log file.
> \windows\logs\cbs\cbs.log
>
> http://support.microsoft.com/kb/942968
>
> ERROR_ILLEGAL_CHARACTER
> 582 An illegal character was encountered. For a multi-byte character set this includes a lead byte without a succeeding trail
> byte. For the Unicode character set this includes the characters 0xFFFF and 0xFFFE.
>
>
> Try downloading it manually from the catalog and installing that one?
>
> Also, since it was an install attempt, more complete diagnostics
> may be available in the update's install log(s). If you do them
> manually you could also request a verbose install log. Do a search
> for all files modified by the update to find all possible clues.
>
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:A557B7FE-51B9-4B8C-94E0-7409FF0D10B2@microsoft.com...
> > Thanks for your answer, but:
> >
> > I uninstalled AVG antivirus and it didn't help me.
> > I have a original Windows Vista Ultimate with MUI pack (Hungarian).
> >
> > My Vista update history:
> >
> > Cumulative Update for Media Center for Windows Vista (KB947172)
> > Installation date: ‎2008.‎05.‎01. 20:00
> > Installation status: Failed
> > Error details: Code 8024402C
> > Update type: Recommended
> >
> > Windows Vista Service Pack 1 (KB936330)
> > Installation date: ‎2008.‎04.‎30. 23:03
> > Installation status: Failed
> > Error details: Code 80070246
> > Update type: Important
> >
> > Cumulative Security Update for Internet Explorer 7 in Windows Vista (KB944533)
> > Installation date: ‎2008.‎04.‎27. 10:21
> > Installation status: Failed
> > Error details: Code 80070246
> > Update type: Important
> >
> > Biztonsági friss*tés a Windows rendszerhez (KB947864)
> > Installation date: ‎2008.‎04.‎16. 2:27
> > Installation status: Failed
> > Error details: Code 80070246
> > Update type: Important
> >
> > I have a other problem (obiter):
> > How to turn off "Test mode" in Vista?
> >
> > "Windows Vista (TM)
> > For testing purposes only. Build 6000"
> >
> > My Vista is original.
> > I have never installed Beta versions of SPs.
> > And this is not good:
> >
> > bcdedit /set testsigning off
> >
> > Please, help me.
> > Thx
> >
> >
> > "Peter Foldes" wrote:
> >
> >> Disable your Anti Virus and your Security Suite until it is installed
> >>
> >> --
> >> Peter
> >>
> >> Please Reply to Newsgroup for the benefit of others
> >> Requests for assistance by email can not and will not be acknowledged.
> >>
> >> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:C12DA8B2-F1A7-4C4B-A9D6-05A80D4C090F@microsoft.com...
> >> > Én ezt már nem is taglalnám tovább, csupán megköszönném a seg*tséget, ha
> >> > valaki valami megoldással tudna szolgálni ezek alapján:
> >> >
> >> > http://pcforum.hu/tudastar/43543-14/...ikertelen.html
> >> >
> >> > Én már kifogytam az ötletekből, de egy utolsó próbálkozást még megér mielőtt
> >> > újratelep*teném az egész mindenséget.
> >>

>

Reply With Quote
  #6 (permalink)  
Old 05-28-2008
Soós Tibor
 

Posts: n/a
Re: Windows Vista Ultimate + SP1 - Error: 0x80070246
Helló!

A következőt kéne tenned:
1. Letöltöd majd futtatod a "A Windows Vista rendszerhez készült System Update Readiness Tool eszköz" -t innen: http://support.microsoft.com/kb/947821/hu
2. Letöltöd a Vista SP1 önálló telep*tőcsomagját innen: http://www.microsoft.com/downloads/d...DisplayLang=en
3. Elkezded telep*teni az SP1 - et.
Ha nem seg*t, akkor a következőket csináld:
1. Veszed a lemezt és futtatsz róla egy In-place upgtade - t (Jav*tótelep*tés) *gy: http://windowshelp.microsoft.com/Win...522671033.mspx
2. Mikor befejezte és bejelentkezett a Vista, akkor futtatod az önálló telep*tőcsomagját.

Üdvözlettel,

Soós Tibor

MS Technikai Támogatás

----------------------------------------------------------

WEB: http://support.microsoft.com/

----------------------------------------------------------



----------------------------------------------------------

A szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztos*tjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszáll*tói semmilyen körülmények között nem felelősek semminemű kárért, *gy a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtér*téséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszáll*tóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.


"kispocok" <kispocok@discussions.microsoft.com> wrote in message news:F25C2EFE-93BC-4AB6-BBAD-0AD7FBEA3A0F@microsoft.com...
> OK, I checked my CBS log file and there are problems:
>
> 2008-05-12 22:02:17, Error CSI
> 00000247@2008/5/12:20:02:17.978 (F) d:\rtm\base\xml\udom_xmlcursor.cpp(47):
> Error STATUS_ILLEGAL_CHARACTER originated in function CXmlCursor::Next
> expression: RtlXmlNextLogicalThing( &m_State, &m_Namespaces, &m_CurrentThing,
> &m_AttributeList )
> [gle=0x80004005]
> 2008-05-12 22:02:40, Error CSI 00000248 (F) Manifest
> parsing failed for component
> [ml:280{140},l:166{83}]"x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.16609_none_62c53 093b0f05c67"
> with NTSTATUS STATUS_ILLEGAL_CHARACTER[gle=0x80004005]
> 2008-05-12 22:02:40, Error CSI
> 00000249@2008/5/12:20:02:40.275 (F)
> d:\rtm\base\wcp\componentstore\storelayout.cpp(270 2): Error
> STATUS_ILLEGAL_CHARACTER originated in function
> ComponentStore::CRawStoreLayout::FetchManifest expression: (null)
> [gle=0x80004005]
> 2008-05-12 22:03:16, Error CSI 0000024a (F)
> STATUS_ILLEGAL_CHARACTER #573000# from CCSDirectTransaction::Opera****ding at
> index 0 of 1 operations, disposition 0[gle=0xd0000161]
> 2008-05-12 22:03:16, Error CSI 0000024b (F)
> HRESULT_FROM_WIN32(582) #572886# from
> Windows::ServicingAPI::CCSITransaction::ICSITransa ction_AddComponent(Flags =
> 4, a = Microsoft-Windows-ieframe, Version = 6.0.6001.18000, pA =
> PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS,
> PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral,
> PublicKey neutral, mp =
> [170]"\\?\C:\Windows\SoftwareDistribution\Download\849e 9b1219110b6a8fe90f980141bb16\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18000_none_64a26 c9fae1f0949.manifest", disp = 0)[gle=0x80070246]
> 2008-05-12 22:03:16, Error CSI 0000024c (F)
> HRESULT_FROM_WIN32(582) #572885# from
> Windows::ServicingAPI::CCSITransaction_ICSITransac tion::AddComponent(flags =
> 0x00000004, pdi = @0x5cce0a0, pmp =
> [170]"\\?\C:\Windows\SoftwareDistribution\Download\849e 9b1219110b6a8fe90f980141bb16\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18000_none_64a26 c9fae1f0949.manifest", disp= 0)
> [gle=0x80070246]
>
> Windows AIK:
>
> I downloaded Microsoft Windows AIK and I did everything step by step, but
> there is a problem:
> Why can't I overwrite GlobalInstallOrder.xml? I get an error message:
> "Access denied". In addition, the xml files are the same size. So, my
> GlobalInstallOrder.xml is correct or not? I don't understand it but I hope
> you will understand what is the problem.
>
> I have an other question too:
> How to I turn off "Test Mode" in Vista?
> Unfortunately, it isn't so simple.
>
>
>
> "Peter Foldes" wrote:
>
>> Hmm not sure why that error would be appearing:
>> This would be the error string if read it correctly
>> 0x80070246 - ERROR_ILLEGAL_CHARACTER
>>
>> There may be more information in the following log file.
>> \windows\logs\cbs\cbs.log
>>
>> http://support.microsoft.com/kb/942968
>>
>> ERROR_ILLEGAL_CHARACTER
>> 582 An illegal character was encountered. For a multi-byte character set this includes a lead byte without a succeeding trail
>> byte. For the Unicode character set this includes the characters 0xFFFF and 0xFFFE.
>>
>>
>> Try downloading it manually from the catalog and installing that one?
>>
>> Also, since it was an install attempt, more complete diagnostics
>> may be available in the update's install log(s). If you do them
>> manually you could also request a verbose install log. Do a search
>> for all files modified by the update to find all possible clues.
>>
>>
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be acknowledged.
>>
>> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:A557B7FE-51B9-4B8C-94E0-7409FF0D10B2@microsoft.com...
>> > Thanks for your answer, but:
>> >
>> > I uninstalled AVG antivirus and it didn't help me.
>> > I have a original Windows Vista Ultimate with MUI pack (Hungarian).
>> >
>> > My Vista update history:
>> >
>> > Cumulative Update for Media Center for Windows Vista (KB947172)
>> > Installation date: ‎2008.‎05.‎01. 20:00
>> > Installation status: Failed
>> > Error details: Code 8024402C
>> > Update type: Recommended
>> >
>> > Windows Vista Service Pack 1 (KB936330)
>> > Installation date: ‎2008.‎04.‎30. 23:03
>> > Installation status: Failed
>> > Error details: Code 80070246
>> > Update type: Important
>> >
>> > Cumulative Security Update for Internet Explorer 7 in Windows Vista (KB944533)
>> > Installation date: ‎2008.‎04.‎27. 10:21
>> > Installation status: Failed
>> > Error details: Code 80070246
>> > Update type: Important
>> >
>> > Biztonsági friss*tés a Windows rendszerhez (KB947864)
>> > Installation date: ‎2008.‎04.‎16. 2:27
>> > Installation status: Failed
>> > Error details: Code 80070246
>> > Update type: Important
>> >
>> > I have a other problem (obiter):
>> > How to turn off "Test mode" in Vista?
>> >
>> > "Windows Vista (TM)
>> > For testing purposes only. Build 6000"
>> >
>> > My Vista is original.
>> > I have never installed Beta versions of SPs.
>> > And this is not good:
>> >
>> > bcdedit /set testsigning off
>> >
>> > Please, help me.
>> > Thx
>> >
>> >
>> > "Peter Foldes" wrote:
>> >
>> >> Disable your Anti Virus and your Security Suite until it is installed
>> >>
>> >> --
>> >> Peter
>> >>
>> >> Please Reply to Newsgroup for the benefit of others
>> >> Requests for assistance by email can not and will not be acknowledged.
>> >>
>> >> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:C12DA8B2-F1A7-4C4B-A9D6-05A80D4C090F@microsoft.com...
>> >> > Én ezt már nem is taglalnám tovább, csupán megköszönném a seg*tséget, ha
>> >> > valaki valami megoldással tudna szolgálni ezek alapján:
>> >> >
>> >> > http://pcforum.hu/tudastar/43543-14/...ikertelen.html
>> >> >
>> >> > Én már kifogytam az ötletekből, de egy utolsó próbálkozást még megér mielőtt
>> >> > újratelep*teném az egész mindenséget.
>> >>

>>

Reply With Quote
  #7 (permalink)  
Old 09-17-2008
daywalker
 

Posts: n/a
Re: Windows Vista Ultimate + SP1 - Error: 0x80070246
Köszönet a seg*tségért. A Vista DVD seg*tett .

--
daywalker


"Soós Tibor" wrote:

> Helló!
>
> A következőt kéne tenned:
> 1. Letöltöd majd futtatod a "A Windows Vista rendszerhez készült System Update Readiness Tool eszköz" -t innen: http://support.microsoft.com/kb/947821/hu
> 2. Letöltöd a Vista SP1 önálló telep*tőcsomagját innen: http://www.microsoft.com/downloads/d...DisplayLang=en
> 3. Elkezded telep*teni az SP1 - et.
> Ha nem seg*t, akkor a következőket csináld:
> 1. Veszed a lemezt és futtatsz róla egy In-place upgtade - t (Jav*tótelep*tés) *gy: http://windowshelp.microsoft.com/Win...522671033.mspx
> 2. Mikor befejezte és bejelentkezett a Vista, akkor futtatod az önálló telep*tőcsomagját.
>
> Üdvözlettel,
>
> Soós Tibor
>
> MS Technikai Támogatás
>
> ----------------------------------------------------------
>
> WEB: http://support.microsoft.com/
>
> ----------------------------------------------------------
>
>
>
> ----------------------------------------------------------
>
> A szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztos*tjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszáll*tói semmilyen körülmények között nem felelősek semminemű kárért, *gy a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtér*téséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszáll*tóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.
>
>
> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:F25C2EFE-93BC-4AB6-BBAD-0AD7FBEA3A0F@microsoft.com...
> > OK, I checked my CBS log file and there are problems:
> >
> > 2008-05-12 22:02:17, Error CSI
> > 00000247@2008/5/12:20:02:17.978 (F) d:\rtm\base\xml\udom_xmlcursor.cpp(47):
> > Error STATUS_ILLEGAL_CHARACTER originated in function CXmlCursor::Next
> > expression: RtlXmlNextLogicalThing( &m_State, &m_Namespaces, &m_CurrentThing,
> > &m_AttributeList )
> > [gle=0x80004005]
> > 2008-05-12 22:02:40, Error CSI 00000248 (F) Manifest
> > parsing failed for component
> > [ml:280{140},l:166{83}]"x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.16609_none_62c53 093b0f05c67"
> > with NTSTATUS STATUS_ILLEGAL_CHARACTER[gle=0x80004005]
> > 2008-05-12 22:02:40, Error CSI
> > 00000249@2008/5/12:20:02:40.275 (F)
> > d:\rtm\base\wcp\componentstore\storelayout.cpp(270 2): Error
> > STATUS_ILLEGAL_CHARACTER originated in function
> > ComponentStore::CRawStoreLayout::FetchManifest expression: (null)
> > [gle=0x80004005]
> > 2008-05-12 22:03:16, Error CSI 0000024a (F)
> > STATUS_ILLEGAL_CHARACTER #573000# from CCSDirectTransaction::Opera****ding at
> > index 0 of 1 operations, disposition 0[gle=0xd0000161]
> > 2008-05-12 22:03:16, Error CSI 0000024b (F)
> > HRESULT_FROM_WIN32(582) #572886# from
> > Windows::ServicingAPI::CCSITransaction::ICSITransa ction_AddComponent(Flags =
> > 4, a = Microsoft-Windows-ieframe, Version = 6.0.6001.18000, pA =
> > PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS,
> > PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral,
> > PublicKey neutral, mp =
> > [170]"\\?\C:\Windows\SoftwareDistribution\Download\849e 9b1219110b6a8fe90f980141bb16\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18000_none_64a26 c9fae1f0949.manifest", disp = 0)[gle=0x80070246]
> > 2008-05-12 22:03:16, Error CSI 0000024c (F)
> > HRESULT_FROM_WIN32(582) #572885# from
> > Windows::ServicingAPI::CCSITransaction_ICSITransac tion::AddComponent(flags =
> > 0x00000004, pdi = @0x5cce0a0, pmp =
> > [170]"\\?\C:\Windows\SoftwareDistribution\Download\849e 9b1219110b6a8fe90f980141bb16\x86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6001.18000_none_64a26 c9fae1f0949.manifest", disp= 0)
> > [gle=0x80070246]
> >
> > Windows AIK:
> >
> > I downloaded Microsoft Windows AIK and I did everything step by step, but
> > there is a problem:
> > Why can't I overwrite GlobalInstallOrder.xml? I get an error message:
> > "Access denied". In addition, the xml files are the same size. So, my
> > GlobalInstallOrder.xml is correct or not? I don't understand it but I hope
> > you will understand what is the problem.
> >
> > I have an other question too:
> > How to I turn off "Test Mode" in Vista?
> > Unfortunately, it isn't so simple.
> >
> >
> >
> > "Peter Foldes" wrote:
> >
> >> Hmm not sure why that error would be appearing:
> >> This would be the error string if read it correctly
> >> 0x80070246 - ERROR_ILLEGAL_CHARACTER
> >>
> >> There may be more information in the following log file.
> >> \windows\logs\cbs\cbs.log
> >>
> >> http://support.microsoft.com/kb/942968
> >>
> >> ERROR_ILLEGAL_CHARACTER
> >> 582 An illegal character was encountered. For a multi-byte character set this includes a lead byte without a succeeding trail
> >> byte. For the Unicode character set this includes the characters 0xFFFF and 0xFFFE.
> >>
> >>
> >> Try downloading it manually from the catalog and installing that one?
> >>
> >> Also, since it was an install attempt, more complete diagnostics
> >> may be available in the update's install log(s). If you do them
> >> manually you could also request a verbose install log. Do a search
> >> for all files modified by the update to find all possible clues.
> >>
> >>
> >> --
> >> Peter
> >>
> >> Please Reply to Newsgroup for the benefit of others
> >> Requests for assistance by email can not and will not be acknowledged.
> >>
> >> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:A557B7FE-51B9-4B8C-94E0-7409FF0D10B2@microsoft.com...
> >> > Thanks for your answer, but:
> >> >
> >> > I uninstalled AVG antivirus and it didn't help me.
> >> > I have a original Windows Vista Ultimate with MUI pack (Hungarian).
> >> >
> >> > My Vista update history:
> >> >
> >> > Cumulative Update for Media Center for Windows Vista (KB947172)
> >> > Installation date: ‎2008.‎05.‎01. 20:00
> >> > Installation status: Failed
> >> > Error details: Code 8024402C
> >> > Update type: Recommended
> >> >
> >> > Windows Vista Service Pack 1 (KB936330)
> >> > Installation date: ‎2008.‎04.‎30. 23:03
> >> > Installation status: Failed
> >> > Error details: Code 80070246
> >> > Update type: Important
> >> >
> >> > Cumulative Security Update for Internet Explorer 7 in Windows Vista (KB944533)
> >> > Installation date: ‎2008.‎04.‎27. 10:21
> >> > Installation status: Failed
> >> > Error details: Code 80070246
> >> > Update type: Important
> >> >
> >> > Biztonsági friss*tés a Windows rendszerhez (KB947864)
> >> > Installation date: ‎2008.‎04.‎16. 2:27
> >> > Installation status: Failed
> >> > Error details: Code 80070246
> >> > Update type: Important
> >> >
> >> > I have a other problem (obiter):
> >> > How to turn off "Test mode" in Vista?
> >> >
> >> > "Windows Vista (TM)
> >> > For testing purposes only. Build 6000"
> >> >
> >> > My Vista is original.
> >> > I have never installed Beta versions of SPs.
> >> > And this is not good:
> >> >
> >> > bcdedit /set testsigning off
> >> >
> >> > Please, help me.
> >> > Thx
> >> >
> >> >
> >> > "Peter Foldes" wrote:
> >> >
> >> >> Disable your Anti Virus and your Security Suite until it is installed
> >> >>
> >> >> --
> >> >> Peter
> >> >>
> >> >> Please Reply to Newsgroup for the benefit of others
> >> >> Requests for assistance by email can not and will not be acknowledged.
> >> >>
> >> >> "kispocok" <kispocok@discussions.microsoft.com> wrote in message news:C12DA8B2-F1A7-4C4B-A9D6-05A80D4C090F@microsoft.com...
> >> >> > Én ezt már nem is taglalnám tovább, csupán megköszönném a seg*tséget, ha
> >> >> > valaki valami megoldással tudna szolgálni ezek alapján:
> >> >> >
> >> >> > http://pcforum.hu/tudastar/43543-14/...ikertelen.html
> >> >> >
> >> >> > Én már kifogytam az ötletekből, de egy utolsó próbálkozást még megér mielőtt
> >> >> > újratelep*teném az egész mindenséget.
> >> >>
> >>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 931214 When you remove a USB flash memory storage device while Windows Media Center is running, you receive an error message in Windows Vista Ultimate or in Windows Vista Home Premium KBArticles English 0 10-22-2007 20:00
Windows Update Failures: 0x80070246 HELP! What is that error? shurbetr microsoft.public.windows.vista.installation setup 8 06-28-2007 15:30
Error Report In Windows Vista x32 ultimate and x64 Vista Ultimate =?Utf-8?B?TWFnaWNzcGVha2VydWs=?= microsoft.public.windows.vista.general 5 06-05-2007 23:38
Error 43 Ati Xpress 200 en windows vista ultimate Oscar microsoft.public.windows.vista hardware devices 0 05-08-2007 11:47
Windows Vista Ultimate Upgrading Error =?Utf-8?B?TmVwdHVuZQ==?= microsoft.public.windows.vista.installation setup 2 04-11-2007 23:51




All times are GMT +1. The time now is 01:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120