Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98

microsoft.public.fr.windows.vista.reseau






Speedup My PC
Reply
  #1 (permalink)  
Old 03-25-2010
GuyGruais
 

Posts: n/a
Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
Bonjour,

Désolé je ne sais si je suis sur un bon forum puisqu'ici il s'agit de
vista.
Voilà mon problème :

Je dispose de 2 PC en réseau suivant une installation très classique :
Une neufbox vers un switch et ensuite vers 2 micros.

Pendant près de 3 ans, tout a marché sans aucun souci (le PC A était
équipé
de XP2 SP2 édition familiale).
A la suite d'un problème sur ma carte-mère qui a dû être changée, je me
suis retrouvé avec XP SP3.
Depuis cette date, mon réseau fonctionne très mal.
Le PC B (Win 98) lit parfaitement et modifie parfaitement tous les
fichiers
du PC A.
Par contre le PC A ne lit que rarement sur le PC B et ne modifie
pratiquement pas les fichiers B encore que le processus semble se
dérouler
normalement.
Ainsi mes sauvegardes de A vers B se déroulent apparemment normalement
mais
aucune mise à jour ne se trouve en fait réalisée sur B.
Mes deux pare-feu sont correctement paramétrés et dans chaque PC l'autre
est
bien déclaré dans la zone sûre.
Lancer des "ping" de B vers A réussit toujours, par contre, l'inverse
est
très aléatoire.
J'ai remarqué à plusieurs reprise qu'après avoir réalisé une connexion
de B
vers A, celle de A vers B s'établissait mais elle ne dure jamais
longtemps
(1 à 2 minutes).

Quelqu'un peut-il me dire où se trouve(nt) l'(les) anomalies(s).

Merci.

--
Cordialement.

guy.siaurg@free.invalid
http://paysderetz.free.fr/
http://fonderie.indret.free.fr/


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-25-2010
Azo4
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
> A la suite d'un problème sur ma carte-mère

chipset réseau ou carte réseau sur port PCI?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/
sergioENLEVERfrance@orange.fr


"GuyGruais" <guy.siaurg@free.invalid> a écrit dans le message de
news:eTRjxlCzKHA.5036@TK2MSFTNGP02.phx.gbl...
> Bonjour,
>
> Désolé je ne sais si je suis sur un bon forum puisqu'ici il s'agit de
> vista.
> Voilà mon problème :
>
> Je dispose de 2 PC en réseau suivant une installation très classique :
> Une neufbox vers un switch et ensuite vers 2 micros.
>
> Pendant près de 3 ans, tout a marché sans aucun souci (le PC A était
> équipé
> de XP2 SP2 édition familiale).
> A la suite d'un problème sur ma carte-mère qui a dû être changée, je me
> suis retrouvé avec XP SP3.
> Depuis cette date, mon réseau fonctionne très mal.
> Le PC B (Win 98) lit parfaitement et modifie parfaitement tous les
> fichiers
> du PC A.
> Par contre le PC A ne lit que rarement sur le PC B et ne modifie
> pratiquement pas les fichiers B encore que le processus semble se dérouler
> normalement.
> Ainsi mes sauvegardes de A vers B se déroulent apparemment normalement
> mais
> aucune mise à jour ne se trouve en fait réalisée sur B.
> Mes deux pare-feu sont correctement paramétrés et dans chaque PC l'autre
> est
> bien déclaré dans la zone sûre.
> Lancer des "ping" de B vers A réussit toujours, par contre, l'inverse est
> très aléatoire.
> J'ai remarqué à plusieurs reprise qu'après avoir réalisé une connexion de
> B
> vers A, celle de A vers B s'établissait mais elle ne dure jamais longtemps
> (1 à 2 minutes).
>
> Quelqu'un peut-il me dire où se trouve(nt) l'(les) anomalies(s).
>
> Merci.
>
> --
> Cordialement.
>
> guy.siaurg@free.invalid
> http://paysderetz.free.fr/
> http://fonderie.indret.free.fr/
>


Reply With Quote
  #3 (permalink)  
Old 03-25-2010
GuyGruais
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
Bonjour,

Vous allez être infiniment heureux d'apprendre que Azo4 vient d'écrire :

> chipset réseau ou carte réseau sur port PCI?


Eeeeeeeeeeuuuuuuuuuuhhhhhhhhhhhh, ma carte réseau est une Nvidia nForce
Nerworking Controller sur le PC équipé en XP XP3
et une Realtek 8139-series PCI NIC sur celui en WIN 98

J'ai bien répondu ?

--
Cordialement.

guy.siaurg@free.invalid
http://paysderetz.free.fr/
http://fonderie.indret.free.fr/


Reply With Quote
  #4 (permalink)  
Old 03-25-2010
Azo4
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
d'après ce que tu me dis , sur le PC XP , c'est donc un chipset réseau
intégré à la carte-mère
tu n'as pas l'air d'être seul sur ce pb...
j'ai trouvé ça:
http://www.nvidia.com/object/nforce3_winxp_5.11

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/
sergioENLEVERfrance@orange.fr


"GuyGruais" <guy.siaurg@free.invalid> a écrit dans le message de
news:eI4RMEDzKHA.3264@TK2MSFTNGP06.phx.gbl...
> Bonjour,
>
> Vous allez être infiniment heureux d'apprendre que Azo4 vient d'écrire :
>
>> chipset réseau ou carte réseau sur port PCI?

>
> Eeeeeeeeeeuuuuuuuuuuhhhhhhhhhhhh, ma carte réseau est une Nvidia nForce
> Nerworking Controller sur le PC équipé en XP XP3
> et une Realtek 8139-series PCI NIC sur celui en WIN 98
>
> J'ai bien répondu ?
>
> --
> Cordialement.
>
> guy.siaurg@free.invalid
> http://paysderetz.free.fr/
> http://fonderie.indret.free.fr/
>


Reply With Quote
  #5 (permalink)  
Old 03-25-2010
GuyGruais
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
Bonjour,

Vous allez être infiniment heureux d'apprendre que Azo4 vient d'écrire :

> j'ai trouvé ça:
> http://www.nvidia.com/object/nforce3_winxp_5.11


Désolé mais je suis fâché avec la langue de Shakespeare.
Néanmoins je crois voir XP 32 bits alors que je suis en 64.
En outre dans "Installation Notes", il est indiqué SP1 alors que je suis
en SP3.
Et si je vais dans leur rubrique "Download" je ne trouve pas de
correspondance acceptable dans les rubriques "Product Series" et
"Product".

Mais peut-être puis-je trouver mon bonheur dans l'"option 2" :
Automatically find drivers for my Nvidia products.
Si tel est le cas, le simple fait de télécharger et d'installer le
pilote suffira-t-il à régler le problème ?

Merci pour l'aide
--
Cordialement.

guy.siaurg@free.invalid
http://paysderetz.free.fr/
http://fonderie.indret.free.fr/


Reply With Quote
  #6 (permalink)  
Old 03-25-2010
Azo4
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
!!! on ne peut que l'espérer!
ton pb me fait penser à un mauvais fonctionnement (d'expérience) du chipset
réseau...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/
sergioENLEVERfrance@orange.fr


"GuyGruais" <guy.siaurg@free.invalid> a écrit dans le message de
news:%23I5$AnDzKHA.4492@TK2MSFTNGP05.phx.gbl...
> Bonjour,
>
> Vous allez être infiniment heureux d'apprendre que Azo4 vient d'écrire :
>
>> j'ai trouvé ça:
>> http://www.nvidia.com/object/nforce3_winxp_5.11

>
> Désolé mais je suis fâché avec la langue de Shakespeare.
> Néanmoins je crois voir XP 32 bits alors que je suis en 64.
> En outre dans "Installation Notes", il est indiqué SP1 alors que je suis
> en SP3.
> Et si je vais dans leur rubrique "Download" je ne trouve pas de
> correspondance acceptable dans les rubriques "Product Series" et
> "Product".
>
> Mais peut-être puis-je trouver mon bonheur dans l'"option 2" :
> Automatically find drivers for my Nvidia products.
> Si tel est le cas, le simple fait de télécharger et d'installer le pilote
> suffira-t-il à régler le problème ?
>
> Merci pour l'aide
> --
> Cordialement.
>
> guy.siaurg@free.invalid
> http://paysderetz.free.fr/
> http://fonderie.indret.free.fr/
>


Reply With Quote
  #7 (permalink)  
Old 03-25-2010
Jean-Claude BELLAMY
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98

"GuyGruais" <guy.siaurg@free.invalid> a écrit dans le message de groupe de
discussion : #I5$AnDzKHA.4492@TK2MSFTNGP05.phx.gbl...
>> [...]
>> j'ai trouvé ça:
>> http://www.nvidia.com/object/nforce3_winxp_5.11

>
> Désolé mais je suis fâché avec la langue de Shakespeare.
> Néanmoins je crois voir XP 32 bits alors que je suis en 64.


?????????????

Vu que dans ton message initial tu parles de XP Édition Familiale, c'est
IMPOSSIBLE!

Car XP 64 bits n'a jamais existé qu'en version PRO.
(et c'était courant comme les cercueils à 3 places!)

Donc tu nous racontes des carabistouilles! ;-)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr


Reply With Quote
  #8 (permalink)  
Old 03-25-2010
O.B._MVP
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
bonjour,

"Jean-Claude BELLAMY" <Jean-Claude.Bellamy@wanadoo.fr> a écrit dans le
message de groupe de discussion :
9C86E43B-FF2D-45F7-8227-F096FB0046A0@microsoft.com...
>
> "GuyGruais" <guy.siaurg@free.invalid> a écrit dans le message de groupe de
> discussion : #I5$AnDzKHA.4492@TK2MSFTNGP05.phx.gbl...
>>> [...]
>>> j'ai trouvé ça:
>>> http://www.nvidia.com/object/nforce3_winxp_5.11

>>
>> Désolé mais je suis fâché avec la langue de Shakespeare.
>> Néanmoins je crois voir XP 32 bits alors que je suis en 64.

>
> ?????????????
>
> Vu que dans ton message initial tu parles de XP Édition Familiale, c'est
> IMPOSSIBLE!

on reconnais ton œil acéré Jean-Claude lol
>
> Car XP 64 bits n'a jamais existé qu'en version PRO.
> (et c'était courant comme les cercueils à 3 places!)
>
> Donc tu nous racontes des carabistouilles! ;-)

oui ou il y a confusion entre XP 64 et le remplacement du processeur
d'origine par un processeur 64 bits lors du changement de carte mère ce qui
n'est pas même chose.
ou vu que la CM n'est probablement pas la même, un "vautrage" du XP home qui
aurait alors été remplacé (lui aussi) par un XP pro 64 ...
(et une nouvelle licence si c'est pas du piraté...)

reste que dans tout les cas un problème de pilote reste une bonne piste mais
il faut éclaircir ce point du 64 bits car le pilote n'est pas le même entre
XP 32 et XP 64

--
Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)



Reply With Quote
  #9 (permalink)  
Old 03-25-2010
Quartzkyte
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
O.B._MVP a écrit :
> bonjour,


> "Jean-Claude BELLAMY" <Jean-Claude.Bellamy@wanadoo.fr> a écrit dans le
> message de groupe de discussion :
> 9C86E43B-FF2D-45F7-8227-F096FB0046A0@microsoft.com...
>>
>> "GuyGruais" <guy.siaurg@free.invalid> a écrit dans le message de groupe de
>> discussion : #I5$AnDzKHA.4492@TK2MSFTNGP05.phx.gbl...
>>>> [...]
>>>> j'ai trouvé ça:
>>>> http://www.nvidia.com/object/nforce3_winxp_5.11
>>>
>>> Désolé mais je suis fâché avec la langue de Shakespeare.
>>> Néanmoins je crois voir XP 32 bits alors que je suis en 64.

>>
>> ?????????????
>>
>> Vu que dans ton message initial tu parles de XP Édition Familiale, c'est
>> IMPOSSIBLE!

> on reconnais ton ½il acéré Jean-Claude lol
>>
>> Car XP 64 bits n'a jamais existé qu'en version PRO.
>> (et c'était courant comme les cercueils à 3 places!)
>>
>> Donc tu nous racontes des carabistouilles! ;-)

> oui ou il y a confusion entre XP 64 et le remplacement du processeur
> d'origine par un processeur 64 bits lors du changement de carte mère ce qui
> n'est pas même chose.
> ou vu que la CM n'est probablement pas la même, un "vautrage" du XP home qui
> aurait alors été remplacé (lui aussi) par un XP pro 64 ...
> (et une nouvelle licence si c'est pas du piraté...)


> reste que dans tout les cas un problème de pilote reste une bonne piste mais
> il faut éclaircir ce point du 64 bits car le pilote n'est pas le même entre
> XP 32 et XP 64


C'est sûr, mais pour une machine de "génération XP familial" (donc 1 à 2 Go de RAM au max.) il faudrait être 'achement vicieux pour monter un XP Pro 64 bits !

En résumé, comment peut-on se "retrouver" avec un XP SP3 à la place du SP2 à l'insu de son plein gré ? Il y a des points pas clairs...

Egalement, le ping de XP vers 98 ne fonctionne pas.
Je pense qu'il serait bon d'avoir une liste des réglages réseau ?

--
Quartzkyte (si c'est compliqué appelez-moi Michel)
quartzkyte@laposte.net
Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\\ponx.fr\win7 - Utilisateur et Passe : v (comme visiteur)

FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/


Reply With Quote
  #10 (permalink)  
Old 03-25-2010
GuyGruais
 

Posts: n/a
Re: Eeeeeeeeeeeeuuuuuuuuuuuuuhhhhhhhhhhhhh Réseau avec XP SP3 et WIN 98
Bonjour,

Vous allez être infiniment heureux d'apprendre que Jean-Claude BELLAMY
vient d'écrire :

> Vu que dans ton message initial tu parles de XP Édition Familiale,
> c'est IMPOSSIBLE!


Voilà ce qu'affiche mon écran lors du démarrage de l'ordinateur :

http://cjoint.com/?dzwVxK3Ad0


> Donc tu nous racontes des carabistouilles! ;-)


Désolé si tel est le cas, ce n'est pas volontaire ;-)

--
Cordialement.

guy.siaurg@free.invalid
http://paysderetz.free.fr/
http://fonderie.indret.free.fr/


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Réseau avec MAC Eric microsoft.public.fr.windows.vista.reseau 2 04-15-2009 14:49
reseau avec XP joset microsoft.public.fr.windows.vista.reseau 5 04-10-2009 15:12
Vista et réseau avec CD Robert microsoft.public.fr.windows.vista.general 3 01-23-2009 19:04
Pb réseau avec free Patrick microsoft.public.fr.windows.vista.reseau 2 05-05-2008 09:05
Faire un réseau avec 2 XP SP2 1 Vista avec Freebox HD en wifi et ethernet... Gremy72 microsoft.public.fr.windows.vista.reseau 1 04-25-2008 11:34




All times are GMT +1. The time now is 00:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120