Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

orage...panade!

microsoft.public.fr.windows.vista.reseau






Speedup My PC
Reply
  #1 (permalink)  
Old 10-08-2009
Azo3
 

Posts: n/a
orage...panade!
bonjour à tous

hier soir l'orage est tombé très très près
a priori : modem-routeur out
j'installe un nouveau modem-routeur
sur mes deux pc (xp et vista) , un "câble réseau est débranché", changement
de câble , réparation,réinstall des pilotes carte/chipset réseau, test des
cartes (tout est bon sauf la connectivité!)...pff , c'est tout juste si ça
clignote une seconde
le wifi fonctionne bien

est-il possible que l'orage ait flingué les cartes?

merci

amitiés

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci

sergiofranceENLEVER@wanadoo.fr

NB - adresse : enlever ENLEVER


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-08-2009
Azo3
 

Posts: n/a
Re: orage...panade!
j'ai avancé : windows7 installé sur une autre partition détecte et fait
fonctionner le réseau...
la carte serait donc hors de cause?
--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci

sergiofranceENLEVER@wanadoo.fr

NB - adresse : enlever ENLEVER
"Azo3" <sergiofranceENLEVER@wanadoo.fr> a écrit dans le message de news:
uaLmB$%23RKHA.1232@TK2MSFTNGP05.phx.gbl...
> bonjour à tous
>
> hier soir l'orage est tombé très très près
> a priori : modem-routeur out
> j'installe un nouveau modem-routeur
> sur mes deux pc (xp et vista) , un "câble réseau est débranché",
> changement de câble , réparation,réinstall des pilotes carte/chipset
> réseau, test des cartes (tout est bon sauf la connectivité!)...pff , c'est
> tout juste si ça clignote une seconde
> le wifi fonctionne bien
>
> est-il possible que l'orage ait flingué les cartes?
>
> merci
>
> amitiés
>
> --
> Serge CENCI
> MVP Microsoft WINDOWS
> https://mvp.support.microsoft.com/profile/Serge.Cenci
>
> sergiofranceENLEVER@wanadoo.fr
>
> NB - adresse : enlever ENLEVER
>



Reply With Quote
  #3 (permalink)  
Old 10-08-2009
O.B. [MVP]
 

Posts: n/a
Re: orage...panade!
Bonjour,
"Azo3" <sergiofranceENLEVER@wanadoo.fr> a écrit dans le message de groupe de
discussion : e9nmQz$RKHA.5108@TK2MSFTNGP02.phx.gbl...
> j'ai avancé : windows7 installé sur une autre partition détecte et fait
> fonctionner le réseau...
> la carte serait donc hors de cause?


donc si je comprend bien sous vista tu as carte réseau déconnecté et pas
sous seven et c'est depuis le coup d'orage
deux possibilités :
1 - Le coup d'orage a partiellement planté la carte réseau et ça pose des PB
a Vista
2 - Le coup d'orage n'y est pour rien simple coïncidence

pour le cas 1 :
après un problème électrique la solution de dépannage la plus efficace
c'est de débrancher le PC du secteur et maintenir le bouton on/off appuyé 1
bonne minute montre en main
éventuellement câble RJ45 débranché et/ou switch si existe (mais optionnel).

pour le cas 2 :
vas voir comment se comporte ta clef de registre
HKLM\SYSTEM\CURRENTCONTROLSET\SERVICES\TCPIP\PARAM ETERS\INTERFACES\
l'autre jour j'ai eu un client chez qui elle était totalement inaccessible
même par l'admin, tous les droit et le contenu avait sauté je n'ai jamais
trouvé pourquoi. je ai récupéré le coup avec setacl
dans ce cas j'avais en symptôme : carte réseau déconnecté, spool planté et
impossibilité de modifier les parm IP de la carte pour passer en IP
manuelle.

une fois les droits correctement remis il faudra peut être plusieurs reboot
pour que ça reparte

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)


Reply With Quote
  #4 (permalink)  
Old 10-08-2009
Azo3
 

Posts: n/a
Re: orage...panade!
merci Olivier

je vais tester tout ça

l'orage y est quand même pour qq chose puisque la carte du pc sous xp a
également les mêmes soucis

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci

sergiofranceENLEVER@wanadoo.fr

NB - adresse : enlever ENLEVER
"O.B. [MVP]" <pas_de_spam_olivier-b@aliceadsl.fr> a écrit dans le message de
news: A677200A-9853-4774-8D98-B87A6D7BB5ED@microsoft.com...
> Bonjour,
> "Azo3" <sergiofranceENLEVER@wanadoo.fr> a écrit dans le message de groupe
> de discussion : e9nmQz$RKHA.5108@TK2MSFTNGP02.phx.gbl...
>> j'ai avancé : windows7 installé sur une autre partition détecte et fait
>> fonctionner le réseau...
>> la carte serait donc hors de cause?

>
> donc si je comprend bien sous vista tu as carte réseau déconnecté et pas
> sous seven et c'est depuis le coup d'orage
> deux possibilités :
> 1 - Le coup d'orage a partiellement planté la carte réseau et ça pose des
> PB a Vista
> 2 - Le coup d'orage n'y est pour rien simple coïncidence
>
> pour le cas 1 :
> après un problème électrique la solution de dépannage la plus efficace
> c'est de débrancher le PC du secteur et maintenir le bouton on/off appuyé
> 1 bonne minute montre en main
> éventuellement câble RJ45 débranché et/ou switch si existe (mais
> optionnel).
>
> pour le cas 2 :
> vas voir comment se comporte ta clef de registre
> HKLM\SYSTEM\CURRENTCONTROLSET\SERVICES\TCPIP\PARAM ETERS\INTERFACES\
> l'autre jour j'ai eu un client chez qui elle était totalement inaccessible
> même par l'admin, tous les droit et le contenu avait sauté je n'ai jamais
> trouvé pourquoi. je ai récupéré le coup avec setacl
> dans ce cas j'avais en symptôme : carte réseau déconnecté, spool planté et
> impossibilité de modifier les parm IP de la carte pour passer en IP
> manuelle.
>
> une fois les droits correctement remis il faudra peut être plusieurs
> reboot pour que ça reparte
>
> --
>
> Olivier B.
> MVP Windows Desktop Expérience
> "le savoir est fait pour être partagé"
> http://www.benquet.com
>
> merci de ne répondre que dans le newsgroup
> sinon retirer le "pas_de_spam_" devant mon adresse
> (adresse rarement relevée)
>
>



Reply With Quote
  #5 (permalink)  
Old 10-08-2009
Azo3
 

Posts: n/a
Re: orage...panade!
rien vu de particulier sur cette clé
de toute façon j'avais fait une restauration..
j'ai désactivé/réactivé, désinstallé/réinstallé cette p.... de carte

je vais essayer la réparation des OS....

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci

sergiofranceENLEVER@wanadoo.fr

NB - adresse : enlever ENLEVER
"Azo3" <sergiofranceENLEVER@wanadoo.fr> a écrit dans le message de news:
eWT1v0ASKHA.1876@TK2MSFTNGP06.phx.gbl...
> merci Olivier
>
> je vais tester tout ça
>
> l'orage y est quand même pour qq chose puisque la carte du pc sous xp a
> également les mêmes soucis
>
> --
> Serge CENCI
> MVP Microsoft WINDOWS
> https://mvp.support.microsoft.com/profile/Serge.Cenci
>
> sergiofranceENLEVER@wanadoo.fr
>
> NB - adresse : enlever ENLEVER
> "O.B. [MVP]" <pas_de_spam_olivier-b@aliceadsl.fr> a écrit dans le message
> de news: A677200A-9853-4774-8D98-B87A6D7BB5ED@microsoft.com...
>> Bonjour,
>> "Azo3" <sergiofranceENLEVER@wanadoo.fr> a écrit dans le message de groupe
>> de discussion : e9nmQz$RKHA.5108@TK2MSFTNGP02.phx.gbl...
>>> j'ai avancé : windows7 installé sur une autre partition détecte et fait
>>> fonctionner le réseau...
>>> la carte serait donc hors de cause?

>>
>> donc si je comprend bien sous vista tu as carte réseau déconnecté et pas
>> sous seven et c'est depuis le coup d'orage
>> deux possibilités :
>> 1 - Le coup d'orage a partiellement planté la carte réseau et ça pose des
>> PB a Vista
>> 2 - Le coup d'orage n'y est pour rien simple coïncidence
>>
>> pour le cas 1 :
>> après un problème électrique la solution de dépannage la plus efficace
>> c'est de débrancher le PC du secteur et maintenir le bouton on/off appuyé
>> 1 bonne minute montre en main
>> éventuellement câble RJ45 débranché et/ou switch si existe (mais
>> optionnel).
>>
>> pour le cas 2 :
>> vas voir comment se comporte ta clef de registre
>> HKLM\SYSTEM\CURRENTCONTROLSET\SERVICES\TCPIP\PARAM ETERS\INTERFACES\
>> l'autre jour j'ai eu un client chez qui elle était totalement
>> inaccessible même par l'admin, tous les droit et le contenu avait sauté
>> je n'ai jamais trouvé pourquoi. je ai récupéré le coup avec setacl
>> dans ce cas j'avais en symptôme : carte réseau déconnecté, spool planté
>> et impossibilité de modifier les parm IP de la carte pour passer en IP
>> manuelle.
>>
>> une fois les droits correctement remis il faudra peut être plusieurs
>> reboot pour que ça reparte
>>
>> --
>>
>> Olivier B.
>> MVP Windows Desktop Expérience
>> "le savoir est fait pour être partagé"
>> http://www.benquet.com
>>
>> merci de ne répondre que dans le newsgroup
>> sinon retirer le "pas_de_spam_" devant mon adresse
>> (adresse rarement relevée)
>>
>>

>
>



Reply With Quote
  #6 (permalink)  
Old 10-08-2009
Aski - MVP
 

Posts: n/a
Re: orage...panade!
Hello 3/4 de Serge ;o)

> j'ai avancé : windows7 installé sur une autre partition détecte et fait
> fonctionner le réseau...
> la carte serait donc hors de cause?


As-tu pensé à désinstaller la carte réseau et à la réinstaller après
redémarrage ?
--
Cordialement

Aski
MVP Windows Desktop Experience

Reply With Quote
  #7 (permalink)  
Old 10-09-2009
Azo4
 

Posts: n/a
Re: orage...panade!
merci Henri

je crois bien avoir tout fait

il me reste trois pistes
- j'attends une réponsede Dell sur le chipset
- je fouille les services (Wins?)
- je répare les OS...

amitiés

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/
sergioENLEVERfrance@orange.fr


"Aski - MVP" <aski@asc.asc> a écrit dans le message de
news:uyoxdiCSKHA.4020@TK2MSFTNGP05.phx.gbl...
> Hello 3/4 de Serge ;o)
>
>> j'ai avancé : windows7 installé sur une autre partition détecte et fait
>> fonctionner le réseau...
>> la carte serait donc hors de cause?

>
> As-tu pensé à désinstaller la carte réseau et à la réinstaller après
> redémarrage ?
> --
> Cordialement
>
> Aski
> MVP Windows Desktop Experience


Reply With Quote
  #8 (permalink)  
Old 10-09-2009
Azo4
 

Posts: n/a
Re: orage...panade!
bon pour Dell ...le pilote...j'ai déjà ;j'ai même mis le pilote trouvé sous
w7

il semble que ce soit les connexions matérielles carte/câble qui aient
souffert mais je ne comprends pas pourquoi sous w7, ça marche quand même

j'ai fait tous les tests possibles...

bouh...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/
sergioENLEVERfrance@orange.fr


"Azo4" <sergeENLEVERazo@mvps.org> a écrit dans le message de
news:uxWuA7KSKHA.1232@TK2MSFTNGP05.phx.gbl...
> merci Henri
>
> je crois bien avoir tout fait
>
> il me reste trois pistes
> - j'attends une réponsede Dell sur le chipset
> - je fouille les services (Wins?)
> - je répare les OS...
>
> amitiés
>
> --
>
> Serge CENCI
> MVP MS Windows Desktop Experience
> https://mvp.support.microsoft.com/profile/Serge.Cenci
> http://www.communautes-numeriques.net/
> sergioENLEVERfrance@orange.fr
>
>
> "Aski - MVP" <aski@asc.asc> a écrit dans le message de
> news:uyoxdiCSKHA.4020@TK2MSFTNGP05.phx.gbl...
>> Hello 3/4 de Serge ;o)
>>
>>> j'ai avancé : windows7 installé sur une autre partition détecte et fait
>>> fonctionner le réseau...
>>> la carte serait donc hors de cause?

>>
>> As-tu pensé à désinstaller la carte réseau et à la réinstaller après
>> redémarrage ?
>> --
>> Cordialement
>>
>> Aski
>> MVP Windows Desktop Experience

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 16:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120