Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Réseau XP Vista

microsoft.public.fr.windows.vista.reseau






Speedup My PC
Reply
  #1 (permalink)  
Old 10-14-2008
Marcopolo
 

Posts: n/a
Réseau XP Vista
J'ai un réseau d'entreprise avec un seul ordinateur portable en Vista, tous
les autres sont des postes fixes en XP pro.

Tous les ordinateurs se voyaient très bien et le partage des documents
fonctionnait très bien jusqu'aux vacances, période où l'ordinateur Vista a
été utilisé lors d'un voyage.

Au retour, le portable Vista ne voyait plus les autres ordinateurs XP, rien
n'a été changé au groupe de travail.

J'ai réessayé de reconfigurer le réseau, rien à faire. J'ai consulté
plusieurs forums de discussion, essayer différents tutoriels expliquant
comment configurer un réseau mixte XP-Vista. Cela ne marche toujours pas.

Pourquoi après un mois déconnecté du réseau, l'ordinateur ne retrouve plus
les autres machines?

Quelqu'un à une solution?

Merci


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-15-2008
Jean-Claude BELLAMY
 

Posts: n/a
Re: Réseau XP Vista
"Marcopolo" <marcopolo_1er@hotmail.com> a écrit dans le message de
news:eYWoiAkLJHA.4996@TK2MSFTNGP03.phx.gbl...
> J'ai un réseau d'entreprise avec un seul ordinateur portable en Vista,
> tous les autres sont des postes fixes en XP pro.
>
> Tous les ordinateurs se voyaient très bien et le partage des documents
> fonctionnait très bien jusqu'aux vacances, période où l'ordinateur Vista a
> été utilisé lors d'un voyage.
>
> Au retour, le portable Vista ne voyait plus les autres ordinateurs XP,
> rien n'a été changé au groupe de travail.
>
> J'ai réessayé de reconfigurer le réseau, rien à faire. J'ai consulté
> plusieurs forums de discussion, essayer différents tutoriels expliquant
> comment configurer un réseau mixte XP-Vista. Cela ne marche toujours pas.
>
> Pourquoi après un mois déconnecté du réseau, l'ordinateur ne retrouve plus
> les autres machines?
>
> Quelqu'un à une solution?



OUI, je pense ...

Ce gag de refus de connexion m'est survenu il y a un peu plus d'un an :

---------- Mode SAGA ON ----------
Les faits :
- Un réseau local composé de 6 machines physiques
+ 4 machines virtuelles (VMWare)
- Sous des OS variés (NT4 SRV, W2K PRO, XP PRO,
W2K3, Vista Home Premium et Vista Ultimate)
- LAN à la fois Ethernet et WIFI avec cohabitation de
- domaine NT4
- domaine W2K3
- workgroup
- les comptes locaux des machines du workgroup
se retrouvent à l'identique partout, y compris
dans chaque domaine.

Jusqu'àlors, TOUT allait bien, TOUT le monde voyait tout le monde, partage
complets des disques, "NET VIEW ..." répondant parfaitement dans toutes les
situations, le bonheur ...

Et puis, alors que je m'étais absenté quelques jours de chez moi, la loi de
Murphy a voulu qu'un interrupteur différentiel déclenche! J'ai beau avoir un
onduleur musclé, vu la durée de la coupure, cela n'a pas empêché une de mes
babasses (sous XP) de s'arrêter un peu brutalement par "manque d'électrons"
(elle n'avait pas reçu le message émis par l'onduleur de coupure du secteur,
qui permet normalement un arrêt "propre").

Au redémarrage, a priori tout a eu l'air de bien se passer, mais dans les 10
x 9 combinaisons possibles de connexions entre les 10 machines, impossible
d'en établir une, à savoir depuis un PC sous VISTA (appelons le "A") vers un
PC sous XP ("B") !
Que ce soit avec un NET VIEW \\xxxxx, ou un NET USER * \\xxxxxx, ou depuis
l'explorateur, à chaque fois je me goinfrais une injurebox "erreur code 5",
à savoir "accès refusé" !
Pourtant tous les 2 dans le même workgroup, et avec le même compte
administrateur (username/password) !

Je vérifie les partages sur "B", les passwords et les appartenances au
groupe admin sur "A" et sur "B" : R.A.S.
Je fais la manip inverse, à savoir me connecter depuis "B" vers "A" : no
problem !
Je vais sur un poste "C" (sous XP), puis sur le serveur W2K3 ("D"), pour
établir une connexion sur "B" : nasodigital !

Je me déconnecte sur "A", je reboote même, j'ouvre une session sous le
compte "Administrateur", je veux me connecter de nouveau vers "B" : Accès
refusé !

Là j'ai senti poindre en moi un sentiment de meurtre irrésistible et de
destruction totale, mélangé à un début de découragement! J'ai passé en revue
toutes les commandes possibles NetBIOS/SMB (NBTSTAT, BROWSTAT du Reskit,
....) que dalle, toujours cet "Accès refusé" !

Parcours des fichiers log dans le gestionnaire d'événements (audits activés)
: aucune info de plus, aucune explication sur ce refus!

Et c'est presque par hasard que j'ai remarqué, sur la machine sous XP, que
l'HORLOGE était très en retard (3 jours environ!). Visiblement l'arrêt
prolongé avait eu raison de la pile de l'horloge interne (ce PC a déjà
quelques années).

J'ai donc remis le PC "B" à l'heure, je suis retourné sur "A", et là, ô
merveille, comme je l'avais un peu implicitement espéré, j'ai pu ENFIN me
connecter!!!!
(sans RIEN changer bien sûr au niveau comptes, partages, stratégies, LCA,
....)

J'avais (vaguement) entendu dire que la sécurité dans un domaine avait
renforcée au niveau des horloges de chaque machine (afin de garantir des
synchronisations cohérentes), mais j'ai découvert qu'elle l'a été AUSSI dans
le cas d'un workgroup, au point que TOUT montage réseau est INTERDIT par
VISTA si la machine distante a une horloge déréglée !!!

Et cela n'est signalé que par un unique et laconique message "Accès refusé",
sans autre information!
---------- Mode SAGA OFF ----------


Donc commence par vérifer l'heure (et la date) sur toutes tes machines, afin
qu'elle soit la même partout !

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

Reply With Quote
  #3 (permalink)  
Old 10-17-2008
Marcopolo
 

Posts: n/a
Re: Réseau XP Vista
Merci pour cette réponse.

J'ai vérifié, la date et son format, l'heure, les paramètre régionaux, mais
malheureusement cela n'a pas réglé le problème. Vista ne voit pas le reste
du réseau XP

Je me demande s'il est possible qu'une mise à jour de Vista, effectué
pendant que l'ordi n'était pas connecté au réseau, ait pu effacer les
anciens paramètres du réseau.

Je vais donc recommencer pour une Xième fois de reconfigurer le réseau
quitte à le renommer complètement aussi bien pour XP que pour Vista.

Et dire que les réseaux sous Vista devaient être simplifiés et plus
sécuritaires, beaucoup de temps perdus pour tenter de régler un problème
sans succès.

Ne vous gênez pas si vous avez d'autres suggestions.


Reply With Quote
  #4 (permalink)  
Old 10-31-2008
PARTEXAM
 

Posts: n/a
Re: Réseau XP Vista
Je viens de faire un exploit pour moi connecter XP home FR [SB] avec Vista
home FR premium [ETHERNET] avec LIVEBOX.
Aprés avoir noté les adresses IP, passerelle, DNS obtenues, je les ai saisi
dans
TCP/IPv4 de chacun.
Je ne peux que visualiser les partages sans session distante qui demande nom
domaine et terminal server.
A+
"Marcopolo" wrote:

> Merci pour cette réponse.
>
> J'ai vérifié, la date et son format, l'heure, les paramètre régionaux, mais
> malheureusement cela n'a pas réglé le problème. Vista ne voit pas le reste
> du réseau XP
>
> Je me demande s'il est possible qu'une mise Ã* jour de Vista, effectué
> pendant que l'ordi n'était pas connecté au réseau, ait pu effacer les
> anciens paramètres du réseau.
>
> Je vais donc recommencer pour une Xième fois de reconfigurer le réseau
> quitte Ã* le renommer complètement aussi bien pour XP que pour Vista.
>
> Et dire que les réseaux sous Vista devaient être simplifiés et plus
> sécuritaires, beaucoup de temps perdus pour tenter de régler un problème
> sans succès.
>
> Ne vous gênez pas si vous avez d'autres suggestions.
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Réseau VISTA et XP Apprenti microsoft.public.fr.windows.vista.reseau 7 09-22-2008 12:27
Reseau xp - vista supertoff@free.fr microsoft.public.fr.windows.vista.reseau 27 06-11-2008 13:24
réseau XP Vista papou microsoft.public.fr.windows.vista.reseau 4 01-29-2008 10:57
réseau XP vista Paulo sur club-internet microsoft.public.fr.windows.vista.administration 2 01-28-2008 16:48
reseau pb vista xp GRAZIANO LIONEL microsoft.public.fr.windows.vista.reseau 1 08-14-2007 19:01




All times are GMT +1. The time now is 03:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120