Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Le son HDMI ne sort pas de mon PC

microsoft.public.fr.windows.vista.multimedia






Speedup My PC
Reply
  #1 (permalink)  
Old 12-17-2008
RASPAT
 

Posts: n/a
Le son HDMI ne sort pas de mon PC
Bonjour,

J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir regarder des
films sur ma TV. Je reçois l'image impeccable. Par contre, il n'y a aucun
son. Et pourtant j'ai choisi par défaut "Périphérique de sortie numérique
HDMI" dans le gestionnaire de sons de Windows Vista.

Sinon voici la liste des éléments affichés dans le gestionnaire de son :
Périphérique de sortie numérique (HDMI)
Haut-Parleurs (Realtek High Definition Audio)
Realtek Digital Output (Realtek High Definition Audio)

A mon avis le souci provient soit :
1) de la mise à jour du "Périphérique de sortie numérique HDMI" car en
vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote Microsoft daté
de 21/06/2006 ! Le problème c'est qu'il m'est impossible de mettre à jour ce
pilote. J'ai beau cherché sur le Net, mais je n'y arrive toujours pas. J'ai
même essayé de télécharger ATI HDMI Audio Device de Realtek (ver. 2.09) mais
le problème, c'est qu'une fois installé, ce pilote ne s'installe pas dans la
fenêtre de gestionnaire de sons, donc impossible à activer (peut-être que je
n'ai pas procédé comme il faut).
2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il faut
trouver un moyen pour le rediriger vers la carte graphique intégrée à la
carte mère

Voici les caractéristiques de mon appareil :
Windows Vista Premium SP1
Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200 (carte
graphique intégrée à la carte mère d'où sort la prise HDMI)

Concernant les sons, j'ai recueilli ces infos grâce à Everest :
ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio Controller
REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio Controller
REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
Je viens de mettre à jour vers la version Realtek (ver. r2.11)






Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-18-2008
Le Claude
 

Posts: n/a
Re: Le son HDMI ne sort pas de mon PC
Salut,

Lis cet article ci dessous la dernière ligne est cruelle, mais donne
l'explication-

http://www.clubic.com/actualite-3568...-hdmi-1-3.html

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"RASPAT" <RASPAT@discussions.microsoft.com> a écrit dans le message de
news:6DD13AAC-6705-4BA0-BB04-6C5DD670742A@microsoft.com...
> Bonjour,
>
> J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir regarder
> des films sur ma TV. Je reçois l'image impeccable. Par contre, il n'y a
> aucun son. Et pourtant j'ai choisi par défaut "Périphérique de sortie
> numérique HDMI" dans le gestionnaire de sons de Windows Vista.
>
> Sinon voici la liste des éléments affichés dans le gestionnaire de son :
> Périphérique de sortie numérique (HDMI)
> Haut-Parleurs (Realtek High Definition Audio)
> Realtek Digital Output (Realtek High Definition Audio)
>
> A mon avis le souci provient soit :
> 1) de la mise à jour du "Périphérique de sortie numérique HDMI" car en
> vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote Microsoft
> daté de 21/06/2006 ! Le problème c'est qu'il m'est impossible de mettre à
> jour ce pilote. J'ai beau cherché sur le Net, mais je n'y arrive toujours
> pas. J'ai même essayé de télécharger ATI HDMI Audio Device de Realtek
> (ver. 2.09) mais le problème, c'est qu'une fois installé, ce pilote ne
> s'installe pas dans la fenêtre de gestionnaire de sons, donc impossible à
> activer (peut-être que je n'ai pas procédé comme il faut).
> 2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il faut
> trouver un moyen pour le rediriger vers la carte graphique intégrée à la
> carte mère
>
> Voici les caractéristiques de mon appareil :
> Windows Vista Premium SP1
> Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200 (carte
> graphique intégrée à la carte mère d'où sort la prise HDMI)
>
> Concernant les sons, j'ai recueilli ces infos grâce à Everest :
> ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio Controller
> REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio
> Controller
> REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
> Je viens de mettre à jour vers la version Realtek (ver. r2.11)
>
>
>
>
>
>


Reply With Quote
  #3 (permalink)  
Old 12-19-2008
RASPAT
 

Posts: n/a
Re: Le son HDMI ne sort pas de mon PC
Merci de m'avoir répondu Le Claude

Mais je ne pense pas si cet article répond vraiment à mon problème, car j'ai
quand même l'image qui est vraiment impeccable... C'est pourquoi je pense
qu'il y a sûrement un problème pour faire passer le son. De plus, cet
article date apparemment de 2006, j'ai acheté mon appareil en 2008....

"Le Claude" <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans le message
de groupe de discussion : u6aE04UYJHA.1184@TK2MSFTNGP05.phx.gbl...
> Salut,
>
> Lis cet article ci dessous la dernière ligne est cruelle, mais donne
> l'explication-
>
> http://www.clubic.com/actualite-3568...-hdmi-1-3.html
>
> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Windows Desktop Experience.
>
> La fé sens òbras, mòrta es.
>
>
> "RASPAT" <RASPAT@discussions.microsoft.com> a écrit dans le message de
> news:6DD13AAC-6705-4BA0-BB04-6C5DD670742A@microsoft.com...
>> Bonjour,
>>
>> J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir regarder
>> des films sur ma TV. Je reçois l'image impeccable. Par contre, il n'y a
>> aucun son. Et pourtant j'ai choisi par défaut "Périphérique de sortie
>> numérique HDMI" dans le gestionnaire de sons de Windows Vista.
>>
>> Sinon voici la liste des éléments affichés dans le gestionnaire de son :
>> Périphérique de sortie numérique (HDMI)
>> Haut-Parleurs (Realtek High Definition Audio)
>> Realtek Digital Output (Realtek High Definition Audio)
>>
>> A mon avis le souci provient soit :
>> 1) de la mise à jour du "Périphérique de sortie numérique HDMI" car en
>> vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote Microsoft
>> daté de 21/06/2006 ! Le problème c'est qu'il m'est impossible de mettre à
>> jour ce pilote. J'ai beau cherché sur le Net, mais je n'y arrive toujours
>> pas. J'ai même essayé de télécharger ATI HDMI Audio Device de Realtek
>> (ver. 2.09) mais le problème, c'est qu'une fois installé, ce pilote ne
>> s'installe pas dans la fenêtre de gestionnaire de sons, donc impossible à
>> activer (peut-être que je n'ai pas procédé comme il faut).
>> 2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il faut
>> trouver un moyen pour le rediriger vers la carte graphique intégrée à la
>> carte mère
>>
>> Voici les caractéristiques de mon appareil :
>> Windows Vista Premium SP1
>> Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200 (carte
>> graphique intégrée à la carte mère d'où sort la prise HDMI)
>>
>> Concernant les sons, j'ai recueilli ces infos grâce à Everest :
>> ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio Controller
>> REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio
>> Controller
>> REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
>> Je viens de mettre à jour vers la version Realtek (ver. r2.11)
>>
>>
>>
>>
>>
>>

>

Reply With Quote
  #4 (permalink)  
Old 12-19-2008
Zaza
 

Posts: n/a
Re: Le son HDMI ne sort pas de mon PC
RASPAT a écrit :
> Bonjour,
>
> J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir regarder des
> films sur ma TV. Je reçois l'image impeccable. Par contre, il n'y a aucun
> son. Et pourtant j'ai choisi par défaut "Périphérique de sortie numérique
> HDMI" dans le gestionnaire de sons de Windows Vista.
>
> Sinon voici la liste des éléments affichés dans le gestionnaire de son :
> Périphérique de sortie numérique (HDMI)
> Haut-Parleurs (Realtek High Definition Audio)
> Realtek Digital Output (Realtek High Definition Audio)
>
> A mon avis le souci provient soit :
> 1) de la mise à jour du "Périphérique de sortie numérique HDMI" car en
> vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote Microsoft daté
> de 21/06/2006 ! Le problème c'est qu'il m'est impossible de mettre à jour ce
> pilote. J'ai beau cherché sur le Net, mais je n'y arrive toujours pas. J'ai
> même essayé de télécharger ATI HDMI Audio Device de Realtek (ver. 2.09) mais
> le problème, c'est qu'une fois installé, ce pilote ne s'installe pas dans la
> fenêtre de gestionnaire de sons, donc impossible à activer (peut-être que je
> n'ai pas procédé comme il faut).
> 2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il faut
> trouver un moyen pour le rediriger vers la carte graphique intégrée à la
> carte mère
>
> Voici les caractéristiques de mon appareil :
> Windows Vista Premium SP1
> Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200 (carte
> graphique intégrée à la carte mère d'où sort la prise HDMI)
>
> Concernant les sons, j'ai recueilli ces infos grâce à Everest :
> ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio Controller
> REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio Controller
> REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
> Je viens de mettre à jour vers la version Realtek (ver. r2.11)


Debranche la carte 2400 et fait un essai seulement avec la carte
integree


Reply With Quote
  #5 (permalink)  
Old 12-19-2008
RASPAT
 

Posts: n/a
Re: Le son HDMI ne sort pas de mon PC
Je pense que ça marcherait avec ta proposition Zaza... J'ai lu ça aussi sur
un forum.
Mais je crois que je vais envisager une autre solution afin de profiter de
ma carte graphique HD 2400. Je vais plutôt acheter un adaptateur DVI/HDMI
(il paraît même qu'il existe des adaptateurs spécial ATI qui permettent de
faire passer le son et l'image, à vérifier pour ma machine). Ma machine
souffrirait moins ainsi.

"Zaza" <xxx@truc.fr> a écrit dans le message de groupe de discussion :
mn.9c0c7d8cef2fdb7f.18738@truc.fr...
> RASPAT a écrit :
>> Bonjour,
>>
>> J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir regarder
>> des films sur ma TV. Je reçois l'image impeccable. Par contre, il n'y a
>> aucun son. Et pourtant j'ai choisi par défaut "Périphérique de sortie
>> numérique HDMI" dans le gestionnaire de sons de Windows Vista.
>>
>> Sinon voici la liste des éléments affichés dans le gestionnaire de son :
>> Périphérique de sortie numérique (HDMI)
>> Haut-Parleurs (Realtek High Definition Audio)
>> Realtek Digital Output (Realtek High Definition Audio)
>>
>> A mon avis le souci provient soit :
>> 1) de la mise à jour du "Périphérique de sortie numérique HDMI" car en
>> vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote Microsoft
>> daté de 21/06/2006 ! Le problème c'est qu'il m'est impossible de mettre à
>> jour ce pilote. J'ai beau cherché sur le Net, mais je n'y arrive toujours
>> pas. J'ai même essayé de télécharger ATI HDMI Audio Device de Realtek
>> (ver. 2.09) mais le problème, c'est qu'une fois installé, ce pilote ne
>> s'installe pas dans la fenêtre de gestionnaire de sons, donc impossible à
>> activer (peut-être que je n'ai pas procédé comme il faut).
>> 2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il faut
>> trouver un moyen pour le rediriger vers la carte graphique intégrée à la
>> carte mère
>>
>> Voici les caractéristiques de mon appareil :
>> Windows Vista Premium SP1
>> Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200 (carte
>> graphique intégrée à la carte mère d'où sort la prise HDMI)
>>
>> Concernant les sons, j'ai recueilli ces infos grâce à Everest :
>> ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio Controller
>> REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio
>> Controller
>> REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
>> Je viens de mettre à jour vers la version Realtek (ver. r2.11)

>
> Debranche la carte 2400 et fait un essai seulement avec la carte integree
>
>

Reply With Quote
  #6 (permalink)  
Old 12-19-2008
Le Claude
 

Posts: n/a
Re: Le son HDMI ne sort pas de mon PC
Salut Raspat,

Tu nous dis :
> Je vais plutôt acheter un adaptateur DVI/HDMI

Donc tu en reviens bien à ce dit l'article de Clubic au sujet du matos,
malgré ce que tu dis dans ta première réponse.-)
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"RASPAT" <RASPAT@discussions.microsoft.com> a écrit dans le message de
news:FEFF3364-3A41-4F57-B6EA-7C3EEB6E8D0E@microsoft.com...
> Je pense que ça marcherait avec ta proposition Zaza... J'ai lu ça aussi
> sur un forum.
> Mais je crois que je vais envisager une autre solution afin de profiter de
> ma carte graphique HD 2400. Je vais plutôt acheter un adaptateur DVI/HDMI
> (il paraît même qu'il existe des adaptateurs spécial ATI qui permettent de
> faire passer le son et l'image, à vérifier pour ma machine). Ma machine
> souffrirait moins ainsi.
>
> "Zaza" <xxx@truc.fr> a écrit dans le message de groupe de discussion :
> mn.9c0c7d8cef2fdb7f.18738@truc.fr...
>> RASPAT a écrit :
>>> Bonjour,
>>>
>>> J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir regarder
>>> des films sur ma TV. Je reçois l'image impeccable. Par contre, il n'y a
>>> aucun son. Et pourtant j'ai choisi par défaut "Périphérique de sortie
>>> numérique HDMI" dans le gestionnaire de sons de Windows Vista.
>>>
>>> Sinon voici la liste des éléments affichés dans le gestionnaire de son :
>>> Périphérique de sortie numérique (HDMI)
>>> Haut-Parleurs (Realtek High Definition Audio)
>>> Realtek Digital Output (Realtek High Definition Audio)
>>>
>>> A mon avis le souci provient soit :
>>> 1) de la mise à jour du "Périphérique de sortie numérique HDMI" car en
>>> vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote Microsoft
>>> daté de 21/06/2006 ! Le problème c'est qu'il m'est impossible de mettre
>>> à jour ce pilote. J'ai beau cherché sur le Net, mais je n'y arrive
>>> toujours pas. J'ai même essayé de télécharger ATI HDMI Audio Device de
>>> Realtek (ver. 2.09) mais le problème, c'est qu'une fois installé, ce
>>> pilote ne s'installe pas dans la fenêtre de gestionnaire de sons, donc
>>> impossible à activer (peut-être que je n'ai pas procédé comme il faut).
>>> 2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il
>>> faut trouver un moyen pour le rediriger vers la carte graphique intégrée
>>> à la carte mère
>>>
>>> Voici les caractéristiques de mon appareil :
>>> Windows Vista Premium SP1
>>> Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200 (carte
>>> graphique intégrée à la carte mère d'où sort la prise HDMI)
>>>
>>> Concernant les sons, j'ai recueilli ces infos grâce à Everest :
>>> ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio Controller
>>> REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio
>>> Controller
>>> REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
>>> Je viens de mettre à jour vers la version Realtek (ver. r2.11)

>>
>> Debranche la carte 2400 et fait un essai seulement avec la carte integree
>>
>>


Reply With Quote
  #7 (permalink)  
Old 12-20-2008
RASPAT
 

Posts: n/a
Re: Le son HDMI ne sort pas de mon PC
Resalut Le Claude

En fait, je ne suis pas vraiment au bout de ma réflexion (tiens on dirait un
politicien qui hésiterait à se présenter à une élection...), j'hésite car
d'un côté, j'ai une superbe image avec la sortie HDMI (même si j'ai pas
encore le son...) mais j'ai l'impression que ma machine souffre un peu plus
car l'image de l'HDMI sort par la carte mère (et non par la carte graphique
HD 2400).
D'un autre côté, il me suffisait juste d'acheter un adaptateur DVI/HDMI à
moins de 10 euros tout en conservant mon câble HDMI et j'aurai (je pense)
une image qui serait à peu près de la même qualité... et même, avec un peu
de chance, le son passerait par le câble grâce à un adaptateur spécial ATI

"Le Claude" <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans le message
de groupe de discussion : #vRsdZiYJHA.6036@TK2MSFTNGP05.phx.gbl...
> Salut Raspat,
>
> Tu nous dis :
>> Je vais plutôt acheter un adaptateur DVI/HDMI

> Donc tu en reviens bien à ce dit l'article de Clubic au sujet du matos,
> malgré ce que tu dis dans ta première réponse.-)
> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Windows Desktop Experience.
>
> La fé sens òbras, mòrta es.
>
>
> "RASPAT" <RASPAT@discussions.microsoft.com> a écrit dans le message de
> news:FEFF3364-3A41-4F57-B6EA-7C3EEB6E8D0E@microsoft.com...
>> Je pense que ça marcherait avec ta proposition Zaza... J'ai lu ça aussi
>> sur un forum.
>> Mais je crois que je vais envisager une autre solution afin de profiter
>> de ma carte graphique HD 2400. Je vais plutôt acheter un adaptateur
>> DVI/HDMI (il paraît même qu'il existe des adaptateurs spécial ATI qui
>> permettent de faire passer le son et l'image, à vérifier pour ma
>> machine). Ma machine souffrirait moins ainsi.
>>
>> "Zaza" <xxx@truc.fr> a écrit dans le message de groupe de discussion :
>> mn.9c0c7d8cef2fdb7f.18738@truc.fr...
>>> RASPAT a écrit :
>>>> Bonjour,
>>>>
>>>> J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir
>>>> regarder des films sur ma TV. Je reçois l'image impeccable. Par contre,
>>>> il n'y a aucun son. Et pourtant j'ai choisi par défaut "Périphérique de
>>>> sortie numérique HDMI" dans le gestionnaire de sons de Windows Vista.
>>>>
>>>> Sinon voici la liste des éléments affichés dans le gestionnaire de son
>>>> :
>>>> Périphérique de sortie numérique (HDMI)
>>>> Haut-Parleurs (Realtek High Definition Audio)
>>>> Realtek Digital Output (Realtek High Definition Audio)
>>>>
>>>> A mon avis le souci provient soit :
>>>> 1) de la mise à jour du "Périphérique de sortie numérique HDMI" car en
>>>> vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote Microsoft
>>>> daté de 21/06/2006 ! Le problème c'est qu'il m'est impossible de mettre
>>>> à jour ce pilote. J'ai beau cherché sur le Net, mais je n'y arrive
>>>> toujours pas. J'ai même essayé de télécharger ATI HDMI Audio Device de
>>>> Realtek (ver. 2.09) mais le problème, c'est qu'une fois installé, ce
>>>> pilote ne s'installe pas dans la fenêtre de gestionnaire de sons, donc
>>>> impossible à activer (peut-être que je n'ai pas procédé comme il faut).
>>>> 2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il
>>>> faut trouver un moyen pour le rediriger vers la carte graphique
>>>> intégrée à la carte mère
>>>>
>>>> Voici les caractéristiques de mon appareil :
>>>> Windows Vista Premium SP1
>>>> Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200
>>>> (carte graphique intégrée à la carte mère d'où sort la prise HDMI)
>>>>
>>>> Concernant les sons, j'ai recueilli ces infos grâce à Everest :
>>>> ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio Controller
>>>> REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio
>>>> Controller
>>>> REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
>>>> Je viens de mettre à jour vers la version Realtek (ver. r2.11)
>>>
>>> Debranche la carte 2400 et fait un essai seulement avec la carte
>>> integree
>>>
>>>

>

Reply With Quote
  #8 (permalink)  
Old 12-20-2008
Le Claude
 

Posts: n/a
Re: Le son HDMI ne sort pas de mon PC
Salut,

Tu nous dis :
> ...et j'aurai (je pense) une image qui serait à peu près de la même
> qualité... et même, avec un peu de chance, le son passerait par le câble
> grâce à un adaptateur spécial ATI

C'est tout le mal que je te souhaite...-)

Bonne chance !

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"RASPAT" <RASPAT@discussions.microsoft.com> a écrit dans le message de
news:18926002-D0D1-4508-B4B1-631CBEE1FFD8@microsoft.com...
> Resalut Le Claude
>
> En fait, je ne suis pas vraiment au bout de ma réflexion (tiens on dirait
> un politicien qui hésiterait à se présenter à une élection...), j'hésite
> car d'un côté, j'ai une superbe image avec la sortie HDMI (même si j'ai
> pas encore le son...) mais j'ai l'impression que ma machine souffre un peu
> plus car l'image de l'HDMI sort par la carte mère (et non par la carte
> graphique HD 2400).
> D'un autre côté, il me suffisait juste d'acheter un adaptateur DVI/HDMI à
> moins de 10 euros tout en conservant mon câble HDMI et j'aurai (je pense)
> une image qui serait à peu près de la même qualité... et même, avec un peu
> de chance, le son passerait par le câble grâce à un adaptateur spécial ATI
>
> "Le Claude" <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans le message
> de groupe de discussion : #vRsdZiYJHA.6036@TK2MSFTNGP05.phx.gbl...
>> Salut Raspat,
>>
>> Tu nous dis :
>>> Je vais plutôt acheter un adaptateur DVI/HDMI

>> Donc tu en reviens bien à ce dit l'article de Clubic au sujet du matos,
>> malgré ce que tu dis dans ta première réponse.-)
>> --
>> Amicalement, Claude.
>>
>> Claude CHARNEAU MVP-Windows Desktop Experience.
>>
>> La fé sens òbras, mòrta es.
>>
>>
>> "RASPAT" <RASPAT@discussions.microsoft.com> a écrit dans le message de
>> news:FEFF3364-3A41-4F57-B6EA-7C3EEB6E8D0E@microsoft.com...
>>> Je pense que ça marcherait avec ta proposition Zaza... J'ai lu ça aussi
>>> sur un forum.
>>> Mais je crois que je vais envisager une autre solution afin de profiter
>>> de ma carte graphique HD 2400. Je vais plutôt acheter un adaptateur
>>> DVI/HDMI (il paraît même qu'il existe des adaptateurs spécial ATI qui
>>> permettent de faire passer le son et l'image, à vérifier pour ma
>>> machine). Ma machine souffrirait moins ainsi.
>>>
>>> "Zaza" <xxx@truc.fr> a écrit dans le message de groupe de discussion :
>>> mn.9c0c7d8cef2fdb7f.18738@truc.fr...
>>>> RASPAT a écrit :
>>>>> Bonjour,
>>>>>
>>>>> J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir
>>>>> regarder des films sur ma TV. Je reçois l'image impeccable. Par
>>>>> contre, il n'y a aucun son. Et pourtant j'ai choisi par défaut
>>>>> "Périphérique de sortie numérique HDMI" dans le gestionnaire de sons
>>>>> de Windows Vista.
>>>>>
>>>>> Sinon voici la liste des éléments affichés dans le gestionnaire de son
>>>>> :
>>>>> Périphérique de sortie numérique (HDMI)
>>>>> Haut-Parleurs (Realtek High Definition Audio)
>>>>> Realtek Digital Output (Realtek High Definition Audio)
>>>>>
>>>>> A mon avis le souci provient soit :
>>>>> 1) de la mise à jour du "Périphérique de sortie numérique HDMI" car en
>>>>> vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote Microsoft
>>>>> daté de 21/06/2006 ! Le problème c'est qu'il m'est impossible de
>>>>> mettre à jour ce pilote. J'ai beau cherché sur le Net, mais je n'y
>>>>> arrive toujours pas. J'ai même essayé de télécharger ATI HDMI Audio
>>>>> Device de Realtek (ver. 2.09) mais le problème, c'est qu'une fois
>>>>> installé, ce pilote ne s'installe pas dans la fenêtre de gestionnaire
>>>>> de sons, donc impossible à activer (peut-être que je n'ai pas procédé
>>>>> comme il faut).
>>>>> 2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il
>>>>> faut trouver un moyen pour le rediriger vers la carte graphique
>>>>> intégrée à la carte mère
>>>>>
>>>>> Voici les caractéristiques de mon appareil :
>>>>> Windows Vista Premium SP1
>>>>> Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200
>>>>> (carte graphique intégrée à la carte mère d'où sort la prise HDMI)
>>>>>
>>>>> Concernant les sons, j'ai recueilli ces infos grâce à Everest :
>>>>> ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio
>>>>> Controller
>>>>> REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio
>>>>> Controller
>>>>> REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
>>>>> Je viens de mettre à jour vers la version Realtek (ver. r2.11)
>>>>
>>>> Debranche la carte 2400 et fait un essai seulement avec la carte
>>>> integree
>>>>
>>>>

>>


Reply With Quote
  #9 (permalink)  
Old 01-03-2009
RASPAT
 

Posts: n/a
Re: Le son HDMI ne sort pas de mon PC
Je reviens un peu vers vous après quelques jours d'absence car je viens de
commander l'adaptateur spécial ATI DVI/HDMI et je suis très content car il
fait effectivement passer le son et l'image. Que demander de plus.
Pour ceux à qui ça peut intéresser, voici donc un lien sur ebay où j'ai
trouvé ce fameux adaptateur (envoyé depuis les USA)
http://cgi.ebay.fr/ws/eBayISAPI.dll?...&mfe=sideb ar
Merci à tous et bonne année !

"Le Claude" <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans le message
de groupe de discussion : uyNDFOsYJHA.2620@TK2MSFTNGP02.phx.gbl...
> Salut,
>
> Tu nous dis :
>> ...et j'aurai (je pense) une image qui serait à peu près de la même
>> qualité... et même, avec un peu de chance, le son passerait par le câble
>> grâce à un adaptateur spécial ATI

> C'est tout le mal que je te souhaite...-)
>
> Bonne chance !
>
> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Windows Desktop Experience.
>
> La fé sens òbras, mòrta es.
>
>
> "RASPAT" <RASPAT@discussions.microsoft.com> a écrit dans le message de
> news:18926002-D0D1-4508-B4B1-631CBEE1FFD8@microsoft.com...
>> Resalut Le Claude
>>
>> En fait, je ne suis pas vraiment au bout de ma réflexion (tiens on dirait
>> un politicien qui hésiterait à se présenter à une élection...), j'hésite
>> car d'un côté, j'ai une superbe image avec la sortie HDMI (même si j'ai
>> pas encore le son...) mais j'ai l'impression que ma machine souffre un
>> peu plus car l'image de l'HDMI sort par la carte mère (et non par la
>> carte graphique HD 2400).
>> D'un autre côté, il me suffisait juste d'acheter un adaptateur DVI/HDMI à
>> moins de 10 euros tout en conservant mon câble HDMI et j'aurai (je pense)
>> une image qui serait à peu près de la même qualité... et même, avec un
>> peu de chance, le son passerait par le câble grâce à un adaptateur
>> spécial ATI
>>
>> "Le Claude" <Claude.Charneau.amarantes@Wanadoo.fr> a écrit dans le
>> message de groupe de discussion :
>> #vRsdZiYJHA.6036@TK2MSFTNGP05.phx.gbl...
>>> Salut Raspat,
>>>
>>> Tu nous dis :
>>>> Je vais plutôt acheter un adaptateur DVI/HDMI
>>> Donc tu en reviens bien à ce dit l'article de Clubic au sujet du matos,
>>> malgré ce que tu dis dans ta première réponse.-)
>>> --
>>> Amicalement, Claude.
>>>
>>> Claude CHARNEAU MVP-Windows Desktop Experience.
>>>
>>> La fé sens òbras, mòrta es.
>>>
>>>
>>> "RASPAT" <RASPAT@discussions.microsoft.com> a écrit dans le message de
>>> news:FEFF3364-3A41-4F57-B6EA-7C3EEB6E8D0E@microsoft.com...
>>>> Je pense que ça marcherait avec ta proposition Zaza... J'ai lu ça aussi
>>>> sur un forum.
>>>> Mais je crois que je vais envisager une autre solution afin de profiter
>>>> de ma carte graphique HD 2400. Je vais plutôt acheter un adaptateur
>>>> DVI/HDMI (il paraît même qu'il existe des adaptateurs spécial ATI qui
>>>> permettent de faire passer le son et l'image, à vérifier pour ma
>>>> machine). Ma machine souffrirait moins ainsi.
>>>>
>>>> "Zaza" <xxx@truc.fr> a écrit dans le message de groupe de discussion :
>>>> mn.9c0c7d8cef2fdb7f.18738@truc.fr...
>>>>> RASPAT a écrit :
>>>>>> Bonjour,
>>>>>>
>>>>>> J'ai branché mon PC à ma TV par un câble HDMI/HDMI pour pouvoir
>>>>>> regarder des films sur ma TV. Je reçois l'image impeccable. Par
>>>>>> contre, il n'y a aucun son. Et pourtant j'ai choisi par défaut
>>>>>> "Périphérique de sortie numérique HDMI" dans le gestionnaire de sons
>>>>>> de Windows Vista.
>>>>>>
>>>>>> Sinon voici la liste des éléments affichés dans le gestionnaire de
>>>>>> son :
>>>>>> Périphérique de sortie numérique (HDMI)
>>>>>> Haut-Parleurs (Realtek High Definition Audio)
>>>>>> Realtek Digital Output (Realtek High Definition Audio)
>>>>>>
>>>>>> A mon avis le souci provient soit :
>>>>>> 1) de la mise à jour du "Périphérique de sortie numérique HDMI" car
>>>>>> en vérifiant ses propriétés, j'ai noté qu'il s'agit d'un pilote
>>>>>> Microsoft daté de 21/06/2006 ! Le problème c'est qu'il m'est
>>>>>> impossible de mettre à jour ce pilote. J'ai beau cherché sur le Net,
>>>>>> mais je n'y arrive toujours pas. J'ai même essayé de télécharger ATI
>>>>>> HDMI Audio Device de Realtek (ver. 2.09) mais le problème, c'est
>>>>>> qu'une fois installé, ce pilote ne s'installe pas dans la fenêtre de
>>>>>> gestionnaire de sons, donc impossible à activer (peut-être que je
>>>>>> n'ai pas procédé comme il faut).
>>>>>> 2) ou que le son HDMI se trouve sur l'autre carte graphique et qu'il
>>>>>> faut trouver un moyen pour le rediriger vers la carte graphique
>>>>>> intégrée à la carte mère
>>>>>>
>>>>>> Voici les caractéristiques de mon appareil :
>>>>>> Windows Vista Premium SP1
>>>>>> Cartes graphiques : ATI RADEON HD 2400 + RADEON XPRESS Serie 1200
>>>>>> (carte graphique intégrée à la carte mère d'où sort la prise HDMI)
>>>>>>
>>>>>> Concernant les sons, j'ai recueilli ces infos grâce à Everest :
>>>>>> ATI RADEON HDMI @ ATI RADEON HD 2400 - High Definition Audio
>>>>>> Controller
>>>>>> REALTEK ALC888/1200 @ ATI RS600 (M) Chipset High Definition Audio
>>>>>> Controller
>>>>>> REALTEK ALC888/1200 @ ATI SB600 High Definition Audio Controller
>>>>>> Je viens de mettre à jour vers la version Realtek (ver. r2.11)
>>>>>
>>>>> Debranche la carte 2400 et fait un essai seulement avec la carte
>>>>> integree
>>>>>
>>>>>
>>>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Excel Random Sort Order to randomly sort lists, sort sequences, cell ranges, sort data and multiple 2.0 Bizsoft Business Software Feed 0 05-07-2008 03:00
HDMI Deuce1972 microsoft.public.windows.vista hardware devices 0 11-28-2007 06:33
HDMI ? Huib microsoft.public.nl.windows.vista 10 11-24-2007 00:49
Sort by name doesnt sort correctly in my opinion douglasgblake microsoft.public.windows.vista.file management 5 08-08-2007 15:17




All times are GMT +1. The time now is 23:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120